使用適用於 Google 雲端硬碟的 Adobe Acrobat

適用於 Google 雲端硬碟的 Adobe Acrobat 提供整合式 PDF 服務組合,讓您能在 PDF 中執行各種作業。它也支援無障礙功能,例如朗讀功能、鍵盤 Tab 鍵,以及高對比支援。藉由此 PDF 體驗,您可以:

  • 使用 Adobe 高品質的網路型 PDF 預覽程式在線上開啟和檢視 PDF。
  • 從行動裝置或在線上將 PDF 轉換為可編輯的 Microsoft Word、Excel、PowerPoint 或 RTF 檔案,同時保留字型、格式和版面。
  • 建立 Adobe PDF 並保留字型、格式和版面。如有需要,可為 PDF 檔案新增密碼防護。
  • 透過新增或移除文字,或新增影像,來編輯 PDF。
  • 透過刪除、重新排序、旋轉頁面或將 PDF 分割為個別的 PDF,處理現有 PDF 文件。
  • 將多個 Microsoft 檔案與 PDF 合併為單一 PDF,然後壓縮 PDF 檔案大小,以便封存或發佈之用。
  • 在檢視 PDF 時,可以使用自黏便箋、螢光標示和手繪工具加上個人備註,為 PDF 檔案新增註解。

另外,此 PDF 體驗支援深色模式,可強化使用者的視覺體驗。

支援的瀏覽器

所有新型瀏覽器,例如 Microsoft Edge、Chrome、Firefox 及 Safari,均支援適用於 Google 雲端硬碟的 Adobe Acrobat。

通知:

自 2021 年 10 月 1 日起,Acrobat 工具將不再支援 Microsoft Edge 舊版瀏覽器。

將 Adobe Acrobat 設為預設 PDF 檢視器

  1. 在 Google 雲端硬碟中,選取視窗右上角的「 > 設定」。

  2. 在設定視窗中選取「管理應用程式」。

  3. 如為適用於 Google 雲端硬碟應用程式的 Adobe Acrobat,請選取「預設使用」。

    將適用於 Google 雲端硬碟的 Adobe Acrobat 設定為 PDF 的預設應用程式

    Adobe Acrobat 應用程式現已設為所有 PDF 的預設應用程式。

線上開啟 PDF 檔案

使用 Adobe 高品質的網路型 PDF 預覽程式線上開啟和檢視 PDF。如果您已設定 Adobe Acrobat 為 PDF 的預設應用程式,請連按兩下 PDF 檔案以開啟。或者在該檔案上按一下滑鼠右鍵,然後選擇「開啟方式 > 適用於 Google 雲端硬碟的 Adobe Acrobat」。

開啟 PDF

PDF 隨即會顯示在 Adobe Acrobat 預覽視窗中。

  • 選取「工具」以使用可用的 Acrobat 工具。 
  • 使用浮動快速工具選單,為 PDF 文件加上註解。 
  • 右側的導覽窗格提供檢視註解、書籤、頁面縮圖、數字等的選項。
  • 選取「桌面」按鈕,在桌面應用程式中開啟 PDF。
PDF 上的動作

A. Acrobat 工具 - 轉換、編輯、簽署等等 B. 為 PDF 加上註解的快速工具 C. 文件名稱 D. 在桌面應用程式中開啟、搜尋、下載、列印和朗讀 PDF、取得協助、帳戶設定 E. 導覽窗格可檢視註解、書籤、頁面、頁碼、上一頁或下一頁、順時針旋轉、全螢幕模式、放大或縮小選項 

開啟多個檔案

若要開啟多個檔案,請選取檔案並連按兩下。或者按一下滑鼠右鍵,然後選擇「開啟方式 > 適用於 Google 雲端硬碟的 Adobe Acrobat」。這些檔案隨即會在 Adobe Acrobat 預覽視窗中顯示為縮圖。視檔案類型而定,您可以從「工具」選單執行各種動作,例如合併檔案轉換為 PDF請求電子簽名

  • 如果您開啟單一非 PDF 檔案,則「工具」選單會顯示可供「合併檔案」、「請求電子簽名」和「轉換為 PDF」的選項。
適用於單一非 PDF 檔案的「編輯」選單選項
適用於單一非 PDF 檔案的 Acrobat 工具

  • 如果您開啟多個 PDF 檔案或非 PDF 檔案,則「工具」選單會顯示可供「請求電子簽名」和「合併檔案」的選項。
開啟多個檔案
適用於多個非 PDF 檔案的 Acrobat 工具

  • 如果您開啟單一 PDF 檔案,則「工具」選單會顯示「轉換」、「編輯」、「簽署」等選單中的所有可用工具,以及其他如「壓縮 PDF」、「合併檔案」與「保護 PDF」等工具。
註解:

您無法編輯、轉換、請求電子簽名,或合併以唯讀權限共用的檔案。

將檔案轉換為 PDF

您可以將 Google 雲端硬碟文件轉換為高品質的 Adobe PDF,並保留字體、格式和版面。

Adobe Acrobat 應用程式可讓您將下列常見檔案類型轉換為 PDF:

從下列格式轉換為 PDF 支援的檔案名稱副檔名
Microsoft Word .doc、.docx
Microsoft Excel .xls、.xlsx
Microsoft PowerPoint .ppt、.pptx
影像檔案格式 .bmp、.gif、.jpeg、.jpg、.png、.tif、.tiff
RTF 格式 .rtf
文字檔案 .txt,文字
Adobe Illustrator .ai
Adobe InDesign .indd
Adobe Photoshop .psd
「填寫和簽署」表格格式 .form

將檔案轉換為 PDF 的步驟:

  1. 在適用於 Google 雲端硬碟的 Adobe Acrobat 應用程式中開啟 PDF。

  2. 在 Document Cloud 預覽視窗中,選擇「工具 > 轉換成 PDF」。

    如果您是在 Adobe Acrobat 預覽視窗中開啟檔案,選取「工具 > 轉換為 PDF」會顯示 Google 雲端硬碟檔案總管。選取您要轉換成 PDF 的檔案。

    選取要轉換的檔案

  3. 出現提示時,請使用您的 Adobe ID 和密碼登入 Adobe Acrobat。

  4. 該檔案隨即會轉換為 PDF,並儲存至您的 Google 雲端硬碟文件庫。另外,畫面也會顯示檔案預覽。

將 PDF 匯出為各種文件格式

您可以將 PDF 檔案轉換為各種文件格式。

Adobe Acrobat 應用程式會對含有影像、向量圖片、隱藏文字或組合這些元素的 PDF 檔案執行 OCR。這包括從掃描文件建立的 PDF 檔案,以及因來源應用程式中編碼不正確而無法轉譯的文字。

註解:

OCR 能將文字影像 (掃描的文字) 轉換為可編輯的字元,以便您搜尋、更正及複製文字。

Adobe Acrobat 應用程式可讓您將 PDF 轉存為下列檔案類型:

將 PDF 匯出為

支援的檔案名稱副檔名

Microsoft Word

.doc、.docx

Microsoft Excel

.xlsx

Microsoft PowerPoint

.pptx

RTF 格式

.rtf

影像

.jpg、.tiff、.png

轉換 PDF 的步驟:

  1. 從您要轉存的 Google 雲端硬碟文件庫中選取並開啟 PDF 檔案。

  2. 從 Adobe Acrobat 預覽視窗中選擇「工具 > 轉換」,然後選取您要將 PDF 檔案轉存的格式。

  3. 出現提示時,請使用您的 Adobe ID 和密碼登入 Adobe Acrobat。

  4. 在出現的對話方塊中執行下列動作:

    1. 從「轉換為」下拉式選單中選取所需的檔案格式。例如,若選擇將 PDF 轉換為 Word,能轉存的可用格式為 *.docx、*.doc 或 *.rtf。
    2. 從「文件語言」下拉式選單中選取要轉存文件的語言。
  5. 選取「轉換為 [選取的格式]」按鈕。

  6. 所選 PDF 檔案轉換為所需格式後,名稱仍相同。轉換後的文件會自動儲存至您的 Google 雲端硬碟文件庫。

在 PDF 中編輯文字和影像

您可以使用 Adobe Acrobat 應用程式,編輯文字或將影像新增至 PDF 檔案。

在 PDF 中編輯文字和影像的步驟

  1. 從您的 Google 雲端硬碟文件庫中選取您要編輯的 PDF 檔案。

  2. 從 Adobe Acrobat 預覽視窗中選擇「工具 > 編輯文字與影像」。PDF 會變成為可編輯,「編輯」面板會開啟於左側。如果 PDF 是從掃描的文件產生,則 Acrobat 應用程式會自動執行 OCR,讓文字和影像變得可編輯。

  3. 在編輯模式中,您可以執行下列操作:

    您可以使用 Acrobat 應用程式中可用的字型,將新文字新增或插入至 PDF。

    1. 從「編輯」面板的「新增內容」下,選取「文字」。

    2. 拖曳以定義您要新增之文字區塊的寬度。

    3. 「新增文字」工具會以智慧方式偵測點選位置附近之文字的下列屬性:

      • 字型名稱、大小和顏色
      • 字元、段落和行距
      • 水平縮放

      這些文字屬性會自動套用至您新增於點選位置的文字上。 您可以使用底下的選項變更文字屬性 設定文字格式 在左窗格中。

    4. 輸入文字。 將文字新增至PDF時,Acrobat應用程式預設會為新文字選擇附近的字型屬性。 在您編輯文字時,任何 Acrobat 中無法使用的字型,都會以特定字集的預設後援字型取代。

    5. 若要調整文字方塊的大小,請拖曳選取控點。
    6. 若要移動文字方塊,請將指標移到邊界方框的框線上 (避開選取控點)。當游標變更為「移動」指標 時,將方塊拖曳至新位置。若要與其它清單項目維持對齊,請在拖曳時按住 Shift 鍵。

    編輯文字時,段落中的文字會在其文字方塊中重排以符合變更。每個文字方塊都是獨立的,在某個文字區塊中插入文字並不會將相鄰的文字方塊推擠到下方,也不會重排至下一頁。 

    1. 從「編輯」面板的「新增內容」下,選取「文字」。

    2. 選取您要編輯的文字。選取後文字方塊會變成藍色,快速選單會出現並提供下列選項:

      • 將文字方塊內的文字設為螢光標示或斜體。
      • 刪除文字方塊。
      • 剪下或複製文字方塊。
      • 全選。
      選擇工具,編輯 PDF,編輯
      虛線外框會指出您可以編輯的文字與影像。

    3. 執行以下任一動作來編輯文字:
      • 鍵入新文字以取代選取的文字,或按「Delete」鍵將其移除。
      • 使用左側「設定文字格式」面板中的清單控制項 (項目符號或編號) 來管理清單項目。您可以建立清單,也可以反過來將清單項目轉換為段落,或變更清單類型。
      • 在左側「設定文字格式」面板中,選取字型、字型大小或其他格式化選項。您也可以嘗試進階格式選項,例如行距、字元間距、水平縮放、筆畫寬度以及顏色。
      格式化選項
      左側窗格中的格式化選項

    4. 在選取範圍以外的地方選取任意區域,以便取消選取並重新開始。

    您可以移動頁面上的文字方塊。「編輯」工具可畫出每個文字方塊的外框,以便明確指出將受影響的文字。編輯動作僅限於單一頁面。您無法將文字區塊拖曳至另一個頁面,或在文字方塊中移動個別字元或文字。不過,您可以複製文字方塊並貼到另一個頁面。

    調整文字方塊大小,會使文字依照新的文字方塊邊界來重排。文字大小會保持不變。如同其他文字編輯動作,調整大小也僅限於在目前的頁面中執行。文字不會排列到下一頁去。

    1. 選取「文字」,其位於「編輯」面板的「新增內容」下。

    2. 選取您要移動或調整大小的文字方塊。

      移動文字方塊
      您按下之文字方塊的周圍,將顯示出帶有選取控點的邊界方框。

    3. 執行下列任一動作:

      移動

      將指標移到邊界方框的框線上 (避開選取控點)。當游標變更為「移動」指標時,將方塊拖曳至想要的位置。拖曳時按住 Shift 鍵,將移動限制於垂直或水平方向。

      移動文字方塊

      調整大小

      將指標移到任一圓形選取控點上,然後拖曳控點以調整文字區塊大小。

      調整文字方塊大小

    您可以新增項目至編號或項目符號清單、建立清單項目、將段落轉換為清單項目,反之亦然。您也可以變更清單類型。

    1. 選取「文字」,其位於「編輯」面板的「新增內容」下。

      註解:

      Acrobat 會分別偵測段落和清單。因此,編輯時,段落與清單可能會顯示在相同的邊界方框中。儲存檔案後,段落與清單項目會顯示在個別的邊界方框中。

    2. 您可以像使用 Microsoft® Office 一樣,以同樣熟悉的控制項,在所有嵌套層級的清單中新增或移除項目。例如,在清單項目的最後按 Enter 鍵即可插入新列。按 Backspace 鍵可移除新列,游標也會回到前一個清單項目的最後面。

      若要建立編號清單或項目符號清單,可如下操作:

      1. 將游標放在文件中要新增清單的位置。
      2. 在「設定文字格式」下,選擇適當的清單類型。

      若要將現有段落轉換為清單項目,可如下操作:

      • 將游標放在段落中,然後在「設定文字格式」下方選擇適當的清單類型。

      若要將現有清單項目轉換為段落,可如下操作:

      1. 選取清單中所有項目。在「設定文字格式」下方,適當的清單類型會以螢光標示。
      2. 按一下螢光標示的清單類型。

      若要轉換清單類型,可如下操作:

      1. 將游標放在清單項目中,或選取所有項目。
      2. 在「設定文字格式」下,選擇適當的清單類型。
      在 PDF 中新增或編輯清單

      註解:

      使用鍵盤新增清單項目。例如,在段落之前,您可以輸入編號「a」並接著右括號「)」,然後加入一個空格。這樣便會新增以「a)」開頭的編號清單。

    1. 從「編輯」面板的「新增內容」下,選取「影像」。

    2. 瀏覽 Google 雲端硬碟文件庫,並從中選取影像。

    3. Adobe Acrobat 應用程式會將影像新增至 PDF。您可以執行下列各項作業:

      • 拖曳邊框以調整影像大小。
      • 在左窗格中,使用各選項以
        • 順時針旋轉影像。
        • 逆時針旋轉影像。
        • 刪除影像。
        • 用另一個影像取代此影像。
      調整影像

組織 PDF 中的頁面

您可以透過刪除、重新排序、旋轉頁面或將 PDF 分割為個別的 PDF,處理現有 PDF 文件。

組織 PDF 中頁面的步驟

  1. 從您要組織的 Google 雲端硬碟文件庫中選取 PDF 檔案。

  2. 從 Adobe Acrobat 預覽視窗中選擇「工具 > 編輯」,然後選取組織頁面工具,如「重新排序頁面」、「旋轉頁面」、「刪除頁面」或「分割 PDF」。

  3. 出現提示時,請使用您的 Adobe ID 和密碼登入 Adobe Acrobat。

  4. 「組織頁面」工具集會出現在左側。使用視窗右下角的 + 或 - 按鈕來放大或縮小頁面縮圖預覽。請執行下列任一動作,然後選取「儲存變更」。

    • 將頁面向左、向右旋轉或將其刪除。
    • 若要重新排序頁面,將頁面縮圖拖曳至新位置即可。頁碼隨即重新編號。
    • 若要新增頁面至 PDF,請選擇「插入頁面」,然後選取您要新增頁面處的 + 圖示,接著從檔案總管中選取檔案。
    • 若要為選取的頁面建立新的 PDF,請選擇「擷取頁面」,然後選取頁面,接著選取「擷取頁面」按鈕。
    • 若要將檔案分割成多個頁面,請選取「分割為多個檔案」。選擇分隔線以標示不同檔案的開頭,然後選取「分割」。
    頁面縮圖
    將滑鼠游標移至頁面縮圖時,會顯示頁面專屬的命令。

  5. 若要儲存現有檔案中的變更,請選取「儲存變更」,否則請選取「儲存副本」。輸入檔案名稱,然後選取「儲存」。檔案便會儲存回您的 Google 雲端硬碟文件庫。

填寫和簽署文件

若要填寫和簽署 PDF,請前往「工具 > 填寫和簽署」。「填寫和簽署」工具會顯示在左側,讓您以下列各節所述之方式完成表單欄位並簽署。

  1. 從左側面板,選取 ,並按一下您要在其中新增文字的欄位。
    這會顯示文字欄位以及工具列,如下所示。

  2. 再次選取該文字欄位並輸入文字。

  3. 若要重新調整文字方塊的位置,使其與文字欄位對齊,請選取文字方塊,並將游標置於其上方。看到帶有箭頭的加號圖示後,即可將文字方塊移至所需位置。

  4. 若要編輯文字,請選取文字方塊。看到游標和鍵盤後,請編輯文字並按一下其他位置以輸入。

  5. 若要變更文字大小,請視需要選取「A」或「A」。

    fill-text-field

    註解:

    調整第一個放置的註解大小以符合文件中的核取方塊或選項按鈕,則您新增的下一個註解便會擁有相同大小,也會符合其他方塊/圓形欄位。

  6. 若要變更文字顏色,請從快速工具列選取 ,然後從調色盤中選取想要的顏色。

    簽名的預設顏色為黑色。若要變更簽名的顏色,您必須取消選取「保持黑色的簽名」核取方塊。

    text-color

  7. 若要切換到不同的輸入類型,請選取 ,然後選取其中一個可用的選項,例如「簽名」、「縮寫簽名」、「叉號」和「勾號」。

    變更輸入類型

  1. 請將游標置於含有選項的欄位上方。

    這會自動顯示預設的核取記號或選取的選項欄位符號。

    fill-checkbox

  2. 選取選項欄位以輸入符號。

  3. 若要變更符號,請再次選取該欄位,然後從選單中點選 ,再選取其他符號。 它會以選取的元件標記欄位。

    change-radio-symbol

  1. 若您尚未建立簽名和縮寫簽名,請先建立。步驟如下:

    1. 從「快速動作」工具列中,選取
    2. 若要新增簽名,請選取「新增簽名」。在顯示的對話框中,輸入或繪製您的簽名,然後選取「完成」。
    3. 若要新增您的縮寫簽名,請選取 >「新增縮寫簽名」。在顯示的對話框中,輸入或繪製您的縮寫簽名,然後選取「完成」。

    注意:您也可以新增影像作為您的簽名或縮寫簽名。若要新增現有影像,請點選頂端選單中的影像圖示。若要拍攝新相片以新增為您的簽名,請點選相機圖示,然後按照工作流程操作。

  2. 若要新增簽名:

    1. 在左側面板中選取您的簽名,移至您要新增簽名的欄位,然後按一下該處以置入簽名。
      此外,也可以從「快速動作」工具列中選取 ,然後選取您的簽名。
    2. 您的簽名即會顯示在欄位中。
      注意:一旦在表格中新增簽名或縮寫簽名並加以儲存後,即無法再次編輯。
    3. 若要調整簽名的放置位置,請將滑鼠游標停留在簽名上方,直到看到加號圖示為止,然後按一下並視需要移動簽名。 
    4. 若要調整簽名的大小,請將滑鼠游標停留在角落的藍色圓圈上,然後按住並視需要拖曳調整。
    新增簽名

    resize-signature

    注意:

    一旦新增簽名或縮寫簽名至表格並儲存後,即無法再次編輯。因此,在新增簽名或縮寫簽名時,您會看到下列警告訊息。

  3. 若要新增您的縮寫簽名:

    1. 在左側面板中選取您的縮寫簽名,移至您要新增簽名的欄位,然後按一下以置入簽名。
      此外,也可以從「快速動作」工具列中,選取 ,然後選取您的縮寫簽名。
      您的縮寫簽名即會顯示在該欄位中。
    2. 若要調整簽名的放置位置,請將滑鼠游標停留在簽名上方,直到看到加號圖示為止,然後按一下並視需要移動簽名。 
    3. 若要調整簽名的大小,請將滑鼠游標停留在角落的藍色圓圈上,然後按住並視需要拖曳調整。
    註解:

    如果想要使用影像做為簽名或縮寫簽名:

    • 使用黑筆在乾淨且空白的白紙上簽上您的姓名。在紙張的中間簽名,如此一來您可以不用拍攝或掃描邊緣。
    • 拍攝或掃描簽名。如果您要拍攝您的簽名,請確認頁面是明亮的,且沒有任何陰影落在簽名上。
    • 將相片傳輸或掃描至您的電腦。Acrobat/Reader 可接受 JPG、JPEG、PNG、GIF、TIFF、TIF 和 BMP 等格式的檔案。您無須裁切影像。如果相片或掃描十分清晰,則 Acrobat/Reader 僅會匯入簽名。

傳送文件以取得簽名

您可以使用「請求電子簽名」工具,讓其他人簽署文件,此工具需使用 Adobe Acrobat Sign 提供的雲端服務。此工具讓簽署者可使用網路瀏覽器或行動裝置,從任何地方快速簽署合約。簽署者不需要註冊或購買任何 Adobe 產品,即可簽署合約。

註解:

請在簽署前完成編輯。簽署的合約由 Acrobat Sign 認證。編輯簽署的合約將使合約的認證失效。

除了 PDF,您還可以傳送 Microsoft Office 檔案、各種影像檔案和文字檔案以供簽署。

文件類型

支援的檔案名稱副檔名

Microsoft Word

.doc、.docx

Microsoft Excel

.xls、.xlsx

Microsoft PowerPoint

.ppt、.pptx

RTF 格式

.rtf、.txt

影像

.bmp、.gif、.jpg、.jpeg、.png、.tif、.tiff

讓其他人簽署您的文件的步驟:

  1. 從 Google 雲端硬碟文件庫中,選取您要傳送以進行電子簽名的檔案。

  2. 從 Adobe Acrobat 預覽視窗中,選擇「工具 > 請求電子簽名」。

  3. 出現提示時,請使用您的 Adobe ID 和密碼登入 Adobe Acrobat。

  4. 在「傳送以供簽署」登陸頁面中,請執行以下動作並選取「下一步」。

    1. 在「傳送到」欄位中,新增收件者電子郵件地址。根據預設,「按照順序完成」設定已開啟。依照您想要簽署文件的順序,輸入電子郵件地址。電子郵件地址旁的數字代表參與順序。如果您不想按照任何特定的順序進行簽署,請將設定切換成「依任意順序完成」
      (選用) 如果您想在文件的簽署者之中納入自己,請選取「新增我」。
    2. 「訊息」區域中,視需求變更預設文字。
      (選用) 如果您想讓更多人知道相關資訊,請使用「顯示副本」按鈕將他們的電子郵件新增到副本清單中。
    3. (選用) 如果您要求收件者輸入密碼,以開啟並檢視簽署的 PDF 檔案,請選取「密碼保護」。
    4. (選用) 選取「設定提醒」以設定在合約完成前傳送提醒的頻率。
    傳送以供簽署登陸頁面

  5. 這會開啟合約預覽。Adobe Document Cloud 會自動偵測 PDF 中的表格欄位。選取圖示 以放置 PDF 文件中偵測到的表格欄位。或者,將欄位從右側窗格的標籤中,拖放到文件中的所需位置。

    註解:

    如果您新增了多份文件,則文件會轉換為 PDF,並合併為單一檔案。合併的檔案會開啟以供您新增相關欄位。

  6. 選取「傳送」。所傳送合約的複本會隨即儲存到您的 Google 雲端硬碟文件庫中,且畫面會顯示確認對話方塊。您可以從確認對話方塊執行下列工作:

    •  若要將合約副本儲存至不同位置,請選取「變更目的地資料夾」。在 Google 雲端硬碟資料夾總管中,選取所需的資料夾。
    選取資料夾

    • 若要追蹤所傳送的合約,請選取「追蹤合約」。
    • 若要傳送其他合約以供簽署,請選取「傳送其他合約」。
    註解:

    如果您的角色是共用磁碟機的貢獻者,就看不到「變更目的地資料夾」選項。

簽署者的體驗

簽署者會收到電子郵件,內有連結可供簽署合約。簽署者不需要註冊或購買任何 Adobe 產品,即可簽署合約。他們可以使用網頁瀏覽器、行動裝置或 Acrobat/Acrobat Reader 桌面應用程式來簽署合約。若要簽署合約,請選取「檢閱並簽署」。

簽署者所收到的電子郵件

追蹤傳送以供簽署的合約

當您傳送合約以供簽署時,合約複本會儲存到您的 Google 雲端硬碟文件庫中。視合約狀態而定,合約名稱後面會加上 (in-progress-Acrobat Sign)(completed-Acrobat Sign)(failed-Acrobat Sign)(expired-Acrobat Sign) 尾碼。

Google 雲端硬碟中的已傳送合約狀態

若要追蹤所有已傳送以供簽署的合約,請執行以下任一動作:

  • 從右上角的設定檔圖示,選取「前往 Acrobat 網站」。在 Acrobat 線上首頁中,選取「合約」。
  • 在已傳送的合約確認對話方塊中,選取「追蹤合約」。畫面上會顯示合約的詳細資料頁面。若要檢視所有合約,請選取「管理合約」。隨即會顯示 Acrobat Sign 管理控制面板與您的所有合約。

壓縮 PDF 檔案大小

使用「壓縮 PDF」工具,縮小 PDF 檔案大小。移除內嵌字型、壓縮圖片,並從檔案中移除不再需要的項目,最佳化檔案大小。

  1. 從您的 Google 雲端硬碟文件庫中,選取您要壓縮的 PDF 檔案。

  2. 從 Adobe Acrobat 預覽視窗中,選取「工具 > 更多 > 壓縮 PDF」。

  3. 在「壓縮 PDF」對話方塊中,根據所需的大小和品質選擇壓縮等級,然後選取「壓縮」。

    壓縮 PDF

    PDF 檔案會執行壓縮並儲存至您的 Google 雲端硬碟文件庫。

將檔案合併為 PDF

Adobe Acrobat 應用程式可讓您將下列常見檔案類型轉換為 PDF:

從下列格式轉換為 PDF 支援的檔案名稱副檔名
Microsoft Word .doc、.docx
Microsoft Excel .xls、.xlsx
Microsoft PowerPoint .ppt、.pptx
影像檔案格式 .bmp、.gif、.jpeg、.jpg、.png、.tif、.tiff
RTF 格式 .rtf
文字檔案 .txt,文字
Adobe Illustrator .ai
Adobe InDesign .indd
Adobe Photoshop .psd
「填寫和簽署」表格格式 .form

將檔案合併為 PDF 的步驟:

  1. 從 Google 雲端硬碟文件庫中,選取您要合併的檔案。 

  2. 在 Adobe Acrobat 預覽視窗中,選擇「工具 > 合併檔案」。

  3. 出現提示時,請使用您的 Adobe ID 和密碼登入 Adobe Acrobat。

  4. 畫面會顯示檔案預覽。您可以從左側的「工具」窗格中執行下列操作:

    • 新增檔案:選取以新增,然後選取所需 PDF 縮圖旁的 + 圖示。在 Google 雲端硬碟檔案總管視窗中選擇檔案。
    • 頁面選項順時針旋轉、逆時針旋轉或刪除檔案。
    • 為檔案命名。 
    您可以從右側導覽窗格的「網格視圖」或「清單視圖」中排列檔案。您也可以使用視窗右下角的 + 或 - 按鈕來放大顯示或縮小顯示縮圖預覽。
  5. 從「工具」窗格中選取「合併」。這些檔案會隨即合併為 PDF,並儲存至您的 Google 雲端硬碟文件庫。另外,畫面也會顯示檔案預覽。

保護 PDF

使用「保護 PDF」工具,為 PDF 新增密碼防護。設定密碼後,使用者就必須輸入密碼才能檢視 PDF。

  1. 從您的 Google 雲端硬碟文件庫中,選取您要保護的 PDF 檔案。

  2. 從 Adobe Acrobat 預覽視窗中,選取「工具 > 更多 > 保護 PDF」。

  3. 在「保護 PDF」對話方塊中的「設定密碼」欄位輸入密碼,接著於相應欄位輸入同一組密碼加以確認。當您每一次輸入,密碼強度檢測程式都會評估密碼並顯示密碼強度。選取「設定密碼」。

    輸入密碼並確認,接著按一下「設定密碼」

  4. 您的 PDF 會受到密碼保護,並儲存至您的 Google 雲端硬碟文件庫。在預覽視窗中的提示處輸入密碼,即可檢視 PDF。

新增註解至 PDF

在您檢視或閱讀文件時,可使用 Adobe Acrobat 註解功能來寫下附註。您可使用文字注釋、自黏便箋、螢光標示或繪圖工具,在 PDF 檔案中新增文字注釋。 若要新增注釋,請執行下列動作:

註解:
  • 當兩名使用者同時檢視同一份 PDF 時,若新增註解至 PDF,系統會提示另一位使用者重新整理頁面,以取得最新版本的 PDF。
  • 若 PDF 檔案受保護、受密碼保護或為唯讀狀態,則您無法新增註解或編輯。這類檔案的註解與編輯按鈕為隱藏。
  • 您無法在行動裝置上使用瀏覽器新增註解至 PDF 檔案。
  • 如果您新增自黏便箋註解,畫面就會顯示註解窗格,請選取任何現有的註解,或開啟任何含有現有註解的檔案。
  1. 從 Google 雲端硬碟文件庫中,選取您要註解的 PDF 檔案。

  2. 在快速工具列中,選取所需註解工具,然後選取您要放置附註的位置。共有以下註解類型可供使用:

    • 新增註解」,如自黏便箋或文字注釋等。
    • 對文字「螢光標示」、「加上底線」或「加上刪除線」。
    • 徒手繪製」。
    註解:

    當您使用「新增文字」註解時,相同的文字會以註解方式發佈,並會顯示在註解窗格中。

    新增註解
    新增註解或文字注釋

    螢光標示、加上底線、加上刪除線
    螢光標示、加上底線、加上刪除線

    徒手繪製
    徒手繪製

    當您在 PDF 中選取任何文字時,可使用其他註解工具 - 新增註解螢光標示所選文字將選取文字加刪除線將選取文字加底線複製文字

    註解:

    如果您已登入,且您的訂閱包含「編輯」工具的存取權,那麼您也會看到「編輯文字」選項。

    在 PDF 中選取文字時所提供的額外工具

    A. 新增註解 B. 螢光標示文字 C. 對文字加上底線 D. 對文字加上刪除線 E. 複製文字 

    Adobe Acrobat 會自動儲存 PDF。

變更註解外觀

若要變更註解的顏色,請執行下列動作:

  1. 選取註解。接著會顯示彈出式視窗。

    變更註解的顏色

    註解:

    同樣地,您可以選擇並變更「繪圖工具」註解的線條粗細,以及調整「新增文字」註解的字型大小。

  2. 選取顏色以開啟顏色面板,並選擇想要的顏色。

還原或取消復原變更

  • 若要還原變更,請在工具列中選取還原 undo.png 圖示。
  • 若要取消復原變更,請在工具列中選取取消復原 redo.png 圖示。

編輯註解、刪除註解或消除繪圖

若要編輯註解,請執行下列動作:

  • 選取註解。注釋窗格會顯示在畫面右側。在選項 (…) 選單中選取「編輯」。
  • 若要編輯「新增文字」註解,請選取文字注釋,然後輸入變更內容。

若要刪除註解,請選取註解,然後執行下列其中一個動作:

  • 註解窗格會顯示在畫面右側。在選項 (...) 選單中,選取「刪除」。
  • 在快顯視窗中,選取刪除 圖示。

若要消取繪圖註解,請執行下列操作:

  • 在工具列中選取「消除繪圖」工具,然後在繪圖上想要消除的部分拖曳。

支援共用磁碟機

共用磁碟機也支援適用於 Google 雲端硬碟的 Adobe Acrobat。使用 Document Cloud 整合功能時,您可對共用磁碟機中的檔案採取的動作取決於 G Suite 管理員指派給您的存取層級。

如需了解共用磁碟機以及在 G Suite 中指派使用者角色的詳細資訊,請參閱 G Suite 管理員說明

常見問題集

若要針對適用於 Google 雲端硬碟的 Adobe Acrobat 應用程式切換為其他 Google 帳戶,請選取您要登入的帳戶。

如果您尚未購買 Adobe Acrobat 訂閱,您在 PDF 上採取動作時,畫面會顯示「您目前的方案不支援進階工具」訊息。執行以下動作,即可購買 Adobe Acrobat 方案:

  1. 在 Adobe Acrobat 預覽視窗中,選取視窗右上角您的設定檔顯示圖片,然後選取「Adobe 帳戶」。

  2. 瀏覽器會隨即開啟新分頁,列出可購買的方案。選擇您需要的方案,然後依畫面上的指示購買。

  3. 返回步驟 1 中的 PDF 預覽分頁。選取「驗證」。

    驗證帳戶後,您便能使用方案所提供的工具。

對 Adobe Acrobat 擴充功能停用快顯視窗封鎖程式,或將其新增至 Safari 和 Firefox 瀏覽器中的例外清單。

Firefox

  1. 選取選單按鈕,然後選取「選項」。
  2. 選取「隱私權與安全性」索引標籤。
  3. 「權限」 區段下方,執行以下任一動作:
    • 取消核取「阻擋彈出式視窗」旁的方塊,以將阻擋彈出式視窗全部停用。
    • 選取「例外」。對話方塊會顯示您要允許快顯視窗的網站清單。新增下列伺服器並選取「允許」,然後選取「儲存變更」。
      • https:acrobat.adobe.com/tw/zh/

Safari

  1. 在 Safari 選單列中,選擇「Safari > 偏好設定」,然後選取「例外」。
  2. 在左窗格中選取「快顯視窗」。選取「允許」Adobe Acrobat 擴充功能。

請設定您的瀏覽器,將 Adobe 和 Google 網路入口新增至信任的網站區域。

  1. 開啟控制面板,並按兩下「網際網路選項」。
  2. 選取「網際網路屬性」對話方塊中的「安全性」標籤。
  3. 選取「信任的網站 > 網站」。
  4. 將下列網址新增至「信任的區域」中 (如果尚未加入)。
    *.adobe.com
    *.google.com

  5. 關閉「信任的網站」對話方塊。選取「確定」。

請記下錯誤訊息中的英、數工作階段 ID。聯絡支援服務並提供工作階段 ID。工作階段 ID 可協助追蹤和找出問題的根本原因。

記下錯誤的工作階段 ID

不允許以下提及的檔案名稱格式:

  • 特殊目錄名稱「.」和「..
  • 檔案名稱或具有以下副檔名的檔案:CON、PRN、AUX、NUL、COM0、COM1、COM2、COM3、COM4、COM5、COM6、COM7、COM8、COM9、LPT0、LPT1、LPT2、LPT3、LPT4、LPT5、LPT6、LPT7、LPT8 和 LPT9。
  • 檔案名稱以空格或句號結尾。
  • 檔案名稱以句號開頭。

如果您是共用磁碟機的內容管理員,只能在您獲指派的共用磁碟機內變更合約位置。

 Adobe

更快、更輕鬆地獲得協助

新的使用者?