Dreamweaver 中已移除的功能 (第三部)

檔案

  • 新增流變格線版面
  • 在 Bridge 中瀏覽 (也已從標準工具列中移除)
  • 在頁框中開啟
  • 轉換
  • 在瀏覽器中預覽 > Adobe BrowserLab
  • 檢查頁面
  • 多螢幕預覽
  • 列印程式碼
  • 匯入 > 表格式資料
  • 匯入 > Word HTML
  • 檢查頁面 > 拼字檢查
  • 檢查頁面 > 連結

 

「檔案」選單 - Dreamweaver CC 前的版本
「檔案」選單 - Dreamweaver CC 前的版本

Dreamweaver CC 的「檔案」選單
Dreamweaver CC 的「檔案」選單

編輯

  • 使用外部編輯器編輯
  • 使用 BBEdit (Mac) 編輯
外部編輯器選項 - Dreamweaver CC 前的版本
「使用外部編輯器編輯」選項 - Dreamweaver CC 前的版本

Dreamweaver CC 的「編輯」選單選項
Dreamweaver CC 的「編輯」選單選項

  • 偏好設定 > 視窗大小 > 592
「偏好設定」中的視窗大小- 592 (Dreamweaver CC)

(Mac) 編輯:使用 BBEdit 編輯

 

「使用 BBEdit 編輯」選項 - Dreamweaver CC 前的版本
「使用 BBEdit 編輯」選項 - Dreamweaver CC 前的版本

Dreamweaver CC 的「編輯」選單 (Mac)
Dreamweaver CC 的「編輯」選單 (Mac)

檢視

  • 重新整理樣式
  • 即時檢視瀏覽器
  • 檔頭內容
  • Noscript 內容
  • 視覺輔助 > 頁框邊框
  • 樣式呈現
    • 掌上型設備媒體類型
    • 列印媒體類型
    • 投影媒體類型
    • 呈現螢幕媒體類型
    • TTY 類型
    • TV 類型
    • 顯示 link: 樣式
    • 顯示 visited: 樣式
    • 顯示 hover: 樣式
    • 顯示 active: 樣式
    • 顯示 focus: 樣式
  • 視窗大小 > 媒體查詢,以及 592w (13.1)
  • 顯示比例
    • 400%
    • 800%
    • 1600%
    • 3200%
    • 6400%
    • 符合選取範圍
    • 符合全部
    • 符合寬度
  • 格線
  • 影像藍圖
  • 顏色圖示
  • 工具列
    • 樣式呈現
    • 標準
  • Spry 工具提示

插入

  • 取得更多物件:已移除 Adobe Exchange Classic 的參考
  • 媒體查詢...
  • 版面 > 頁框:除了 IFrame (已移至「插入」選單) 以外的所有選項
  • PHP > If、Else 和 Echo

 

「插入 > 媒體查詢」選項 - Dreamweaver CC 前的版本
「插入 > 媒體查詢」選項 - Dreamweaver CC 前的版本

Dreamweaver CC 的「插入」選單選項
Dreamweaver CC 的「插入」選單選項

iFrame 選項 - Dreamweaver CC 前的版本
iFrame 選項 - Dreamweaver CC 前的版本

Dreamweaver CC 的 iFrame 選項
Dreamweaver CC 的 iFrame 選項

「插入」選單中的 PHP 選項 - Dreamweaver 13.1 前的版本

PHP 插入面板選項 - Dreamweaver 13.1 前的版本

修改

  • 選取範圍屬性
  • 媒體查詢
  • Quick Tag Editor
  • 頁框組
  • 排列
  • 轉換
「修改」選單選項 - Dreamweaver CC 前的版本
「修改」選單選項 - Dreamweaver CC 前的版本

Dreamweaver CC 的「修改」選單選項
Dreamweaver CC 的「修改」選單選項

「資源」面板 - Dreamweaver CC 前的版本
「資源」面板 - Dreamweaver CC 前的版本

Dreamweaver CC 的「資源」面板
Dreamweaver CC 的「資源」面板

格式

顏色

命令

  • 取得 AIR 擴充功能...
  • 管理擴充功能
  • 取得更多命令:已移除 Adobe Exchange Classic 的參考
  • 開始錄製 (已在 13.1 中移除)
  • 執行預先錄製的命令 (已在 13.1 中移除)

 

「命令」選單 - Dreamweaver CC 前的版本
「命令」選單 - Dreamweaver CC 前的版本

Dreamweaver CC 的「命令」選單選項
Dreamweaver CC 的「命令」選單選項

Dreamweaver CC 的「開始錄製」和「執行預先錄製的命令」選項

Dreamweaver 13.1 的「命令」選單選項

Window

  • 多螢幕預覽
  • 資源面板 > Shockwave

 

「多螢幕預覽」選項 - Dreamweaver CC 前的版本
「多螢幕預覽」選項 - Dreamweaver CC 前的版本

Dreamweaver CC 的「視窗」選單選項
Dreamweaver CC 的「視窗」選單選項

偏好設定

(Mac) 偏好設定:檔案類型/編輯器 -「啟用 BBEdit 的整合」及「外部程式碼編輯器」

偏好設定 (Mac) - Dreamweaver CC 前的版本
偏好設定 (Mac) - Dreamweaver CC 前的版本

Dreamweaver CC 的「偏好設定」(Mac)
Dreamweaver CC 的「偏好設定」(Mac)

(Win) 偏好設定:檔案類型/編輯器 -「外部程式碼編輯器」

 

檔案類型/編輯器偏好設定 - Dreamweaver CC 前的版本
檔案類型/編輯器偏好設定 - Dreamweaver CC 前的版本

Dreamweaver CC 的檔案類型/編輯器偏好設定
Dreamweaver CC 的檔案類型/編輯器偏好設定

Adobe 標誌

登入您的帳戶