透過搜尋匯入媒體

註解:

在 Elements Organizer 14 中,此功能已經被取代為批次匯入功能。

透過搜尋匯入媒體

您可以透過搜尋快速尋找相片與視訊。透過搜尋匯入可協助您在電腦上的特定位置搜尋媒體。在搜尋媒體檔案時,您可以指定搜尋準則,例如排除小於指定檔案大小 (例如 100 kb) 的檔案。

透過搜尋匯入可節省大量時間,因為您可以略過系統與程式檔案夾。然後,您可以將檔案夾從硬碟匯入至 Organizer。

  1. 執行下列其中一項作業:

    • 按一下「匯入」。選取「按搜尋」
    • 選取「檔案 > 取得相片與視訊 > 按搜尋」。
  2. 從「查詢」選單選取搜尋選項。
  3. 選取選項以限制搜尋:

    排除系統與程式檔案夾

    將不太可能包含媒體檔案的檔案夾從搜尋中排除。

    排除小於以下條件的檔案

    加入檔案大小足以構成完整解析度相片的檔案。在 KB 文字方框中輸入檔案大小下限 (以千位元組為單位)。

    備註:依預設,系統不會搜尋卸除式媒體 (例如 CD 和 DVD) 和網路磁碟機。

  4. 按一下「搜尋」。搜尋可能會花費一段時間。如果您想要停止搜尋,請按一下「停止搜尋」

    搜尋會傳回包含相片和視訊檔案的全部檔案夾。

  5. 從搜尋結果中,按一下一個檔案夾即可加以選取。若要選取超過一個以上的檔案夾,請按下 Ctrl (Win)/Cmnd (Mac OS) 然後再按一下其他檔案夾名稱。您可以按一下清單中的檔案夾名稱,以預視檔案夾中的項目。

  6. (選擇性) 選取「自動修正紅眼」,可在相片匯入至 Elements Organizer 時修正有紅眼問題的相片。

  7. 按一下「匯入檔案夾」相片即顯示於「媒體」檢視畫面中。

    註解:

    如果您匯入的相片有附加標記,「匯入附加的關鍵字標記」對話框即會顯示。

使用監控的檔案夾 (僅限 Windows)

Elements Organizer 會自動偵測增加到其任一監控檔案夾的媒體檔案。依預設,「我的圖片」檔案夾會受到監控,但您可將額外檔案夾增加到 Elements Organizer 的監控清單。

您可以選擇讓已增加至監控檔案夾的媒體檔案自動增加至目錄。或者,您可以選擇在系統將新媒體檔案增加至目錄前先詢問。系統詢問時,按一下「是」可將媒體檔案增加至目錄,或者按一下「否」將其略過。不論是否將媒體檔案帶進 Elements Organizer,媒體檔案都會保留在其檔案夾中,除非您加以刪除。

增加檔案夾至監控的檔案夾清單

  1. 選擇「檔案 > 監控檔案夾」。

  2. 按一下「增加」,然後瀏覽至檔案夾。

  3. 選取檔案夾,然後按一下「確定」。檔案夾名稱會顯示在「要監控的檔案夾」清單中。

註解:

若要快速增加監控檔案夾,請在「我的檔案夾」面板中的檔案夾上按一下滑鼠右鍵並選擇「增加至監控的檔案夾」

更改監控檔案夾設定

  1. 選擇「檔案 > 監控檔案夾」。

  2. 選擇下列其中一個選項:
    • 監控檔案夾及其次檔案夾的新檔案:必須選取此核取方塊才能啟動監控檔案夾功能。
    • 通知我:以選擇是否將檔案增加至目錄。
    • 自動增加檔案至 Elements Organizer:以在一偵測到媒體檔案時立即將其增加至目錄。

瀏覽至電腦上的檔案

  1. 在 Elements Organizer 中,從選單選擇「檔案 > 取得相片與視訊 > 從檔案與檔案夾」。

  2. 在對話框中,導覽至您要帶進 Elements Organizer 之檔案的所屬檔案夾。使用「查詢」選單以及在頂端和左側的其他導覽控制項。

  3. 將指標停留在檔案上,以顯示關於該相片的資訊;或者選取相片以顯示預視。在 Mac OS 上,會使用 Finder 來顯示相片的預視。
    註解:

    在 Windows Vista/Win 7 上,原始檔案不會顯示於預視內。

  4. 執行下列其中一項動作以選取相片:
    • 若要取得單一媒體檔案,請直接加以選取。
    • 若要取得多個媒體檔案,請使用 Ctrl + 滑鼠左鍵/ Cmd + 滑鼠左鍵選取您要的檔案。或者,按一下第一個檔案,然後使用 Shift +滑鼠左鍵按一下清單中您想要的最後一個檔案。
    • 若要取得檔案夾中的所有媒體檔案,請在「從檔案與檔案夾取得相片與視訊」對話框中,從您目前的檔案夾層級向上導覽一層,然後選取想要的檔案夾。若要取得檔案夾內次檔案夾中的相片,則選取「從次檔案夾中取得相片」。
    註解:

    您可將 PDF 檔案,或是 Photoshop Elements 專案匯入為 PSE 檔案。匯入之 PDF 檔案中的文字會成為影像的一部分 (您無法編輯該文字)。

  5. 設定檔案特有的匯入選項:

    自動修正紅眼

    在檔案下載時修正紅眼問題。

    自動建議相片堆疊

    根據日期與視覺類似來建議相片堆疊。

  6. 按一下「取得媒體」。媒體檔案即會在 Elements Organizer 中顯示。

從特定檔案夾增加檔案

  1. 在 Elements Organizer 中,從「匯入 > 我的檔案夾」選單,選取檔案夾位置。

    檔案夾階層面板會在「媒體」視圖畫面的左側開啟。

  2. 在檔案夾階層面板中,瀏覽至包含您要匯入之檔案的檔案夾。
  3. 以滑鼠右鍵/Control + 滑鼠左鍵按一下檔案夾,然後選取「匯入媒體」

    「正在取得媒體」對話框會回報檔案是否已匯入。

  4. 按一下「確定」。

如果檔案已匯入,則檔案夾圖示會從「未管理的檔案夾」圖示 變成「受管理的檔案夾」圖示

關於預視檔案

當您從卸除式磁碟機/CD/DVD/網路匯入相片時,可以選擇將主要相片完整解析度的拷貝 (預設) 還是低解析度的拷貝 (此拷貝稱為預視檔案) 下載至電腦。預視檔案會顯示在目錄中,作為高解析度原稿的節省空間拷貝。當您執行需要原始相片的作業時,系統會要求您插入包含離線相片的光碟。您便可決定要使用預視檔案,還是要帶進相片的完整解析度拷貝。

如果您選擇使用預視檔案,則必須指派「離線磁碟區名稱」給包含主要檔案的 CD 或 DVD。請確定您在 CD 或 DVD 上寫入「離線磁碟區名稱」。這在 Elements Organizer 要求主要光碟 (會提供您參考名稱) 時會有幫助,屆時您就可以插入正確的光碟。

設定預視檔案大小

  1. 在 Elements Organizer (Windows) 中,選取「編輯 > 偏好設定 > 檔案」。在 Mac OS 中,選取「Adobe Elements Organizer 11 > 偏好設定 > 檔案」。

  2. 在「離線磁碟區」下,選擇預視檔案的像數尺寸。在大部分情況下,640 x 480 是不錯的尺寸選擇。如果您想要節省電腦上的空間,請使用較小的尺寸;或者,如需更好的顯示品質,請使用較大的尺寸。

從 CD 或 DVD 取得相片

您可從 CD 或 DVD 將相片拷貝至硬碟和 Elements Organizer。您可以製作完整解析度拷貝 (例如,您可能會因為編輯用途這樣做);或者,若要節省磁碟空間時,請製作稱為「預視檔案」的低解析度離線拷貝。

  1. 在 Elements Organizer 中,選取「檔案 > 取得相片與視訊 > 從檔案與檔案夾」。

  2. 導覽至 CD 或 DVD 光碟機,然後選取您要拷貝的相片。
  3. (選擇性) 選取下列任一項目:

    匯入時拷貝檔案

    在硬碟上製作檔案的完整解析度拷貝。

    產生預視

    在硬碟上製作檔案的低解析度拷貝,同時可節省磁碟空間。

  4. (選擇性) 如果您是以離線方式保存主要相片,則請輸入相片所在之 CD 或 DVD 的磁碟名稱,然後在光碟本身寫入名稱。這會讓您在收到提示時輕鬆找出並下載主檔。
  5. (選擇性) 如果您希望 Elements Organizer 11 在相片一帶進 Elements Organizer 11 時立即修復紅眼,請選取「自動修正紅眼」。
    註解:

    此選項未針對離線檔案啟動。

  6. (選擇性) 如果您希望 Elements Organizer 以視覺化方式將類似相片分組,請選取「自動建議相片堆疊」,讓您決定是否將任何該類群組置入堆疊中。

  7. 按一下「取得媒體」,將相片移至 Elements Organizer。

    如果相片包含關鍵字中繼資料,「匯入附加的關鍵字標記」對話框即會顯示。

從視訊取得相片

如果數位視訊是以 Elements Organizer 可以開啟的格式 (包括 ASF (僅限 Windows)、AVI、MPEG、MPG、MIV 和 WMV (僅限 Windows)) 儲存,則您可從數位視訊擷取影格。擷取的相片會以視訊檔案名稱加上數字儲存 (例如 videoclip01、videoclip02,依此類推)。

註解:

若要從最廣泛的視訊格式範圍建立相片,請安裝最新版本的標準視訊軟體 (例如 QuickTime 或 Windows Media Player)。

  1. 在 Editor 中,選擇「檔案 > 匯入 > 從視訊擷取影格」。

  2. 在「從視訊擷取影格」對話框中,按一下「瀏覽」以導覽至您要從中取得靜態影格的視訊,然後按一下「開啟」。

  3. 若要開始視訊,請按一下「播放

  4. 若要取得視訊的影格作為靜態影像,請在該影格於畫面上顯示時,按一下「抓取影格」或按下空白鍵。您可在視訊中快轉或倒轉,以擷取額外影格。

    註解:

    部分視訊格式不支援高速倒帶或向前快轉。在這些情況中,不會提供「倒帶」 和「向前快轉」按鈕。

  5. 當您取得想要的全部影格後,請按一下「完成」。

  6. 選取「檔案 > 儲存」,將每個靜態檔案儲存到電腦上的檔案夾。

 Adobe

更快、更輕鬆地獲得協助

新的使用者?

Adobe MAX 2024

Adobe MAX
創意大會

10 月 14 至 16 日邁阿密海灘和線上

Adobe MAX

創意大會

10 月 14 至 16 日邁阿密海灘和線上

Adobe MAX 2024

Adobe MAX
創意大會

10 月 14 至 16 日邁阿密海灘和線上

Adobe MAX

創意大會

10 月 14 至 16 日邁阿密海灘和線上