自 2011 年 2 月 8 日起,Adobe 不再支援或提供 Flash player 9 的安全性更新。Adobe 建議所有使用支援系統的使用者都升級至最新版本。您可以從 Flash Player 下載中心取得 Flash Player 最新版本。

如果您的電腦並未達到安裝最新版本 Flash Player 的系統需求,您可以繼續使用 Flash Player·9。然而,這麼做可能會造成安全性風險。如要在舊電腦上安裝或重新安裝 Flash Player 9,請參閱封存的 Fla h Player 版本

在舊電腦上停用自動更新通知

Adobe 建議您保持啟用自動更新通知功能,這樣您就能在我們部署最新的功能和安全性更新時接收這些功能與更新。然而,如果您的系統無法支援最新版本的 Flash Player,您可以選擇停止接收更新提醒。

如要停用自動更新提醒,然後繼續使用 Flash Player 9,請執行以下操作:

  1. 在瀏覽器的新分頁或新視窗中開啟 Flash Player 設定管理員
  2. 從視窗左側的「設定管理員」選單中選取「全域通知設定」面板。
  3. 畫面顯示「全域通知設定」面板時,請取消選取「當有新的 Adobe Flash Player 更新時通知我」。

支援政策

Adobe 會因不斷變化的市場條件以及對客戶的影響,而終止對於某個產品或技術的支援,此為正常的商業流程。Adobe 所申明的 Adobe Flash Player 支援政策係指支援目前與前次主要版本 (http://www.adobe.com/support/programs/policies/supported.html)。然而,根據 2010 年 12 月 Millward Brown 滲透率研究,2006 年 6 月推出的 Flash Player 9 目前僅佔有不到 2 % 的市場份額。Adobe 迄今已支援 Flash Player 9 達 5 年,日後將終止對其支援,以繼續專注於提供更新版本的 Flash Player 來提升網路體驗。

此産品由 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License 授權  Creative Commons 條款未涵蓋 Twitter™ 與 Facebook 文章。

法律說明   |   線上隱私權政策