無法在 Breeze Presenter 中正常顯示內容

如果電腦上同時安裝 Breeze Presenter 和 Adobe Flash Player 9,使用者會遇到以下問題。嘗試建立嵌入 Flash 的 Breeze 簡報時,系統無法正常顯示內容。

這是因為 Flash Player 元件註冊變更與舊版的命名慣例不一致所引起的問題。

如果是 Flash Player 8 之前推出的 Flash Player 版本,Shockwave ActiveX 容器會被識別為「ShockwaveFlash.ShockwaveFlash.1」。如果是 Flash Player 9,Shockwave ActiveX 容器目前會被識別為「ShockwaveFlash.ShockwaveFlash.9」。由於 Breeze Presenter 僅會尋找「ShockwaveFlash.ShockwaveFlash.1」,且無法識別預期以外的全新命名慣例,因此會造成發佈失敗。

解決方案: 安裝 DLL

工程部門已建立可修正此問題的 DLL,並在最新推出的 Presenter 更新中提供,其中隨附使用 Presenter Version 6.0 build 432 v1 的 Connect 最新版本。

如果您不想透過升級至最新版本來解決問題,則可依照以下步驟安裝 DLL。

請注意: 您必須安裝 Breeze Presenter version 5.1.269 Build 269。導覽至「Breeze > 關於 Breeze Presenter」查看您的版本。不支援安裝或使用 Presenter 舊版的修補程式,因為這可能會造成未預期的結果。

解除安裝 Flash Player 9,然後重新安裝 Flash Player 8 (此版本仍可正常運作,不會發生相關問題)。

如需解除 Flash Player 9 的指示,請參閱如何解除安裝 Adobe Flash Player 增效模組和 ActiveX 控制項

如需重新安裝 Flash Player 8 封存版本的指示,請參閱封存的 Flash Player 版本

此産品由 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License 授權  Creative Commons 條款未涵蓋 Twitter™ 與 Facebook 文章。

法律說明   |   線上隱私權政策