藉由瀏覽這些表格,您可以瞭解 Adobe PageMaker 指令位於 Adobe InDesign CS6 的何處。

PageMaker 檔案選單指令

PageMaker 指令

InDesign 對等指令

其他資訊

檔案 > 新增

檔案 > 新增> 文件

檔案 > 開啟舊檔

檔案 > 開啟舊檔

檔案 > 最近的出版物

檔案 > 開啟最近使用的 (Windows®)

檔案 > 關閉

檔案 > 關閉

檔案 > 儲存

檔案 > 儲存

在 InDesign 中沒有偏好設定「縮小儲存」或「快速儲存」。使用「儲存」進行快速儲存,並使用「另存新檔」將文件精簡為最小的可能大小。

檔案 > 另存新檔

檔案 > 另存新檔

請參閱上述註解。

檔案 > 回復

檔案 > 回復

InDesign 不像 PageMaker 一樣會回復為文件的「簡易儲存」版本;InDesign 提供的是不限層級的還原。

檔案 > 置入

檔案 > 置入

檔案 > 取得

無對等指令

使用掃描器隨附的軟體掃描影像,接著將影像置入 InDesign。

檔案 > 轉存

檔案 > 轉存

檔案 > 連結管理員

視窗 > 連結

檔案 > 文件設定

檔案 > 文件設定

檔案 > 印表機樣式

檔案 > 列印預設集

檔案 > 列印

檔案 > 列印

檔案 > 列印 > 一般

編輯 > 偏好設定 (Windows) 或 InDesign > 偏好設定 (Mac OS)

您可以在「排版」、「單位與增量」、「參考線與作業範圍」和「顯示效能」偏好設定中找到對等設定。

檔案 > 偏好設定 > 線上

無對等指令

您可以在不設定代理的情況下,將物件從網頁瀏覽器拖移至 InDesign。

檔案 > 偏好設定 > 版面調整

版面 > 版面調整

您可以同時指定版面調整選項,並啟用版面調整。InDesign 中的設定與 PageMaker 中的幾乎完全相同。依預設,尺標參考線會跟隨著相關的欄或邊界參考線。如果要變更,請取消選取「允許移動尺標參考線」。

檔案 > 偏好設定 > 補漏白

視窗 > 輸出 > 補漏白預設集

如果要指定補漏白偏好設定,請建立新的補漏白預設集。

檔案 > 結束 (Windows) 或檔案 > 結束 (Mac OS)

檔案 > 結束 (Windows) 或 InDesign > 結束 InDesign (Mac OS)

PageMaker 編輯選單指令

PageMaker 指令

InDesign 對等指令

其他資訊

編輯 > 還原

編輯 > 還原

InDesign 提供不限層級的還原。

編輯 > 剪下

編輯 > 剪下

編輯 > 拷貝

編輯 > 拷貝

編輯 > 貼上

編輯 > 貼上

InDesign 不支援「物件連結與內嵌」;不過,您可在「連結」面板中設定類似選項。

編輯 > 清除

編輯 > 清除

編輯 > 全部選取

編輯 > 全部選取

編輯 > 全部取消選取

編輯 > 全部取消選取

編輯 > 版本 (Mac OS)

無對等指令

InDesign 不支援「出版/訂閱」;不過,您可在「連結」面板中設定類似選項。

編輯 > 貼上多重

編輯 > 多重複製

編輯 > 貼上特殊

編輯 > 貼上但不套用格式設定

編輯 > 插入物件 (Windows)

檔案 > 置入

編輯 > 編輯內文

編輯 > 在內文編輯器中編輯

編輯 > 編輯原稿

編輯 > 編輯原稿

您也可以選擇「連結」面板選單中的「編輯原稿」。

編輯 > 顯示剪貼簿 (Mac OS)

無對等指令

編輯 > 注音/直排內橫排/強調標記/複合字符

「注音的置入方式與間距」、「直排內橫排」和「著重號」(表示強調標記) 會出現在「字元」面板選單上。請選擇「文字 > 字符」,顯示「字符」面板。

編輯 > 垂直文字

文字 > 書寫方向 > 水平或垂直

您可以使用工具箱中的「垂直文字」工具。

PageMaker 版面選單指令

PageMaker 指令

InDesign 對等指令

其他資訊

版面 > 跳至頁面

版面 > 跳至頁面

您也可以按兩下「頁面」面板中的頁面圖示,跳至該頁面。

版面 > 插入頁面

版面 > 頁面 > 插入頁面

版面 > 移除頁面

版面 > 頁面 > 刪除頁面

版面 > 排序頁面

視窗 > 頁面

按一下並拖移「頁面」面板中的頁面來進行排序。

版面 > 後退

版面 > 後退

版面 > 前進

版面 > 前進

版面 > 欄參考線

版面 > 邊界和欄

版面 > 拷貝主版參考線

無對等指令

來自任何特定主版的 InDesign 主版參考線,總是會被拷貝至使用該主版的頁面。

版面 > 自動排文

在載入文字圖示 出現時按下 Shift 鍵。

您可以手動、自動 (使用自動排文) 或半自動方式來移動文字。

PageMaker 文字選單指令

PageMaker 指令

InDesign 對等指令

其他資訊

文字 > 字體

文字 > 字體

文字 > 大小

文字 > 大小

文字 > 行距

文字 > 字元或字元模式中的控制面板 (視窗 > 控制)

依預設,InDesign 使用基線行距,而非 PageMaker 的預設等比行距。

文字 > 文字樣式

文字 > 字元或字元模式中的控制面板 (視窗 > 控制)

InDesign 會顯示所選取字體可用的文字樣式。您也可以使用「快速套用」。

文字 > 專業微調

文字 > 字元或字元模式中的控制面板 (視窗 > 控制)

PageMaker 中的專業微調類似於 InDesign 中的視覺特殊字距微調。

文字 > 水平縮放

字元模式中的控制面板 (視窗 > 控制)

文字 > 字元

文字 > 字元

文字 > 段落

文字 > 段落

文字 > 縮排/定位

文字 > 定位點

文字 > 連字

文字 > 段落

從「段落」面板選單中,選擇「連字」。

文字 > 對齊

文字 > 段落或段落模式中的控制面板 (視窗 > 控制)

文字 > 樣式

文字 > 段落樣式或段落文字 > 字元樣式

InDesign 支援段落與字元樣式。

文字 > 定義樣式

文字 > 段落樣式或段落文字 > 字元樣式

從「段落樣式」面板中選擇「新增段落樣式」,即可建立段落樣式。從「字元樣式」面板中選擇「新增字元樣式」,即可建立段落樣式。

PageMaker 元素選單指令

PageMaker 指令

InDesign 對等指令

其他資訊

元素 > 填色

視窗 > 顏色 > 色票,或視窗 > 顏色 > 顏色

InDesign 不支援圖樣填色。InDesign 中的「色票」面板,等同於 PageMaker 中的「顏色」視窗。

元素 > 線條

視窗 > 線條

從「線條」面板中選擇線條樣式,或是定義自訂的線條樣式。

元素 > 填色和線條

視窗 > 顏色 > 色票、視窗 > 線條,及視窗 > 輸出 > 屬性

使用「色票」面板建立色調。在「屬性」面板中指定疊印。

元素 > 框架 > 附加內容

無對等指令

InDesign 會針對文字檔案或讀入的圖形,自動建立框架。如果要將內容貼上現有框架,請選取框架,然後將內容置入或貼上框架。

元素 > 框架 > 框架選項

物件 > 文字框架選項 (僅限文字框架) 或物件 > 符合

針對文字框架,在「文字框架選項」對話方塊中指定欄、垂直對齊方式和插入間距。在「段落」面板 (「類型 > 段落」) 中設定水平對齊方式。針對圖形和文字框架,使用「物件 > 符合」選單中的子指令,使內容符合框架 (或反之亦然)。

元素 > 框架 > 變更為框架

物件 > 內容 > [內容文字]

元素 > 框架 > 下一個框架

檢視 > 其他 > 顯示串連文字

元素 > 框架 > 上一個框架

檢視 > 其他 > 顯示串連文字

元素 > 框架 > 從串連中移除

按兩下輸入埠或輸出埠,中斷串連。

元素 > 框架 > 刪除內容

選取框架中的內容,然後按下「刪除」。

使用「文字」工具選取文字。使用「直接選取」工具選取圖形。

元素 > 排列

物件 > 排列順序

元素 > 對齊物件 (Windows) 或元素 > 對齊 (Mac OS)

視窗 > 物件與版面 > 對齊

元素 > 繞圖排文

視窗 > 繞圖排文

元素 > 群組

物件 > 群組

元素 > 解散群組

元素 > 解散群組

元素 > 鎖定位置

物件 > 鎖定位置

元素 > 解除鎖定

物件 > 解除鎖定位置

元素 > 遮色片

物件 > 剪裁路徑

您也可以透過建立遮色片形狀,拷貝想要建立遮色片的影像,然後將其貼上形狀 (「編輯 > 貼入範圍內」),或是藉由調整其圖形框架等方式,為圖形建立遮色片。

元素 > 取消遮色片

物件 > 剪裁路徑

請參閱上述註解。

元素 > 影像 > 影像控制

無對等指令

使用「編輯原稿」指令,變更原始應用程式中的影像控制設定。

元素 > 影像 > CMS 來源

物件 > 影像色彩設定

元素 > 影像 > Photoshop 效果

物件 > 效果

元素 > 多邊形設定

在工具箱中連按兩下多邊形工具

元素 > 圓角

物件 > 轉角選項

元素 > 連結資訊

視窗 > 連結

選擇位於「連結」面板選單中的「連結資訊」。

元素 > 連結選項

偏好設定 > 文字 或 視窗 > 連結

在「檔案處理偏好設定」中,選取或取消選取「置入文字和試算表檔案時建立連結」。或從「連結」面板選單中,選擇「解除連結」。

元素 > 非列印

視窗 > 輸出 > 屬性

元素 > 移除變形

無對等指令

PageMaker 公用程式選單指令

PageMaker 指令

InDesign 對等指令

其他資訊

公用程式 > 增效模組

說明 > 設定增效模組 (Windows) 或 InDesign > 設定增效模組 (Mac OS)

公用程式 > 尋找

編輯 > 尋找/變更

您可以在版面檢視或內文編輯器中進行「尋找/變更」作業。

公用程式 > 尋找下一個

編輯 > 尋找下一個

請參閱上述註解。

公用程式 > 變更

編輯 > 尋找/變更

請參閱上述註解。

公用程式 > 拼字

編輯 > 拼字檢查 > 檢查拼字

您可以在版面檢視或內文編輯器中進行拼字檢查。

公用程式 > 書冊

檔案 > 新增 > 書冊

使用「書冊」面板來新增、刪除與排序書冊中的文件。

公用程式 > 索引項目

視窗 > 文字和表格 > 索引

如果要新增索引項目,請按一下「索引」面板中的「新增」按鈕。

公用程式 > 顯示索引

參考模式中的索引面板 (視窗 > 文字和表格 > 索引)

公用程式 > 建立索引

視窗 > 文字和表格 > 索引

從「索引」面板中選擇「產生索引」。

公用程式 > 建立目錄

版面 > 目錄

公用程式 > 定義色彩

視窗 > 顏色 > 色票

在「色票」面板選單中選擇「新增色票」。

PageMaker 檢視選單指令

PageMaker 指令

InDesign 對等指令

其他資訊

檢視 > 顯示主版項目

從「頁面」面板選單中選擇「隱藏/顯示主版項目」。

檢視 > 顯示非列印項目

從工具箱中選取「正常檢視模式」,即可檢視非列印項目。如果要隱藏非列印項目,請選取「預視模式」

您也可以針對不想列印的物件建立圖層,然後在列印或轉存時顯示或隱藏該圖層。

檢視 > 放大顯示

檢視 > 放大顯示

檢視 > 縮小顯示

檢視 > 縮小顯示

檢視 > 實際大小

檢視 > 實際大小

檢視 > 符合視窗

檢視 > 使頁面符合視窗或檢視 > 使跨頁符合視窗

檢視 > 整個作業範圍

檢視 > 整個作業範圍

檢視 > 縮放至

從位於文件視窗底部的「縮放」選單中選擇放大層級。

檢視 > 隱藏/顯示尺標

檢視 > 隱藏/顯示尺標

檢視 > 靠齊尺標

無對等指令

檢視 > 零點鎖定

在零點上按一下滑鼠右鍵 (Windows) 或按住 Control 鍵並按一下滑鼠 (Mac OS),然後從出現的環境選單中選擇「鎖定零點」。

檢視 > 隱藏/顯示參考線

檢視 > 格點與參考線 > 隱藏/顯示參考線

檢視 > 靠齊參考線

檢視 > 格點與參考線 > 靠齊參考線

檢視 > 鎖定參考線

檢視 > 格點和參考線 > 鎖定參考線和檢視 > 格點與參考線 > 鎖定欄參考線

檢視 > 清除尺標參考線

使用 InDesign 鍵盤快速鍵,按下 Ctrl+Alt+G 鍵 (Windows) 或 Command+Option+G 鍵 (Mac OS) 選取現有跨頁中的所有參考線,然後按下 Delete 鍵。

檢視 > 將參考線移至最下層

編輯 > 偏好設定 > 參考線與作業範圍 (Windows) 或 InDesign > 偏好設定 > 參考線與作業範圍 (Mac OS)

選取「參考線置於後方」選項。

檢視 > 隱藏/顯示捲軸

無對等指令

PageMaker 視窗選單指令

PageMaker 指令

InDesign 對等指令

其他資訊

視窗 > 排列圖示 (Windows)

無對等指令

視窗 > 並排顯示

視窗 > 排列順序 > 並排顯示

視窗 > 重疊顯示

視窗 > 排列順序 > 重疊顯示

視窗 > 隱藏/顯示工具

視窗 > 工具

視窗 > 隱藏/顯示控制面板

視窗 > 控制

視窗 > 隱藏/顯示色彩

視窗 > 顏色 > 色票,或視窗 > 顏色 > 顏色

視窗 > 隱藏/顯示樣式

視窗 > 樣式 > 段落樣式,或字元樣式

視窗 > 隱藏/顯示圖層

視窗 > 圖層

視窗 > 隱藏/顯示主版頁面

視窗 > 頁面

視窗 > 隱藏/顯示超連結

視窗 > 互動 > 超連結

視窗 > 增效模組面板

無對等指令

增效模組會在 InDesign 選單或面板或 InDesign 對話框中出現為新增的選項。

視窗 > [開啟文件的名稱]

視窗 > [開啟文件的名稱]

此産品由 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License 授權  Creative Commons 條款未涵蓋 Twitter™ 與 Facebook 文章。

法律說明   |   線上隱私權政策