註解:

您正在檢視 Photoshop Lightroom Classic CC (先前為 Lightroom CC) 的說明。
不是您所需的版本? 檢視全新 Photoshop Lightroom CC 的說明。

「編輯相片」模組調整面板中的控制項,可讓您影響整張相片的顏色和色調。但是有時候您並不需要對整張相片進行整體調整。您想要對相片的特定區域進行校正。舉例來說,您可能想要將臉部變亮以使人像突出,或加強風景中的藍色天空。若要在 Lightroom Classic CC 中進行局部校正,可以使用「調整筆刷」工具和「漸層濾鏡」工具來套用顏色和色調調整。

「調整筆刷」工具可讓您透過「塗畫」在相片上的方式,選擇性地套用「曝光度」、「清晰度」、「亮度」及其他調整。

使用「漸層濾鏡」工具可讓您對相片的某個區域套用漸變的「曝光度」、「清晰度」和其他色調調整。您可以依照個人喜好,縮放受影響的區域。

局部調整和 Lightroom Classic CC 的「編輯相片」模組中所套用的其他調整一樣,均屬於非破壞性質,不會永久套用至相片。

教學影片:「調整筆刷」的基本要件

影片: Lightroom Classic CC/Lightroom 6 的工作流程增強功能

影片: Lightroom Classic CC/Lightroom 6 的工作流程增強功能
Adobe Systems

套用調整筆刷或濾鏡效果

  1. 在「圖庫」模組中選取相片加以編輯,然後按 D 切換至「編輯相片」模組。若要在「編輯相片」模組中切換至不同的相片,請從「集合」面板或「底片顯示窗格」進行選擇。

  2. 在「編輯相片」模組的工具顯示窗格中,選取「調整筆刷」工具 或「漸層濾鏡」工具
  3. 從「效果」快顯選單中,選擇要進行的調整類型或拖曳滑桿:

    色溫

    調整影像區域的色溫,使影像變暖或變冷。漸層濾鏡溫度效果可以增強在混合照明條件下拍攝的影像。

    色調

    補償綠色或洋紅色的顏色投射

    曝光度

    設定影像的整體亮度。套用「曝光度」局部校正可以取得類似於傳統加亮和加深的效果。

    亮部

    復原影像中曝光過度亮部區域的細節

    陰影

    復原影像中曝光不足陰影區域的細節

    白色

    調整相片中的白點

    黑色

    調整相片中的黑點

    對比

    調整影像對比,主要影響中間色調

    飽和度

    調整顏色的鮮明度

    清晰度

    透過提高自身對比的方式,增加影像的深度

    去朦朧

    減少或增加相片現有的朦朧。

    銳利度

    增強邊緣的清晰度以突顯相片細節。負值會使細節模糊。

    雜色

    減少明度雜訊,陰影區域開放時會變得更明顯。

    波紋

    移除波紋不自然感或色彩混疊

    修飾外緣

    移除邊緣的外緣顏色

    顏色

    將色調套用於受局部校正影響的區域。按一下「顏色」色票來選取色相。如果將照片轉為黑白,將保留顏色特效。

    其他效果

    特定工作可使用其他效果,例如:美白牙齒、明亮雙眸或柔化皮膚色調。

    注意: 如果無法使用「加深 (變暗)」、「加亮 (變亮)」、「光圈增強」、「柔化皮膚」或「牙齒美白」,請選擇「Lightroom Classic CC > 偏好設定」(Mac OS) 或「編輯 > 偏好設定」(Windows)。在「預設集」面板中,按一下「復原局部調整預設集」。

  4. 拖曳個別效果滑桿來增加或減少值。
  5. (僅限「調整筆刷」工具) 指定「調整筆刷 A」的選項:

    大小

    指定筆尖直徑 (以像素為單位)。

    羽化

    在刷過的區域及周圍的像素之間,建立邊緣柔和的轉變。使用筆刷時,內圈和外圈之間的距離代表羽化量。

    流暢度

    控制套用調整的速率。

    自動遮色片

    將筆觸效果侷限在色彩相似的區域。

    濃度

    控制筆畫的透明度。

  6. 在相片中拖曳,可套用效果。

    初始套用點位置會顯示標記 ,「遮色片」模式會更改為「編輯」。針對「漸層濾鏡」效果,會有三條白色參考線分別代表效果的中心、低和高範圍。

使用筆刷控制項修改「漸層濾鏡」或「放射狀濾鏡」

您可以使用筆刷控制項來修改「漸層濾鏡」遮色片。當您新增遮色片時,請選取「新增」/「編輯」旁的「筆刷」選項以存取筆刷控制項。

Lightroom Classic CC 中的筆刷控制項

視情況而定,使用 + 和 - (「擦除」) 筆刷。Lightroom Classic CC 可讓您自訂三種不同濾鏡筆刷: A (+)、B (+) 及擦除 (-)。您可以為這些筆刷自訂下列設定:

  • 大小: 控制筆刷的大小
  • 羽化: 筆刷的羽化量
  • 流暢度: 套用到每個筆觸區域的塗畫力量。例如「流暢度」如果設為 20%,第一個筆觸就會套用 20% 的塗畫力量。後續的筆觸就會將塗畫力量提高到 40%。 
  • 濃度: 筆刷塗畫的不透明度上限。例如此設定如果設為 40%,則筆刷塗畫時的不透明度就不會超過 40%。

註解:

啟用「自動遮色片」選項在區域邊緣內塗畫。Lightroom Classic CC 會遮蓋此區域,確保筆刷筆觸不會超過該區域。塗畫時,請務必將筆刷中心置於要塗畫的區域內。

Lightroom Classic CC 中的筆刷設定
濾鏡筆刷設定

若要重設 A、B 及擦除這三種筆刷的任何變更並回復成原廠設定,請按一下「重設筆刷」

編輯「調整筆刷」或「漸層濾鏡」/「放射狀濾鏡」效果

若要編輯「調整筆刷」或「漸層濾鏡」效果,您可以執行下列任一個動作:

  • 按 H 來隱藏或顯示標記和「漸層濾鏡」參考線,或從工具列的「顯示編輯標記」選單選擇顯示模式。
  • 按 O 來隱藏或顯示「調整筆刷」工具效果的遮色片覆疊,或使用工具列中的「顯示選取的遮色片覆疊」選項。
  • 按 Shift+O 來循環「調整筆刷」工具效果的紅色、綠色或白色遮色片覆疊。
  • 請拖移「效果」滑桿。
  • 按 Ctrl+Z (Windows) 鍵或 Command+Z 鍵(Mac OS) 可還原調整的步驟記錄。
  • 按「重設」可移除所選工具的所有調整。
  • 選取「調整筆刷」或「漸層濾鏡」的標記並按下 Delete,以移除這兩種效果。
  • (「調整筆刷」工具) 將指標移至標記上,然後將雙箭頭往右拖曳來增加效果,或是往左拖曳以減少效果。
  • (「調整筆刷」工具) 若要還原某部分的調整,請選取「擦除」筆刷選項,然後塗過調整。
  • (「漸層濾鏡」工具) 拖曳標記來移動效果的中心點。
  • (「漸層濾鏡」工具) 將指標移至中間白線,直到出現雙箭頭的曲線 ,然後拖曳來旋轉效果。
  • (「漸層濾鏡」工具) 將外側白線朝相片邊緣拖曳,以擴大光譜該端的效果範圍。朝著相片的中心處拖曳,以縮減光譜該端的效果範圍。

使用色彩、明度或景深範圍遮色片套用局部調整

Lightroom Classic CC 2018 年 10 月版更新項目

使用「色彩範圍遮色片」「明度範圍遮色片」「景深範圍遮色片」控制項,即可在相片上快速建立精準的遮色片區域,以套用局部調整。

開始時,您可以透過「調整筆刷」或「放射狀濾鏡」/「漸層濾鏡」建立快速初始遮色片選取區。 然後,使用「色彩範圍選取器」(遮色片區域內取樣顏色)、「明度範圍選取器」或滑桿,設定選取遮色片的明度範圍端點,或使用「景深範圍選取器」或滑桿,設定選取遮色片的景深範圍端點,藉此調整您的選取範圍。

使用景深範圍遮色片

註解:

「景深範圍遮色片」僅適用於內嵌景深對應資料的相片。截至目前為止,僅限使用 Apple iPhone 7+、8+ 和 X、XS、XS MAX、XR 上 (請參閱支援的 Apple iPhone 清單),以 iOS 相機應用程式內建「人像」模式所拍攝的 HEIC 檔案,才可使用此功能。若影像沒有景深資訊,「範圍遮色片」下拉式清單中的「景深」選項就會停用。

透過「調整筆刷」或「放射狀濾鏡」/「漸層濾鏡」建立相片的初始選取遮色片後,您可以根據選取的景深範圍調整遮色片區域。

  1. 在「圖庫」模組中選取相片加以編輯,然後按 D 切換至「編輯相片」模組。若要在「編輯相片」模組中切換至不同的相片,請從「集合」面板或底片顯示窗格進行選擇。

    註解:

    若要將景深範圍遮色片的調整,套用至以 Lightroom Classic CC 7.5 產生智慧型預視的現有 HEIC 影像 (內嵌景深對應),您需要在升級至最新版本的 Lightroom Classic 後,為這些影像重新產生智慧型預視。這是為了確保智慧型預視檔案中含有景深對應資訊。選取要重新產生智慧型預視的檔案,然後按一下「圖庫 > 預視 > 建立智慧型預視」

    具有景深資訊的 HEIC 相片
    「編輯相片」模組中,具有景深資訊的可編輯 HEIC 相片
  2. 在「編輯相片」模組的工具區域中,選取「調整筆刷」工具、「漸層濾鏡」工具或「放射狀濾鏡」工具。然後針對您要校正的相片的特定區域,建立初始選取遮色片。

    使用「漸層濾鏡」建立的初始遮色片
    使用涵蓋整張相片之「漸層濾鏡」建立的初始遮色片區域
  3. 在「調整」面板的「筆刷」設定區域中,從下拉式清單中選擇「景深」做為「範圍遮色片」類型。根據預設,「範圍遮色片」「關閉」

  4. 若要在遮色片區域內選取景深範圍,請執行下列任一動作:

    • 調整「範圍」滑桿,定義選取的景深範圍端點。
    • 選取「景深範圍選取器」,此選項  位於「範圍遮色片」面板。 按住滑鼠左鍵,在您要調整的相片上拖曳出一個區域。建議您使用「景深範圍選取器」工具,將區域縮小至特定的景深範圍,以選擇較小的區域。

    「景深範圍選取器」工具是選用功能,可方便您根據選取區域快速調整「範圍」滑桿。

    選取「顯示景深遮色片」選項即可顯示景深遮色片
    顯示在前景物件上建立的景深遮色片,以套用選擇性調整項目。
  5. 選取「顯示景深遮色片」核取方塊,即可以黑白方式檢視影像的景深資訊。相片的白色部分代表前景,相片的黑色部分代表背景。紅色則是實際的遮色區域,是所套用景深和局部調整兩相交集的區域。

  6. 使用「平滑度」滑桿可調整所選景深範圍兩端的漸層平滑度。

    註解:

    若要更精確地檢視遮色片區域,請按住 Alt (Win)/Option (Mac) 鍵區域,同時移動「範圍」「平滑度」滑桿,以取得相片的黑色和白色視覺效果。

    調整項目套用至遮色區域
    在景深遮色片套用局部調整。

調整遮色片區域後,您可以從「效果」快顯選單中進行選擇性調整,以建立精確的相片編輯。

使用色彩範圍遮色片

透過「調整筆刷」或「放射狀濾鏡」/「漸層濾鏡」針對相片建立初始選取遮色片後,您可以根據遮色片區域內取樣的顏色調整選取的遮色片。

  1. 在「圖庫」模組中選取相片加以編輯,然後按 D 切換至「編輯相片」模組。若要在「編輯相片」模組中切換至不同的相片,請從「集合」面板或「底片顯示窗格」進行選擇。

    要使用範圍遮色片編輯的相片
    要在「編輯相片」模組中編輯的相片
  2. 在「編輯相片」模組的工具區域中,選取「調整筆刷」工具、「漸層濾鏡」工具或「放射狀濾鏡」工具。然後針對您要校正的相片的特定區域,建立初始選取遮色片。

    涵蓋整張相片的「漸層濾鏡」
    使用涵蓋整張相片之「漸層濾鏡」建立的初始遮色片區域
  3. 在「調整」面板的「筆刷」設定區域中,從下拉式清單中選取「顏色」做為「範圍遮色片」類型。根據預設,「範圍遮色片」「關閉」

  4. 使用「色彩範圍選取器」以取樣遮色片區域內的顏色。執行下列任一個動作:

    • 若要取樣遮色片區域內的單一顏色,請在需要的相片位置上按一下「色彩範圍選取器」
    • 若要更精確地選取顏色,請執行下列任一個動作:
      • 按住滑鼠左鍵並拖曳要調整之相片顏色周圍的區域。
      • 按住 Shift 鍵並按一下滑鼠左鍵,以新增多個顏色樣本。按住 Shift 鍵,同時在影像上按一下滑鼠左鍵,以新增最多五個顏色樣本。
    • 若要移除色彩範圍遮色片中現有的色彩樣本,請按住 Option(Mac)/Alt(Win),然後按一下您要移除的樣本。
    涵蓋相片背景色調的「色彩範圍遮色片」。
    涵蓋相片背景色調的「色彩範圍遮色片」。「色彩範圍遮色片」已經建立,方法是使用相片左上角附近的「色彩範圍選取器」來選取包含所有背景顏色的區域。然後使用「色彩範圍」滑桿可減少葉片上的效果。
  5. 調整「總量」滑桿以縮小或擴大選取顏色的範圍。

    註解:

    若要更精確地檢視遮色片區域,請按住 Alt (Win)/Option (Mac) 鍵區域,同時移動「總量」滑桿,以取得相片的黑色和白色視覺效果。

    按下 Esc 鍵以結束顏色取樣。

    套用至色彩遮色片的局部調整。
    套用至色彩遮色片的局部調整。「效果」選單中的「降低曝光度」(Decreased Exposure)、「亮部」和「飽和度」可使背景變暗,並讓葉片更顯突出。

    調整遮色片區域後,您可以從「效果」快顯選單中進行選擇性調整,以建立精確的相片編輯。

使用明度範圍遮色片

透過「調整筆刷」或「放射狀濾鏡」/「漸層濾鏡」針對相片建立初始選取遮色片後,您可以根據選取的明度範圍調整遮色片區域。

  1. 在「圖庫」模組中選取相片加以編輯,然後按 D 切換至「編輯相片」模組。若要在「編輯相片」模組中切換至不同的相片,請從「集合」面板或「底片顯示窗格」進行選擇。

    要使用明度範圍遮色片編輯的相片
    要在「編輯相片」模組中編輯的相片
  2. 在「編輯相片」模組的工具區域中,選取「調整筆刷」工具、「漸層濾鏡」工具或「放射狀濾鏡」工具。然後針對您要校正的相片的特定區域,建立初始選取遮色片。

    涵蓋相片整片天空的「漸層濾鏡」
    使用涵蓋相片整片天空之「漸層濾鏡」建立的初始遮色片區域
  3. 在「調整」面板的「筆刷」設定區域中,從下拉式清單中選取「明度」做為「範圍遮色片」類型。根據預設,「範圍遮色片」「關閉」

    開啟「顯示明度遮色片」選項以顯示遮色片
    涵蓋淺黃色雲朵的「明度範圍遮色片」佔據場景的大部分中央位置。
  4. 若要在遮色片區域內選取明度範圍,請執行下列任一動作:

    • 調整「範圍」滑桿,定義選取的明度範圍端點。
    • 選取「明度範圍選取器」,此工具  位於「範圍遮色片」面板。 按住滑鼠左鍵,在您要調整的相片上拖曳出一個區域。建議您選擇小區域,以縮小至特定的明度範圍。

    「明度範圍選取器」工具是選用功能,可方便您根據選取區域快速調整「範圍」滑桿。

  5. 選取「顯示明度遮色片」核取方塊,即可以黑白方式檢視相片的明度資訊。紅色部分是實際的遮色區域,是所套用明度和局部調整兩相交集的區域。

  6. 使用「平滑度」滑桿以調整選取之明度範圍兩端的漸層平滑度。

註解:

若要更精確地檢視遮色片區域,請按住 Alt (Win)/Option (Mac) 鍵區域,同時移動「範圍」「平滑度」滑桿,以取得相片的黑色和白色視覺效果。

為「明度範圍遮色片」套用局部調整
為「明度範圍遮色片」套用局部調整。「效果」選單中的「提升色溫」、「對比」和「亮部」可增強場景的色彩對比。」

調整遮色片區域後,您可以從「效果」快顯選單中進行選擇性調整,以建立精確的相片編輯。

使用多項局部調整

套用及使用多項局部調整時,請謹記下列事項:

  • 按一下任何針即可選取。已選取的針中心點為黑色。未選取的針中心點為全白。

  • 按一次 H 鍵可顯示已選取的針;再按 H 鍵一次可隱藏所有針;第三次按 H 鍵則可顯示所有針。

  • 「調整筆刷」工具選取時,僅有調整針可供編輯。「漸層濾鏡」工具選取時,僅有漸層濾鏡針可供編輯。

  • 「調整筆刷」工具抽屜可讓您指定 A 和 B 這兩支筆刷的選項。按一下字母即可選取筆刷,或按斜線鍵 (/) 來切換筆刷。筆刷選項在您動手更改前會保持不變,不受選擇套用的效果影響。

建立局部調整效果預設集

若要建立局部調整效果預設集,請依照下列步驟進行:

  1. 使用「漸層濾鏡」或「調整筆刷」工具,套用效果。
  2. 從「效果」快顯選單選擇「將目前設定另存為新的預設集」。
  3. 在「新增預設集」對話框中,於「預設集名稱」方塊中輸入名稱,然後按一下「建立」。

預設集便會顯示於「效果」快顯選單。

註解:

「調整筆刷」工具預設集不包含筆刷選項。

此産品由 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License 授權  Creative Commons 條款未涵蓋 Twitter™ 與 Facebook 文章。

法律說明   |   線上隱私權政策