註解:

您正在檢視 Photoshop Lightroom Classic CC (先前為 Lightroom CC) 的說明。
不是您所需的版本? 檢視全新 Photoshop Lightroom CC 的說明。

若要將相片轉存至硬碟、光碟或 DVD,請依以下步驟執行。此頁探討步驟 3 列出的設定。

  1. 選取要轉存的相片和/或視訊,然後選擇「檔案 > 轉存」。

    依預設,Lightroom Classic CC 會將相片轉存至硬碟,如同在對話框頂端的「轉存至」快顯選單中所示。

  2. 若要將相片或視訊轉存至光碟,請選擇「轉存至 > CD/DVD」。

  3. 在「轉存」對話框的「設定」面板中指定以下選項:「轉存位置」、「檔案命名」、「視訊」、「檔案設定」、「調整影像大小」、「銳利化輸出」、「中繼資料」、「加上浮水印」和「後處理」。

轉存位置

  1. 從「轉存至」快顯選單中選擇一個目的地。

  2. (選用) 如果要將相片轉存至目的地檔案夾內的次檔案夾,請選取「儲存在次檔案夾」。輸入次檔案夾的名稱。

  3. (選用) 選取「增加至此編目」,會自動將轉存的相片增加至目前的 Lightroom Classic CC 編目。如果您轉存至與原始相片相同的檔案夾,請勾選「增加至堆疊」以堆疊重新讀入的相片及原始相片。如果您在檢視集合時轉存,系統會在內含集合的檔案夾中建立堆疊,且只能在選取該檔案夾或「全部相片」做為來源才能檢視。

  4. 指定在目的地存在同名檔案時要執行的操作:

    詢問如何處理

    顯示警告,讓您選擇新名稱、覆寫現有檔案,或是不轉存檔案來解決命名衝突。

    為轉存檔案選擇新的名稱

    加上連字號與編號尾綴,為轉存檔案指定不同的名稱。

    覆寫但不發出警告

    以您要轉存的檔案取代現有檔案,但不警告您這個衝突。

    略過

    不轉存相片。

檔案命名

  1. 從「重新命名為」快顯選單選擇一個選項。

  2. 如果您選擇使用自訂文字的選項,請在「自訂文字」方塊中輸入自訂名稱。

  3. 如果您使用數字順序,且不希望編號順序從「1」開始,請在「開始編號」文字方塊中輸入其它值。

  4. 如需更多選項,請選擇「重新命名為 > 編輯」。

    如需自訂名稱的詳細資訊,請參閱命名選項

視訊

  1. 選取「包含視訊檔案」。

  2. 選擇「視訊格式」和「品質」設定:

    H.264

    H.264 是通常用於在行動裝置上播放的高壓縮視訊格式。 對於要在行動裝置上播放的視訊,請選擇「品質 > 低」;對於要在網頁瀏覽器中播放的視訊,請選擇「品質 > 中」。

    DPX

    數位圖像交換 (DPX) 是源於 Kodak Cineon 格式的標準,通常適用於視覺效果作品。 DPX 檔案以 1920-x-1080 轉存,但是您可以指定 24p、25p 或 30p 的「品質」設定。

    原始

    使用與原始剪輯相同的格式和速度來轉存視訊。

    註解:

    「來源」資訊會在 Lightroom Classic CC 中顯示視訊檔案的解析度和影格速率。使用「目標」資訊來查看以所選「視訊格式」和「品質」轉存之視訊的解析度、影格速率和估計檔案大小。 如果您選取了多個視訊,則會針對已選取次數最多的檔案顯示「來源」資訊。

檔案設定

按一下「格式」快顯選單,然後選擇 JPEG、PSD、TIFF、DNG 或「原始格式」。然後,為該格式指定相應的選項。

數位負片 (DNG) 格式會以封存形式儲存 Camera Raw 檔案。

註解:

如果您選擇「原始影像」,Lightroom Classic CC 會將影像資料轉存為擷取原始檔案時所用的相同格式,但沒有「檔案設定」選項可供使用。轉存原始 Raw 檔案時,對中繼資料的變更會轉存至附帶的附屬檔案中。

品質

(JPEG) 指定壓縮量。 JPEG 使用的是失真壓縮,會丟棄資料以縮小檔案。拖曳「品質」滑桿,或在「品質」方塊中輸入 0 與 100 之間的值。

色域

(JPEG、PSD、TIFF) 將相片轉換為 sRGB、AdobeRGB 或 ProPhoto RGB 色域,並使用色彩描述檔為相片加上標籤。 選擇「其他」可選取自訂色彩描述檔。

限制檔案大小為

(JPEG) 指定轉存檔案的檔案大小上限。

位元深度

(PSD、TIFF) 以每色版 8 或 16 位元的位元深度儲存影像。

壓縮

(TIFF) 指定 ZIP 壓縮、LZW 壓縮或不壓縮。 ZIP 與 LZW 均為不失真的壓縮方式,可以縮減檔案大小而不會丟棄影像資料。

注意: 如果「位元深度」設為 16 位元/分量,則 LZW 壓縮無法使用。

相容性

(DNG) 指定可以讀取該檔案的 Camera Raw 和 Lightroom Classic CC 版本。

JPEG 預視

(DNG) 決定為 JPEG 預視轉存為全尺寸、中等尺寸或不建立。

內嵌快速載入資料

(DNG) 允許在「編輯相片」模組中更快地載入影像,但這將略微增加檔案大小。

使用失真壓縮

(DNG) 顯著縮減檔案大小,但可能會導致影像品質下降。

嵌入原始 RAW 檔案

(DNG) 將原始 Camera Raw 資料儲存在 DNG 檔案中。

調整影像尺寸

如果您選擇 JPEG、PSD 或 TIFF 作為您的轉存檔案格式,請指定影像尺寸。

重新調整尺寸以符合

設定相片的最大寬度或高度,這會決定相片的像素數,並指定轉存影像細節的細微程度。 選取一個選項,並以英寸、公分或像素為單位指定度量。 如果您選取「不要放大」,Lightroom Classic CC 會忽略放大相片的寬度或高度設定。

寬度與高度

調整相片大小,以使相片在保持原始外觀比例的前提下,符合指定的寬度與高度。舉例來說,指定 400 x 600 會產生 400 x 600 縱向相片或 400 x 267 橫向相片。

尺寸

將較高的值套用至相片的長邊,並將較低的值套用至相片的短邊,不論相片的原始外觀比例為何。舉例來說,指定 400 x 600 會產生 400 x 600 縱向相片或 600 x 400 橫向相片。

長邊與短邊

將值套用至相片的長邊或短邊,並使用相片的原始外觀比例來計算其他邊緣。

注意: 轉存相片的長邊不可超過 65,000 像素。

百萬像素

設定轉存相片的百萬像素的數目及解析度 (以 DPI 為單位)。

解析度

針對用於列印輸出的檔案指定解析度 (單位為像素/英寸或像素/公分)。 針對噴墨列印,180 ppi 至 480 ppi 較為合適。 針對偏移列印或實驗室列印,請洽詢您的服務提供者。

銳利化輸出相片

轉存時可針對 JPEG、PSD、TIFF 相片,套用自動調整輸出銳利化演算法。 Lightroom Classic CC 套用的銳利化總量會以您指定的輸出媒體和解析度為基礎。除了您在「編輯相片」模組中套用的任何銳利化,還會另外執行輸出銳利化。

  1. 在「轉存」對話框的「輸出銳利化」區域中,選取「銳利化適用於」方塊。

  2. 指定轉存是要用於「螢幕」、「亞光紙」,還是「光面紙」輸出。

  3. 將「總量」快顯選單變更為「低」或「高」,以減小或增大套用的銳利化總量。在大多數的情況下,您可以保留「總量」的預設選項,也就是「標準」。

中繼資料

指示 Lightroom Classic CC 如何處理轉存相片的相關中繼資料和關鍵字。

僅版權

僅在轉存的相片中包含「IPTC 版權」中繼資料。 DNG 檔案無法使用這個選項。

僅版權與聯絡資訊

僅在轉存的相片中包含「IPTC 聯絡資訊」和版權中繼資料。 DNG 檔案無法使用這個選項。

相機與 Camera Raw 以外的所有資料

在轉存的相片中,包含除「曝光度」、「焦距」和「日期時間」中繼資料等 EXIF 相機中繼資料以外的所有中繼資料。 DNG 檔案無法使用這個選項。

全部

在轉存的照片中包含所有中繼資料。 DNG 檔案無法使用這個選項。

移除位置資訊

即使從快顯選單中選擇「相機與 Camera Raw 以外的所有資料」或「全部」,也會從相片中移除 GPS 中繼資料。DNG 檔案無法使用這個選項。

按照 Lightroom Classic CC 階層寫入關鍵字

在中繼資料欄位中使用縱線字元 ( | ) 來表示父/子式關係 (例如「Names|Maria」)。

加上浮水印

對於 JPEG、PSD 或 TIFF 檔案,選取「浮水印」方塊可在轉存的相片上包含版權浮水印。

簡易版權浮水印 包含「版權」中繼資料欄位的內容,以作為轉存相片上的浮水印。如果「版權」欄位留空,則不套用浮水印。

自訂 選擇要在「浮水印」快顯選單上顯示名稱的自訂浮水印。若要要建立自訂浮水印,請按一下「編輯浮水印」。 請參閱使用浮水印編輯器

注意: 如果您遇到浮水印未套用至轉存相片的問題,請確定您使用最新的更新。在 Lightroom Classic CC 中,選擇「說明 > 檢查更新」。如需其他疑難排解資訊,請造訪 Lightroom Classic CC 使用者論壇

 

後處理

從「轉存後」選單中選擇下列任一選項。

什麼都不做 轉存相片,但不執行進一步的動作。

在檔案總管/Finder 中顯示 在「檔案總管」(Windows) 或「Finder」(Mac OS) 視窗中,顯示轉存的檔案。

在 Photoshop / Photoshop Elements 中開啟 在 Photoshop 或 Photoshop Elements 中開啟轉存的相片。若要使用此功能,必須在您的電腦上安裝 Photoshop 或 Photoshop Elements。

在 [其他外部編輯器] 中開啟 在 Lightroom Classic CC 偏好設定中,使用指定為其他外部編輯器的應用程式來開啟轉存的相片。

在其他應用程式中開啟 使用在「應用程式」快顯選單中指定的應用程式,開啟轉存的相片。

立即移至「Export Actions」檔案夾 開啟「Export Actions」檔案夾,您可以將任何執行檔 (應用程式) 或執行檔 (應用程式) 的捷徑或別名置於此處。請參閱建立轉存動作

 

 

此産品由 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License 授權  Creative Commons 條款未涵蓋 Twitter™ 與 Facebook 文章。

法律說明   |   線上隱私權政策