註解:

您正在檢視 Photoshop Lightroom Classic CC (先前為 Lightroom CC) 的說明。
不是您所需的版本? 檢視 Photoshop Lightroom CC 的說明。

Lightroom Classic CC 可讓您藉由臉孔辨識技術迅速組織及找出影像。Lightroom Classic CC 會掃描您的影像編目以找出可能的臉孔供您檢視及確認。

影片: 使用臉孔辨識來組織您的相片

影片: 使用臉孔辨識來組織您的相片
Adobe Systems

為臉孔編列索引

  1. 在「圖庫」模組中,切換為「人物」檢視。切換方法是選取「檢視 > 人物」或按下 O。 也可按一下工作列中的  圖示。

  2. Lightroom Classic CC 會提示您在編目中尋找臉孔。請按下列其中一個選項:

    開始在整個編目中尋找臉孔

    啟用背景臉孔索引編列。Lightroom Classic CC 會偵測編目內所有相片中的臉孔。視編目的大小而定,完整索引編列可能需要一段時間。

    僅在需要時搜尋臉孔

    停用背景臉孔索引編列。 僅在您選擇的檔案夾和集合中偵測臉孔。

    Lightroom Classic CC 建立臉孔索引
    為編目中的臉孔建立索引

  3. 如果您選擇在整個編目中尋找臉孔,請等候索引編列完成。Lightroom Classic CC 為影像編列索引時,您仍可繼續作業。Lightroom Classic CC 會使用影像特徵來尋找臉孔,然後將相似臉孔堆疊在一起。

    當初始的索引編列完成後,臉孔索引編列會繼續在背景執行。對於之後加入編目的任何影像,系統都會自動偵測上面的臉孔。

    Lightroom Classic CC 索引編列
    正在進行索引編列

標記影像

若要為辨識完成的堆疊相片加上標籤,只需在底下的「未命名人物」區域中輸入名稱即可。 堆疊中的所有相片都會自動以該名稱加以標記。

Lightroom Classic CC 標記影像
標記堆疊的影像

Lightroom Classic CC 所有標記為同一個人物的相片會合併在同一個堆疊
所有標記為同一個人物的相片會合併在同一個堆疊。當您開始輸入之前已輸入過的名稱時,Lightroom Classic CC 會自動完成該名稱。

在您為這些堆疊和影像加上標籤時,Lightroom Classic CC 會將其從「人物」檢視的「未命名人物」區域,移至「已命名人物」區域。

Lightroom Classic CC「已命名人物」區域
相片開始加入「已命名人物」區域

註解:

Lightroom Classic CC 會自動將這些名稱新增至您的關鍵字清單中,作為「人物」的關鍵字。

個別標記影像

除了標記堆疊相片外,您也可以標記一張或多張影像。 執行下列動作:

  1. 按一下堆疊相片的影像計數,展開該堆疊相片。 或者先選取堆疊相片,然後按下 S,也可展開該疊相片。
  2. 選取該堆疊相片中的一張或多張影像。
  3. 使用下列其中一個方式來標示選取的影像:
    • 將影像拖放至「已命名人物」區域中的堆疊相片上。
    • 從關鍵字清單將人物關鍵字拖放至影像上。
    • 在影像底下輸入名稱,逐一標記影像。

註解:

如果您在「未命名人物」區域中發現有些影像未和其他影像堆疊在一起,就可以使用這些方式標記它們。

確認建議的名稱

一旦「已命名人物」區域開始有一些已標記的影像時,Lightroom Classic CC 就會辨識相似影像,然後請您確認建議的名稱。

  1. 按兩下「已命名人物」區域中的某個人物。
  2. 在單一人物檢視中,檢查「相似」區域中的建議名稱。
Lightroom Classic CC 為類似的相片提出建議名稱
Lightroom Classic CC 為類似的相片提出建議名稱

  1. 按一下建議名稱旁的核取記號即可加以確認。
Lightroom Classic CC 確認建議名稱
確認建議名稱

在放大檢視中標記影像

標記偵測到的臉孔

您也可在「放大」檢視中標記影像。

  1. 按一下「繪製臉孔區域」圖示 ()。
  2. 當 Lightroom Classic CC 在影像中辨識到一或多個臉孔時,標記這些臉孔。
Lightroom Classic CC 標記偵測到的臉孔
標記偵測到的臉孔

標記未偵測到的臉孔

如果影像中的臉孔不易辨識,Lightroom Classic CC 便可能無法偵測到該臉孔。在此情況下,您可手動繪製臉孔區域。

  1. 按一下「繪製臉孔區域」圖示 ()。
  2. 在影像上繪製一個矩形臉孔區域。
  3. 輸入名稱以標記該臉孔。
  4. 必要時,標記更多臉孔。

停用自動臉孔索引編列

您可在「編目設定」中停用臉孔索引編列。執行下列動作:

  1. (Mac) 選取「Lightroom > 編目設定」。
    (Windows) 選取「編輯 > 編目設定」。
  2. 在「中繼資料」標籤上,取消選取「自動偵測所有相片中的所有臉孔」
  3. 關閉「編目設定」對話框。

再次尋找臉孔

在 Lightroom Classic CC 7.3 (2018 年 4 月版) 中引入

Lightroom Classic CC 7.3 (2018 年 4 月版) 經過最佳化,更能夠準確偵測編目相片中的臉孔。

如果您先前曾對相片手動執行臉孔偵測,請執行下列建議的步驟,將編目中現有的臉孔偵測記錄升級為新的臉孔引擎。升級到 Lightroom Classic CC 7.3 之後,您可以隨時執行這些步驟。如果不執行這些建議的步驟,現有的臉孔記錄將視需要對於「人物」檢視中的進行升級。

註解:

如果已啟用「編目設定」中的「自動偵測所有相片中的所有臉孔」選項,則不需要進行下列步驟。在此情況下,Lightroom Classic 會在背景中自動升級現有的臉孔記錄。

升級臉孔記錄的建議步驟

  1. 「圖庫」模組中,選取「編目」面板內的「所有相片」

  2. 選取格點檢視或底片中的所有相片。若要選取所有相片,請選擇「編輯 > 全部選取」,或是按 Ctrl+A 鍵 (Windows) 或 Command+A 鍵 (MacOS)。

  3. 從選單列中,選擇「圖庫 > 再次尋找臉孔」

  4. 「再次尋找臉孔」對話方塊中,確定已選取下列選項。

    • 略過先前尚未建立索引的相片
    • 略過手動確認臉孔的相片

    按一下「確認」

    Lightroom Classic 現在將重新執行臉孔偵測來升級現有臉孔記錄,但是不包括從未執行臉孔偵測的相片。還會排除至少有一個臉孔已確認或至少已手動繪製一個臉孔區域的任何相片,以便保留先前的編輯;未確認的臉孔依然是維持未確認的相片。

此産品由 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License 授權  Creative Commons 條款未涵蓋 Twitter™ 與 Facebook 文章。

法律說明   |   線上隱私權政策