註解:

您正在檢視 Photoshop Lightroom Classic CC (先前為 Lightroom CC) 的說明。
不是您所需的版本? 檢視全新 Photoshop Lightroom CC 的說明。

集合的類型

利用集合,可以將相片分組歸類在一處,以便檢視或執行各種工作。例如,集合中的相片可組成幻燈片播放、縮圖目錄或網路相片收藏館。一經建立,便會在每個模組的「集合」面板中列出集合。需要時可隨時選取這些集合。您想建立多少個集合都可以。

一般集合是群組的一種,其中包含您選擇的所有相片。

智慧型集合是根據您所定義之規則所形成的集合。例如,您可以建立一個智慧型集合,將所有具有五顆星評等並有紅色標籤的相片都放到這個集合裡。符合條件的相片會自動增加至智慧型集合。

您也可以為特定工作建立暫時的相片群組,稱為快速集合。但與一般或智慧型集合不同的是,編目中一次只能有一個「快速集合」。

使用集合時請注意下列事項:

  • 務必瞭解編目與集合之間的差異:集合是編目內的相片群組。

  • 相片可以屬於多個集合。

  • 您可以在集合中堆疊相片,但無法堆疊不同集合的相片,或同時堆疊集合與檔案夾的相片。只有在檢視單一集合時,才能檢視在該集合中建立的堆疊。

  • 您可以變更一般集合中相片的排序順序,但是您無法依「使用者順序」排序,也無法在智慧型集合中拖曳相片來重新排序。

  • 從集合移除相片,不會從編目移除相片或將相片傳送至「資源回收筒」(Windows) 或「垃圾桶」(Mac OS)。

  • 您可以建立集合組合來組織集合。

  • 您可以明確地將「幻燈片播放」、「列印」及 Web 模組設定儲存為輸出集合。請參閱將幻燈片播放設定儲存為幻燈片播放集合將列印設定儲存為列印集合將 Web 設定儲存為 Web 集合

註解:

如需使用關鍵字組織相片的影片,請觀看關鍵字概覽

處理集合與集合組合

建立集合

註解:

從「檔案夾」面板將檔案夾拖曳至「集合」面板,以快速建立集合。

  1. 在格點檢視中,選取相片,然後執行下列其中一個動作:
    • 選擇「圖庫 > 新增集合」

    • 按一下「集合」面板中的加號圖示 (+),然後選擇「建立集合」

  2. 在「建立集合」對話框的「集合」方塊中輸入名稱。
  3. 如果希望集合成為集合組合的一部分,請從「集」選單選擇。否則,請選擇「無」

  4. 選取「包含選取的相片」選項。

  5. 如果您希望此集合可在各裝置的 Lightroom CC 中使用,請選取「與 Lightroom CC 同步」選項。

  6. 按一下「建立」

集合便會顯示在「集合」面板中,並且有一個相片列印圖示 。集合中的相片,會在格點檢視和底片顯示窗格中顯示「相片已在集合中」小圖示

建立集合組合

集合組合為包含一或多個集合的容器。集合組合可讓您靈活地組織與管理相片。集合組合其實不包含相片,只包含集合,其中包括一般集合、智慧型集合和輸出作品。集合組合具有一個收納箱圖示 

  1. 在「圖庫」模組中,執行下列其中一個動作:
    • 選擇「圖庫 > 新增集合組合」

    • 按一下「集合」面板中的加號圖示 (+),然後選擇「建立集合組合」

  2. 在「建立集合組合」對話框輸入集合組合的名稱。
  3. 如果希望新組合成為現有組合的一部分,請從「集」選單選擇現有組合。否則,請選擇「無」

  4. 按一下「建立」

  5. 在「集合」面板中,將任何集合拖曳至集合組合檔案夾,即可將集合增加至該組合。

刪除集合或集合組合

刪除集合時,不會從編目移除任何相片,也不會從磁碟刪除任何相片。

  1. 在「集合」面板中,請執行下列其中一個動作:
    • 選取集合或集合組合,然後按一下減號圖示 (-)。

    • 在集合或集合組合上按右鍵 (Windows) 或按住 Ctrl 鍵並按一下 (Mac OS),然後選擇「刪除」

將相片增加至集合

  1. 從「格點」檢視將相片拖曳至「集合」面板中的集合。

辨識集合中的相片

  • 集合中的相片會在「格點」檢視和「底片顯示窗格」顯示「相片已在集合中」小圖示 。按一下小圖示,可查看相片在哪些集合中。

    請注意:智慧型集合不會列出。

  • 在集合中的相片上,按住 Ctrl 鍵並按一下 (Mac OS) 或按右鍵 (Windows),然後選擇「移至圖庫中的檔案夾」,以移至相片的所在檔案夾。

從集合移除相片

  1. 選取「集合」面板中的集合。
  2. 在「格點」檢視中,選取相片,然後選擇「相片 > 從集合中移除」,或按「刪除」

在集合之間拷貝或移動相片

  1. 在「圖庫」模組的「集合」面板中,選取集合。
  2. 在格點檢視中選取相片。
  3. 若要拷貝選取的相片,請將相片拖曳至「集合」面板中您要增加相片的集合。
  4. 若要移動選取的相片,請在將相片拖曳至新集合後,從原始集合刪除它們。

排序集合

  • 在「集合」面板中,按一下加號圖示 (+),然後執行下列其中一個動作:
    • 選擇「依名稱排序」,可將集合依照英文字母順序排序。

    • 選擇「依種類排序」,可將集合依照種類排序。

重新命名集合或集合組合

  1. 在「集合」面板中,在集合或集合組合上按右鍵 (Windows),或是按住 Ctrl 鍵並按一下集合或集合組合 (Mac OS),然後從選單選擇「重新命名」

  2. 覆寫集合的名稱。

設定目標集合

目標集合可讓您覆寫暫時的「快速集合」。目標集合可讓任何永久集合在鎖定為目標期間,行為方式與「快速集合」相同。目標集合可以輕易又快速地將相片群組在一起,以進行後續處理。

  1. 在「集合」面板中,選取您要鎖定為目標的集合。

    註解:

    集合組合不可為目標。

  2. 按右鍵 (Windows) 或按住 Ctrl 鍵並按一下 (Mac OS),然後選擇「設定為目標集合」

    集合名稱旁的加號圖示表示已鎖定該集合為目標。

  3. 若要增加相片至目標集合,請在任何模組中選取相片,然後按 B 鍵。

  4. 若要從目標集合移除相片,請選取目標集合,在格點檢視中選取相片,然後按 B 鍵。

  5. 若要關閉目標,請選取集合,按右鍵 (Windows) 或按住 Ctrl 鍵並按一下 (Mac OS),然後取消選取「設定為目標集合」

處理快速集合

使用「快速集合」來組合暫時的相片群組,以用於任一模組中。您可以在底片顯示窗格或格點檢視中檢視「快速集合」,還可以將「快速集合」轉換為永久集合。

教學影片: 快速集合

教學影片: 快速集合
video2brain

將相片增加至快速集合

  1. 在「底片顯示窗格」或「格點」檢視中,選取一張或多張相片。
  2. 在「圖庫」或「編輯相片」模組中,選擇「相片 > 增加至快速集合」在「幻燈片播放」、「列印」或 Web 模組中,選擇「編輯 > 增加至快速集合」。

    註解:

    在任一模組中,選取相片,然後按 B 鍵,或者將指標移至縮圖影像,然後按一下它右上角的圓圈。

檢視快速集合中的相片

  • 在「圖庫」模組中,選取「編目」面板的「快速集合」
  • 在「底片顯示窗格來源指示器」選單中,選擇「快速集合」

從快速集合中移除相片或清除快速集合

  1. 顯示「底片顯示窗格」或「格點」檢視中的「快速集合」。
  2. 在集合中,選取一張或多張相片。
  3. 在「圖庫」或「編輯相片」模組中,選擇「相片 > 從快速集合中移除」。在「幻燈片播放」、「列印」或 Web 模組中,選擇「編輯 > 從快速集合中移除」

    註解:

    在任一模組中,選取相片,然後按 B 鍵。或者將指標移至縮圖影像,然後按一下它右上角的圓圈。

將快速集合轉換為集合

您可以將「快速集合」儲存為集合。「快速集合」在儲存後,您可以選擇是否加以清除。

  1. 在任何模組中,選擇「檔案 > 儲存快速集合」

  2. 在「儲存快速集合」對話框的「集合名稱」方塊中輸入名稱。
  3. 指定下列任一項動作:
    • 選取「儲存後清除快速集合」,會在快速集合儲存為集合後加以清除。

    • 取消選取「儲存後清除快速集合」,會在快速集合儲存為集合後加以保留。

  4. 按一下「儲存」

處理智慧型集合

智慧型集合是根據您所指定之中繼資料條件的集合。智慧型集合會自動包含符合條件的全部相片。因此,您不必在智慧型集合中手動增加或移除相片。

Lightroom Classic CC 提供五組預設智慧型集合:「標示為紅色」、「五顆星」、「上個月」、「最近修改的相片」及「無關鍵字」。

建立智慧型集合

  1. 在「圖庫」模組中,執行下列其中一個動作:
    • 選擇「圖庫 > 新增智慧型集合」

    • 按一下「集合」面板中的加號圖示 (+),然後選擇「建立智慧型集合」

  2. 在「建立智慧型集合」對話框中,輸入智慧型集合的名稱。
  3. 如果希望智慧型集合成為現有組合的一部分,請從「集」選單選擇組合。否則,請選擇「無」

  4. 從快顯選單選擇選項,來指定智慧型集合的規則。

    註解:

    用於定義智慧型集合之可搜尋文字條件的規則,與用於利用「圖庫過濾器」列搜尋文字的規則相同。如需定義,請參閱使用文字過濾器搜尋相片

  5. (選用) 按一下加號圖示 (+) 可增加其他條件。按一下減號圖示 (-) 可移除條件。

  6. (選用) 按住 Alt 鍵並按一下 (Windows),或是按住 Option 鍵並按一下加號圖示 (+) (Mac OS),可開啟能夠讓您精簡條件的巢狀選項。

  7. 從「符合」選單選擇要符合全部還是任一條件。
  8. 按一下「建立」

Lightroom Classic CC 會將智慧型集合增加至「集合」面板,並增加編目中所有符合指定規則的相片。智慧型集合具有一個相片列印圖示,該圖示的右下角有一個齒輪 

編輯智慧型集合

您可以都隨時更改智慧型集合的條件和規則。

  1. 在「集合」面板中的智慧型集合上按右鍵 (Windows) 或按住 Ctrl 鍵並按一下 (Mac OS),然後選擇「編輯智慧型集合」

  2. 在「編輯智慧型集合」對話框中,選擇新規則和選項。
  3. 按一下「儲存」

註解:

在智慧型集合中,您無法以「使用者順序」排序,或是拖曳相片來加以重新排列。

分享智慧型集合設定

您可以分享智慧型集合,方法是轉存智慧型集合設定,然後將這些設定讀入到其他編目中。Lightroom Classic CC 會將 .lrsmcol 副檔名套用至智慧型集合設定檔案。

轉存智慧型集合會轉存智慧型集合的規則,而不是轉存智慧型集合中的相片。

讀入智慧型集合規則時,Lightroom Classic CC 會在「集合」面板上建立智慧型集合,然後將符合智慧型集合標準的所有相片增加到編目中。

  • 若要轉存智慧型集合,請在「集合」面板的智慧型集合上按右鍵 (Windows) 或按住 Ctrl 鍵並按一下 (Mac OS),然後選擇「轉存智慧型集合設定」。指定轉存智慧型集合設定檔案的名稱和位置,然後按一下「儲存」
  • 若要讀入智慧型集合,請在「集合」面板的智慧型集合上按右鍵 (Windows) 或按住 Ctrl 鍵並按一下 (Mac OS),然後選擇「讀入智慧型集合設定」。導覽並選取智慧型集合 .lrsmcol 設定檔案,然後按一下「讀入」

使用「所有已同步化的相片」集合

已於 Lightroom CC 2015.7/Lightroom 6.7 6.7 中推出

「編目」面板中「所有已同步化的相片」集合
「編目」面板中「所有已同步化的相片」集合

在「圖庫」模組中,「編目」面板的「所有已同步化的相片」集合會顯示所有已同步至各 Adobe Photoshop Lightroom CC mobile 用戶端的 Lightroom Classic CC 相片 (包括不屬於任何集合的相片)。因此,Adobe Photoshop Lightroom CC Web 版的「所有相片」檢視、Adobe Photoshop Lightroom CC mobile (iOS) 中的「Lightroom Classic CC 相片」檢視,以及 Adobe Photoshop Lightroom CC mobile (Android) 中的「Lightroom Classic CC 相片」檢視中顯示的相片,會與 Lightroom Classic CC 桌面版中的「所有已同步化的相片」集合相同。

新增相片至「所有已同步化的相片」集合

即使相片不屬於任何已同步的集合,您也可以直接在「編目」面板中將該相片拖曳到「所有已同步化的相片」集合,讓相片同步至所有 Adobe Photoshop Lightroom CC mobile 用戶端。

註解:

若要新增相片至「所有已同步化的相片」集合,必須開啟「與 Adobe Photoshop Lightroom CC mobile 同步化」選項。請參閱將桌面與行動平台上的 Lightroom Classic CC 同步化,瞭解如何開啟同步功能。

從「所有已同步化的相片」集合移除相片

「所有已同步化的相片」集合刪除相片,也會一併移除所有 Adobe Photoshop Lightroom CC mobile 用戶端上的這些相片,但不會移除 Lightroom Classic CC 桌面版中的相片。

  1. 在「圖庫」模組中,選取「編目」面板內的「所有已同步化的相片」

  2. 在「格點」檢視中,選取相片,然後選擇「相片 > 從『所有已同步化的相片』中移除」,或按「刪除」

註解:

不論是刪除已同步的集合、將已同步的集合取消同步,或是從已同步的集合移除相片,皆不會移除「所有已同步化的相片」中的相片。如果您想停止同步化 Adobe Photoshop Lightroom CC mobile 用戶端之間的某張相片,將相片從「所有已同步化的相片」移除即可。

將集合轉存為編目

您可以將相片集合轉存為新編目。從相片集合建立編目時,相片中的設定會轉存至新編目。

註解:

將智慧型集合轉存為編目時,會將智慧型集合中的相片增加至新編目,不會轉存構成智慧型集合的規則或條件。

  1. 選取您要用來建立編目的集合或智慧型集合。
  2. 在集合名稱上按右鍵 (Windows) 或按住 Ctrl 鍵並按一下 (Mac OS),然後選擇「將這個集合轉存為編目」

  3. 指定編目的名稱、位置和其他選項,然後按一下「儲存」(Windows) 或「轉存編目」(Mac OS)。

此産品由 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License 授權  Creative Commons 條款未涵蓋 Twitter™ 與 Facebook 文章。

法律說明   |   線上隱私權政策