問題

您在 Adobe Bridge 中檢視數位相機的 RAW 影像檔案時,看見一般檔案圖示,而非實際的影像預視。

解決方法

依序執行下列工作。完成各工作後,請啟動 Adobe Bridge,查看是否解決問題。若問題仍發生,請繼續進行下一個工作。

1. 請確定 Camera Raw 支援您的相機型號。

Adobe Bridge 使用 Photoshop Camera Raw 增效模組讀取 Raw 檔案。此增效模組會在您安裝 Adobe Bridge 時自動安裝。 

在 Camera Raw 增效模組中尋找 您的相機型號 | 支援的相機

  • 若您的相機列於該文件中,請繼續進行本文件中的工作。
  • 若您的相機未列於其中,則表示不支援此相機。定期查看Camera Raw 增效模組 | 支援的相機,看看 Camera Raw 增效模組是否更新,支援您的相機。
請確認您的 Bridge 版本支援 Camera Raw 增效模組所需的版本。檢查 Camera Raw 相容的 Adobe 應用程式

2. (Mac OS) 請確認 Adobe Bridge 應用程式位於正確的資料夾。

  1. 在「Finder」中,視您正在使用的 Adobe Bridge 版本而定,請導覽至下列其中一個位置:
  • /Applications/Adobe Bridge CC/
  • /Applications/Adobe Bridge CS6/
  1. 若 Adobe Bridge CC、CS6 應用程式檔案不在資料夾內,請尋找此檔案並將其拖曳至合適的 Applications 子資料夾。

秘訣:  若您在桌面上有 Adobe Bridge 圖示,請確認此為別名,不是實際應用程式檔案的複本。

3. 清除快取。

清除快取可刪除所有資料夾先前儲存的縮圖資訊。 此動作也會刪除唯讀檔案或無 XMP 支援之檔案格式的標籤、分級及旋轉設定。(例如,唯讀檔案包括鎖定的檔案或 CD 上的檔案。)

  1. 開啟 Adobe Bridge。
  2. 選擇「Adobe Bridge > 偏好設定 > 快取」(Mac OS) 或「編輯 > 偏好設定 > 快取」(Windows)。
  3. 按一下「清除快取」,然後按一下「確定」。

  4. 導覽至包含相機 Raw 檔案的資料夾。Adobe Bridge 建立新縮圖。

4. 安裝最新的 Adobe Bridge 與 Camera Raw 增效模組更新。

若問題在您已清除快取後持續存在,請確認您使用的是您 Adobe Bridge 版本最新的更新。也請確認您擁有最新版本的 Camera Raw 增效模組。

秘訣:  若要查看 Camera Raw 安裝的版本,請選擇「Bridge > Camera Raw 偏好設定」(Mac OS) 或「編輯 > Camera Raw 偏好設定」(Windows)。版本數字在偏好設定對話框的標題列中出現。

  1. 開啟 Adobe Bridge。
  2. 請選擇「說明 > 更新」。
  3. 安裝 Adobe Bridge 與 Camera Raw 增效模組任何可用的更新。
Adobe Bridge 最新版本 Camera Raw 最新版本
Adobe Bridge CC (6.0) Camera Raw 8.1
Adobe Bridge CS6 (5.0.2) Camera Raw 8.1
  1. 若在您安裝最新的 Adobe Bridge 與 Camera Raw 增效模組更新後相機 Raw 預視仍是以一般圖示出現,請再次清除快取。

5. 移除 Camera Raw 增效模組重複的執行個體。

若在您安裝最新的 Camera Raw 增效模組更新 (或若 Camera Raw 偏好設定選單項目不可用) 後問題仍持續存在,請移除 Camera Raw 增效模組任何額外的執行個體。

  1. 導覽至您 Adobe Bridge 及作業系統的 File Formats 資料夾:
Adobe Bridge 版本 Mac OS 32 位元 Windows 64 位元 Windows*
CC /Library/Application Support/Adobe/Plug-Ins/CC/File Formats C:\Program Files\Common Files\Adobe\Plug-Ins\CC\File Formats C:\Program Files (x86)\Common Files\Adobe\Plug-Ins\CC\File Formats (適用於 32 位元資料夾) C:\Program Files \Common Files\Adobe\Plug-Ins\CC\File Formats (適用於 64 位元資料夾)
CS6 /Library/Application Support/Adobe/Plug-Ins/CS6/File Formats C:\Program Files\Common Files\Adobe\Plug-Ins\CS6\File Formats C:\Program Files (x86)\Common Files\Adobe\Plug-Ins\CS6\File Formats (適用於 32 位元資料夾) C:\Program Files \Common Files\Adobe\Plug-Ins\CS6\File Formats (適用於 64 位元資料夾)

*若在 64 位元版本的 Windows 上使用 Adobe Bridge CS4 及之後版本,預期會有兩種 Camera Raw 增效模組版本。Adobe Bridge 使用 32 位元版本;Photoshop 使用 64 位元版本。

  1. 若 File Formats 資料夾中不只有一個 Camera Raw 增效模組,請全部刪除,但留下最新版本的增效模組。請將任舊版執行個體拖曳至垃圾桶 (Mac OS) 或資源回收筒 (Windows)。

  2. 開啟 Adobe Bridge 並查看 Lightroom 是否正確顯示 Raw 影像預視。
  3. 若 File Formats 資料夾中不只有一個 Camera Raw 增效模組,請導覽至下列其中一個位置:
  • Mac OS: /Applications/Adobe Bridge [版本號碼]/Plug-Ins
  • 32 位元版本的 Windows: C:\Program Files\Adobe\Adobe Bridge [版本號碼]\Plug-Ins
  • 64 位元版本的 Windows: C:\Program Files (x86)\Adobe\Adobe Bridge [版本號碼]\Plug-Ins

秘訣: 若您不知道自己正在使用哪一版的 Windows,請參閱判斷您的電腦正在執行 32 位元版本或 64 位元版本 Windows

  1. 若 Plug-Ins 資料夾中有任何 Camera Raw 增效模組的執行個體,請將這些執行個體拖曳至垃圾桶 (Mac OS) 或資源回收筒 (Windows)。

此産品由 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License 授權  Creative Commons 條款未涵蓋 Twitter™ 與 Facebook 文章。

法律說明   |   線上隱私權政策