系統需求 1.x | iPad 版 Photoshop

您的裝置必須符合下方所列最低技術規格,才能執行及使用 iPad 版 Photoshop

最低和建議的系統需求

 

最低需求

iPadOS 版本

iPadOS (13.1)

iPad 型號

  • iPad Pro 12.9 吋 (建議)
  • iPad Pro 11 吋 
  • iPad Pro 10.5 吋 
  • iPad Pro 9.7 吋
  • iPad (第 7 代)
  • iPad (第 6 代)
  • iPad (第 5 代)
  • iPad mini (第 5 代)
  • iPad Mini 4
  • iPad Air (第 3 代)
  • iPad Air 2

Apple Pencil 型號

  • Apple Pencil (第 2 代) (建議)
  • Apple Pencil (第 1 代)

不支援協力廠商筆尖。

若需了解哪些裝置支援 iPadOS,請參閱 Apple 的支援文件

若要識別您的 iPad 型號,請參閱 Apple 支援文件

若要尋找可搭配您 iPad 使用的 Apple Pencil,請參閱 Apple 支援文件

可用的語言版本

iPad 版 Photoshop 會根據您在 iPadOS 中使用的語言提供下列語言版本:

Deutsch

English

Français

日本語

目前,如果您在 iPadOS 中使用的語言不在上述清單中,則 iPad 版 Photoshop 會預設為英文。

註解:

在 iPad 版 Photoshop 中,您可以透過選取原生字體來使用不支援的語言。不過,功能會受到限制,體驗也可能有所不同。Adobe 致力於在日後推出的版本中支援更多語言。

Adobe 標誌

登入您的帳戶