Fejlécek, láblécek és Bates-számozás

Az Acrobat lehetővé teszi fejléc és lábléc hozzáadását a teljes PDF-hez. A fejlécek és láblécek tartalmazhatnak dátumot, automatikus oldalszámozást, Bates-számozást jogi dokumentumokhoz, vagy a címet és a szerzőt. Fejlécet és láblécet felvehet egy vagy több PDF fájlhoz, beleértve a PDF portfóliót alkotó fájlokat is.

A fejlécek és láblécek változhatnak a PDF dokumentumon belül. Az egyik fejléc például a páratlan oldalak jobb oldalán, a másik pedig a páros oldalak bal oldalán jelenítheti meg az oldalszámot. Bates-számozás hozzáadásakor beállíthatja a számjegyek számát, a kezdő számot, és az elő- vagy utótagot, amit minden Bates-számhoz kíván adni.

A fejlécek és a láblécek létrehozásuk után elmenthetők, ezzel később újra felhasználhatók. Persze egyszerűen be is állíthat egy fejlécet és egy láblécet, mindenféle mentés nélkül. A PDF dokumentumban a fejléceket és lábléceket beállításuk után is módosíthatja, kicserélheti vagy törölheti. Alkalmazás előtt megtekintheti a fejléceket és lábléceket, valamint beállíthatja a felső és alsó margókat, hogy ne takarják el az oldal többi részét.

Fejlécek és láblécek hozzáadása nyitott dokumentummal

  1. Válassza az Eszközök > Oldalak > Fejléc és lábléc > Fejléc és lábléc hozzáadása parancsot.

  2. Szükség szerint adja meg a Betűtípus és a Margó értékét.

    A beállított szövegtulajdonságok minden fejlécre és láblécre vonatkoznak. A Fejléc és lábléc hozzáadása párbeszédpanelen adott munkamenetnél nem alkalmazhat különböző beállításokat a fejléc és lábléc egyedi szövegmezőire..

    Megjegyzés:

    Az átfedések megelőzéséhez kattintson a Megjelenési beállítások gombra, és válassza a Dokumentum zsugorítása a szöveg és az ábrák felülírásának elkerülése érdekében beállítást. Ha el kívánja kerülni, hogy a dokumentum átméreteződjön vagy áthelyeződjön a PDF nagyobb formátumban való nyomtatásakor, válassza a Fejléc-/láblécszöveg pozíciója és mérete maradjon változatlan különböző oldalméretekre való nyomtatáskor beállítást.

  3. Írja be a szöveget a fejléc és lábléc mezőibe. Oldalszám vagy aznapi dátum beillesztéséhez kattintson valamelyik mezőre, majd kattintson a megfelelő gombokra. Az automatikus bejegyzések formázásához kattintson az Oldalszám és dátum formátuma elemre.

    Megjegyzés:

    A dátumokhoz és az oldalszámokhoz szöveget is be lehet írni. Egy bejegyzéshez többsoros szöveget is hozzáadhat.

  4. Annak megadásához, hogy a fejléc és a lábléc mely oldalakon jelenjen meg, kattintson az Oldaltartomány beállításai elemre. Adja meg az oldaltartományt, majd szükség szerint válasszon egyet a Részhalmaz lehetőségek közül.

  5. Az Oldal előképe paranccsal ellenőrizze az eredményt az Előkép területen, ahol megtekintheti a PDF különböző oldalait.

  6. (Választható) A fejléc és lábléc beállításainak jövőbeli használatra történő mentéséhez kattintson a Beállítások mentése elemre a párbeszédpanel tetején.

  7. (Választható) A beállítások további PDF dokumentumokra való alkalmazásához kattintson az Alkalmazás több elemre gombra. Kattintson a Fájlok hozzáadása elemre, majd válassza a Fájlok hozzáadása vagy a Megnyitott fájlok hozzáadása elemet, és jelölje ki a fájlokat. Ezután a Kimenet beállításai párbeszédpanelen adja meg a mappával és fájlnévvel kapcsolatos beállításokat, majd kattintson az OK gombra.

Fejlécek és láblécek hozzáadása megnyitott dokumentum nélkül (csakWindows)

  1. Válassza az Eszközök > Oldalak > Fejléc és lábléc > Fejléc és lábléc elhelyezése elemet.

  2. A párbeszédpanelen kattintson a Fájlok hozzáadása gombra, válassza a Fájlok hozzáadása elemet, majd jelölje ki a fájlokat.

    Megjegyzés:

    Fájlokat és mappákat úgy is hozzáadhat, hogy a párbeszédpanelre húzza őket.

  3. Kövesse a Fejlécek és láblécek hozzáadása nyitott dokumentummal című eljárás 2-6. pontjait. Ha befejezte a fejlécek és láblécek beállítását, kattintson az OK gombra.

  4. A Kimenet beállításai párbeszédpanelen adja meg a mappával és fájlnévvel kapcsolatos beállításokat, majd kattintson az OK gombra.

Fejlécek és láblécek hozzáadása PDF-összetevőkhöz PDF portfólióban

  1. Jelöljön ki egy vagy több PDF összetevőt a PDF portfólióban.
  2. Kövesse a Fejlécek és láblécek hozzáadása nyitott dokumentummal című eljárásnál leírt lépéseket.

Fejlécek és láblécek frissítése

A frissítés a legutóbb hozzáadott fejléc- és lábléckészletre vonatkozik.

  1. Nyisson meg egy PDF fájlt.

  2. Válassza az Eszközök > Oldalak > Fejléc és lábléc > Frissítés parancsot.

  3. Szükség szerint módosítsa a beállításokat.
  1. Nyisson meg egy PDF fájlt, vagy jelöljön ki egy PDF összetevőt a PDF portfólióban.
  2. Válassza az Eszközök > Oldalak > Fejléc és lábléc > Fejléc és lábléc elhelyezése elemet, majd kattintson a megjelenő üzenet Új hozzáadása elemére.

    Az előnézet minden meglévő fejlécet és láblécet megmutat.

  3. További fejlécek és láblécek hozzáadásához írjon be szöveget a fejléc és a lábléc mezőjébe. Gépelés közben az előnézet frissíti a teljes fejlécek és láblécek megjelenését az oldalon.
  4. Igény szerint válassza ki az új formázási beállításokat, itt is szem előtt tartva az előnézet frissítését.

Az összes fejléc és lábléc cseréje

  1. Nyisson meg egy PDF fájlt.
  2. Válassza az Eszközök > Oldalak > Fejléc és lábléc > Fejléc és lábléc elhelyezése elemet, majd a megjelenő üzenetben kattintson a Meglévő cseréje lehetőségre.

  3. Szükség szerint adja meg a beállításokat.

Megjegyzés:

Ez a műveletsor csak az Acrobat 7.0-s vagy újabb verziójában hozzáadott fejlécekre és láblécekre vonatkozik.

Az összes fejléc és lábléc eltávolítása

  1. Tegye a következők egyikét:
    • Nyisson meg egy PDF fájlt, vagy jelöljön ki egy PDF összetevőt a PDF portfólióban. Majd válassza az Eszközök > Oldalak > Fejléc és lábléc > Eltávolítás parancsot.
    • Fejlécek és láblécek több PDF fájlból való eltávolításához zárja be a megnyitott dokumentumokat, majd válassza az Eszközök > Oldalak > Fejléc és lábléc > Eltávolítás menüelemet. A párbeszédpanelen kattintson a Fájlok hozzáadása gombra, válassza a Fájlok hozzáadása elemet, és jelölje ki a fájlokat. Kattintson az OK gombra, majd a Kimenet beállításai párbeszédpanelen adja meg a mappával és fájlnévvel kapcsolatos beállításokat.

Megjegyzés:

Ez a műveletsor csak az Acrobat 7.0-s vagy újabb verziójában hozzáadott fejlécekre és láblécekre vonatkozik.

A Bates-számozás a jogi dokumentumok egyszerű azonosítására és visszakeresésére szolgáló indexelési módszer. Minden dokumentum minden oldalához egyedi Bates-szám van hozzárendelve, amely jelzi a többi Bates-számozású dokumentummal fennálló kapcsolatot is. A Bates-számok a csomag PDF dokumentumaiban levő oldalak fejlécén vagy láblécén jelenhetnek meg.

A Bates-azonosítót számnak nevezik, de valójában alfanumerikus elő- és utótagot is tartalmazhat. Az elő- és utótagnak köszönhetően könnyebben felismerhető a fájlok tartalma.

Megjegyzés:

A Bates-számozás nem érhető el a védett vagy titkosított fájlok és bizonyos űrlapok esetén.

A Bates-számozás PDF portfólióbeli használatáról a következő helyen tekinthet meg videót: blogs.adobe.com/acrolaw.

Bates-számozás hozzáadása

Dokumentumok Bates-számozásra való kijelölésekor hozzáadhat PDF fájlokat, PDF portfóliókat és tetszőleges nem PDF formátumú, de PDF dokumentumra konvertálható fájlt. A folyamat során a program a nem PDF formátumú fájlokat PDF formátumra konvertálja, majd Bates-számokat ad az így keletkező PDF fájlokhoz. Ha Bates-számozást ad egy PDF portfólióhoz, a PDF portfólióhoz tartozó nem PDF formátumú fájlokat a program a konvertált és számokkal ellátott PDF fájlokra cseréli.

  1. Válassza az Eszközök > Oldalak > Bates-számozás > Bates-számozás hozzáadása elemet.

  2. A Bates-számozás párbeszédpanelen kattintson a Fájlok hozzáadása gombra, és válassza a Fájlok hozzáadása, a Mappa hozzáadása vagy a Megnyitott fájlok hozzáadása elemet. Ezután jelölje ki a fájlokat vagy a mappákat.

    Megjegyzés:

    Az alkalmazás nem adja hozzá a mappa azon fájljait, amelyek PDF formátumra való konvertálását az Acrobat nem támogatja.

    Ha valamelyik fájl jelszóvédett, egy vagy több üzenet jelenik meg, amelyekbe be kell írni a megfelelő jelszót.

  3. Szükség szerint tegye a következők valamelyikét a fájlok listájában:
    • A Bates-számok hozzárendelési sorrendjének megváltoztatásához jelöljön ki egy fájlt, majd húzza a kívánt helyre, vagy kattintson a Lépés fel vagy Lépés le elemre.
    • A lista rendezéséhez kattintson az oszlop nevére. A sorrend megfordításához kattintson rá újra.
  4. A kimeneti fájlok célmappájának és a fájlnevekkel kapcsolatos beállítások megadásához kattintson a Kimenet beállításai elemre. Adja meg szükség szerint a többi beállítást, és kattintson az OK gombra.

  5. Ha igényei szerint hozzáadta és rendezte a fájlokat, kattintson az OK gombra. Ezután a Fejléc és lábléc hozzáadása párbeszédpanelen kattintással helyezze a szövegkurzort a megfelelő mezőbe.

  6. Kattintson a Bates-szám beszúrása elemre. Írja be a következőt:

    • A Számjegyek száma mezőben adja meg, hány számjegy alkossa a Bates-számot: ide 6 és 15 közötti számot írhat. Az alapértelmezett szám 6, így a következő Bates-számok jönnek létre: 000001, 000002 és így tovább.
    • A Kiinduló szám mezőbe írja be a lista első PDF dokumentumához rendelni kívánt számot. Az alapértelmezett érték 1.
    • Az Előtag mezőbe írja be azt a szöveget, amelyet a Bates-szám előtt szeretne megjeleníteni.
    • Az Utótag mezőbe írja be azt a szöveget, amelyet a Bates-szám után kíván megjeleníteni.

    Megjegyzés:

    A nagyszámú oldalt magában foglaló bírósági iratokhoz adjon meg nagyobb számot a Számjegyek száma mezőben. Az előtag és az utótag szövegében ne használja a # karaktert.

  7. Kattintson az OK gombra, és adja meg a többi beállítást éppúgy, mint a többi fejléc és lábléc esetén.

További dokumentumok hozzáadása a Bates-számozás sorozatához

Mielőtt elkezdi, győződjön meg róla, hogy tudja, melyik a sorozat utolsó Bates-száma.

  1. Kövesse az előző témánál leírt eljárást a Bates-számozás indításához, és jelölje ki a sorozathoz adandó fájlokat.

  2. Miután a Bates-szám beszúrása lehetőségre kattintott, adja meg a Kiinduló szám mezőben a sorozat következő számát. Adja meg a sorozat többi részének megfelelő Előtag és Utótag szöveget.

  3. A beállítások módosításának befejeztével kattintson az OK gombra.

Bates-számmal ellátott PDF dokumentumok keresése

  1. Válassza a Szerkesztés > Speciális keresés elemet.
  2. Keresési kifejezésként adja meg a Bates-szám egészét vagy egy részét.

    Ha például konkrét dokumentumot keres, és tudja a Bates-számát, írja be a teljes számot keresett szövegként. Ha egy Bates-számsorozatban keres dokumentumokat, a Bates-sorozat meghatározó részét, például az előtagot vagy utótagot írja be.

  3. Jelölje be a Hol szeretne keresni? csoport Az összes PDF dokumentumban itt: négyzetét.

  4. Kattintson a Hely tallózása lehetőségre, és adja meg a hely nevét.

  5. Kattintson a Keresés gombra.

Megjegyzés:

Bates-számmal ellátott PDF dokumentumok PDF portfólión belüli kereséséhez nyissa meg a PDF portfóliót, és írja be a Bates-szám egészét vagy egy részét a Keresés mezőbe a PDF portfólió eszköztáron.

A Bates-számozás eltávolítása

  1. Acrobat alkalmazásban válassza az Eszközök > Oldalak > Bates-számozás > Eltávolítás menüelemet.

  2. A párbeszédpanelen kattintson a Fájlok hozzáadása gombra, és válassza a Fájlok hozzáadása vagy a Megnyitott fájlok hozzáadása elemet. Jelölje ki a fájlokat.
  3. Kattintson az OK gombra.

Ez a munka a Creative Commons Nevezd meg!-Ne add el!-Így add tovább! 3.0 Unported licenc alatt lett közzétéve.  A Twitter™ és Facebook közzétételeket a Creative Commons jogi feltételei nem szabályozzák.

Jogi közlemények   |   Online adatvédelmi nyilatkozat