Oldalnagyítás beállítása

A Kijelölés és nagyítás eszközsor eszközeivel a PDF dokumentumok nagyítását lehet megváltoztatni. Az eszközsor alapértelmezett nézetében ezen eszközök közül csak néhány jelenik meg. Az összes eszközt is megtekintheti, ha a jobb gombbal rákattint a Kijelölés és nagyítás eszközsorra, kiválasztja az egyes eszközöket, vagy az Összes eszköz megjelenítése parancsot választja.

Összes kicsinyítés/nagyítás eszköz
Összes kicsinyítés/nagyítás eszköz

A. Kijelölőkeretes kicsinyítés/nagyítás eszköz B. Egyéni nagyítási eszköz C. Kicsinyítés gomb D. Nagyítás gomb E. Nagyítás értéke menügomb F. Valós méret gomb G. Nagyitás oldalszélességre gomb H. Oldal szintű nagyítás gomb I. Pan & Nagyító eszköz J. Nagyító eszköz 
  • A Kijelölőkeretes kicsinyítés/nagyítás eszköz némileg eltérő módon működik. Négyszöget rajzolhat vele egy oldal olyan része köré, amellyel a megjelenítési területet ki kívánja tölteni. Ha csak egyszerűen kattint vele, a Kijelölőkeretes kicsinyítés/nagyítás eszköz a nagyítási arányt növeli előre beállított mértékben a kattintás helyét középpontnak tekintve. A nagyítási arány előre beállított mértékben való csökkentéséhez a Ctrl billentyű lenyomva tartása mellett kattintson a Kijelölőkeretes kicsinyítés/nagyítás eszközzel.
  • A Dinamikus nagyítás/kicsinyítés eszköz akkor nagyít, ha felfelé húzza az oldalon, és akkor kicsinyít, ha lefelé húzza. Ha ezt az eszközt használja, az egér görgetőkerekének előre mozgatásával nagyíthatja, illetve a hátramozgatásával kicsinyítheti a képet.
  • A Nagyítás és Kicsinyítés gombokkal előre beállított mértékben módosíthatja a dokumentum nagyítását.
  • A Nagyítási érték beállítás a felhasználó által beírt vagy helyi menüben megadott aránynak megfelelően változtatja az oldal megjelenítését.
  • A tényleges méret 100%-os nagyítás mellett jelenik meg.
  • A Nagyítás oldalszélességre beállítás olyan nagyítást eredményez, amellyel a PDF dokumentum vízszintesen kitölti a dokumentum-ablaktáblát.
  • Az Oldal szintű nagyítás beállítás olyan nagyítást eredményez, amelynek következtében egy oldal tölti ki függőlegesen a dokumentum-ablaktáblát.
  • Az Eltolás és nagyítás/kicsinyítés eszközzel úgy módosítható a megtekintett terület nagyítása és pozíciója, hogy az illeszkedjen az oldal bélyegkép nézetének az Eltolás és nagyítás/kicsinyítés ablakban látható, állítható négyszögletes területéhez.
  • A Nagyító eszközzel kis ablakban nagyítva tekintheti meg a PDF dokumentumnak azt a részét, amely megfelel a dokumentum-ablaktábla egy állítható téglalappal határolt területének.

Oldal átméretezése az ablakhoz

  • Ha szeretné, hogy az oldal teljesen elférjen a dokumentum-ablaktáblán, válassza a Nézet > Kicsinyítés/nagyítás > Oldal szintű nagyítás parancsot.
  • Ha úgy kívánja átméretezni az oldalt, hogy teljes szélességében megjelenjen az ablakban, válassza a Nézet > Kicsinyítés/nagyítás > Szélesség igazítása parancsot. Előfordulhat, hogy az oldal alja vagy teteje kilóg.
  • Ha úgy kívánja átméretezni az oldalt, hogy teljes magasságában megjelenjen az ablakban, válassza a Nézet > Kicsinyítés/nagyítás > Magassághoz igazítás parancsot. Előfordulhat, hogy az oldal alja vagy teteje kilóg.
  • Ha úgy kívánja átméretezni az oldalt, hogy a szöveg és a képek az ablak szélességéhez illeszkedjenek, válassza a Nézet > Kicsinyítés/nagyítás > Látható részhez igazítás parancsot. Előfordulhat, hogy az oldal alja vagy teteje kilóg.

Megjegyzés:

Ha a dokumentum átméretezési billentyűparancsait kívánja megtekinteni, nyissa meg a Nézet > Nagyítás menüt.

Oldal megjelenítése tényleges méretben

  1. Válassza a Nézet > Kicsinyítés/nagyítás > Tényleges méret parancsot.

    A PDF-oldal valós mérete általában 100%, de más nagyítási szintet is megadhattak a dokumentum készítésekor.

A nagyítás módosítása a Kicsinyítés/nagyítás eszközsorral

  1. Tegye a következők egyikét:
    • Kattintson a Nagyítás gombra  vagy a Kicsinyítés gombra  az eszköztáron. 

    • Adja meg a nagyítás arányát a Gyakori eszközök eszköztárban beírással, vagy a helyi menüből történő kiválasztással. 

    • Húzza a Kijelölőkeretes kicsinyítés/nagyítás eszközt  az oldal azon területének megadásához, amellyel a dokumentum-ablaktáblát ki kívánja tölteni. (Nézet > Kicsinyítés/nagyítás > Kijelölőkeretes kicsinyítés/nagyítás)

    • Húzza a Dinamikus kicsinyítés/nagyítás (másik nevén Folyamatos kicsinyítés/nagyítás) eszközt  felfelé a nagyításhoz, illetve lefelé a kicsinyítéshez. (Nézet > Megjelenítés/elrejtés > Eszközsor elemei > Kijelölés és nagyítás > Dinamikus kicsinyítés/nagyítás)


    Megjegyzés:

    Amikor a Kijelölőkeretes kicsinyítés/nagyítás eszköz van kijelölve, a Ctrl billentyű lenyomva tartása mellett kattintással vagy húzással kicsinyítés hajtható végre. Ha a Shift billentyűt lenyomva tartja, ideiglenesen átválthat a Kijelölőkeretes kicsinyítés/nagyítás eszközről a Dinamikus kicsinyítés/nagyítás eszközre.

A nagyítás módosítása az Ablak eltolása és nagyítása/kicsinyítése eszközzel

  1. Válassza a Nézet > Kicsinyítés/nagyítás > Pásztázás és nagyítás/nagyítás eszközt a Gyakori eszközök eszközsorból.
  2. Végezze el a következő műveletek valamelyikét:
    • Húzza el a doboz fogóit az Eltolás és nagyítás/kicsinyítés ablakban a dokumentum nagyításának megváltoztatásához.

    • Húzza el a doboz közepét a megtekinteni kívánt terület pásztázásához.

    • Ha másik oldalra kíván lépni, kattintson a navigációs gombokra.

    • Adjon meg egy értéket a Nagyítás mezőben, vagy kattintson a plusz , illetve mínusz  gombra a nagyítás mértékének előre beállított arányú növeléséhez, illetve csökkentéséhez.

A nagyítás módosítása a Nagyító eszközzel

  1. Válassza a Nézet > Kicsinyítés/nagyítás > Nagyító eszköz elemet.
  2. Kattintson a dokumentumnak arra a pontjára, amelyet közelebbről kíván szemügyre venni. A dokumentumon megjelenik egy téglalap, amely megfelel a Nagyító eszköz ablakában megjelenített területnek. A téglalap húzható és átméretezhető, és ezzel módosítható a Nagyító eszköz nézet.
  3. A nagyítás Nagyító eszközzel való megváltoztatásához tegye az alábbiak valamelyikét:
    • Húzza el a csúszkát.

    • Kattintson a plusz- vagy mínuszjelet tartalmazó gombokra.

    • Írjon egy értéket a Nagyítás mezőbe.

    Nagyító eszköz a dokumentumterület nagyításához
    Használja a Nagyító eszközt a dokumentum egy részének kinagyításához.

    Megjegyzés:

    A Nagyító eszköz téglalapjának színe is megváltoztatható. Ehhez kattintson a Vonal színe felbukkanó menüre a Nagyító eszköz ablakának jobb alsó sarkában, és válasszon új színt.

Nagyítás módosítása bélyegkép használatával

  1. Kattintson az Oldalak bélyegképei gombra  a navigációs ablaktáblában az ablak bal oldalán.
  2. Keresse meg az oldalhoz tartozó bélyegképet. Vigye az egérmutatót az oldalmegjelenítési mező jobb alsó sarka fölé, amíg kettős nyíllá nem változik a mutató.
  3. Az oldalnézet kicsinyítéséhez vagy nagyításához húzza a mező sarkát.
  4. Szükség szerint vigye az egérmutatót a mező fölé a bélyegképen, amíg kézikonná nem változik. Húzza a keretet a megfelelő helyre, hogy a dokumentumablakban az oldal kívánt része jelenjen meg.
    Oldal bélyegképe mező
    A bélyegkép oldalmegjelenítési mezője azt mutatja, hogy jelenleg az oldal melyik területe látható a Dokumentum ablaktáblában.

Az alapértelmezett nagyítás módosítása

  1. A Beállítások párbeszédpanel Kategóriák szakaszában jelölje ki az Oldalmegjelenítés elemet.
  2. Nyissa meg a Nagyítás felbukkanó menüt, és válasszon alapértelmezett nagyítási szintet.

Nagyított oldal képernyőn kívüli területeinek megjelenítése

Ha erős nagyítást alkalmaz, előfordulhat, hogy egy oldalnak csak egy részét látja. A nézet eltolható az oldal más részének megtekintéséhez, anélkül hogy a nagyítási arányt módosítani kellene.

  1. Tegye a következők egyikét:
    • A függőleges görgetősáv segítségével mozgassa fel- és lefelé az oldalakat, a vízszintes görgetősávval pedig oldalirányban.

    • Válassza a Kéz eszközt a Gyakori eszközök eszköztáron, majd áthúzással helyezze át az oldalt, mintha papírlapot tenne át egy asztalon.

Az oldal elrendezésének és helyzetének beállítása

Az oldal elrendezésének módosítása különösen akkor hasznos, ha kicsinyítéssel meg kívánja szemlélni, hogy miként jelenik meg a teljes dokumentum. Válassza a Nézet > Oldal megjelenítése elemet, és válassza ki a következő elrendezések egyikét:

Egyoldalas nézet

Egyszerre egy oldal megjelenítése úgy, hogy a többi oldal nem látható.

Görgetés engedélyezése

Az oldalak folyamatos, függőleges, egy oldal szélességű oszlopban történő megjelenítése.

Kétoldalas nézet

Két egymást követő oldal megjelenítése, miközben a többi oldal nem látható.

Kétoldalas görgetés

A szembenéző oldalak egymás mellett történő megjelenítése folyamatos függőleges oszlopban.

Megjegyzés:

Ha egy dokumentum két oldalnál hosszabb, akkor beállítható, hogy az első oldal önmagában jelenjen meg a dokumentum ablaktáblájának jobb oldalán. Válassza a Kétoldalas nézet vagy a Kétoldalas görgetés elemet. Emellett válassza a Nézet > Oldalmegjelenítés > Borító megjelenítése kétoldalas nézetben elemet.

Az oldal elrendezésének és helyzetének beállítása
Egyoldalas <span class="uicontrol">oldalnézet</span>, <span class="uicontrol">Görgetés engedélyezése</span>, Kétoldalas <span class="uicontrol">oldalnézet</span>, Kétoldalas görgetés elrendezései

Gombok is megjeleníthetők a fenti beállításokhoz a Gyorseszközök eszköztáron, ehhez válassza a Nézet > Megjelenítés/elrejtés > Eszközsor elemei > Oldalmegjelenítés menüelemet, majd jelölje ki ezeket a menün.

Megjegyzés:

Ha Egyoldalas nézetben a Szerkesztés > Mindet kijelöli parancsot választja, az aktuális oldalon lévő összes szöveget jelöli ki. A többi elrendezésben a Mindet kijelöli parancs a PDF dokumentum összes szövegét kijelöli.

Oldalnézet elforgatása

Az oldalnézet 90 fokos lépésekben módosítható. Csak az oldal nézete módosul, nem a valós helyzete.

  • Az oldalnézet átmeneti elforgatásához válassza a Nézet > Nézet elforgatása jobbra vagy balra parancsot. Ez a beállítás nem menthető.

  • Ha el kívánja menteni a dokumentum elforgatását, kattintson a Oldal elfordítása gombra a Gyorseszközök eszközsoron, illetve válassza az Eszközök > Oldalak > Forgatás parancsot.

Az alapértelmezett oldalelrendezés módosítása (kezdeti nézet)

A kezdeti nézet beállításának alapértelmezése a Beállítások párbeszédpanelen adható meg. (Lásd: Alapértékek beállítása.)

  1. A Beállítások párbeszédpanel Kategóriák szakaszában jelölje ki az Oldalmegjelenítés elemet.
  2. Nyissa meg az Oldalelrendezés menüt, és válassza az Automatikus, Egyetlen oldal, Egyetlen oldal folyamatosan, Két oldal vagy Két oldal folyamatosan elemet.

Megjegyzés:

A PDF dokumentum a Beállítások párbeszédpanelen megadott oldalelrendezés szerint nyílik meg, ha nem lett megadva másik oldalelrendezés a Dokumentum tulajdonságai párbeszédpanelen (Fájl > Tulajdonságok > Kezdeti nézet). A dokumentum tulajdonságai közt megadott beállítás felülírja a Tulajdonságok lapon megadható beállítást. A Dokumentum tulajdonságai párbeszédpanel beállításai csak akkor lépnek érvénybe, ha menti és bezárja a dokumentumot. Ha a biztonsági beállításokban nincs másképp megadva, az Acrobat programot használók módosíthatják a kezdeti nézetet. Az Acrobat Reader program felhasználói nem tehetik meg ezt.

Osztott nézet használata

A PDF dokumentumok a dokumentum-ablaktáblában két (Felosztás parancs) vagy négy (Táblázatos felosztás parancs) ablaktáblára osztott nézetben is megtekinthetők.

Az osztott nézet használata esetén görgetheti a dokumentumot, módosíthatja a nagyítás mértékét, vagy másik oldalra léphet az aktív ablaktáblában, anélkül hogy befolyásolná a másik ablaktábla tartalmát.

A táblázatos felosztás nézet akkor hasznos, ha azt szeretné, hogy az oszlopok fejlécei és a sorok címkéi láthatóak maradjanak a nagy táblázatok görgetésekor. Ebben az üzemmódban a nagyítás minden ablaktáblára vonatkozik. Ugyanígy a görgetés is koordinálva van az ablaktáblák között: ha vízszintesen görgeti az ablaktáblát, a fölötte és alatta lévő rész is gördül, míg ha függőlegesen görgeti az ablaktáblát, a bal és jobb oldalán lévő rész is gördül.

  1. Kezdje el létrehozni a kívánt felosztástípust:
    • A nézet két ablaktáblára osztásához válassza az Ablak > Felosztás parancsot, vagy húzza el a függőleges görgetősáv felett lévő szürke dobozt.

    • A nézetnek a szinkronizált görgetés és nagyítási arány melletti négy ablaktáblára osztásához válassza az Ablak >Táblázatos felosztás parancsot.

  2. Húzza az osztósávokat felfelé, lefelé, balra vagy jobbra az ablaktáblák igény szerinti átméretezéséhez.
  3. Állítsa be tetszése szerint a nagyítás arányát:
    • Osztott nézetben az ablaktábla aktívvá tételéhez kattintson rá, majd módosítsa a nagyítási arányt az adott ablaktáblában.

    • A Táblázatos felosztás nézetben a nagyítás arányának beállításával módosítsa a megjelenítést a négy ablaktábla mindegyikén.

  4. Szükség szerinti görgetés:
    • Osztott nézetben az ablaktábla aktívvá tételéhez kattintson az ablaktáblára, majd görgessen: ezzel csak az adott ablaktábla változik.

    • A Táblázatos felosztás nézetben kattintson az egyik ablaktáblára, majd függőleges görgetéssel változtassa az aktív és a mellette lévő ablaktábla nézetét is. Vízszintes görgetéssel az aktív ablaktábla és az alatta, illetve fölötte lévő ablaktáblák nézetét változtathatja.

  5. Az egy ablaktáblás nézet visszaállításához válassza az Ablak > Felosztás megszüntetése parancsot.

Dokumentum megtekintése több ablakban

Az Új ablak paranccsal több ablakot nyithat meg ugyanahhoz a dokumentumhoz. Az új ablakok az eredetivel azonos mérettel és nagyítással rendelkeznek, és ugyanazon az oldalon nyílnak meg, az eredeti ablakot eltakarva. Amikor megnyit egy új ablakot, az Acrobat program az eredeti fájl neve mögé beilleszt egy 1-es számot, az új ablak esetén pedig a 2-est. Ha több ablakot is megnyit, a program mindig eggyel nagyobb számot fog a fájlnév mögé illeszteni. Ha bezár egy ablakot, a megmaradó ablakok átszámozódnak. Ha például 5 ablakot nyitott meg, és bezárja a harmadikat, az ablakok 1-től 4-ig lesznek számozva.

Megjegyzés:

Ez a szolgáltatás nem érhető el, ha böngészőben tekinti meg a PDF dokumentumokat.

Új ablak megnyitása

  1. Válassza az Ablak > Új ablak parancsot.

Ablak bezárása

  1. Kattintson az ablak sarkában lévő X jelre. A program mindig megkérdezi, kívánja-e menteni a módosításokat. Ha egynél több ablak van nyitva, az ablak bezárásával a dokumentumot nem zárja be.

Egy dokumentum minden ablakának bezárása

  1. Válassza a Fájl > Bezárás parancsot. Az ablakok bezárásakor a program megkérdezi, kívánja-e menteni a módosításokat.

Ez a munka a Creative Commons Nevezd meg!-Ne add el!-Így add tovább! 3.0 Unported licenc alatt lett közzétéve.  A Twitter™ és Facebook közzétételeket a Creative Commons jogi feltételei nem szabályozzák.

Jogi közlemények   |   Online adatvédelmi nyilatkozat