Az Elővizsgálat eszközzel a dokumentum tartalma ellenőrizhető, így megállapítható, hogy az Adobe® PDF dokumentum csak a megadott szolgáltatásokat, betűtípusokat és formázásokat tartalmazza-e. Egyes esetekben a dokumentum tartalmának javítására is mód van.

Elővizsgálat – ismertető

Az elővizsgálat a PDF dokumentum tartalmának analizálásával határozza meg, hogy az megfelel-e nyomdai gyártásra, illetve számos egyéb, a felhasználó által megadott feltételnek. Az elővizsgálat a fájlt összehasonlítja a felhasználó által meghatározott értékekkel, vagyis az elővizsgálati profilokkal. A profiltól függően az elővizsgálat bizonyos hibákat javítani is képes. Az elővizsgálat a látható területeken vagy bizonyos objektumokon is futtat ellenőrzéseket, és biztosítja, hogy a PDF-ek megfeleljenek különféle szabványoknak.

Az elővizsgálat azonosítja például a színekkel, betűtípusokkal, átlátszósággal, képfelbontással, festéklefedettséggel és PDF-verziókompatibilitással kapcsolatos problémákat. Az Elővizsgálat ezenkívül olyan eszközöket is tartalmaz, amelyekkel megvizsgálható a PDF-szintaxis illetve a dokumentum tényleges PDF-struktúrája.

Mielőtt használni kezdi az Elővizsgálat eszközt vagy nyomtatásra szánt PDF-et állít elő, vegye tekintetbe az alábbi javaslatokat:

  • Ha az Acrobat Distiller, InDesign vagy Illustrator alkalmazással hozott létre PDF dokumentumokat, optimalizálja azokat nyomtatásra vagy nyomdára. Használja a Distiller vagy az InDesign PDF stílusainak előre definiált beállításait vagy a nyomdai szolgáltatótól kapott beállításokat.

  • A forrásalkalmazásban be kell ágyazni az összes betűtípust. A beágyazás garantálja, hogy a betűtípusokat nem helyettesítik mással.

Az Elővizsgálat párbeszédpanel

Az Elővizsgálat párbeszédpanel segítségével kezelheti az elővizsgálattal kapcsolatos összes teendőt, beállítást. Ha a Nyomdai gyártás panel nem látható az Eszközök ablaktáblában, válassza a Nézet > Eszközök > Nyomdai gyártás elemet. Ezután válassza az Eszközök > Nyomdai gyártás > Elővizsgálat elemet.

Az Elővizsgálat párbeszédpanel
Az Elővizsgálat párbeszédpanel

A. Nézetek B. Elővizsgálati profilok, ellenőrzések vagy javítások C. Beállítási figyelmeztetés megjelenítése (alapértelmezés szerint kikapcsolva) D. Csoportok E. Profilleírás 

Elővizsgálat végrehajtása

Felhasználhat és módosíthat meglévő profilokat, de újat is létrehozhat.

  1. Nyissa meg a PDF fájlt, és válassza az Eszközök > Nyomdai gyártás > Elővizsgálat parancsot.
  2. Tegye a következők egyikét:
    • A rendelkezésre álló profilok megtekintéséhez kattintson a Profilok kijelölése gombra .

    • A rendelkezésre álló ellenőrzések megtekintéséhez kattintson az Egyedi ellenőrzések kijelölése gombra .

    • Az elérhető javítások listájának megtekintéséhez kattintson az Egyedi javítások kijelölése gombra .

  3. A menü segítségével határozhatja meg, hogy valamennyi, a kedvenc, a leggyakrabban használt vagy az elérhető kategóriák egyikét kívánja-e megtekinteni.
  4. Jelöljön ki egy profilt, ellenőrzést vagy javítást a listában a leírás megjelenítéséhez.

    A profilok csoportokba vannak szervezve, amelyek kibonthatók és összecsukhatók. A szürke csavarkulcs ikonnal megjelölt profilok tartalmaznak a fájlban található hibák megszüntetésére alkalmas javításokat.

    Megjegyzés:

    A Keresés mező segítségével is kereshet profilt, ellenőrzést vagy javítást.

  5. (Nem kötelező) Jelöljön ki egy profilt vagy egyedi ellenőrzést, bontsa ki a További beállítások elemet, és tegye a következők egyikét:
    • Adja meg, hogy a vizsgálatot csak a látható rétegekre korlátozza-e. Ha ezt a beállítást választja, nem történik javítás.

    • Adja meg a vizsgálandó oldaltartományt.

  6. Ha egy profil kijelölését követően az Analízis gombra kattint, az ellenőrzés hibajavítás nélkül fut, az Analizálás és javítás gombra kattintva a problémák beazonosítása és javítása is megtörténik. Egyedi ellenőrzés választását követően csak az Analizálás beállítás használható. Egyedi javítás választását követően a Javítás gombra kattintva kezdheti a javítást.

    Megjegyzés:

    Az előzetes vizsgálatot úgy is elindíthatja, hogy duplán rákattint egy profilra a listán. Ha duplán a fájlra kattint, a program elvégzi a javításokat tartalmazó profilok javítását.

Elővizsgálat beállításai

Az Elővizsgálat beállításai párbeszédpanelen megadhatja az eredmények jelentésének módját, valamint PDF/X, PDF/A vagy PDF/E fájlok létrehozásakor a kimeneti leképezéseket. A PDF fájlnak lehet ICC-profilt tartalmazó beágyazott kimeneti leképezése.

Az Elővizsgálat beállításai párbeszédpanel megnyitásához az Elővizsgálat párbeszédpanelen válassza a Beállítások > Elővizsgálat beállításai elemet.

Általános lap

Az Általános lap olyan beállításokat tartalmaz, melyekkel megadhatja, hogy jelenjenek meg a párbeszédpanel elemei és az elővizsgálat eredményei:

A megjelenített eredmények maximális száma eredménytípusonként

Azt adja meg, hogy hány előfordulása jelenjen meg az Eredmények listában egy-egy eltérésnek. Az Oldalanként beállítás (a „További egyezések” csoportban) segítségével újabb eredményeket ágyazhat be az eredménylistán a További egyezések szakaszban. Egy dokumentumnál az eredmények maximális száma 25 000.

Részletesség az eredmények megjelenítésekor

Azt adja meg, hogy az Elővizsgálat eredményei lista milyen részletességgel jelenítse meg az adatokat. A lehetőségek: részletek nélkül, csak a fontos részletek vagy minden részlet.

Figyelmeztetés küldése a megjelenítési beállításokról, ha nem a legjobb minőség van beállítva

Figyelmeztető ikont jelenít meg az Elővizsgálat párbeszédpanel tetején, ha nem a legjobb minőségű megjelenítés van beállítva. A riasztáslista megtekintéséhez kattintson a Figyelmeztetés ikonra. A kijelölt PDF dokumentum megjelenítésének maximális megbízhatóságúra való automatikus beállításához kattintson a Beállítás gombra.

A kimeneti leképezés beállításai

Az Elővizsgálat beállításaipárbeszédpanel Kimeneti leképezések lapján a következő beállításokat adhatja meg. A kimeneti leképezések használatáról a Kimeneti leképezések című témakörben talál több információt.

Név

A kimeneti leképezés neve.

Kimeneti leképezési profil (ICC profil)

Az az ICC-profil, amely leírja a dokumentumhoz megadott nyomtatási körülményeket, és amely a PDF/X-, PDF/A- vagy PDF/E-kompatibilitáshoz is szükséges. Kattintson a Tallózás gombra, majd válasszon egyet az alapértelmezett Profilok mappából.

Kimeneti feltétel azonosítója

A regisztrált standard nyomtatási feltételek ICC-nyilvántartásában megadott hivatkozási név. Válasszon a kimeneti feltételek listájáról (a leírás megjelenik a Kimeneti feltétel mezőben), vagy saját létrehozásához válassza az Egyéni elemet.

Bejegyzés

Az az URL-cím, ahol további információ található a kimeneti leképezési profil nevéről. Az ICC-nél regisztrált standard nyomtatási feltételeknél ennek a bejegyzésnek a http://www.color.org/ értékkel kell rendelkeznie.

Kimeneti feltétel

A feladathoz tervezett nyomtatási feltétel leírása, beleértve a nyomtatás típusát (például ofszetnyomás), a papírtípust és a rácssűrűséget. Ezt szerkesztéssel módosíthatja, vagy teljesen újat is létrehozhat.

A PDF/X-4p fájltípus ICC-profiljának URL-címe

A PDF/X-4p fájltípusok kimeneti leképezési adatait definiáló URL-cím.

Zárolva

Ez a beállítás véd a kimeneti leképezés véletlen módosítása ellen. Az összes beviteli mező szürkítve jelenik meg.

Kiemelés lap

A Kiemelés lap a PDF-oldalon található problémás objektumok azonosítására szolgáló beállításokat tartalmaz. A kiemelési beállítások határozzák meg, hogyan jelennek meg a maszkok a maszkjelentésekben. Azt is szabályozzák, hogy miként jelenjenek meg a képernyőn a vonalak, amikor az Elővizsgálat eredményei ablakban duplán kattint a Kiemelés elemre. Minden figyelmeztetéstípushoz megadhatók a kiemelés tulajdonságai: Hiba, Figyelmeztetés és Információ.

Problémák kiemelése áttetsző maszkkal

Kiemeléssel azonosítja a problémákat. Ha ez a beállítás nincs bejelölve, a nem problémás tartalom lesz kiemelve, a problémás tartalom pedig kiemelés nélküli.

Szín/fedettség

A Szín parancsra kattintva egy színtartományból választhat ki színeket. Adja meg a szín fedettségét.

Határolókeret kirajzolása

A maszkjelentésbe megrajzolja ugyanazokat a vonalakat, amelyek a képernyőn láthatók, amikor egy eredményre duplán kattint az Elővizsgálat eredményei ablakban. A beállítás azért hasznos, mert segítségével azonosítani lehet az objektumokat egy maszkjelentésben olyankor, amikor egy kép a teljes oldalt kitölti. Ebben az esetben a maszk nem, az objektumok körüli vonalak azonban láthatóak.

Szín, vonalstílus és vonalvastagság

A Szín parancsra kattintva egy színtartományból választhat ki színeket. Kattintson a Vonalstílus elemre a vonal mintázatának kijelöléséhez (folytonos, szaggatott, pontozott). Adja meg a vonalvastagságot.

Ez a munka a Creative Commons Nevezd meg!-Ne add el!-Így add tovább! 3.0 Unported licenc alatt lett közzétéve.  A Twitter™ és Facebook közzétételeket a Creative Commons jogi feltételei nem szabályozzák.

Jogi közlemények   |   Online adatvédelmi nyilatkozat