Űrlap terjesztésekor az Acrobat alkalmazás automatikusan létrehoz egy PDF portfóliót a felhasználók által visszaküldött adatok gyűjtéséhez. Alapértelmezésben ez a fájl az eredeti űrlappal azonos mappába kerül, és a neve fájlnév _válaszok lesz. Ezt a fájlt használhatja a visszaküldött űrlapadatok összeállítására.

Adobe recommends

Adobe recommends
<a href="https://tv.adobe.com/watch/acrobat-x/managing-form-data/">Oktatóvideó: Űrlapadat kezelése</a>
Timothy Plumer, Jr.

Felhasználói adatok gyűjtése

  1. Miután a felhasználó elküld egy űrlapot, nyissa meg a visszaküldött űrlapot.
  2. A Kitöltött űrlap hozzáadása válaszfájlhoz párbeszédpanelen jelölje ki az alábbiak egyikét:

    Hozzáadás létező válaszfájlhoz

    Összeállítja az adatokat a válaszfájlban, amely akkor jött létre, amikor az Űrlap terjesztése varázslóval elküldte az űrlapot. (Szükség esetén kattintson a Tallózás gombra, és keresse meg a válaszfájlt.)

    Új válaszfájl létrehozása

    Létrehoz egy új válaszfájlt a megadott névvel és helyen.

A válaszfájl megnyílik, amikor az OK gombra kattint. A válaszfájlhoz hozzáadott minden visszaküldött űrlap a PDF portfólió összetevőfájljaként jelenik meg.

Űrlapadatok összeállítása

  1. Az Acrobat alkalmazásban válassza az Eszközök > Űrlapok > További űrlapbeállítások > Visszaküldött űrlapok összeállítása elemet.
  2. Az Adatok összeállítása párbeszédpanelen tegye az alábbiak egyikét egy PDF-válaszfájl kijelöléséhez:
    • Kattintson a Tallózás gombra, majd keresse meg és jelölje ki a válaszfájlt.

    • Írja be a válaszfájl elérési útját.

  3. Kattintson a Fájl hozzáadása gombra, és keresse meg a visszaküldött űrlapot.
  4. Ismételje meg az előző lépést annyiszor, ahányszor szükséges a többi visszaküldött űrlap hozzáadásához.

Miután az OK gombra kattintott, a kijelölt űrlapok adatai hozzáadódnak a válaszfájlhoz. Minden visszaküldött űrlap egy PDF portfólió összetevőfájljaként jelenik meg.

Felhasználói adatok hozzáadása meglévő válaszfájlhoz

  1. Az Acrobat alkalmazásban nyissa meg a válaszfájlt.
  2. A bal oldali navigációs panelen kattintson a Hozzáadás elemre.
  3. A Visszaküldött űrlapok hozzáadása párbeszédpanelen kattintson a Fájl hozzáadása gombra. Ezután keresse meg és jelölje ki a visszaküldött űrlapokat, majd kattintson a Megnyitás gombra.
  4. Ismételje meg az előző lépést a más mappákban lévő visszaküldött űrlapok hozzáadásához. Ha elkészült, kattintson az OK gombra.

Amikor befejezte, minden hozzáadott PDF űrlap a PDF portfólió összetevőfájljaként jelenik meg.

Felhasználói adatok exportálása válaszfájlból

Ezzel az eljárással egy PDF portfólióban lévő válaszfájl összes bejegyzését mentheti számolótáblába vagy XML-fájlba.

  1. Az Acrobat programban nyissa meg a válaszfájlt, és jelölje ki az exportálni kívánt adatokat.
  2. A bal oldali navigációs panelen kattintson az Exportálás elemre.
  3. A Fájl mentési mappájának kiválasztása párbeszédpanelen adjon meg nevet, helyet és fájlformátumot (CSV vagy XML) az űrlapadatokhoz, majd kattintson a Mentés gombra.

Űrlapadatok fájljainak kezelése

Egy PDF űrlap válaszait áthelyezheti a PDF és olyan fájlformátumok között, amelyek az adatokat sokkal kisebb helyen tárolják, mint egy teljes PDF dokumentum.

Űrlapadatok importálása

Egyes munkafolyamatokban a kitöltött űrlapok visszaküldése nem teljes PDF fájlban, hanem csak adatokat tartalmazó fájlban történik. Ezek a fájlok nem PDF, hanem más fájlformátumúak (például FDF vagy XML). Ha egy bizonyos címzett által visszaküldött adatokat szeretné megtekinteni a PDF fájl részeként, nyissa meg az eredeti fájlt, és importálja az adatfájl információit.

  1. Az Acrobat alkalmazásban nyissa meg azt a PDF fájlt, amelybe adatokat szeretne importálni.
  2. Válassza az Eszközök > > Űrlapok > Űrlap tartalmának törlése parancsot.

    Megjegyzés:

    Amikor másik fájlból importál adatokat PDF űrlapba, az importált adatok felülírják az egyes űrlapmezőkbe korábban beírt adatokat. Ha azonban az importált adatfájl üres űrlapmezőket is tartalmaz, az importálás nem törli az eredeti adatokat.

  3. Válassza az Eszközök > Űrlapok > További űrlapbeállítások > Űrlapadatok kezelése > Adatok importálása elemet.
  4. Az Űrlapadatokat tartalmazó fájl kiválasztása párbeszédpanelen jelölje ki az importálandó fájlnak megfelelő formátumot a Fájltípus listában. Ezután keresse meg és jelölje ki a fájlt, majd kattintson a Megnyitás gombra.

    Megjegyzés:

    Egyes formátumok csak bizonyos típusú PDF űrlapokhoz érhetők el az űrlapot létrehozó alkalmazástól (Acrobat vagy Designer ES2) függően. A szövegfájlból (.txt) importált adatoknak tabulátorral tagolt sorokban kell lenniük, amelyek oszlopokat alkotnak.

Fájladatok exportálása

A kitöltött PDF űrlapban lévő adatokat mentheti adatfájlként másik fájlformátumban. Később újra felhasználhatja az adatokat ezen űrlap vagy egy ugyanilyen mezőket és mezőneveket tartalmazó másik űrlap kitöltéséhez.

  1. Az Acrobat alkalmazásban nyissa meg a kitöltött űrlapfájlt.
  2. Válassza az Eszközök > Űrlapok > További űrlapbeállítások > Űrlapadatok kezelése > Adatok exportálása műveletet.
  3. Az Űrlapadatok exportálása mint párbeszédpanelen válassza ki azt a formátumot, amelyben menteni szeretné az űrlapadatokat (FDF, XFDF, XML vagy TXT). Válasszon egy helyet és egy fájlnevet, majd kattintson a Mentés gombra.

    Megjegyzés:

    Egyes fájlformátumok csak bizonyos típusú PDF űrlapokhoz érhetők el, az űrlap létrehozási módjától függően.

Exportált adatfájlok egyesítése számolótáblába

Ha össze szeretne állítani űrlapokból származó adatokat, amelyek még nincsenek adatkészletben, használja az alábbi eljárást.

  1. Válassza az Eszközök > Űrlapok > További űrlapbeállítások > Űrlapadatok kezelése > Adatfájlok egyesítése számolótáblában menüelemet.
  2. Az Adatok exportálása több űrlapról párbeszédpanelen kattintson a Fájlok hozzáadása gombra.
  3. Az Űrlapadatokat tartalmazó fájl kiválasztása párbeszédpanelen jelöljön ki egy fájlformátumot a Fájltípus listán (Acrobat űrlapadatfájlok vagy Minden fájl). Ezután keresse meg azokat az űrlapfájlokat, amelyeket egyesíteni szeretne a számolótáblába, jelölje ki azokat, majd kattintson a Megnyitás gombra.
  4. Szükség szerint ismételje meg az előző lépést a más helyen lévő űrlapadatfájlok hozzáadásához.
  5. Kattintson az Export (Exportálás) parancsra. Válasszon egy mappát és egy fájlnevet a számolótáblához, majd kattintson a Mentés gombra.
  6. Az Exportálás folyamata párbeszédpanelen kattintson a Fájl megtekintése most elemre a számolótáblafájl megnyitásához, vagy a Párbeszédpanel bezárása elemre az Acrobat alkalmazásba való visszatéréshez.

Megjegyzés:

Ha a visszaküldött űrlapok egy válaszfájlban vannak, akkor a leghatékonyabban úgy exportálhatja az adatokat számolótáblába, hogy a PDF portfólió válaszfájljában a bal oldali navigációs panel Adatok exportálása gombjára kattint.

Szemléző ismertetése

A szemlézővel kezelheti a kiküldött és fogadott űrlapokat. A szemlézővel megtekintheti és szerkesztheti a válaszfájl helyét, követheti, hogy kik válaszoltak, hozzáadhat új címzetteket, e-mailt küldhet az összes címzettnek és megtekintheti az űrlapokra adott válaszokat.

Űrlapkövetés

  1. Az Acrobat probramban válassza a Szerkesztés > Űrlap lehetőségek > Nyomon követés vagy a Megtekintés > Nyomon követés lehetőséget.

  2. A bal oldali navigációs panelen bontsa ki az Űrlapok csomópontot.

  3. Jelöljön ki egy űrlapot, és tegye a következők egyikét:

    • Egy űrlapnál az összes válasz megtekintéséhez kattintson a Válaszok megtekintése elemre.

    • A válaszfájl helyének módosításához kattintson a Válaszfájl helye csoport A fájl helyének módosítása elemére.

    • Az eredeti űrlap megtekintéséhez kattintson az Eredeti űrlap megnyitása elemre.

    • Az űrlap több címzettnek való elküldéséhez kattintson a Címzettek hozzáadása elemre.

Ez a munka a Creative Commons Nevezd meg!-Ne add el!-Így add tovább! 3.0 Unported licenc alatt lett közzétéve.  A Twitter™ és Facebook közzétételeket a Creative Commons jogi feltételei nem szabályozzák.

Jogi közlemények   |   Online adatvédelmi nyilatkozat