Az Acrobat PDFMaker programra vonatkozó tudnivalók

A PDFMaker olyan Acrobat alkalmazás, mely számos üzleti alkalmazásban működik, mint például a Microsoft Office, az AutoCAD és a Lotus Notes alkalmazásokban. Az Acrobat alkalmazás telepítésekor a PDFMaker vezérlői a forrásalkalmazás munkaterületén jelennek meg.

Megjegyzés:

A PDFMaker egyes szolgáltatásai nem állnak rendelkezésre a szerkesztőprogramok bizonyos verzióiban. Összehasonlító táblázat: Kompatibilis webböngészők és PDFMaker alkalmazások | Acrobat, Reader.

A PDFMaker forrásalkalmazásban történő használata egyszerű, egykattintásos eljárás. Ez az Acrobat PDFMaker eszköztár valamelyik gombjára kattintást vagy az Adobe PDF menün parancs választását jelenti. Az Acrobat alkalmazást nem kell megnyitni.

Fájl konvertálása PDF formátumra a PDFMaker használatával

Windows rendszeren az Acrobat számos népszerű forrásalkalmazásban telepíti az Acrobat PDFMaker eszköztárat és az Adobe PDF menüt. PDF fájl létrehozásához használhatja az eszköztár gombjait vagy az Adobe PDF menü (a Lotus Notes alkalmazásban Művelet menü) parancsait, de a menü hozzáférést biztosít a konvertálási beállításokhoz is. Habár a forrásalkalmazásokban sok átalakítási beállítás közül lehet választani, vannak alkalmazásspecifikus beállítások.

A Microsoft Office 2007 és újabb verzió alatt például a Word, az Excel, és a PowerPoint programban a PDF fájlok létrehozásával kapcsolatos beállítások az Acrobat szalagon érhetők el.

Megjegyzés:

Ha valamelyik alkalmazásban a PDF eszköztár gombjai nem láthatók, akkor az eszköztárat meg kell jeleníteni vagy aktiválni kell. Egyéb hibaelhárításokért lásd: Az Acrobat PDFMaker problémáinak hibaelhárítása.

A PDFMaker megjelenítése vagy aktiválása a Microsoft Office és Lotus Notes programokban

Ha a PDF eszköztár gombjai nem jelennek meg a Microsoft Office vagy Lotus Notes alkalmazásban, a következő módszerek valamelyikével jelenítse meg vagy aktiválja a PDFMaker eszközt.

A Lotus Notes 8-as vagy későbbi verzióiban válassza a Fájl > Beállítások parancsot. A megjelenő párbeszédpanelen válassza az Eszköztár > Eszköztárak elemet, majd a Látható beállítást az Acrobat PDFMaker eszköztárnál.

Az Office 2003 vagy korábbi verzió alkalmazásaiban válassza a Nézet > Eszköztárak > Acrobat PDFMaker elemet.

Office 2007 és Office 2010 esetén kövesse az alábbi lépéseket:

  1. Tegye a következők egyikét:
    • (Outlook 2007) Válassza az Eszközök > Adatvédelmi központ parancsot.
    • (Office 2007 egyéb alkalmazásai) Kattintson az Office gombra, majd az [Alkalmazás] beállításai gombra (az [Alkalmazás] elem az Office-alkalmazás neve). A Word programban például a gomb neve A Word beállításai.
    • (Office 2010 alkalmazásai) Kattintson a Fájl lapra, majd kattintson a Beállítások elemre.
  2. A párbeszédpanel bal oldalán kattintson a Bővítmények elemre.
  3. Tegye a következők egyikét:
    • Ha a PDFMOutlook vagy az Acrobat PDFMaker Office COM bővítmény nem szerepel a listán, válassza a COM bővítmények elemet a Kezelés előugró menüben, és kattintson az Indítás gombra.
    • Ha a PDFMOutlook vagy az Acrobat PDFMaker Office COM bővítmény a Letiltott alkalmazásbővítmények listán szerepel, válassza a Letiltott elemek parancsot a Kezelés előugró menün, és kattintson az Indítás gombra.
  4. Jelölje ki a PDFMOutlook vagy az Acrobat PDFMaker Office COM bővítményt, és kattintson az OK gombra.

  5. Indítsa újra az Office-alkalmazást.

Fájl konvertálása PDF formátumra

  1. A fájlt a létrehozási alkalmazásban nyissa meg.
  2. Az Acrobat PDFMaker eszköztáron kattintson a Konvertálás Adobe PDF formátumra gombra .

    A Microsoft Office 2007 vagy 2010 alkalmazásaiban, például Word, Excel, és PowerPoint, kattintson a PDF létrehozása gombra  az Acrobat szalagon.

  3. Adja meg a PDF nevét és helyét, majd kattintson a Mentés gombra.

  4. (Választható) Ellenőrizze az Eredmények megjelenítése lehetőséget a PDF megnyitásához vagy engedélyezze a PDF védelme lehetőséget, hogy meghatározhassa a PDF Biztonság beállításait.

PDF létrehozása e-mail csatolmányaként

  1. A fájlt a létrehozási alkalmazásban nyissa meg.
  2. Válassza az Adobe PDF > Konvertálja Adobe PDF formátumúra és küldje e-mailben elemet.

    A Microsoft Office 2007 vagy 2010 alkalmazásaiban, például Word, Excel, és PowerPoint, kattintson a Létrehozás és csatolás e-mailhez gombra  az Acrobat szalagon.

    Amikor az átalakítás befejeződött, automatikusan üres üzenet jelenik meg az alapértelmezett levelezőprogramban, amelyhez az új PDF fájl mellékletként van csatolva. Ezután az üzenetet megcímezheti, megírhatja, majd elküldheti, vagy piszkozatként mentheti azt.

Fájl csatolása PDF fájlként (Outlook)

  1. Az Outlook levelezőablakában kattintson a Csatolás Adobe PDF fájlként gombra.

    Megjegyzés:

    Ha a Csatolás Adobe PDF fájlként gomb nem látható, válassza az Adobe PDF > Átalakítási beállítások módosítása parancsot, majd a Csatolás Adobe PDF fájlként gomb megjelenítése lehetőséget. A beállítás az Outlook 2007 vagy újabb verzióban nem áll rendelkezésre.

  2. Jelölje ki a csatolni kívánt fájlt, és kattintson a Megnyitás gombra.

Fájlok védett PDF fájlokká konvertálása és csatolása e-mailhez (Outlook alkalmazásban)

  1. Az Outlook e-mail üzenetablakában kattintson a Csatolás védett Adobe PDF-ként gombra .

    Megjegyzés:

    A Csatolás védett Adobe PDF-ként gomb csak akkor jelenik meg, ha az Eszközök > Védelem > További védelem > Biztonsági beállítások párbeszédpanelben be van állítva Adobe LiveCycle® Rights Management-kiszolgáló.

  2. Kattintson a Tallózás gombra, jelöljön ki egy konvertálandó fájlt, majd kattintson a Megnyitás gombra.

  3. Adja meg azoknak a felhasználóknak a körét, akiknek engedélyezi a PDF fájl megnyitását, majd kattintson az OK gombra:

    • Ha csak a PDF fájl címzettjeit szeretné megadni, válassza a Hozzáférés korlátozása a címzettek, másolatot kapók és titkos másolatot kapók részére beállítást. Ebben az esetben a PDF fájl csak az e-mail üzenet elküldése után válik védetté.
    • Ha csak adott biztonsági irányelv szerint megadott felhasználók számára engedélyezi a megnyitást, válassza a Korlátozott hozzáférés a következő védelmi irányelvekkel lehetőséget, majd válasszon egy biztonsági irányelvet a listáról. Ebben az esetben a PDF fájl már az e-mail üzenethez csatolás előtt védetté válik.
  4. Ha szükséges, adja meg a felhasználónevet és a jelszót az Adobe LiveCycle Rights Management-kiszolgálóra való bejelentkezéshez.

PDF dokumentum létrehozása és elküldése ellenőrzésre

  1. A fájlt a létrehozási alkalmazásban nyissa meg.
  2. Kattintson a Konvertálja Adobe PDF formátumúra, és küldje el ellenőrzésre gombra  az Acrobat PDFMaker eszköztáron, vagy (ha elérhető) válassza az Adobe PDF > Konvertálja Adobe PDF formátumúra, és küldje el ellenőrzésre parancsot.

    A Microsoft Office 2007 és 2010 verzióban (például a Word, az Excel, és a PowerPoint programban) kattintson az Acrobat menüszalagon a Létrehozás és küldés ellenőrzésre gombra .

  3. Amikor az Azonosítás beállítása párbeszédpanel megjelenik, adja meg a megfelelő információt magáról, majd kattintson a Befejezés parancsra.

  4. Kövesse a varázslóban megjelenő utasításokat az E-mail alapú ellenőrzés indítása című témakörben leírt módon.

PDF létrehozása és művelet futtatása

  1. A fájlt a létrehozási alkalmazásban nyissa meg.
  2. Kattintson a Konvertálás Adobe PDF formátumra, és művelet futtatása gombra az Acrobat PDFMaker eszköztáron, vagy (ha elérhető) válassza az Adobe PDF > Konvertálás Adobe PDF formátumra, és művelet futtatása parancsot.

    A Microsoft Office 2007 vagy 2010 alkalmazásaiban, például Word, Excel, és PowerPoint, kattintson a PDF létrehozása, és művelet futtatása gombra  az Acrobat szalagon.

  3. Kattintson egy műveletre a gomb menün, és kövesse a képernyőn megjelenő utasításokat a fájl mentéséhez.

  4. A PDF megnyílik az Acrobat programban. Kattintson az Indítás gombra a jobb oldali ablaktáblán a fájl feldolgozásához.

A PDFMaker átalakítási beállításainak megtekintése

A PDFMaker átalakítási beállítások a fájltípusnak megfelelően változnak. A PowerPoint-fájlokban például más lehetőségek érhetők el, mint az Outlook-fájlokban. A konverziós beállítások kiválasztása után azokat a program érvényesíti a további, azonos fájltípusból létrehozott PDF fájlok esetében is. Célszerű tehát a beállításokat időnként áttekinteni.

  1. Nyisson meg egy PDFMaker által engedélyezett (például Word vagy Excel) alkalmazást.
  2. Tegye a következők egyikét:
    • (A Lotus Notes programban) Válassza a Műveletek > Adobe PDF-konvertálási beállítások megváltoztatása parancsot.
    • (Office 2007 vagy 2010) Az Acrobat vagy az Adobe PDF menüszalagon kattintson a Beállítások elemre.
    • (Minden más alkalmazásban) Válassza az Adobe PDF > Átalakítási beállítások módosítása parancsot.
  3. (Választható) Az eredeti alapértelmezett beállítások visszaállításához kattintson a Beállítások lap Alapértékek visszaállítása elemére.

Az Adobe PDFMaker alatti Beállítások lap

A PDFMaker alkalmazás elérhető beállításai attól függnek, hogy milyen alkalmazásban nyitotta meg azt.

Átalakítási beállítások

Meghatározza a szabványt, amelyben a PDF optimalizálásra kerül. Ha kiválasztott egy elemet a menüben, a készlet leírása közvetlenül alatta jelenik meg.

Adobe PDF eredmény megtekintése

Az átalakított dokumentumot közvetlenül az Acrobat alkalmazásban nyitja meg. (Kivétel: ha az Alakítsa Adobe PDF formátumúra és küldje e-mailben parancsot választja.)

Az Adobe PDF fájl nevének bekérése

Egyéni névvel láthatja el a keletkező PDF fájlt. Kapcsolja ki ezt a beállítást, hogy a fájlt a forrásfájlt tartalmazó mappába mentse a forrásfájllal azonos néven, de .pdf kiterjesztéssel.

Dokumentuminformáció átalakítása

A rendszer a forrásfájl Tulajdonságok párbeszédpanelén szereplő dokumentuminformációkat adja hozzá. Ez a beállítás felülírja az Adobe PDF beállítás párbeszédpanel Speciális lapján megadott nyomtatóbeállításokat és beállításokat

Megjegyzés:

A Speciális beállítások gomb az Adobe PDF beállítások párbeszédpanelt nyitja meg, amely számos további átalakítási beállítást tartalmaz. Ezek a konverziós beállítások vonatkoznak minden olyan Acrobat funkcióra, mely PDF fájlt hoz létre, mint például az Acrobat Distiller, a PDFMaker vagy maga az Acrobat alkalmazás.

PDF/A-kompatibilitás

PDF fájlt hoz létre, amely megfelel az elektronikus dokumentumok hosszú távú megőrzésére kialakított ISO szabványnak.

Az Adobe PDFMaker alatti Biztonság lap

A PDFMaker alkalmazás elérhető beállításai attól függnek, hogy milyen alkalmazásban nyitotta meg azt.

Jelszó szükséges a dokumentum megnyitásához

Bejelölésekor elérhetővé válik a Dokumentummegnyitási jelszó mező, ahol azt a jelszót adja meg, amelyet a felhasználóknak kell használniuk a dokumentum megnyitásához.

A dokumentum szerkesztésének és nyomtatásának korlátozása

Kiválasztás után a további Jogosultsági beállítások is elérhetők.

Jogosultsági jelszó megváltoztatása

Jelszót állít be, amelyet a felhasználóknak az engedélyezhető nyomtatáshoz illetve szerkesztéshez kell használniuk.

Nyomtatás engedélyezve

Azt adja meg, hogy a jogosultsági jelszót használó felhasználók nyomtathatják-e a dokumentumot és milyen felbontásban.

Módosítás engedélyezve

Azt adja meg, hogy a jogosultsági jelszót használó felhasználók milyen változtatásokat hajthatnak végre.

A szöveg, a képek és az egyéb tartalom másolásának engedélyezése

A felhasználóknak engedélyezi vagy letiltja a PDF fájlból való másolást.

A gyengén látók számára képernyőolvasó eszközök szöveghez való hozzáférésének engedélyezése

A képernyőolvasók szöveghez hozzáférésének engedélyezése vagy letiltása. (A beállítás alapértelmezés szerint ki van választva.)

Sima szöveg metaadatainak engedélyezése

Meghatározza, hogy a keresőprogram olvashatja-e a dokumentum metaadatait. Csak akkor érhető el, ha a PDF-kompatibilitási beállítás Acrobat 6.0 (PDF 1.5) vagy későbbi verzióra van állítva.

Microsoft Word-, PowerPoint- és Excel-fájlok konvertálása PDF formátumra

Ha a Microsoft Word, PowerPoint vagy Excel alkalmazásban szeretne PDF fájlt létrehozni, megadhatja a jelenlegi fájl konvertálási beállításait. Megadhatja a fájl konvertálandó tartományát is. A következő lépésekben megadható konvertálási beállítások az Acrobat PDFMaker párbeszédpanel leggyakrabban használt elemei közé tartoznak. A módosítások csak a jelenlegi konvertálásra vonatkoznak.

Az Acrobat Pro programban a PDFMaker képes többféle multimédia fájlt beágyazni Microsoft Word és PowerPoint fájlokba. Ezeket a program FLV formátumra konvertálja. A dokumentum PDF formátumra konvertálásakor lejátszható FLV-fájlként kerülnek a PDF fájlba.

Excel-fájlok konvertálása PDF formátumra

  1. Nyissa meg a fájlt az Excel programban.
  2. Szükség esetén jelölje ki a konvertálni kívánt cellákat.
  3. Tegye a következők egyikét:
    • (Office 2003 vagy korábbi verzió) Az Adobe PDF menüben válassza a Konvertálás Adobe PDF formátumra parancsok valamelyikét.
    • (Office 2007 és 2010) Az Acrobat menüszalagon válasszon a Létrehozás lehetőségei közül.
  4. Az Acrobat PDFMaker párbeszédpanelen adja meg a Konvertálási tartomány értékét, majd kattintson a Konvertálás PDF formátumra gombra.

  5. Az Adobe PDF fájl mentése másként párbeszédpanelen írja be a PDF fájl nevét és helyét.

  6. Szükség esetén kattintson a Beállítások gombra a konvertálási beállítások módosításához.

  7. A PDF létrehozásához kattintson a Mentés gombra.

Word- és PowerPoint-fájlok konvertálása PDF formátumra

  1. Nyissa meg a fájlt a Word vagy a PowerPoint programban.
  2. Szükség esetén jelölje ki a konvertálni kívánt objektumokat és szövegrészeket (Word) vagy diákat (PowerPoint).
  3. Tegye a következők egyikét:
    • (Office 2003 vagy korábbi verzió) Az Adobe PDF menüben válassza a Konvertálás Adobe PDF formátumra parancsok valamelyikét.
    • (Office 2007 és 2010) Az Acrobat szalagon kattintson a PDF létrehozása, a Létrehozás és csatolás e-mailhez vagy a Létrehozás és küldés ellenőrzésre elemre.
  4. Az Adobe PDF fájl mentése másként párbeszédpanelen írja be a PDF fájl nevét és helyét.

  5. Szükség esetén kattintson a Beállítások gombra a konvertálási beállítások módosításához.

  6. Jelölje ki az oldaltartományt (Word) vagy diatartományt (PowerPoint). A Kijelölés lehetőség csak akkor érhető el, ha a fájlban jelölt ki tartalmat.

  7. A PDF létrehozásához kattintson az OK, majd a Mentés gombra.

Multimédiás fájlok beágyazása Word- és PowerPoint-dokumentumokba (Acrobat Pro)

  1. Tegye a következők egyikét:
    • (Office 2003 vagy korábbi verzió) Válassza az Adobe PDF > Videó beágyazása és konvertálása Flash formátumra parancsot.
    • (Office 2007 vagy 2010) Az Acrobat szalagon kattintson a Flash beágyazása elemre.
  2. A Flash beillesztése párbeszédpanelben válasszon a menüből egy multimédiafájlt, vagy kattintson a Tallózás gombra a fájl megkereséséhez és kijelöléséhez.

  3. (Választható) Kijelölheti a poszterképként alkalmazni kívánt képkockát, ha a Poszterkép létrehozása az aktuális képkockából elemre kattint.
  4. A menüből válassza ki a kívánt médialejátszó-felületet.
  5. Kattintson az OK gombra. Az Acrobat a fájlt FLV formátumra konvertálva szúrja be a dokumentumba.

  6. Ha készen áll a PDF létrehozására, kövesse a szokásos eljárást. (Csak PowerPoint) Az Adobe PDF fájl mentése másként párbeszédpanelen kattintson a Beállítások gombra, és ellenőrizze, hogy a Multimédia konvertálása jelölőnégyzet be van jelölve.

E-mail-üzenetek PDF fájlokká konvertálása

A PDFMaker segítségével egy vagy több Microsoft Outlook vagy Lotus Notes e-mail üzenetet vagy teljes üzenetmappát konvertálhat egyesített PDF fájlba vagy PDF portfólióba. A PDF portfólión belül az egyes üzenetek külön PDF fájlként jelennek meg.

Az Acrobat PDFMaker Konvertálási beállítások párbeszédpanel egyik beállítása határozza meg, hogy az e-mail üzenetek egy folytonos PDF fájlba vagy PDF portfólióba kerüljenek-e.

Az e-mail üzenetek PDF formátumra konvertálásának vezérlőelemei a levelezőprogram két helyén jelennek meg: az Acrobat PDFMaker eszköztáron és egy menüben. Az Outlook programban a menü neve Adobe PDF, amely az Outlook súgójától jobbra látható. A Lotus Notes alkalmazásban a PDF parancsok a Műveletek menü alatt jelennek meg.

Megjegyzés:

A jelenleg megnyitott e-mail üzenetet PDF fájlba (nem PDF portfólióba) konvertálhatja a Fájl > Nyomtatás parancs választásával, majd a Nyomtatás párbeszédpanelen nyomtatóként az Adobe PDF elemet kijelölve. A PDFMaker átalakítási beállítások nem befolyásolják ezt a folyamatot.

Annak megadása, hogy az e-mailek egyesített PDF fájlba vagy PDF portfólióba kerülnek

  1. Tegye a következők egyikét:
    • (Outlook) Válassza az Adobe PDF > Konverziós beállítások megváltoztatása parancsot.
    • (Lotus Notes) Válassza a Műveletek > Adobe PDF-konvertálási beállítások megváltoztatása parancsot.
  2. Tegye a következők egyikét:
    • Az e-mail üzenetek egyetlen PDF fájllá konvertálásához, és egyetlen dokumentumban, egymást követő oldalakon való egyesítéséhez tiltsa le az Adobe PDF portfólió készítése új PDF fájl létrehozásakor lehetőséget.
    • A konvertált e-mailek egy PDF-portfólió összetevőiként való egybegyűjtéséhez jelölje be az Adobe PDF portfólió készítése új PDF fájl létrehozásakor jelölőnégyzetet.

Megnyitott e-mail üzenet konvertálása PDF formátumra (Outlook)

  1. Válassza az Adobe PDF > Átalakítás Adobe PDF formátumúra lehetőséget.

Megjegyzés:

A megnyitott Outlook e-mail üzenetekben más fájlok PDF formátumra való konvertálása is lehetséges, ha a Csatolás Adobe PDF fájlként eszköztár látható. A gombra kattintva az új PDF kijelölését és mentését szolgáló párbeszédpanelek nyílnak meg, továbbá elindul az Acrobat, ha eddig nem futott. Az új PDF-et a rendszer a megnyitott e-mailhez csatolja.

E-mail-üzenetek átalakítása új PDF fájllá

  1. Az Outlook vagy a Lotus Notes programban jelölje ki a kívánt e-mail üzeneteket.

  2. Tegye a következők egyikét:
    • (Outlook) Válassza az Adobe PDF > Kijelölt üzenetek konvertálása > Új PDF létrehozása elemet.
    • (Lotus Notes) Válassza a Műveletek > Kijelölt üzenetek konvertálása Adobe PDF formátumra parancsot.
  3. Az Adobe PDF fájl mentése másként párbeszédpanelen adja meg a fájl nevét és helyét, majd kattintson a Mentés gombra.

E-mail-üzenetek vagy mappák hozzáfűzése létező PDF fájlhoz

  1. Az Outlook vagy a Lotus Notes programban jelölje ki a kívánt e-mail üzeneteket vagy mappákat.

  2. Tegye a következők egyikét:
    • (Outlook) Válassza az Adobe PDF > Kijelölt üzenetek konvertálása > Hozzáfűzés meglévő PDF fájlhoz vagy az Adobe PDF > Kijelölt mappák konvertálása > Hozzáfűzés meglévő PDF fájlhoz lehetőséget.

    Megjegyzés:

    Ha már létrehozott legalább egy PDF portfóliót, a legutóbb létrehozott PDF portfóliók közül is választhat a Hozzáfűzés meglévő PDF fájlhoz művelet mellett.

    • (Lotus Notes) Válassza a Műveletek > Kijelölt üzenetek hozzáfűzése meglévő Adobe PDF fájlhoz vagy a Műveletek > Kijelölt mappák hozzáfűzése meglévő Adobe PDF fájlhoz parancsot.
  3. Keresse meg és jelölje ki azt a PDF fájlt vagy PDF portfóliót amelyhez hozzá kívánja adni a konvertált e-mail üzeneteket, majd kattintson a Megnyitás gombra.

    Megjegyzés:

    Ne adjon a PDF-nek új nevet. Ha új nevet ad, figyelmeztető üzenet jelenik meg, amely jelzi, hogy a rendszer nem találja a PDF dokumentumot. Kattintson az OK gombra, majd névváltoztatás nélkül válasszon ki egy PDF dokumentumot.

  4. (Csak az Outlook alkalmazásban) Ha figyelmeztető üzenet jelenik meg, amely szerint a létező PDF a létrehozáshoz a PDFMaker egy korábbi verzióját használta, tegye a következők egyikét:
    • Ha az eredeti PDF-archívumból PDF-portfóliót kíván létrehozni, kattintson az Igen gombra, majd adja meg az új archívum nevét és helyét. (Az alapértelmezett név a PDF eredeti fájlnevén kívül tartalmazza a hozzáfűzött _portfólió karaktersort.) A konvertálás befejeztével az Adobe PDF létrehozása párbeszédpanel bezáródik, és az új archívum megnyílik az Acrobat alatt.
    • A művelet a Nem gombbal szakítható meg.

Megjegyzés:

Az Acrobat 8-as vagy újabb verziójában konvertált vagy egyesített e-mail üzeneteket tartalmazó PDF portfóliókhoz a rendszer csak az új üzeneteket – a PDF portfólióban még nem szereplő üzeneteket – fűzi hozzá.

E-mail-mappák átalakítása új PDF fájllá

A PDFMaker több mappát is képes egy eljárással PDF fájllá alakítani. Ezeket a mappákat nem szükséges az eljárás elején kijelölni, hiszen a kijelölést elvégezheti az automatikusan megjelenő párbeszédpanelen is.

  1. Tegye a következők egyikét:
    • (Outlook) Válassza az Adobe PDF > Kijelölt üzenetek konvertálása > Új PDF létrehozása elemet.
    • (Lotus Notes) Válassza a Műveletek > Kijelölt mappák konvertálása Adobe PDF formátumra parancsot.
  2. A Mappa vagy mappák konvertálása PDF fájllá párbeszédpanelen jelölje ki a mappákat. Ezután jelölje be vagy törölje A mappa és az összes almappa konvertálása beállítást.

  3. Az Adobe PDF fájl mentése másként párbeszédpanelen adja meg a PDF-portfólió nevét és helyét.

Az átalakítás befejezésekor az új PDF az Acrobat programban nyílik meg.

Az automatikus e-mail-archiválás beállítása

  1. Tegye a következők egyikét:
    • (Outlook) Válassza az Adobe PDF > Automatikus archiválás beállítása parancsot.
    • (Lotus Notes) Válassza a Műveletek > Automatikus archiválás beállítása parancsot.
  2. Az Acrobat PDFMaker párbeszédpanel Automatikus archiválás lapján válassza az Automatikus archiválás engedélyezése lehetőséget. Ezután adja meg az automatikus archiválás gyakoriságával és időpontjával kapcsolatos beállításokat.

  3. Igény szerint jelöljön ki egyéb opciókat:

    Archiválási napló készítése

    Minden archiválásról bejegyzés készítése.

    Válassza a Fájl

    Az archiválási napló nevének és helyének meghatározása.

    Index beágyazása a gyorsabb keresés érdekében

    Olyan indexelést hoz létre, amelyben ahelyett, hogy minden egyes dokumentumban külön-külön keresne, lehetősége van meghatározott szavakra illetve karakterekre is rákeresni.

  4. Kattintson a Hozzáadás gombra, majd jelölje ki az e-mail mappákat és almappákat. Ezután szükség szerint jelölje be, vagy tiltsa le a Jelenlegi mappa és minden almappa átalakítása opciót, majd kattintson az OK gombra.

  5. A PDF archívumfájl mentése másként párbeszédpanelen adja meg az archivált e-mail PDF nevét és helyét. Majd kattintson a Megnyitás gombra.

  6. Az Acrobat PDFMaker párbeszédpanelen ellenőrizze a beállításokat és az archívummappák nevét, majd végezze el a következő műveletek valamelyikét:
    • A listához további e-mail mappák a Hozzáadás elemre kattintva, majd a kívánt mappa kiválasztásával adhatók hozzá.
    • Ha egyes mappákat szeretne eltávolítani a listáról, jelölje ki azokat, majd kattintson a Törlés gombra.
    • Egy archívumfájl módosításához jelölje ki a mappa nevét a listán, kattintson az Archív fájl módosítása gombra, és adja meg a mappa nevét és helyét.
    • Egy e-mail azonnali archiválásához kattintson az Archiválás futtatása most gombra.

PDF fájlok létrehozása a Word program körleveleiből

A Word programból származó körlevelek olyan dokumentumokat, például formaleveleket állítanak elő, amelyek személyre szabottak bizonyos adatokkal, ilyen a címzettek neve és címe. Az Acrobat PDFMaker alkalmazással lehetősége nyílik arra, hogy lépéseket takarítson meg azáltal, hogy a Word körlevél-dokumentumának és a hozzá tartozó adatfájlnak a használatával közvetlenül PDF formátumúvá alakítja a kimenő körleveleket. Továbbá úgy is beállíthatja a PDFMaker alkalmazást, hogy az a PDF létrehozási folyamat során keletkező PDF állományokat csatolja az e-mail üzenetekhez.

Megjegyzés:

A Word körlevélfunkciójával kapcsolatban a Microsoft Office Word súgójában talál információt.

  1. A Microsoft Word alkalmazásban nyissa meg a már létrehozott sablont, mely a körlevél alapját képezi, vagy hozza létre a fájlt a Word körlevél eszköztár és szükség esetén a Körlevél varázsló segítségével.

    Megjegyzés:

    A körlevelet ne Wordben fejezze be. Ehelyett a szokásos módon készítse el és tekintse meg a körlevelet, mellyel biztosíthatja, hogy a körlevél helyesen fog működni.

  2. Tegye a következők egyikét:
    • Válassza az Adobe PDF > Adobe PDF körlevélből parancsot.
    • Kattintson az Adobe PDF körlevélből gombra a Körlevél eszköztáron (Nézet > Eszköztárak > Körlevél).
    • (Word 2007) Kattintson az Acrobat szalag Körlevél elemére.
  3. Az Acrobat PDFMaker – Körlevél párbeszédpanelen adja meg a kívánt beállításokat:

    • Az egyesített fájlokba importálandó adatfájlbejegyzések megadásához válassza az Összes vagy a Jelenlegi lehetőséget, vagy az Ettől: és Eddig: mezők segítségével adja meg az oldaltartományt.
    • A létrehozandó PDF fájl elnevezéséhez töltse ki a PDF-fájlnév megadása szövegmezőt.

    Megjegyzés:

    A PDF neve ebből a szövegből plusz egy számsorból áll majd. Ha például azt írja be a PDF fájl nevének megadása szövegmezőbe, hogy JúliusiLevél, a körlevélből létrehozott PDF fájlok a következő névvel jelenhetnek meg: JúliusiLevél_0000123, JúliusiLevél_0000124, JúliusiLevél_0000125 és így tovább.

  4. Az Adobe PDF fájlok automatikus küldése e-mailben parancs esetében tegye a következők egyikét:

    • A nyomtatásra, illetve később e-mailben történő elküldésre szánt egyesített PDF fájlok létrehozásához és mentéséhez törölje ezt a beállítást, és kattintson az OK gombra.
    • Egyesített PDF fájlok létrehozásához és azok egyenként, a megfelelő címzettnek írott e-mail üzenethez való csatolásához jelölje be ezt a jelölőnégyzetet, és töltse ki az e-mailekkel kapcsolatos többi beállításmezőt.
  5. Ha megjelenik a Tallózás párbeszédpanel, keresse meg a kívánt helyet, majd kattintson az OK gombra.

    Állapotjelzők jelennek meg, amikor a PDFMaker előállítja az egyedi PDF fájlokat.

  6. Ha az Adobe PDF fájlok automatikus küldése e-mailen keresztül parancsot jelölte be, egy párbeszédpanel jelenik meg, amely bekéri e-mail profilját. Adja meg a kért adatokat, majd kattintson az OK gombra.

A munka befejezésekor üzenet jelzi, hogy a folyamat sikeres volt.

E-mail beállítások a PDF körlevelekhez

Címzett

Az előugró menüben jelölje ki a vonatkozó adatfájlban azt a mezőt vagy oszlopot, mely tartalmazza az adott egyén e-mail címét.

Tárgysor

Írja be azt a szöveget, melyet az e-mail üzenetek tárgysorában szeretne megjelentetni.

Üzenet

Az e-mail üzenet fejlécébe írja be, vagy szerkessze át a kívánt szöveget.

PDF-ek a Microsoft Project alkalmazásból (Acrobat Pro)

Figyelni kell arra, hogy a Microsoft Project alkalmazásokban szerkesztett fájlokból létrehozott PDF-ek esetében bizonyos eltérések mutatkoznak:

Csak a jelenleg kijelölt nézetből tud PDF-fájlt létrehozni. A Project alkalmazásban nem nyomtathatóként megjelölt nézetek nem konvertálhatók PDF formátumra.

Visio-fájlok konvertálása PDF formátumúra (Acrobat Pro)

A Visio-fájlokból létrehozott PDF fájlok megőrzik az oldalméreteket, és lehetővé teszik rétegek, kereshető szöveg, egyéni tulajdonságok, hivatkozások, könyvjelzők és megjegyzések használatát a konvertálási beállítások függvényében. A tulajdonságok megadásának módja

  • (Visio 2007 vagy 2003) Válassza az Adobe PDF > Az átalakítási beállítások módosítása parancsot ezek ellenőrzésére, ha szükséges.

  • (Visio 2010) A szalagról válassza az Acrobat > Beállítások elemet

A Visio-fájl konvertálásakor az alkalmazás csak a Visio-rajzon látható és nyomtatható alakzatokat és segédvonalakat konvertálja és jeleníti meg a PDF fájlban. Az alakzatok védelemtől és viselkedéstől függetlenül konvertálásra kerülnek. Az alakzatok egyéni tulajdonságai PDF-objektumadatokká konvertálhatók.

A Visio-fájl PDF formátumra való konvertálásakor megtarthatók adott rétegek vagy az összes réteg, vagy minden réteg összeolvasztható. A rétegek összeolvasztása után a PDF az eredeti rajzzal megegyezően jelenik meg, de nem tartalmaz rétegadatokat. Az összeolvasztás után a konvertált PDF fájlban csak a látható és nyomtatható rétegek tartalma jelenik meg.

Visio-fájlok konvertálása

  1. Ha a PDFMaker konvertálási beállításait kívánja módosítani, ez az alábbi módokon történhet: (Ha kíváncsi az egyes beállítások szerepére, vigye az egérmutatót az adott beállításra, és olvassa el az alatta megjelenő elemleírást.)
    • (Visio 2007 vagy 2003) Válassza az Adobe PDF > Konvertálási beállítások módosítása parancsot.
    • (Visio 2010) Válassza az Acrobat > Beállítások elemet
  2. Ha a PDF fájlban a Visio fájl valamennyi oldalát könyvjelzőkkel ellátott oldalakká kívánja alakítani, válassza az Adobe PDF > Konvertálja a rajz minden oldalát lehetőséget. Ha ez a lehetőség nincs bejelölve, a program csak az aktuális oldalt konvertálja.

  3. Tegye a következők egyikét:
    • (Visio 2007 vagy 2003) Az Adobe PDF eszköztáron kattintson a Konvertálás Adobe PDF formátumra gombra.
    • (Visio 2007 vagy 2003) Válassza az Adobe PDF > Átalakítás Adobe PDF formátumúra lehetőséget.
    • (Visio 2007 vagy 2003) Válassza az Adobe PDF > Átalakítás Adobe PDF formátumúra majd e-mail küldés lehetőséget. Az alapértelmezett levelezési rendszerben létrejön egy új e-mail üzenet, amelyhez hozzá lesz csatolva az Adobe PDF fájl. 
    • (Visio 2007 vagy 2003) Válassza az Adobe PDF > Átalakítás Adobe PDF formátumúra és küldés ellenőrzésre lehetőséget. A rendszer Adobe PDF fájllá konvertálja a fájlt, és elindít egy e-mail alapú ellenőrzési folyamatot. 
    • (Visio 2010) Válassza az Acrobat > PDF létrehozása elemet.
    • (Visio 2010) Válassza az Acrobat > Átalakítás Adobe PDF formátumúra elemet.
    • (Visio 2010) Válassza az Acrobat > Létrehozás és csatolás e-mailhez elemet. Az alapértelmezett levelezési rendszerben létrejön egy új e-mail üzenet, amelyhez hozzá lesz csatolva az Adobe PDF fájl. 
    • (Visio 2010) Válassza az Acrobat > Létrehozás és elküldés ellenőrzésre elemet. A rendszer Adobe PDF fájllá konvertálja a fájlt, és elindít egy e-mail alapú ellenőrzési folyamatot. 
  4. Ha az alakzatok egyéni tulajdonságait is szeretné átalakítani, jelölje be az ennek megfelelő lehetőséget.
  5. Kattintson a Tovább gombra.

  6. Válassza ki, hogy a rétegeket össze kívánja-e olvasztani vagy meg akarja-e tartani a létrejövő PDF fájlban, majd kattintson a Tovább gombra.

    Megjegyzés:

    Ha bejelöli a Néhány réteg megőrzése a kijelölt oldalon beállítást, meg kell adnia a kívánt rétegeket.

  7. Kattintson a Konvertálás Adobe PDF formátumra gombra, adjon meg helyet és fájlnevet, majd kattintson a Mentés gombra.

Konvertálni kívánt Visio rétegek kijelölése (Acrobat Pro)

A rétegeket tartalmazó Visio rajzok PDF fájllá konvertálhatók. E közben a rétegek egy része vagy mindegyike megtartható, vagy egy rétegbe összeolvasztható a keletkező PDF dokumentumban. Emellett a Visio-rétegek az Acrobat Réteg ablaktáblájának mappáivá, vagyis rétegkészletekké szervezhetők.

  1. A Visio programban megnyitott többrétegű fájl esetében kattintson egy gombra az Adobe PDF eszköztáron, és jelölje be a Néhány réteg megőrzése a kijelölt oldalon beállítást.

    Megjegyzés:

    Ha a Néhány réteg megőrzése a kijelölt oldalon beállítás nem érhető el, törölje a Rajz minden oldalának konvertálása négyzet jelölését.

  2. Jelöljön ki egy vagy több réteget a Rétegek a Visio rajzban listán.

  3. A kijelölt Visio rétegeknek a PDF rétegekké konvertálandó Visio rétegek listájára vételéhez tegye az alábbiak egyikét:
    • Ha a kijelölt Visio rétegeket a PDF rétegkészleten belül külön PDF rétegekké kívánja konvertálni, kattintson a Rétegkészlet készítése gombra, majd – ha más nevet kíván adni – írja be a réteg nevét.
    • A kijelölt Visio rétegek külön rétegekké konvertálásához (de nem egy rétegkészletbe csoportosításához) kattintson a Réteg(ek) hozzáadása gombra.

    Megjegyzés:

    A Rétegek a PDF-ben listán szereplő rétegek neve nem jelenik meg a Rétegek a Visio rajzban listán.. Ha ilyen réteget jelöl ki a Rétegek a PDF fájlban listán, a Rétegek a Visio rajzban listán felsorolásjel jelenik meg a réteg neve mellett.

  4. A kívánt feladatnak megfelelően tegye az alábbiak egyikét:
    • A Rétegek a PDF-ben listán szereplő rétegek átrendezéséhez húzza lejjebb vagy feljebb az áthelyezni kívánt réteget.
    • Ha az Acrobat programban be- és kikapcsolható láthatósági tulajdonságot szeretne társítani a réteghez, törölje a PDF réteg melletti Zárolva négyzet jelölését; a kiadódó PDF réteg láthatóságának zárolásához jelölje be a Zárolva négyzetet.
    • A kijelölt Visio rétegek aktuális beállításainak mentéséhez kattintson a PDF beállításainak mentése, majd az OK gombra. A következő alkalommal, amikor az aktuális Visio fájlt PDF fájllá konvertálja, a program ezeket a beállításokat fogja használni.
  5. Kattintson a Konvertálás PDF-re gombra, a Mentés helye párbeszédpanelen adja meg azt a mappát, amelybe menteni kívánja a PDF fájlt, írja be a fájl nevét, majd kattintson a Mentés gombra.

    Megjegyzés:

    A program azokat az átalakításra kijelölt Visio rétegeket, amelyek rendelkeznek láthatóságra, nyomtathatóságra vagy zárolásra vonatkozó Visio beállításokkal PDF rétegekké konvertálja. A keletkező PDF rétegek tartalmazni fogják a láthatóságra és nyomtathatóságra vonatkozó tulajdonságokat. Ha a Visio fájl oldalhátteret, fejlécet vagy láblécet tartalmaz, a PDF fájl automatikusan ezeknek megfelelő nevű PDF rétegekkel fog rendelkezni.

AutoCAD-fájlok konvertálása PDF formátumra (Acrobat Pro for Windows)

A PDFMaker segítségével AutoCAD-fájlokat konvertálhat közvetlenül az AutoCAD alkalmazásban. A kötegelt konvertálás funkció használatával több AutoCAD-fájlt is konvertálhat egy műveletben. AutoCAD-fájlokat akkor is konvertálhat PDF formátumra az Acrobat alkalmazásban, ha nem rendelkezik az AutoCAD programmal.

Az Acrobat PDFMaker segítségével megtarthatja a kijelölt rétegeket és elrendezéseket az AutoCAD-fájlok PDF formátumra történő konvertálásakor.

AutoCAD fájlok konvertálása, ha az AutoCAD nincs telepítve

Az Acrobat telepítésekor alapértelmezés szerint az Autodesk-szűrők telepítése is megtörténik. Ezek a szűrők a natív alkalmazás hiánya esetén is lehetővé teszik a DWG, DWF, DST, DWT és DXF formátumú fájlok PDF fájlokká történő konvertálását.

  1. Az Acrobat alkalmazásban válassza a Fájl > Létrehozás > PDF fájlból parancsot.

  2. (Választható) A Fájltípus menüből válassza az Autodesk AutoCAD lehetőséget, majd kattintson a Beállítások gombra, és szükség szerint módosítsa a konvertálási beállításokat. A beállítások megegyeznek az Acrobat PDFMaker AutoCAD-specifikus beállításaival, illetve azokon felül a következőket tartalmazzák:

    Modelltér átalakítása 3D-re

    A beállítás bejelölése esetén a modelltér-elrendezés 3D kommentárrá konvertálódik a PDF fájlban. A 3D-átalakítási beállítások megadásához kattintson a 3D-beállítások kiválasztása elemre.

    Konfigurációs beállítások

    Erre a gombra kattintva adhatja meg az SHX betűtípusfájlok, görbebeállítási fájlok és görbestílus-táblázatok erőforrásmappáit az AutoCAD-rajzokhoz. Ha az SHX-betűtípusfájl keresési útvonala nincs megadva, az alkalmazás az összes SHX betűtípust a MyriadCAD betűtípussal helyettesíti a konvertált PDF fájlokban.

    Konvertáláskor mindig jelenjen meg ez a párbeszédpanel

    A beállítás hatására a párbeszédpanel mindig megjelenik a konvertálási folyamat során.

  3. Keresse meg és jelölje ki az AutoCAD-fájlt.
  4. Ha az Adobe PDF beállítások Autodesk AutoCAD dokumentumokhoz párbeszédpanel jelenik meg, adja meg a szükséges beállításokat, és kattintson az OK gombra.

AutoCAD fájlok átalakítása, ha az AutoCAD telepítve van

Amikor egyenként konvertál AutoCAD-fájlokat, általában nem szükséges megváltoztatnia az oldalméretet és a görbebeállításokat. A PDFMaker a helyesen méretezett PDF fájl létrehozásához legmegfelelőbb lapelrendezés-méretet és görbeadatokat választja ki.

  1. A PDF-konvertálási beállítások módosításához az AutoCAD alkalmazásban válassza az Adobe PDF > Konvertálási beállítások módosítása parancsot.
  2. Tegye a következők egyikét:
    • Kattintson az Adobe PDF eszköztár Konvertálás Adobe PDF formátumra vagy Átalakítás Adobe PDF formátumraés küldés ellenőrzésre  gombjára.
    • Válassza az Adobe PDF > Átalakítás Adobe PDF formátumúra lehetőséget.
    • Válassza az Adobe PDF > Konvertálja Adobe PDF formátumúra és küldje e-mailben elemet.
    • Válassza az Adobe PDF > Átalakítás Adobe PDF formátumúraés küldés ellenőrzésre lehetőséget.
  3. Az Elrendezések választása párbeszédpanelen szükség szerint adja hozzá vagy távolítsa el a kívánt elrendezéseket. Az elrendezések sorrendjének módosításához jelöljön ki egy elrendezést a Rétegek a PDF-ben listán, majd kattintson a Lépés fel vagy a Lépés le gombra.

  4. Az alábbi lehetőségek valamelyikének kiválasztásával határozza meg, hogy a program hogyan konvertálja az AutoCAD-rétegeket, majd kattintson a Tovább gombra:

    • Minden réteg összeolvasztása. A rétegek összeolvasztásakor csak a nyomtatható és nem fagyasztott rétegekhez tartozó elemek jelennek meg a konvertált PDF fájlban.
    • Összes vagy néhány réteg megőrzése A következő párbeszédpanelen adja meg a létrehozandó PDF fájlba belefoglalni kívánt rétegeket.
  5. A Mentés másként párbeszédpanelen adja meg a fájl nevét és helyét, majd kattintson a Mentés gombra.

Válassza ki a konvertálandó AutoCAD rétegeket

Ha meg szeretne tartani egy vagy több AutoCAD-réteget a PDF formátumra való konvertáláskor, akkor megadhatja, hogy melyek legyenek ezek.

  1. Az AutoCAD alkalmazásban indítsa el az AutoCAD fájl konvertálásának folyamatát és jelölje be az Összes vagy néhány réteg megőrzése lehetőséget.

  2. Az egyes AutoCAD-rétegek Rétegek a rajzban listában való megjelenítéséhez tegye a következőket:

    • Adott feltételnek megfelelő összes réteg megjelenítéséhez válasszon beállítást a Megnevezett rétegszűrők menün.
    • Az összes rétegből azoknak a kijelöléséhez, amelyekben csak a Megnevezett rétegszűrők menüben megadott elem által kiválasztott rétegek nem szerepelnek, jelölje be a Negatív jelölőnégyzetet.
    • A rétegek sorrendjének módosításához kattintson a fejlécekre.

    Megjegyzés:

    Adott réteg Bekapcsolva, Fagyasztott vagy Görbe tulajdonságainak módosításához kattintson a Mégse gombra, módosítsa a tulajdonságokat az AutoCAD rajzban, majd kezdje újra a folyamatot.

  3. A konvertálni kívánt AutoCAD-rétegek kijelöléséhez tegye a következők valamelyikét:
    • Válasszon egy előzőleg mentett rétegkészletet a PDF rétegbeállítások menün.
    • Jelöljön ki egy vagy több réteget a Rétegek a rajzban listán.
    • A rajz összes rétegének konvertálásához kattintson az Összes réteg hozzáadása elemre, és folytassa az 5. lépéssel.
  4. A kijelölt AutoCAD rétegek hozzáadásához a Rétegek a PDF fájlban listához, tegye a következők valamelyikét:
    • Ha a kijelölt AutoCAD-rétegeket a PDF-rétegkészleten belül külön rétegekké szeretné konvertálni, kattintson a Rétegkészlet készítése gombra. A művelet egy rétegmappát hoz létre az Acrobat Rétegek navigációs ablaktáblán.
    • A kijelölt AutoCAD-rétegek külön rétegekké konvertálásához kattintson a Réteg(ek) hozzáadása gombra.
  5. Elvégezhető továbbá a Rétegek a PDF-ben listában valamelyik alábbi tevékenység:

    • A rétegek sorrendjét az elemek húzásával módosíthatja.
    • Ha az Acrobat programban be- és kikapcsolható láthatósági tulajdonságot szeretne társítani a réteghez, törölje a PDF réteg melletti Zárolva négyzet jelölését. A kiadódó PDF réteg láthatóságának zárolásához jelölje be a Zárolva négyzetet.
    • A kijelölt AutoCAD-rétegek aktuális listájának mentéséhez kattintson a PDF-beállítás hozzáadása elemre. Később ezt a listát a PDF-rétegbeállítások menüben érheti el.
  6. Kattintson a Konvertálás elemre, adja meg a fájl nevét és helyét, majd kattintson a Mentés gombra.

AutoCAD fájlok kötegelt konvertálása

  1. Válassza az Adobe PDF > Kötegelt konvertálás parancsot.
  2. Adja meg a rétegekkel, oldalmérettel, görbestílussal és PDF-kimenettel kapcsolatos beállításokat. Kattintson a Konvertálási beállítások elemre az Acrobat PDFMaker beállításainak megadásához.
  3. A DWG-fájlok listájában végezze el a következő műveletek valamelyikét:
    • Kattintson a Mappa hozzáadása vagy a Fájlok hozzáadása elemre, majd adja meg a megfelelő mappát vagy fájlokat.
    • Előzőleg mentett fájllista betöltéséhez kattintson a Lista hozzáfűzése elemre, majd adja meg a listát.
    • Az egyes fájlokat szükség szerint bontsa ki, és jelölje ki a kívánt elemeket (például modelltereket és elrendezéseket), vagy szüntesse meg azok kijelölését. Az összes modelltér kizárásához vagy belefoglalásához kattintson a megfelelő gombokra.
    • Az egyes fájlok konvertálásból való kizárásához törölje a jelet a fájl jelölőnégyzetéből. Szükség szerint jelölje ki a lista összes fájlját, szüntesse meg azok kijelölését, módosítsa a fájlok sorrendjét, távolítson el fájlokat vagy törölje a listát.
    • A fájlok teljes elérési útjának megjelenítéséhez kattintson a Fájlnevek kibontása elemre.
    • A DWG-fájlok listájának későbbi használatra való mentéséhez kattintson a Lista mentése elemre. A művelet a lista pillanatnyi állapotát menti, beleértve a fájlok sorrendjét és kijelölését is. A listát bármikor lekérheti a Lista hozzáfűzése elemre kattintással.
  4. Kattintson a Konvertálás elemre.

  5. A konvertálás befejezése után a Részletek mentése elemre kattintva mentheti a művelettel kapcsolatos naplófájlt.

A PDFMaker alkalmazásfüggő beállításai

A PDFMaker-kompatibilis alkalmazásokban némileg eltérőek a konvertálási beállítások.

Vannak olyan PDFMaker beállítások, melyek a legtöbb alkalmazásra érvényesek. Néhány beállítás azonban alkalmazásspecifikus.

A Beállítások lap opciói a legtöbb alkalmazásban elérhetők

A következő beállítások a legtöbb PDFMaker-kompatibilis alkalmazás Beállítások lapján érhetők el.

Forrásfájl csatolása

Magában foglalja a dokumentumot, mely mellékletként csatolódott a PDF fájlhoz.

Könyvjelzők létrehozása

Az eredeti Office-dokumentumok bizonyos elemeit alakítja át PDF-könyvjelzőkké: a Word-címsorokat, az Excel-munkalapneveket, vagy a PowerPoint-címeket. Ezzel a beállítással felülírja az Átalakítási beállítások párbeszédpanel Könyvjelzők lapjának összes beállítását.

Hivatkozások hozzáadása

A PDF fájl aktív hivatkozásokat és hiperhivatkozásokat tartalmaz.

Megjegyzés:

Ha ez a beállítás nincs kiválasztva, de a PDF címzettje megadta a Hivatkozások létrehozása az URL-címekből beállítást, a PDF dokumentumban lévő URL-címek továbbra is aktívak maradnak.

Hozzáférés és sorkitöltés engedélyezése címkézett Adobe PDF fájlokkal

Címkéket ágyaz a PDF fájlba.

Excelspecifikus opciók a Beállítások lapon

Megjegyzések konvertálása

A felhasználói Excel megjegyzéseket jegyzetekké alakítja és az Acrobat Megjegyzések panelén listázza.

Valós méret

A munkalapon meghatározott aktuális méret használata. A munkalapok nem méretezhetők át.

Munkalap igazítása egy oldalhoz

Mindegyik munkalap méretét úgy igazítja, hogy a PDF fájl ugyanazon oldalán jelenjen meg az adott munkalap minden eleme.

Papír szélességéhez igazítás

Mindegyik munkalap szélességét úgy igazítja, hogy a PDF fájl ugyanazon oldalán jelenjen meg az adott munkalap minden oszlopa.

Excel-munkalapok kiválasztásának kérése

A fájlkonvertálási folyamat elején egy párbeszédpanelt nyit meg. A párbeszédpanelen megadhatja, hogy mely munkalapok kerüljenek a PDF fájlba, és milyen sorrendben jelenjenek meg.

A Beállítások lap PowerPoint-specifikus lehetőségei

Multimédia konvertálása

Konvertálja a hivatkozott audio- videofájlokat FLV formátumra, és beágyazza a PDF fájlba.

Animáció megőrzése (csak PowerPoint 2003)

A PowerPoint fájl minden animációs effektusát a PDF alkalmazás megegyező animációivá konvertálja. A beállítás a PowerPoint 2007 vagy újabb verzióban nem áll rendelkezésre.

Diaátmenetek megőrzése

A PowerPoint áttűnési effektusok konvertálása PDF-diaátmenetekké.

Rejtett képkockák konvertálása PDF-oldalakká

PDF-oldalakká konvertál minden olyan PowerPoint diát, mely a szokásos bemutató lejátszásakor nem látszik.

Előadói jegyzetek konvertálása

A PowerPoint bemutató előadói jegyzetei a PDF-ben szöveges jegyzetekké konvertálódnak.

PowerPoint nyomtatóbeállításainak használata (csak PowerPoint 2003)

A PDF fájl az eredetivel megegyező nyomtatóbeállításokat alkalmazza. A beállítás a PowerPoint 2007 vagy újabb verzióban nem áll rendelkezésre.

E-mail specifikus lehetőségek a Beállítások lapon

Az alábbi lehetőségek akkor jelennek meg, ha a PDFMaker beállításait a Microsoft Outlook vagy Lotus Notes alkalmazásokból nyitja meg.

Kompatibilitás

Az Adobe PDF fájl kompatibilitási szintjének beállítása. Ha az összes új szolgáltatást és funkciót szeretné elérhetővé tenni a fájlban, válassza a legújabb verziót (jelen esetben az 1.7 ADBE-3 verziót). Ha széles körben terjeszteni kívánt PDF dokumentumokat hoz létre, célszerű egy korábbi szintet választani, mert ezzel biztosíthatja, hogy az összes felhasználó meg tudja tekinteni és ki tudja nyomtatni a dokumentumot.

Mellékletek

Itt adhatja meg, hogy az e-mail üzenetekhez csatolt összes fájl bekerüljön-e a PDF fájlba.

Adobe PDF portfólió készítése új PDF fájl létrehozásakor

Bejelölésekor az egyedi üzenetek mindig PDF portfólióban lévő összetevőfájlra konvertálódnak. Ha nem választja ki, a program az egyes üzeneteket egy PDF fájlba külön oldalakon egyesíti.

Mappanév-információk kihagyása

A beállítás hatására az e-mail mappák nevei kimaradnak a PDF fájlokból.

Index beágyazása a gyorsabb keresés érdekében

Beágyazott tárgymutatót hoz létre, mely felgyorsítja a keresést, főleg, ha nagy mennyiségű e-mail üzenetet és üzenetmappát kíván konvertálni.

Külső tartalom letöltésének tiltása

A beállítás megakadályozza bármilyen külső internetes tartalom, például képek, CSS vagy JavaScript letöltését.

Oldalelrendezési lehetőségek

Megadja az oldal tulajdonságait, például a Nyomtatás párbeszédpanelen megadott tulajdonságokat: az oldal méreteit, tájolását és a margók értékét.

A legutóbbi ennyi archívum megjelenítése (csak Outlook)

E-mail üzenetek és mappák konvertálásakor az Adobe PDF > [Kijelölt üzenetek konvertálása és Kijelölt mappák konvertálása] menükben a hozzáfűzéshez meg lehet jeleníteni a legutóbb létrehozott PDF fájlokat. A beállítás a menükben felsorolt PDF fájlok maximális számát adja meg.

A „Csatolás Adobe PDF fájlként” gombok megjelenítése

A beállítás megjeleníti a Csatolás Adobe PDF fájlként gombot az Outlook üzenetablakában.

AutoCAD-specifikus beállítások a Beállítások lapon (Acrobat Pro)

Az alábbi lehetőségek akkor jelennek meg, ha a PDFMaker beállításait az Autodesk AutoCAD alkalmazásból nyitja meg.

Megfelelőségi szabvány

Megadhatja a PDF/A vagy PDF/E szabványt, vagy egyiket sem.

Rétegek ablaktábla megnyitása az Acrobat programban történő megtekintéskor

Megmutatja a rétegszerkezetet, ha a PDF fájlt az Acrobat alkalmazásban nyitja meg.

Méretinformáció beágyazása

Megőrzi az Acrobat mérőeszközeivel használható rajzolási méretezési információkat.

Modelltér 3D-re való átalakításának mellőzése

A beállítás bejelölése esetén a modelltér-elrendezés nem konvertálódik 3D kommentárrá a PDF fájlban.

Elrendezésbeállítás választása

Azt adja meg, hogy az Aktuális elrendezés, az Összes elrendezés vagy a Kijelölt elrendezések kerülnek-e a PDF fájlba.

Modelltér kizárása

(Csak akkor érhető el, ha az Elrendezésbeállítás kiválasztása alatt a Minden elrendezés konvertálása figyelmeztetés nélkül lehetőség van kijelölve.) Bejelölése esetén a modelltéren kívül az összes elrendezés bekerül a PDF fájlba.

Rétegbeállítás kiválasztása

Azt adja meg, hogy az Összes réteg vagy a Kijelölt rétegek kerülnek-e a PDF fájlba, illetve a Nincs réteg.

Visio-specifikus beállítások a Beállítások lapon (Acrobat Pro)

Az alábbi lehetőségek akkor jelennek meg, ha a PDFMaker beállításait az Microsoft Visio alkalmazásból nyitja meg.

A Visio programmal az egyéni beállítások objektumadatokként kerülnek az Adobe PDF-be

Azt adja meg, hogy a Visio-kép egyéni tulajdonságai bekerülnek-e objektumadatokként az új PDF fájlba.

A Visio nélkül az objektumoknak nincs egyéni tulajdonsága

Azt adja meg, hogy az egyéni tulajdonságokkal nem rendelkező Visio-objektumokat a program kizárja-e az új PDF fájlból.

Megjegyzések átalakítása Adobe PDF megjegyzésekké

Azt adja meg, hogy a Visio-fájlban levő megjegyzéseket a program az új PDF fájlban PDF-megjegyzésekké konvertálja-e.

Mindig olvassza össze a rétegeket az Adobe PDF-ben

Azt adja meg, hogy a rétegeket a program összeolvasztja-e. A rétegek összeolvasztása után a PDF az eredeti rajzzal megegyezően jelenik meg, de nem tartalmaz rétegadatokat. Védelmétől és viselkedésétől függetlenül a Visio rajz valamennyi alakzata konvertálódik, az alakzatok egyedi tulajdonságai PDF objektumadatokká konvertálhatók.

Rétegek ablaktábla megnyitása az Acrobat programban történő megtekintéskor

Megmutatja a rétegszerkezetet, ha a PDF fájlt az Acrobat alkalmazásban nyitja meg.

Word lap beállítások (Microsoft Word esetében)

Megjelenített megjegyzések konvertálása jegyzetekké Adobe PDF formátumban

Minden Word megjegyzés elemet PDF-megjegyzéssé alakít. Ha a megnyitott Word dokumentum megjegyzéseket tartalmaz, ez a lap a Megjegyzések listában további opciókkal bővül:

Véleményező

Listázza az ellenőrzők nevét, akik megjegyzéseket szúrtak be az aktuális Word dokumentumba.

Felvétel

Ha a beállítás nincs bejelölve, a megjegyzések nem kerülnek be a PDF fájlba.

Megnyitott jegyzetek

Meghatározza, hogy a PDF-megjegyzés ablakai automatikusan megnyílnak-e vagy sem az adott ellenőrző megjegyzéseire.

Szín:

Megmutatja az adott ellenőrző megjegyzési ikonjainak színét. Megmutatja a rendelkezésre álló korlátozott számú színeket, ha újra és újra a színikonra kattint.

Megjegyzések száma

A véleményező által létrehozott megjegyzések száma.

Kereszthivatkozások és tartalomjegyzék konvertálása hivatkozásokká

(Word 2002 és 2003) Az új PDF fájlban engedélyezi ezeknek az elemeknek az egykattintásos navigációt. A beállítás a Word 2007 alkalmazásban nem érhető el.

Láb- és végjegyzet konvertálása hivatkozásokká

Beépíti ezeket a PDF fájlba.

A pdf jelekkel meghatározott aláírásmezők konvertálása

A pdfjelekkel jelzett aláírásmezők konvertálása.

Speciális címkézés engedélyezése

Beépíti ezt a PDF fájlba.

Könyvjelzők lap beállításai (Microsoft Word esetében)

Az ezen a lapon kiválasztott lehetőségek határozzák meg, hogy mely elemek konvertálódnak PDF könyvjelzővé a PDF fájlban.

Megjegyzés:

A könyvjelzőknek a konvertálásba való belefoglalásához ki kell választani a Beállítások lap Könyvjelzők hozzáadása az Adobe PDF fájlokhoz lehetőségét. Ha törli a jelölést, az a lapon kijelölt összes beállítást felülbírálja, és a program nem hoz létre könyvjelzőket.

Word címsorok átalakítása könyvjelzőkké

PDF-könyvjelzőkké konvertáláshoz jelölje ki az Elemek lista összes címsorát.

Word stílusok átalakítása könyvjelzőkké

PDF-könyvjelzőkké konvertáláshoz jelölje ki az Elemek lista összes szövegstílusát (alapértelmezésben kikapcsolt).

Word könyvjelzők konvertálása

Bármely felhasználói Word könyvjelzőt PDF könyvjelzővé konvertál.

Elem lista

Meghatározza, hogy mely Word-címsorok és -stílusok konvertálódnak PDF-könyvjelzővé.

Elem

Listázza az összes elérhető Word címsor és stílus nevét. Az elemek típusát a Fejlécek  és a Stílusok  ikonjai jelzik.

Szöveg

Azt is megmutatja, hogy az elem címsor vagy stílus-e a Word-dokumentumban.

Könyvjelző

X-ekkel jelzi, hogy az egyes elemeket az alkalmazás PDF-könyvjelzővé konvertálja-e. Ez egyes Könyvjelző beállításokra kattintva módosítható az adott elem kijelölési állapota.

Szint

Meghatározza, hogy az adott elem hová kerülhet a PDF Könyvjelzők panelének hierarchiájában. Egy adott Szint számértékére rákattintva megnyitható a számérték módosítására szolgáló menü.

Megjegyzés:

Ha a rendelkezésre álló Word címsorok és stílusok közül PDF könyvjelzővé való konvertáláshoz kijelöl néhányat, de nem az összeset, akkor a jelölőnégyzet bejelölése a lap tetején megváltozik. Ha az adott típushoz tartozó elemek mindegyikét kijelöli, a jelölőnégyzetben pipa jelenik meg. Ha az adott típushoz tartozó elemek közül csak néhányat jelöl ki, a jelölőnégyzet színes lesz. Egyéb esetben a jelölőnégyzet üres.

Ez a munka a Creative Commons Nevezd meg!-Ne add el!-Így add tovább! 3.0 Unported licenc alatt lett közzétéve.  A Twitter™ és Facebook közzétételeket a Creative Commons jogi feltételei nem szabályozzák.

Jogi közlemények   |   Online adatvédelmi nyilatkozat