Különböző módok vannak PDF fájl előállítására az Acrobat használatával. Gyorsan generálható PDF a menüparancsok segítségével, a fájlokat az Acrobat alkalmazás ikonjára húzva, vagy a vágólap adatának konvertálásával.

Megjegyzés:

Ez a dokumentum útmutatást ad az Acrobat XI programról. Ha az Acrobat DC programot használja, tekintse meg az Acrobat DC súgót.

A szakértőtől: PDF fájlok készítése az Acrobat programból

A szakértőtől: PDF fájlok készítése az Acrobat programból
Lori Kassuba

Fájl PDF formátumba konvertálása az Acrobat menüparancsainak használatával

  1. Az Acrobat programban válassza a Létrehozás > PDF fájlból parancsot.

    Az Acrobat programban válassza a Létrehozás > PDF fájlból parancsot
    Válassza a Létrehozás > PDF fájlból parancsot egy létező dokumentumból gyorsan PDF fájl készítéséhez.

  2. Válassza ki a konvertálni kívánt fájt a Megnyitás párbeszédpanelen. Lehetősége van minden vagy egy meghatározott fájltípusra rákeresni a Fájltípus menüben.

    Az Acrobat megmutatja az összes Microsoft Word dokumentumot a kijelölt mappában
    Az Acrobat megmutatja az összes Microsoft Word dokumentumot a kijelölt mappában.

  3. Opcionálisan kattintson a Beállítások elemre a konverziós beállítások megváltoztatásához, ha egy képfájlt PDF formátumba konvertál. A rendelkezésre álló opciók a fájltípus függvényében változnak.

    Megjegyzés:

    A Beállítások szerkesztése gomb nem érhető el, ha a fájltípusnál a Minden fájl elem van bejelölve, vagy az adott fájltípushoz nem állnak rendelkezésre konvertálási beállítások. (Például, a Beállítások gomb nem érhető el Microsoft Word és Microsoft Excel fájlokhoz)

  4. A fájl PDF formátumúvá konvertálásához kattintson a Megnyitás gombra.

    A konvertálandó fájl típusától függően automatikusan megnyílhat a forrásalkalmazás vagy megjelenhet egy, a folyamat állapotát mutató párbeszédpanel. Ha fájl nem támogatott formátumú, üzenet jelenik meg arról, hogy a fájl nem konvertálható PDF formátumúra.

  5. Amikor az új PDF dokumentum megnyílik, válassza a Fájl > Mentés vagy a Fájl > Mentés másként parancsot, majd válasszon nevet és helyet a PDF számára.

Megjegyzés:

Az elektronikus terjesztésre szánt PDF dokumentum elnevezésekor a fájlnév legfeljebb nyolc karakter hosszúságú legyen (szóköz nélkül) és tartalmazza a .pdf kiterjesztést. Ez a művelet biztosítja, hogy az e-mail programok vagy a hálózati kiszolgálók ne vágják le a fájlnevet és a PDF a kívánt módon nyíljon meg.

PDF fájlok készítése áthúzással

Ezt a módszert a kisméretű, egyszerű fájlok, például kis képfájlok vagy egyszerű szövegfájlok esetében érdemes használni, ha a fájlméret és a kimeneti minőség közötti egyensúly nem fontos. Használhatja ezt az eljárást más típusú fájloknál is, de ebben az esetben a művelet során nincs lehetősége módosítani a konverziós beállításokat.

  1. A Windows Explorer vagy Mac OS Finder programban válassza ki egy vagy több fájl ikonját.

  2. Húzza rá a fájlikonokat az Acrobat alkalmazás ikonjára. Vagy (csak Windows esetében) húzza át a fájlokat a megnyitott Acrobat ablakba.

    Ha üzenet jelenik meg arról, hogy a fájl nem nyitható meg Acrobat alkalmazásban, akkor azt a fájlt nem lehet az áthúzás módszerével PDF fájllá konvertálni. Az adott fájl esetében használjon egy másik konverziós módszert.

    Megjegyzés:

    Emellett PostScript és EPS fájlokat is konvertálhat PDF formátumra az Acrobat ablakba vagy az Acrobat alkalmazásikonra való áthúzással.

  3. Mentse a PDF dokumentumot.

    Megjegyzés:

    (Csak Windows rendszeren) A Windows Intézőben a jobb gombbal a fájlra kattinthat, és a Konvertálás Adobe PDF formátumra parancsot választhatja.

A vágólap tartalmának konvertálása PDF formátumra

PDF fájlokat létrehozhat a Mac OS vagy Windows rendszeren futó alkalmazásokból kimásolt szövegekből és képekből.

  1. Tartalom rögzítése a vágólapról:

    • Használja a másolás parancsot az alkalmazásban.
    • Nyomja meg a Print Screen gombot (Windows).
    • Használja a Grab segédprogramot (Applications > Utilities > Grab), majd válassza az Edit > Copy menüelemet, amellyel a tartalmat elhelyezheti a vágólapon. (Mac OS)
    • Válassza ki az objektumokat az Objektum szerkesztése eszközzel (Eszközök > Nyomdai gyártás > Objektum szerkesztése), majd másolja a kijelölt objektumokat.

    Objektum szerkesztése eszköz
    Kijelölt objektumok másolásához válassza az Objektum szerkesztése eszközt.

    Megjegyzés:

    Az Eszközök panel nem jeleníti meg alapértelmezésben a Nyomdai gyártás eszközöket Válassza a Nyomdai gyártás csoportot az opciók menüből az Eszközök panel jobb felső sarkában. 

  2. Az Acrobat alkalmazásban válassza a Fájl > Létrehozás > PDF vágólapról parancsot.

    Megjegyzés:

    A „PDF vágólapról” parancs csak akkor jelenik meg, ha a vágólapra tartalmat másolt. Ha a vágólap üres, a parancs nem érhető el.

Üres PDF létrehozása

Üres PDF dokumentumot hozhat létre, és nem szükséges fájllal, vágólapon lévő képpel vagy beolvasással kezdenie.

Ez a módszer egyoldalas PDF dokumentumok létrehozására alkalmas. Hosszabb, összetettebb vagy sok formázást tartalmazó dokumentumok esetében ajánlatosabb a forrásdokumentumot olyan alkalmazásban létrehozni, amely több elrendezési és formázási lehetőséget nyújt, ilyen például az Adobe InDesign vagy a Microsoft Word.

  1. Zárjon be minden megnyitott dokumentumot az Adobe Acrobat XI programban.

  2. Tegye a következők egyikét:
    • (Windows) Válassza az Eszközök > Oldalak > Beillesztés további beállításai > Üres oldal beillesztése parancsot.

    • (Mac OS) Használja a Command+Shift+Q billentyűkombinációt.

Egy üres, egyoldalas PDF jön létre. Az üres oldal beillesztése paranccsal hozzáadható újabb oldal a meglévő PDF fájlhoz.

Több PDF létrehozása több fájlból (Acrobat Pro)

Egy műveletben több PDF-et is létrehozhat több, akár különféle támogatott formátummal rendelkező fájlból. Ez a módszer nagy mennyiségű fájl PDF formátumra történő konvertálásakor hasznos.

Megjegyzés:

E módszer használata esetén az Acrobat a legutóbb használt konvertálási beállításokat alkalmazza azok megjelenítése nélkül. A konvertálási beállítások módosítására a módszer használata előtt van lehetőség.

  1. Válassza a Fájl > Létrehozás > Több fájl egyidejű létrehozása parancsot.
  2. Válassza a Fájlok hozzáadása > Fájlok hozzáadása vagy Mappák hozzáadása parancsot, majd jelölje ki a fájlokat vagy mappákat.
    Válassza a Fájlok hozzáadása > Fájlok hozzáadása vagy Mappák hozzáadása lehetőséget
    Kattintson a Fájlok hozzáadása elemre a Több fájl egyidejű létrehozása párbeszédpanelen, majd válassza ki a PDF-fé konvertálandó fájlokat.

  3. Kattintson az OK gombra. Megjelenik a Kimeneti beállítások párbeszédpanel.
  4. A Kimenet beállításai párbeszédpanelen adja meg a célmappát és a fájlnevekkel kapcsolatos beállításokat, majd kattintson az OK gombra.

Ez a munka a Creative Commons Nevezd meg!-Ne add el!-Így add tovább! 3.0 Unported licenc alatt lett közzétéve.  A Twitter™ és Facebook közzétételeket a Creative Commons jogi feltételei nem szabályozzák.

Jogi közlemények   |   Online adatvédelmi nyilatkozat