Rácsok megjelenítése

A rácsokkal biztosíthatja a dokumentum szövegeinek és objektumainak pontos elrendezését. Bekapcsolva a rács a dokumentum felett jelenik meg. A Rácshoz igazítás bekapcsolásakor az objektumok a legközelebbi rácsvonalhoz igazodnak, amikor áthelyezi ezeket.

A rács megjelenítése vagy elrejtése

  1. Válassza a Nézet > Megjelenítés/elrejtés > Vonalzók és rácsok > Rács elemet. A rács megjelenítésekor a parancs neve mellett pipajel jelenik meg.

A Rácshoz igazítás beállítás be- és kikapcsolása

  1. Válassza a Nézet > Megjelenítés/elrejtés > Vonalzók és rácsok > Rácshoz igazítás parancsot. A parancs neve mellett pipajel jelenik meg, ha a beállítás be van kapcsolva.

A rács megjelenésének módosítása

  1. A Beállítások párbeszédpanel Kategóriák szakaszában jelölje ki az Egységek és segédvonalak elemet.
  2. A rácsbeállítások a következő módszerekkel módosíthatók:
    • A rácsvonalak közötti térköz módosításához adjon meg értéket a Függőleges vonalak köze és a Vízszintes vonalak köze mezőben.

    • A rács kezdőpontjának módosításához adjon meg értéket a Rács eltolása a bal széltől és a Rács eltolása a felső széltől mezőben.

    • Az egyes rácsnégyzeteken belüli alosztásvonalak számának módosításához adjon meg egy értéket az Alosztások mezőben. Az alosztásvonalak vékonyabbak a rácsvonalaknál.

    • A rácsvonalak színének módosításához kattintson a Rácsvonal színe négyzetre, és válasszon új színt a Szín panelen.

Vonalzó-segédvonalak létrehozása

A vízszintes és függőleges vonalzókkal ellenőrizheti a dokumentumban lévő objektumok méretét. Elhelyezhet segédvonalakat is, amelyek különösen hasznosak az objektumok, köztük az űrlapmezők egymáshoz igazításánál. A vonalzó mértékegységét és színét tetszés szerint beállíthatja.

Új vonalzó-segédvonalak létrehozása

  1. Válassza a Nézet > Megjelenítés/elrejtés > Vonalzók és rácsok > Vonalzók elemet.
  2. Tegye a következők egyikét:
    • Az egérrel húzzon lefelé a vízszintes vonalzóról, ha vízszintes segédvonalra van szüksége, illetve húzzon jobbra a függőlegesről, ha függőlegesre.

    • Kattintson duplán a vízszintes vonalzó egy pontjára, ha függőleges segédvonalat kíván létrehozni. Ha vízszintes segédvonalra van szüksége, a függőleges vonalzó egy pontjára kattintson duplán.

Segédvonalak megjelenítése és elrejtése

  1. Válassza a Nézet > Megjelenítés/elrejtés > Vonalzók és rácsok > Segédvonalak elemet.

A vonalzó-segédvonalak mozgatása vagy törlése

  1. Kattintással jelölje ki a segédvonalat, majd húzza el máshova, vagy nyomja meg a Delete billentyűt. Ha minden segédvonalat törölni szeretne, a jobb gombbal kattintson a vonalzóterületre, majd válassza az Összes segédvonal eltávolítása vagy a Segédvonalak eltávolítása a lapról parancsot.

A segédvonalak színének megváltoztatása

  1. A Beállítások párbeszédpanel Kategóriák szakaszában jelölje ki az Egységek és segédvonalak elemet.
  2. Kattintson a Segédvonal színe négyzetre, válasszon ki egy új színt a Szín előugró menüből, majd kattintson az OK gombra.

Az objektumok magasságának, szélességének vagy területének mérése

A mérőeszközökkel a PDF dokumentumok objektumainak távolságait és területeit mérheti. A mérőeszközökkel az űrlapokon vagy CAD-rajzokon lévő objektumok távolságai és területei jeleníthetők meg. Ezekkel az eszközökkel a dokumentumok adott részein is végezhet méréseket a nyomdába küldés előtt. A Reader felhasználói számára a mérőeszközök csak akkor érhetők el, ha a PDF dokumentum létrehozója engedélyezte azokat.

Mérőeszköz használatakor a Mértékinformációs ablakban láthatók a mérés adatai, így például az aktuális mérés, az eltérések vagy a méretarány. Az Acrobat a kiszámított távolsági, kerületi vagy területi értékeket tartalmazó megjegyzéseket szúr be.

Mérőeszközök
Mérőeszközök

A. Méretezés eszközsor B. Mért objektum C. Mértékinformációs ablak 
  1. Válassza az Eszközök > Analízis > Méretezés eszköz parancsot.
  2. A PDF dokumentum területei a következő módszerekkel mérhetők:
    • Két pont közötti távolság megméréséhez válassza a Távolság eszközt . Kattintson az első pontra, helyezze az egérmutatót a második pontra, majd kattintson újra.

    • Ha több pont együttes távolságát kívánja megmérni, válassza a Kerület eszközt . Kattintson minden pontra, amelyet a mérésbe fel kíván venni. Ezután kattintson duplán az utolsó pontra. 

    • Ha a rajzolt vonalszegmensek közötti területet kívánja megmérni, válassza a Terület eszközt . Kattintson minden pontra, amelyet a mérésbe fel kíván venni. Ha már legalább két pontra kattintott, kattintson újra az első pontra a terület méréséhez. 

  3. Az objektumok mérésekor az alábbi műveleteket végezheti el:
    • A mérést a Görbékhez igazítás lehetőség kiválasztásával igazíthatja a vonalak végéhez.

    • A mérést a Végpontokhoz igazítás lehetőség kiválasztásával igazíthatja a vonalak végpontjához.

    • A mérést a Középpontokhoz igazítás lehetőség kiválasztásával igazíthatja a felezőpontjához.

    • A mérést a Metszéspontokhoz igazítás  lehetőség kiválasztásával igazíthatja több vonal metszéspontjához.

    • A Shift billentyű lenyomva tartásával a mérési vonalakat 45 fokos növekményekben léptetheti.

    • A mérés megszakításához kattintson a jobb gombbal, és válassza a Mérés megszakítása parancsot.

    • Mérésjelölés törléséhez kattintson rá a mérőeszközzel, és nyomja meg a Delete billentyűt.

A Mérce eszköz beállításai

A mérőeszközök beállításainak megadásához válassza ki az eszközt, majd végezzen jobb kattintást a PDF bármely részén az elérhető lehetőségek megjelenítéséhez.

Méretarány módosítása

A méretarány (például 3:2) és a mértékegység beállítása a rajzterületeken.

Jelölőcímke módosítása

A méréshez megjelenített szöveg hozzáadása vagy szerkesztése.

Mértékjelölés tiltása/engedélyezése

Ha engedélyezve van, a berajzolt mérési vonalak a PDF dokumentumhoz adódnak. Ha le van tiltva, a mérési vonalak új objektum mérésének megkezdésekor, illetve másik eszköz kiválasztásakor eltűnnek.

Merőleges bekapcsolása/kikapcsolása

Ha engedélyezve van, a mérési vonalak csak merőlegesek lehetnek.

Vonalzók megjelenítése/elrejtése

A függőleges és vízszintes vonalzókat jeleníti meg, illetve rejti el az oldalon. (Ugyanolyan eredménnyel jár, mint a Nézet > Megjelenítés/elrejtés > Vonalzók és rácsok > Vonalzók parancs.)

Igazítás az oldaltartalomhoz/Oldaltartalomhoz igazítás megszüntetése

Az összes Igazítás engedélyezve beállítás be- vagy kikapcsolása.

Mértékjelölés exportálása Excelbe

A PDF fájlban lévő összes mérési információ mentése .csv kiterjesztésű fájlba.

Beállítások

A mérési (2D) beállítások megnyitása.

Mérési beállítások

A 2D mérési beállítások megváltoztatásával módosítható a 2D adatok mérési módja.

Megjegyzés:

A Reader programban a mérési beállítások csak olyan PDF dokumentumokra vonatkoznak, amelyekben engedélyezve vannak a megjegyzések.

A dokumentumban szereplő méretek és egységek használata (amennyiben léteznek)

Ha engedélyezve van, akkor az eredeti dokumentum felhasználásával generált egységekre épülő mérések kerülnek megjelenítésre (amennyiben léteznek). Törölje a jelet ebből a jelölőnégyzetből, ha kézzel szeretné meghatározni a mértékegységeket.

Merőleges vonalak használata

Ha engedélyezve van, a mérési vonalak csak merőlegesek lehetnek.

Vonalzó színe

A rajzoláskor megjelenő vonal színét adja meg.

Mértékjelölés engedélyezése

Ha engedélyezve van, a berajzolt mérési vonalak a PDF dokumentumhoz adódnak. Ha le van tiltva, a mérési vonalak új objektum mérésének megkezdésekor, illetve másik eszköz kiválasztásakor eltűnnek. Előre definiált és saját készítésű jelölések egyaránt használhatók.

Sorkitöltő hossza legyen alapértelmezett (csak Távolság eszköz)

Ha nincs engedélyezve, akkor minden távolságméréskor az egérrel kell beállítani a sorkitöltés hosszát.

Alapértelmezett sorvég (csak Távolság eszköz)

A távolságmérések sorvégeinek megjelenését határozza meg.

Felirat stílusa (csak Távolság eszköz)

Azt adja meg, hogy a távolságmérés felirata a mérési vonalon belül vagy a vonal tetején jelenjen meg.

Sorkitöltő alapértelmezett hossza (csak Távolság eszköz)

A mérési pontok egyik oldalán megjelenő sorkitöltő hosszát adja meg.

Sorkitöltés alapértelmezett kiterjesztése a sor fölött (csak Távolság eszköz)

A mérési vonal fölött megjelenő sorkitöltés kiterjesztésének hosszát adja meg.

Sorkitöltő alapértelmezett eltolása a vonal pontjaitól (csak Távolság eszköz)

A mérési pontok és a sorkitöltő között megjelenő üres közt adja meg.

2D igazítás beállításai

Az igazítás viselkedését vezérli. Az érzékenység szabja meg, hogy az igazításkor milyen közel kell lennie a mutatónak egy adott elemhez. Az Igazítási tipp színe annak az igazítási vonalnak a színét adja meg, amely akkor jelenik meg, amikor a mutatót egy objektum fölött tartja.

Kurzor koordinátáinak megtekintése

A Kurzor koordinátái eszköz az egérmutatónak a dokumentum-ablaktáblában elfoglalt koordinátapozícióját jeleníti meg. A pozíciószámozás a dokumentum bal felső sarkánál kezdődik. A Kurzor koordinátái eszköz méretezés közben megjeleníti a kijelölt objektum szélességét és magasságát is.

Az x és y koordináták megjelenítése

  1. Válassza a Nézet > Megjelenítés/elrejtés > Kurzor koordinátái elemet.
  2. Az x és y koordináták megjelenítéséhez mozgassa az egérmutatót.

A Kurzor koordinátái eszköz mértékegységének módosítása

  1. A Beállítások párbeszédpanel Kategóriák szakaszában jelölje ki az Egységek és segédvonalak elemet.
  2. Válasszon másik mértékegységet az Oldal és vonalzó egységek menüből.

Ez a munka a Creative Commons Nevezd meg!-Ne add el!-Így add tovább! 3.0 Unported licenc alatt lett közzétéve.  A Twitter™ és Facebook közzétételeket a Creative Commons jogi feltételei nem szabályozzák.

Jogi közlemények   |   Online adatvédelmi nyilatkozat