A hivatkozások segítségével adott dokumentum másik részére, csatolmányokat tartalmazó más elektronikus dokumentumokra vagy webhelyekre ugorhat. A hivatkozásokat akkor használhatja, amikor műveleteket szeretne elindítani, vagy amikor az olvasóknak közvetlen elérést kíván biztosítani a kapcsolódó információhoz. Hangklipek és videoklipek lejátszásához műveleteket is felvehet.

 

  1. Válassza az Eszközök > Tartalomszerkesztés > Hivatkozás hozzáadása vagy szerkesztése elemet.

    A mutató szálkereszt alakúra változik, és a dokumentumban lévő összes hivatkozás megjelenik, még a rejtettek is ideiglenesen.

  2. Húzással rajzoljon egy téglalapot a dokumentumnak arra a részére, ahol létre kívánja hozni a hivatkozást. A hivatkozás a téglalap területén belül aktív.

  3. A Hivatkozás létrehozása párbeszédpanelen adja meg a hivatkozás megjelenésére vonatkozó beállításokat.
  4. Válasszon az alábbi, hivatkozásokhoz tartozó műveletek közül:

    Ugrás oldalnézetre

    Kattintson a Tovább gombra az oldalszám és a nagyítási érték megadásához, ha szükség van nagyításra az aktuális dokumentumban vagy a másik dokumentumban (például egy fájlmellékletben), majd kattintson a Hivatkozás beállítása elemre.

    Fájl megnyitása

    Válassza ki a célfájlt, majd kattintson a Kijelölés gombra. Ha a fájl PDF dokumentum, adja meg, hogy milyen módon nyissa meg a program (például új ablakban vagy meglévő ablakban), majd kattintson az OK gombra.

    Megjegyzés:

    Ha a fájlnév túl hosszú, és nem fér be a szövegmezőbe, a program kivágja a név közepét.

    Weboldal megnyitása

    Írja be a kívánt weboldal URL-címét.

    Egyedi hivatkozás

    Kattintson a Tovább gombra a Hivatkozás tulajdonságai párbeszédpanel megnyitásához. Ezen a párbeszédpanelen megadhatja a hivatkozáshoz tartozó műveleteket, például egy cikk elolvasását vagy egy menüparancs végrehajtását.

Egyéb források

A hivatkozások létrehozásáról szóló oktatóanyagok:

A hivatkozások bármikor megváltoztathatók. A végrehajtható változtatások közé tartozik a forró zóna módosítása, a kapcsolt művelet megváltoztatása, a hivatkozás négyszögének törlése vagy átméretezése, illetve a hivatkozás célhelyének megváltoztatása. Meglévő hivatkozás tulajdonságainak módosítása csak az adott hivatkozásra vonatkozik. Ha nincs kijelölve egy hivatkozás, akkor a beállított tulajdonságok a következő létrehozott hivatkozásra fognak vonatkozni.

Megjegyzés:

Egyszerre több hivatkozás tulajdonságait is megváltoztathatja, ha téglalapot húz a kívánt hivatkozások köré a Hivatkozás eszközzel vagy az Objektum kijelölése eszközzel.

  1. Válassza a Hivatkozás hozzáadása vagy szerkesztése eszközt  (Eszközök > Tartalomszerkesztés > Hivatkozás hozzáadása vagy szerkesztése).
  2. Vigye a mutatót a hivatkozás téglalapja fölé, hogy megjelenjenek a fogantyúk.
  3. Tegye a következők egyikét:
    • Húzással áthelyezheti a kívánt helyre a téglalapot.

    • A téglalap sarkának húzásával átméretezheti a téglalapot.

  1. Válassza a Hivatkozás hozzáadása vagy szerkesztése eszközt  (Eszközök > Tartalomszerkesztés > Hivatkozás hozzáadása vagy szerkesztése).
  2. Kattintson duplán a hivatkozás téglalapjára.
  3. A Hivatkozás tulajdonságai párbeszédpanel Megjelenés lapján adja meg a hivatkozás színét, vonalvastagságát és vonalstílusát.
  4. Adja meg a kijelölt hivatkozás kiemelési stílusát:

    A hivatkozás megjelenése nem módosul.

    Megfordítás

    A hivatkozás színének átállítása az ellentettjére.

    Körvonal

    A hivatkozás körvonalszínének átállítása az ellentettjére.

    Bemélyített

    Domborított téglalap látványának létrehozása.

    Megjegyzés:

    Ha a Megjelenés beállítása Láthatatlan, a Hivatkozás típusa, a Szín és a Vonalstílus beállítás nem érhető el.

  5. Ha a hivatkozást nem szeretné megjeleníteni az PDF dokumentum felhasználói számára, a Hivatkozás típusa beállításnál a Láthatatlan téglalap értéket adja meg. Láthatatlan hivatkozást akkor érdemes használni, ha kép a hivatkozás kiindulási pontja.
  6. Ha meg szeretné akadályozni, hogy a felhasználók véletlenül megváltoztassák a beállításokat, adja meg a Zárolva beállítást.
  7. A hivatkozás működésének kipróbálásához válassza a Kéz eszközt.

    Megjegyzés:

    A Hivatkozás létrehozása párbeszédpanelen lévő tulajdonságok érvényesek az összes újonnan létrehozott hivatkozásra mindaddig, amíg nem változtatja meg ezeket. Adott hivatkozás megjelenítési beállításainak felhasználásához a jobb gombbal kattintson arra a hivatkozásra, amelynek beállításait alapértékként kívánja használni, és válassza az „Aktuális megjelenés használata új alapértelmezettként” parancsot.

  1. Válassza a Hivatkozás hozzáadása vagy szerkesztése eszközt  (Eszközök > Tartalomszerkesztés > Hivatkozás hozzáadása vagy szerkesztése).
  2. Kattintson duplán a hivatkozás téglalapjára.
  3. A Hivatkozás tulajdonságai párbeszédpanel Műveletek lapján jelölje ki a módosítani kívánt elemet, majd kattintson a Szerkesztés gombra.
  1. Válassza a Hivatkozás hozzáadása vagy szerkesztése eszközt  (Eszközök > Tartalomszerkesztés > Hivatkozás hozzáadása vagy szerkesztése).
  2. Jelölje ki a törölni kívánt hivatkozást.
  3. Válassza a Szerkesztés > Törlés parancsot, vagy nyomja meg a Delete billentyűt.

A dokumentumban található összes URL-címből vagy a megadott oldalakon található URL-címekből automatikusan készíthet hivatkozásokat. Ha az általános beállítások között megadta a Hivatkozások létrehozása az URL-címekből beállítást, akkor a program az összes megnyitott PDF dokumentumban aktív hivatkozásokat állít elő.

  1. Válassza az Eszközök > Dokumentum feldolgozása > Hivatkozások létrehozása az URL-címekből parancsot.
  2. Az Internetes hivatkozások létrehozása párbeszédpanelen válassza a Mind beállítást, ha a dokumentum összes URL-címéből, illetve egy oldaltartomány megadásával a Kezdet beállítást, ha csak a megadott oldalakon lévőkből szeretne hivatkozást létrehozni.
  1. Válassza az Eszközök > Dokumentum feldolgozása > Összes hivatkozás eltávolítása parancsot.

A felhasználókat átirányíthatja egy PDF-csatolmányra, ha olyan hivatkozást hoz létre a szülő PDF dokumentumban, amely a csatolmányra mutat.

Megjegyzés:

Ne tévessze össze a fájlcsatolmányokat a hivatkozás segítségével megnyitható fájlokkal. A hivatkozott dokumentumok különböző helyeken találhatóak, a fájlcsatolmányokat mindig menti a program a PDF dokumentummal.

  1. Nyissa meg a fájlcsatolmányt tartalmazó PDF dokumentumot.
  2. Lépjen arra a helyre a dokumentumban, ahol a hivatkozást létrehozni kívánja. Ha ez a hely a fájlcsatolmány, kattintson a Csatolmányok gombra a navigációs ablaktáblán, jelölje ki a fájlcsatolmányt, és kattintson a Megnyitás gombra.
  3. Válassza az Eszközök > Tartalomszerkesztés > Hivatkozás hozzáadása vagy szerkesztése parancsot, majd jelölje ki a hivatkozás területét.
  4. A Hivatkozás létrehozása párbeszédpanelen adja meg a hivatkozás megjelenési beállításait, válassza az Ugrás oldalnézetre műveletet, és kattintson a Tovább gombra.
  5. A szülődokumentumban vagy a fájlcsatolmányban adja meg a kívánt oldalszámot és nagyítási értéket, majd kattintson a Hivatkozás beállítása elemre.

Célok

A célhely a hivatkozás végpontja, amelyet a Célok lapon található szöveg jelöl. A célhelyek segítségével navigálási útvonalakat adhat meg a PDF dokumentumok gyűjteményében. Célhelyre mutató hivatkozásokat akkor célszerű létrehozni, ha dokumentumok közötti hivatkozásokat ad meg, mert az oldalra mutató hivatkozásokkal ellentétben a célhelyre mutató hivatkozásoknál nem okoz problémát, ha oldalakat vesz fel vagy töröl a céldokumentumban.

Célhelyek megtekintése és kezelése

A célhelyeket a navigációs ablaktábla Célok panelével kezelheti.

Célhelyek megtekintése

  1. Válassza a Nézet > Megjelenítés/elrejtés > Navigációs mezők > Célok elemet. A program beolvassa az összes célhelyet.

A célhelyek listájának rendezése

  1. Tegye a következők egyikét:
    • A célhelyek betűrendbe állításához kattintson a Célok panel tetején a Név címkére.

    • A célhelyek oldalszám szerinti sorrendbe állításához kattintson a Célok panel tetején az Oldal címkére.

Célhely megváltoztatása vagy törlése

  1. A Célok panelen a jobb gombbal kattintson a célhelyre, és válasszon az alábbi parancsok közül:
    • A célhelyre lépéshez válassza az Ugrás a célra műveletet.

    • A célhely törléséhez válassza a Törlés parancsot.

    • Ha a megjelenített oldalra kívánja beállítani a célhelyet, válassza a Cél beállítása elemet.

    • Ha más nevet szeretne adni a célhelynek, válassza az Átnevezés parancsot.

Hivatkozást ugyanazon vagy másik PDF dokumentumban szereplő célhelyhez lehet létrehozni.

  1. A céldokumentumban (a célhelyen) válassza a Nézet > Megjelenítés/elrejtés > Navigációs mezők > Célok elemet. Ha a dokumentum már tartalmaz olyan célhelyet, amelyre hivatkozást szeretne létrehozni, folytassa az 5. lépéssel.
  2. Navigáljon arra a helyre, ahol létre szeretne hozni egy célhelyet, és állítsa be a kívánt nézetet.
  3. A Célok ablaktáblán válassza a Beállítások menü Új cél parancsát, és adja meg a cél nevét.
  4. Mentse a céldokumentumot.
  5. A forrásdokumentumban (amelyben létre szeretné hozni a hivatkozást) válassza az Eszközök > Tartalom szerkesztése > Hivatkozás hozzáadása vagy szerkesztése  elemet, majd húzzon egy téglalapot a hivatkozás helyének megadásához.
  6. A Hivatkozás létrehozása párbeszédpanelen adja meg a hivatkozás megjelenési beállításait, válassza az Ugrás oldalnézetre műveletet, és kattintson a Tovább gombra.
  7. A céldokumentum Célhelyek panelén kattintson a célhelyre.
  8. Mentse a forrás PDF dokumentumot.

Csatolmány hozzáadása

A PDF dokumentumokhoz PDF és más típusú fájlok is csatolhatók. Ha a PDF dokumentumot áthelyezi, a csatolmányok is automatikusan vele mozognak. A csatolmányok a szülődokumentumra mutató, illetve másik csatolmányra mutató hivatkozásokat tartalmaznak.

Nem szabad összetéveszteni a csatolt megjegyzéseket és a fájlcsatolmányokat.asa commentappear inA megjegyzésként csatolt fájlok Fájlcsatolmány ikonként vagy Hangcsatolmány ikonként jelennek meg az oldalon, valamint a Megjegyzéslistában a többi megjegyzés között. (Lásd: Megjegyzések hozzáadása fájlcsatolmányként.)

Csatolmányok panel
A csatolmányok a Csatolmányok panelen adhatók hozzá a dokumentumhoz, ugyanott törölhetők és ugyanott jeleníthetők meg.

  1. Válassza az Eszközök > Tartalom > Fájl csatolása menüelemet .
  2. A Fájlok hozzáadása párbeszédpanelen jelölje ki a csatolni kívánt fájlt, majd kattintson a Megnyitás gombra.

    Megjegyzés:

    Az EXE, a VBS és a ZIP fájlformátum csatolása esetében az Acrobat figyelmeztet, hogy csatolás után a fájl nem lesz megnyitható, mert a formátum alkalmas a kártékony programok, makrók és vírusok terjesztésére, amelyek károsíthatják a számítógépet.

  3. Ha azt szeretné, hogy a csatolmány az Acrobat 5.0-s vagy korábbi változatával is megtekinthető legyen, tegye az alábbiak egyikét:
    • Válassza a Nézet > Megjelenítés/elrejtés > Navigációs mezők > Csatolmányok menüelemet, majd a Beállítások menüben válassza a Csatolmányok megjelenítése alapértelmezés szerint beállítást (ez az alapértelmezett).

    • Válassza a Fájl > Tulajdonságok parancsot, jelenítse meg a Kezdeti nézet lapot, válassza a Csatolmányok panel és oldal elemet a Navigációs lap menün, majd kattintson az OK gombra.

  4. Mentse a PDF dokumentumot.
  5. (Nem kötelező.) Ha szeretne leírást hozzáadni a csatolmányhoz, amelynek alapján könnyebben megkülönböztethetők a Csatolmányok panelen szereplő hasonló fájlok, jelölje ki a csatolt fájlt, és válassza a Beállítások menü Leírás szerkesztése parancsát. Végezze el a leírás szövegének a szerkesztését, majd mentse a fájlt.

Csatolmány megnyitása, mentése vagy törlése

Ha van erre engedélye, megnyithatja és módosíthatja a PDF-csatolmányokat; ezt követően a változtatások érvénybe lépnek a PDF-csatolmányban.

Egyéb típusú fájlcsatolmányok esetében a fájl megnyitása és mentése közül lehet választani. A fájl megnyitása esetén elindul a csatolmány fájlformátumát kezelő alkalmazás – a csatolmány akkor nyitható meg, ha rendelkezésre áll ilyen alkalmazás.

Megjegyzés:

Az Acrobat az EXE, a VBS és a ZIP formátumú fájlokat nem nyitja meg, mert ezek a formátumok alkalmasak a kártékony programok, makrók és vírusok terjesztésére, amelyek károsíthatják a számítógépet.

  1. A Csatolmányok panel megnyitásához válassza a Nézet > Megjelenítés/elrejtés > Navigációs mezők > Csatolmányok elemet.
  2. A Csatolmányok panelen jelölje ki a csatolmányt.
  3. Ha a csatolmányt a saját alkalmazásában szeretné megnyitni, akkor mentse el a csatolmányt, vagy törölje, és kattintson a megfelelő ikonra.

    Csatolmányok panel opciókkal
    A Csatolmányok panel a megnyitás, mentés, hozzáadás, törlés és keresés végrehajtására szolgáló ikonokkal. Nevének megjelenítéséhez vigye az egérmutatót az eszköz fölé.

Keresés a csatolmányokban

Adott szavak vagy kifejezések keresésekor csatolt PDF dokumentumokat, valamint számos más fájltípust is bevonhat a keresésbe. Windows rendszeren a felhasználók kereshetnek a Microsoft Office dokumentumokban (például .doc, .xls és .ppt), AutoCAD rajzfájlformátumú (.dwg és .dwf) fájlokban, HTML fájlokban és Rich Text Format (.rtf) fájlokban. A MAC OS-felhasználók Microsoft Word (.doc), HTML és .rtf formátumú fájlokban kereshetnek. A csatolmányok keresési eredményei a csatolt fájl neve és ikonja alatti eredménylistában jelennek meg. A keresőmotor az egyéb formátumú csatolmányokat figyelmen kívül hagyja.

Megjegyzés:

A Microsoft és AutoCAD formátumú fájlokban való keresésekhez a fájltípusnak megfelelő IFilter-fájlok telepítése szükséges. Az IFilter-fájlok telepítése általában az alkalmazással együtt történik, de letölthető a termék webhelyéről is.

Csatolmányok keresése a Csatolmányok panelen

  1. A Csatolmányok panel megnyitásához válassza a Nézet > Megjelenítés/elrejtés > Navigációs mezők > Csatolmányok elemet.
  2. A Csatolmányok panelen kattintson a Keresés csatolmányokban eszközre.
  3. A Keresés ablakba írja be a keresendő szót vagy kifejezést, adja meg az eredményre vonatkozó kívánt beállításokat, majd kattintson a Csatolmányok keresése elemre.

Csatolmányok keresésének indítása a Keresés ablakból

  1. Válassza a Szerkesztés > Speciális keresés parancsot.
  2. Adja meg a keresendő szót vagy kifejezést, majd jelölje be az eredményre vonatkozó kívánt opciókat.
  3. Kattintson az ablak alján a További beállítások megjelenítése elemre, majd válassza a Keresés a csatolmányokban beállítást.

Hivatkozások és mellékletek a PDF-ekben az Acrobat DC használata esetén

Ez a munka a Creative Commons Nevezd meg!-Ne add el!-Így add tovább! 3.0 Unported licenc alatt lett közzétéve.  A Twitter™ és Facebook közzétételeket a Creative Commons jogi feltételei nem szabályozzák.

Jogi közlemények   |   Online adatvédelmi nyilatkozat