Megjegyzés:

Ez a dokumentum útmutatást ad az Acrobat XI programról. Ha az Acrobat DC programot használja, tekintse meg az Acrobat DC súgót.

A dokumentum tulajdonságainak megtekintése

A megtekintett PDF dokumentumokról különböző információkat is szerezhet, mint például a cím, a használt betűtípusok és a biztonsági beállítások. Ezeket az információkat a dokumentum készítője adja meg, egy részüket a program automatikusan hozza létre.

Az Acrobat programban a dokumentum készítője által megadható beállításokat szabadon módosíthatja, ha a fájl biztonsági beállításai nem tiltják ezeket.

  1. Válassza a Fájl > Tulajdonságok parancsot.
  2. Jelenítse meg a Dokumentum tulajdonságai párbeszédpanel valamelyik lapját.

Dokumentum tulajdonságai

Leírás

A dokumentum alapvető adatainak megjelenítése. A cím, szerző, tárgy és kulcsszavak elemeket megadhatta az a személy, aki a dokumentumot létrehozta a forrásalkalmazásban (például Word vagy InDesign), illetve az, aki a PDF dokumentumot létrehozta. A keresőfunkciót is használhatja ezeken a leíró elemeken, hogy megtaláljon meghatározott dokumentumokat. A Kulcsszavak szakasz különösen hasznos lehet a keresések szűkítéséhez.

Sok keresőmotor a címet használja a dokumentum leírására a keresési eredményeknél. Ha egy PDF fájlnak nincs címe, a fájlnév jelenik meg helyette. A fájl címe nem feltétlenül egyezik meg a fájlnévvel.

A Speciális területen látható a PDF verziója, az oldalméret, az oldalak száma, hogy el van-e látva címkékkel a dokumentum, és hogy engedélyezve van-e a Gyors webnézet. (A különböző oldalméreteket tartalmazó PDF dokumentumok és PDF portfóliók esetében a program az első oldal méretét jeleníti meg.) Ezek az adatok automatikusan jönnek létre, nem módosíthatók.

Biztonság

A PDF dokumentumban engedélyezett módosítások és szolgáltatások leírása. Ha a PDF dokumentumra jelszó, tanúsítvány vagy biztonsági házirend van alkalmazva, itt látható a módszer.

Betűtípusok

A Betűtípusok panelen az eredeti dokumentumban használt betűtípusok és betűstílusok, valamint az eredeti betűtípusok megjelenítésére használt betűtípusok, betűstílusok és kódolások láthatók.

Ha helyettesítő betűtípusok vannak a dokumentumban, és nincs megelégedve a megjelenésükkel, telepítse az eredeti betűtípusokat, vagy kérje meg a dokumentum készítőjét, hogy hozza létre a dokumentumot újra az eredeti betűtípusok beágyazásával.

Kezdeti nézet (csak Acrobat)

Annak leírása, hogy hogyan jelenik meg a PDF dokumentum a megnyitását követően. Ez magába foglalja az ablak méretét, az elsőként megjelenített oldalszámot és a nagyítás mértékét, valamint azt, hogy megjelenjenek-e a könyvjelzők, a bélyegképek, az eszközsor és a menüsor. Ezekből a beállításokból bármelyik módosítható, ha meg szeretné változtatni a dokumentum megnyitásának módját. JavaScript program is írható, amely például egy oldal megjelenítésekor vagy egy dokumentum megnyitásakor kezd futni.

Egyéni (csak Acrobat esetén)

Dokumentumtulajdonságokat adhat a dokumentumhoz.

Speciális

A dokumentum PDF-beállításainak, a nyomtatási párbeszédpanelen található készleteinek és olvasási beállításainak felsorolása.

Az Acrobat PDF beállításai között megadhatja a dokumentumban lévő webhivatkozások URL (Uniform Resource Locator) alapcímét. Az alap URL megadása leegyszerűsíti a más webhelyekre mutató hivatkozások kezelését. Ha a hivatkozásban szereplő webhely URL-je módosul, csak az alap URL-t kell megváltoztatnia, nem kell egyenként módosítania a helyre mutató hivatkozásokat. A program nem használja az alap URL-t azoknál a hivatkozásoknál, amelyek teljes URL-címet tartalmaznak.

Hozzá lehet rendelni egy katalógus-indexfájlt (PDX) a PDF fájlhoz. Ha a keresés a Keresés PDF dokumentumban ablakban történik, a program azokban a PDF fájlokban is keres, amelyek indexelve vannak a megadott PDX fájl szerint.

A dokumentumba bele lehet foglalni nyomdai előkészítést segítő adatokat is (például a túltöltést). A dokumentumokhoz nyomtatási készletet lehet létrehozni, amely előre kitölti a Nyomtatás párbeszédpanelt a dokumentumra jellemző értékekkel. Meg lehet adni olyan olvasási beállításokat, amelyek meghatározzák, hogyan olvassák fel a képernyőolvasók és más segédeszközök a PDF dokumentumot.

Leírás hozzáadása a Dokumentum tulajdonságaihoz

Meg lehet adni olyan kulcsszavakat, amelyekkel mások feltételezhetően keresni fogják a PDF dokumentumot.

  1. Válassza a Fájl > Tulajdonságok parancsot.
  2. Kattintson a Leírás fülre, és írja be a szerző nevét, a tárgyat és a kulcsszavakat.
  3. (Választható) Kattintson a Kiegészítő metaadat gombra, ha további, például a szerzői joggal kapcsolatos adatokat szeretne megadni.

Dokumentumtulajdonságok létrehozása

Speciális metaadattípusok tárolásához (például verziószám vagy cégnév) egyéni dokumentumtulajdonságokat adhat a PDF dokumentumhoz. A létrehozott tulajdonságok a Dokumentum tulajdonságai párbeszédpanelen jelennek meg. A létrehozott tulajdonságoknak olyan egyedi névvel kell rendelkezniük, amelyek nem jelennek meg a Dokumentum tulajdonságai párbeszédpanel más lapjain.

  1. Válassza a Fájl > Tulajdonságok parancsot, majd kattintson az Egyéni gombra.
  2. A tulajdonság hozzáadásához írja be a nevet és az értéket, majd kattintson a Hozzáadás gombra.
  3. A tulajdonságok módosításához végezze el a következő műveletek valamelyikét, majd kattintson az OK gombra.
    • Ha szerkeszteni kíván egy tulajdonságot, jelölje ki, módosítsa az Érték beállítást, majd kattintson a Módosítás gombra.

    • Ha törölni kíván egy tulajdonságot, jelölje ki, majd kattintson a Törlés gombra.

    Ha módosítani szeretné egy egyedi tulajdonság nevét, törölje a tulajdonságot, majd hozzon létre egy új tulajdonságot a kívánt néven.

A dokumentum metaadatainak szerkesztése

Az Acrobat 5.0-s vagy újabb verzióiban létrehozott PDF dokumentumok XML formátumú metaadatokat tartalmaznak. A metaadatok a keresési segédprogramok által használható információkat adnak a dokumentumról és annak tartalmáról, mint például a szerző neve, a kulcsszavak és a szerzői jogi információk. A dokumentum metaadatai olyan információkat is tartalmaznak, amelyek a Dokumentum tulajdonságai párbeszédpanel Leírás lapján is megjelennek. A dokumentumok metaadatai külső cégek termékeivel bővíthetők és módosíthatók.

Az Extensible Metadata Platform (XMP) olyan közös XML keretrendszert nyújt az Adobe alkalmazások számára, amely egységesíti a dokumentumok metaadatainak létrehozását, feldolgozását és cseréjét a szerkesztői munkafolyamatokban. A dokumentumok metaadatainak XML forráskódja XMP formátumban menthető és importálható, ami egyszerűvé teszi a metaadatok megosztását a különböző dokumentumok között. A dokumentum metaadatait menteni lehet egy metaadatsablonban, amelyet újra fel lehet használni az Acrobat programban.

A dokumentum metaadatainak megtekintése

  1. Válassza a Fájl > Tulajdonságok parancsot, majd a Leírás lapon kattintson a Kiegészítő metaadat gombra.
  2. A dokumentumba ágyazott összes metaadat megtekintéséhez kattintson a Speciális gombra. (A metaadatok sémák szerint jelennek meg, azaz a kapcsolódó információk előre definiált csoportjaiban.) Információ megjelenítése vagy elrejtése a sémákban, a sémák neve szerint. Ha egy séma nem rendelkezik névvel, Ismeretlen jelöléssel jelenik meg. Az XML-névtér zárójelek között található a sémanév után.

A dokumentum metaadatainak szerkesztése vagy hozzáfűzése

  1. Válassza a Fájl > Tulajdonságok parancsot, majd a Leírás lapon kattintson a Kiegészítő metaadat gombra.
  2. Válassza az Azonosítás elemet a bal oldali listán.
  3. A metaadatok szerkesztéséhez végezze el a következő műveletek valamelyikét, majd kattintson az OK gombra.
    • A korábban mentett információk hozzáadásához kattintson a Hozzáfűzés elemre, válasszon ki egy XMP vagy FFO fájlt, és kattintson a Megnyitás gombra.

    • Ha új információkat kíván hozzáadni, illetve a meglévő metaadatokat XMP-fájlban tárolt adatokra szeretné cserélni, kattintson a Csere elemre, válasszon ki egy mentett XMP-fájlt, majd kattintson a Megnyitás gombra. A program az új tulajdonságokat hozzáadja, az új fájlban is szereplő meglévő tulajdonságokat pedig cseréli. A cserefájlban nem szereplő meglévő tulajdonságok a metaadatokban maradnak.

    • Ha törölni kíván egy XML-sémát, jelölje ki, majd kattintson a Törlés gombra.

    • Ha az aktuális metaadatokat össze kívánja vonni egy sablon metaadataival, tartsa lenyomva a Ctrl (Windows) vagy a Command (Mac OS) billentyűt, és válasszon sablonnevet a párbeszédpanel menüjéből a jobb felső sarokban.

    Megjegyzés:

    Csak akkor importálhat metaadatokat sablonból, ha előbb ment egy metaadatsablont.

    Ha az aktuális metaadatokat metaadatsablonra szeretné cserélni, válasszon ki egy sablonfájlt (XMP) a párbeszédpanel bal felső sarokban található menüből.

Metaadatok mentése sablonként vagy fájlként

  1. Válassza a Fájl > Tulajdonságok parancsot, majd a Leírás lapon kattintson a Kiegészítő metaadat gombra.
  2. Válassza az Azonosítás elemet a bal oldali listán.
  3. Mentse a dokumentum metaadatait, majd kattintson az OK gombra:
    • A metaadatok külső fájlba való mentéséhez kattintson a Mentés elemre. A metaadatokat XMP formátumban tárolja a program. (Ha a mentett metaadatokat másik PDF dokumentumban is használni szeretné, nyissa meg a dokumentumot, és kövesse a metaadatok cseréjére vagy hozzáfűzésére vonatkozó utasításokat.)

    • A metaadatok metaadatsablonként való mentéséhez a párbeszédpanel jobb felső sarokban található menüből válassza a Metaadatsablon mentése parancsot, majd írja be a fájl nevét.

Az objektum adatainak és metaadatainak megtekintése

Lehetőség van a PDF dokumentumban lévő egyes objektumok, címkék és képek metaadatainak a megtekintésére. Csak a Visio-objektumok metaadatai szerkeszthetők és exportálhatók.

az Objektumadatok eszköz
Az objektumok csoportosításának és adatainak megtekintéséhez használja az Objektumadatok eszközt.

Objektumok metaadatainak megtekintése (Acrobat Pro)

  1. Válassza az Eszközök > Tartalomszerkesztés > Szöveg és képek szerkesztése eszközt.
  2. Jelöljön ki egy objektumot, kattintson rá a jobb gombbal, és válassza a Metaadatok megjelenítése parancsot. (Ha a Metaadatok megjelenítése parancs nem érhető el, a képhez nem áll rendelkezésre metaadat.)

Visio-objektumok megtekintése és szerkesztése

  1. Válassza az Eszközök > Elemzés > Objektumadatok eszközt.
  2. Ha duplán kattint az oldalon szereplő egyik objektumra, megjelennek a metaadatai.

    Megjelenik a Modellfa, amelyen a szerkezeti elemek hierarchikus listája látható. A kijelölt objektum metaadatai szerkeszthető tulajdonságok és értékek formájában jelennek meg a Modellfa alján.

    Megjegyzés:

    A kijelölt objektum kiemelve jelenik meg az oldalon. Használja a Kiemelő szín menüt a Modellfa tetején másik szín választásához.

  3. A metaadatok szerkesztéséhez írja be a kívánt értékeket a Modellfa alján lévő mezőkbe.
  4. Az objektumok metaadatainak exportálásához válassza a műveleti menün az Exportálás XML formátumban > Teljes fa elemet a Modellfa összes objektumának exportálásához, illetve az Exportálás XML formátumban > Aktuális csomópont elemet, ha csak a kijelölt objektumot és ennek gyermekobjektumait szeretné exportálni. Írja be a fájlnevet, majd mentse a fájlt.

Visio-objektumok metaadatainak mentése

  1. Válassza az Eszközök > Elemzés > Objektumadatok eszközt.
  2. Ha duplán kattint az oldalon szereplő egyik objektumra, megjelennek a metaadatai.
  3. A Beállítások menüből válassza a következők valamelyikét:
    • Az összes objektum exportálásához válassza az Exportálás XML formátumban > Teljes fa elemet.

    • Csak a kijelölt objektum és annak gyermekobjektumainak exportálásához válassza az Exportálás XML formátumban > Aktuális csomópont elemet.

  4. Írja be a fájlnevet, majd mentse a fájlt.

Ez a munka a Creative Commons Nevezd meg!-Ne add el!-Így add tovább! 3.0 Unported licenc alatt lett közzétéve.  A Twitter™ és Facebook közzétételeket a Creative Commons jogi feltételei nem szabályozzák.

Jogi közlemények   |   Online adatvédelmi nyilatkozat