Megjegyzés:

Ez a dokumentum útmutatást ad az Acrobat XI programról. Ha az Acrobat DC programot használja, tekintse meg az Acrobat DC súgót.

Miért vonjuk ki vagy távolítjuk el az érzékeny tartalmat?

A PDF terjesztése előtt célszerű lehet megvizsgálni, hogy a dokumentum tartalmaz-e olyan bizalmas személyes adatokat, amelyek alapján azonosítható annak szerzője. A PDF dokumentumban látható bizalmas képek és szöveg eltávolításához vagy kivonásához a Kifeketítése és Tartalom eltávolítása eszközt (más néven Kivonás eszközöket) használhatja.

Használja a Rejtett adatok eltávolítása szolgáltatást a PDF rejtett tartalmának kereséséhez és eltávolításához. Ha például Ön hozta létre a PDF dokumentumot, a dokumentum metaadatai között rendszerint szerepel a neve szerzőként. Az olyan tartalmat is eltávolíthatja, amely véletlenül módosíthatja a dokumentum megjelenését. A JavaScript-programok, a műveletsorok és az űrlapmezők olyan tartalmak, amelyek módosulhatnak.

Bizalmas adatok kivonása (kifeketítés és eltávolítás) (Acrobat Pro)

A kivonás olyan eljárás, amely a dokumentumból egyes látható szövegeket és képeket véglegesen eltávolít. Tartalomeltávolításra a Tartalom kitakarása és eltávolítása eszközök (más néven a Kivonás eszközök) szolgálnak. Az eltávolított elemek helyén kivonási jelek jelennek meg színes dobozokként, de a területük üres is maradhat. A kivonási jeleken egyéni szöveg és kivonási kód is megjeleníthető.

Megjegyzés:

Ha bizonyos szavakat, karaktereket vagy kifejezéseket kíván megkeresni és eltávolítani, használja inkább a Szöveg keresése és eltávolítása eszközt .

Kivonásra jelölt szöveg (balra) és kivont szöveg (jobbra)
Kivonásra megjelölt (balra) és kivont szöveg (jobbra)

  1. Válassza az Eszközök > Védelem > Megjelölés kivonásra menüelemet . (Védelem panel hiányában válassza a Nézet > Eszközök > Védelem.)

  2. (Választható) A szerkesztési jelek megjelenésének módosításához kattintson a Kivonás tulajdonságai gombra. (Lásd: A kivonási jelek megjelenésének megváltoztatása)

  3. Jelölje meg az eltávolítandó elemeket a következő módszerek egyikével:
    • Dupla kattintással jelölje ki a szót vagy képet.
    • Elhúzással jelöljön ki egy vonalat, szövegblokkot, objektumot vagy területet.
    • A Ctrl billentyű nyomva tartása mellett végzett elhúzással a szkennelt dokumentumok egyes területei vagy oldalai jelölhetők ki.

    Megjegyzés:

    A kivonási jelek előnézetéhez tartsa a mutatót a kijelölt terület felett.

  4. Ha egyetlen kivonáshoz több kódbejegyzést kíván alkalmazni, akkor kattintson jobb gombbal a kivonási jelre, majd válasszon ki egy lehetőséget. További tudnivalók: Kódbejegyzések alkalmazása egy kivonásra
  5. (Választható) Egy kivonási jel úgy ismételhető, hogy jobb gombbal rákattintunk a Jel ismétlése minden oldalon elemre. Ez a szolgáltatás különösen akkor kényelmes megoldás, ha egy bizonyos fejléc, lábléc vagy vízjel tűnik fel azonos elhelyezkedéssel több lapon is.

  6. Ha meg van jelölve az összes kivonni szándékozott rész, válassza az Eszközök > Védelem > Kivonások alkalmazása elemet az eltávolításhoz, majd kattintson az OK gombra.

    Az elemek mindaddig nem lesznek végérvényesen eltávolítva a dokumentumból, amíg el nem menti a dokumentumot.

  7. Ha a dokumentumban rejtett adatokat kíván keresni és eltávolítani a Rejtett adatok eltávolítása funkcióval, kattintson a párbeszédpanelen az Igen gombra. Egyébként a Nem gombra kattintson.

  8. Válassza a Fájl > Mentés parancsot, majd adjon meg fájlnevet és elérési utat. A fájlnévhez a rendszer hozzáilleszti a „_kihagyott” (adatkivont) végződést. Ha nem akarja felülírni az eredeti fájlt, mentse el más néven, más helyre vagy más néven más helyre.

Szöveg keresése és eltávolítása (Acrobat Pro)

A Szöveg keresése és eltávolítása eszközzel megkereshet és eltávolíthat szavakat vagy kifejezéseket egy vagy több, kereshető szöveget tartalmazó PDF dokumentumban.

Megjegyzés:

A Szöveg keresése és eltávolítása eszköz nem keres biztonságos (titkosított) PDF fájlokban.

  1. Válassza az Eszközök > Védelem menüelemet, majd a Szöveg keresése és eltávolítása eszközt . (Védelem panel hiányában válassza a Nézet > Eszközök > Védelem.)

  2. Adja meg, hogy az aktuális PDF fájlban vagy egy másik helyen lévő összes PDF fájlban szeretne-e keresni.
  3. Tegye a következők egyikét:
    • Ha csak egy szót vagy kifejezést kíván keresni, válassza az Egyetlen szó vagy kifejezés beállítást, és írja be a mezőbe a keresett szót vagy kifejezést.
    • Ha több szóra szeretne keresni, adja meg a Több szó vagy kifejezés beállítást, majd kattintson a Szavak kijelölése elemre. Írjon be minden szót az Új szó vagy kifejezés mezőbe, és kattintson a Hozzáadás gombra. Szövegfájlt is importálhat, amely a keresendő szavakat vagy kifejezéseket tartalmazza.
    • Minta (például telefonszámok, hitelkártyaszámok, e-mail címek, taj-számok vagy dátumok) kereséséhez kattintson a Mintázatok elemre. Válassza ki az egyik mintát. Módosíthatja a mintázatok nyelvi változatát. (Lásd: Mintázatok eltérő nyelvi változatának kiválasztása)
  4. Kattintson a Szöveg keresése és eltávolítása elemre.

  5. A keresési eredményekben kattintson a dokumentum melletti pluszjelre (+) a szó vagy kifejezés összes előfordulásának megjelenítéséhez. Ezután válassza ki az eltávolítandó előfordulásokat:
    • Az összes felsorolt előfordulás kijelöléséhez kattintson az Összes kijelölése gombra.
    • Ha egyes előfordulásokat kíván kiválasztani, kattintson az eltávolítani kívánt előfordulások melletti jelölőnégyzetekre. A jelölőnégyzet melletti szövegre kattintva az előfordulás az oldalon is megtekinthető.
    • Ha egyetlen előfordulást sem kíván kijelölni, akkor zárja be a Keresés ablakot, vagy az Új keresés elemre kattintva kezdje előröl.
    • Ha teljes szavakat vagy szavak részeit (karaktereket) kíván kivonásra megjelölni, válassza a beállítást a Kivonási jelek beállításai csoportban. Szavaknál kisebb szövegrészek esetén kattintson a Beállítások elemre, majd adja meg a kivonni kívánt karakterek számát és helyét. A karakterek kivonása hasznos például hitelkártyaszámokat tartalmazó mintázatok keresésekor, ahol a felhasználó, azonosíthatóság céljából, láthatóan kívánja hagyni a számsor egy részét.
  6. Ha kiválasztotta az eltávolítani kívánt előfordulásokat, kattintson a Kijelölt eredmények megjelölése kivonásra gombra.

    A listán kijelölt elemek kerülnek kihagyásra.

    Megjegyzés:

    Ha nem mentette a fájlt, a dokumentumban még kiválaszthatja a kivonási jeleket, és a Delete billentyűvel eltávolíthatja a kivonási jelet. A fájl mentése után a kivonási jelek már nem távolíthatók el.

  7. A bejelölt elemek eltávolításához kattintson az Eszközök > Védelem > Kivonások alkalmazása menüelemre, majd az OK gombra.

    Az elemek mindaddig nem lesznek végérvényesen eltávolítva a dokumentumból, amíg el nem menti a dokumentumot.

  8. Ha a dokumentumban rejtett adatokat kíván keresni és eltávolítani a Rejtett adatok eltávolítása funkcióval, kattintson az Igen gombra. Egyébként a Nem gombra kattintson.

  9. Válassza a Fájl > Mentés parancsot, majd adjon meg fájlnevet és elérési utat. Ha nem akarja felülírni az eredeti fájlt, mentse el más néven, más helyre vagy más néven más helyre.

Rejtett tartalom keresése és eltávolítása

A Rejtett adatok eltávolítása szolgáltatással megkeresheti és eltávolíthatja a nemkívánatos tartalmat a dokumentumból, ilyen lehet a rejtett szöveg, a metaadatok, a megjegyzések és a csatolmányok. Tételek eltávolításakor a rendszer automatikusan további tételeket távolít el a dokumentumból. A rendszer az alábbi tételeket távolítja el: digitális aláírások, más gyártó bővítményei és alkalmazásai által elhelyezett dokumentumadatok, azok a speciális szolgáltatások, amelyekkel az Adobe Reader felhasználói egy PDF dokumentumot ellenőrizhetnek, aláírhatnak és kitölthetnek.

Megjegyzés:

Ha bezárás vagy e-mail üzenetbeli elküldése előtt minden PDF dokumentumon rejtett tartalmakra vonatkozó vizsgálatot kíván végezni, akkor adjon meg ilyen beállítást a Beállítások párbeszédpanel Dokumentum beállításai részénél.

  1. Válassza az Eszközök > Védelem > Rejtett adatok eltávolítása elemet. (Védelem panel hiányában válassza a Nézet > Eszközök > Védelem.)

    Ha a program talál ilyen elemeket, azok megjelennek a Rejtett adatok eltávolítása ablaktáblán, és a mellettük lévő jelölőnégyzetek mindegyike be lesz jelölve.

  2. Csak azok mellett hagyja bejelölve a jelölőnégyzeteket, amelyeket el kíván távolítani a dokumentumból. (Lásd: Rejtett adatok eltávolításának beállításai)
  3. Kattintson az Eltávolítás gombra, hogy a kiválasztott elemeket eltávolítsa a fájlból, majd kattintson az OK gombra.

  4. Válassza a Fájl > Mentés parancsot, majd adjon meg fájlnevet és elérési utat. Ha nem akarja felülírni az eredeti fájlt, mentse el más néven, más helyre vagy más néven más helyre.

A kiválasztott tartalom a fájl mentésekor véglegesen törlődik. Ha a fájlt mentés nélkül zárja be, ezt a folyamatot meg kell ismételnie, és csak azután mentheti el a fájlt.

Rejtett adatok eltávolításának beállításai

Metaadatok

A metaadatok adnak tájékoztatást a dokumentumról és annak tartalmáról, mint például a szerző neve, a kulcsszavak és a szerzői jogi tudnivalók. A metaadatok megjelenítéséhez válassza a Fájl > Tulajdonságok parancsot.

Fájlcsatolmányok

Akármilyen formátumú fájl kapcsolható a PDF dokumentumhoz csatolmányként. A csatolmányok megjelenítéséhez válassza a Nézet > Megjelenítés/Elrejtés > Navigációs ablaktáblák > Csatolmányok elemet.

Könyvjelzők

A Könyvjelzők olyan szöveggel ellátott hivatkozások, amelyek adott oldalakat nyitnak meg a PDF dokumentumban. A könyvjelzők megjelenítéséhez válassza a Nézet > Megjelenítés/Elrejtés > Navigációs ablaktáblák > Könyvjelzők menüelemet.

Megjegyzések és jelölések

Itt szerepel az összes megjegyzés, amelyet a PDF dokumentumhoz a megjegyzés- és jelölőeszközök segítségével adtak hozzá, valamint a megjegyzésként csatolt fájlok is. A megjegyzések megjelenítéséhez válassza a Megjegyzések ablaktáblát.

Űrlapmezők

Itt szerepel minden Űrlapmező (az Aláírás mező is), és az űrlapmezőkhöz tartozó minden Művelet vagy számítás. Ha ezt az elemet eltávolítja, az összes űrlapmező össze lesz olvasztva, és immár nem lehet őket kitölteni, szerkeszteni vagy aláírni.

Rejtett szöveg

Itt szerepel az olyan szöveg a PDF dokumentumban, amely vagy átlátszó, vagy más tartalom eltakarja, vagy ugyanolyan színű, mint a háttér.

Rejtett rétegek

A PDF dokumentum több látható vagy rejtett réteget tartalmazhat. A rejtett rétegek eltávolítása a PDF dokumentumból eltávolítja ezeket a rétegeket, a maradék rétegeket pedig egyetlen réteggé olvasztja össze. A rétegek megjelenítéséhez válassza a Nézet > Megjelenítés/Elrejtés > Navigációs mezők > Rétegek menüelemet.

Beágyazott keresési index

A beágyazott keresési index gyorsítja a fájlban való keresést. Annak megállapításához, hogy a PDF dokumentum tartalmaz-e keresési indexet, válassza a Nézet > Eszközök > Dokumentumfeldolgozás > Beágyazott index kezelése elemet. Az indexek eltávolítása csökkenti a PDF dokumentum fájlméretét, de növeli a keresési időt.

Törölt vagy csonkított tartalom

A PDF dokumentumban néha marad olyan tartalom, amelyet eltávolítottak és már nem látszik. Ilyenek a vágott vagy törölt oldalak, illetve a törölt képek.

Hivatkozások, műveletek és JavaScript kódok

Ez a tétel az internetes hivatkozásokat, a Művelet varázslóval hozzáadott műveleteket és a dokumentumban előforduló JavaScript kódokat tartalmazza.

Kitakart objektumok

Ez a tétel az egymást kitakaró objektumokat tartalmazza. Az objektumok lehetnek (képpontokból álló) képek, (görbékből álló) vektorgrafikák, átmenetek vagy mintázatok.

Mintázatok eltérő nyelvi változatának kiválasztása (Acrobat Pro)

A helyi mintázatok a Keresés panelen jelennek meg: (Védelem > Szöveg keresése és eltávolítása).

  1. Válassza a Szerkesztés > Beállítások (Windows) vagy az Acrobat > Beállítások (Mac OS) lehetőséget.

  2. A bal oldali Kategóriák alól válassza a Dokumentumok elemet.

  3. A Kivonás területen válasszon egy nyelvet a Helyválasztás a szöveg keresési és eltávolítási mintázathoz menüből. Ezután kattintson az OK gombra.

A kivonási jelek megjelenésének megváltoztatása (Acrobat Pro)

Alapértelmezés szerint vékony piros körvonal jelenik meg a kivonásra megjelölt képek és szövegek körül, majd a kivont képek és szövegek helyén fekete téglalapok jelennek meg. Az elemek kivonásra megjelölése előtt beállíthatja a kivonási jelek alapértelmezett megjelenését. A kivonási jelek megjelenése a kivonások alkalmazása előtt módosítható.

A jelek alapértelmezett megjelenésének megadása

  1. Kattintson az Eszközök > Védelem > Kivonás tulajdonságai elemre. (Védelem panel hiányában válassza a Nézet > Eszközök > Védelem.)

  2. A Megjelenés lapon válassza ki a kívánt beállításokat, majd kattintson az OK gombra:
    • Kattintson a Kivont terület kitöltőszíne ikonra, és válassza ki a Szín palettáról az eltávolított elemeket helyettesítő téglalapok kitöltőszínét. Ha a kihagyott területet üresen kívánja hagyni, válassza a Színtelen beállítást.
    • Válassza az Átfedő szöveg használata beállítást, ha egyedi szöveget vagy kivonási kódbeállításokat kíván használni. Adja meg a betűtípust, méretet és szövegigazítást.
    • Válassza az Egyéni szöveg elemet, és írja be azt a szöveget, amit szeretne megjeleníteni a kivont területen.
    • Válassza a Kivonási kód beállítást, majd válasszon kódot egy meglévő készletből, vagy kattintson a Szerkesztés gombra új kódkészlet vagy új kód megadásához. (Lásd: Kivonási kódok és kódkészletek létrehozása)
    • A Kivonási jel megjelenése területen kattintson a Körvonal színe vagy a Kitöltés színe ikonra, illetve mindkettőre. A színpalettából kiválasztható a kivonásra megjelölt képekhez és szövegekhez rendelni kívánt szín. A csúszka mozgatásával állítható be a szín opacitása. Ha a kijelölt területet üresen kívánja hagyni, válassza a Színtelen beállítást.

A kivonási szöveg tulajdonságai (Acrobat Pro)

Saját szöveg

Megjeleníti a szöveget, amit az Egyéni szöveg lehetőségbe ír a kivonás jelen át.

Betűtípus

A saját szöveget a kiválasztott betűtípussal jeleníti meg.

Betűméret

A saját szöveget a kiválasztott betűmérettel jeleníti meg.

A szöveg automatikus méretezése a kivonási területnek megfelelően

Átméretezi a saját szöveget úgy, hogy az kitöltse a kivont területet. Ha ezt a beállítást választja, azzal felülbírálja a Betűméret beállítást a fedőszövegnél.

Betűszín:

A saját szöveget a kiválasztott színnel jeleníti meg. A színt a színmintából választhatja ki.

Átfedő szöveg ismétlése

A kivont területre annyiszor írja rá a saját szöveget, ahányszor az elfér, a betűméret módosítása nélkül. Ha például a saját szöveg az x betű vagy egy kötőjel (-), ezek a karakterek ki fogják tölteni a kivont területet.

Szöveg igazítása

Balra, jobbra vagy középre rendezi a szöveget.

Kivonási kódok (Acrobat Pro)

Az Acrobat fedőszöveggel takarja le a kivonásra megjelölt területeket. Az átfedő szövegek egyik típusa a kivonási kód, amely a kódkészletből származó egy vagy több kódbejegyzésből áll. Az Acrobat az „USA FOIA” és az „USA adatvédelem törvény” kódkészletet tartalmazza, amelyeket a felhasználó alkalmazhat. A fedőszöveg létrehozható kódokból vagy egyéni szövegből is. A különbség az, hogy a kivonási kódok szövege menthető, exportálható, importálható. Egy kódkészletben több kód lehet.

Megjegyzés:

A kódok a fedő szöveg aktuális jellemzőit – a színt, a betű beállításait, a szöveg ismétlődését vagy méretét – nem mentik el a kód meghatározása mellé. A kódok csak a fedő szöveget magát teszik a jövőben felhasználhatóvá. A kódokat más felhasználók is használhatják, akikkel megosztja a kódkészletet. A kód többi jellemzője a Kivonási eszköz tulajdonságai párbeszédpanelen állítható be.

Kivonási kódok és kódkészletek létrehozása

  1. Kattintson az Eszközök > Védelem > Kivonási tulajdonságok elemre . (Védelem panel hiányában válassza a Nézet > Eszközök > Védelem.)

  2. Válassza az Átfedő szöveg használata beállítást.
  3. Válassza a Kivonási kód elemet.
    • Több kódbejegyzés hozzáadásához jelöljön ki egy bejegyzést a Kódbejegyzések listán, és kattintson a Kijelölt bejegyzés hozzáadása elemre. Ez a művelet többször megismételhető. Kódbejegyzés törléséhez válassza a Kijelölt bejegyzés törlése elemet.
    • További módosítások végrehajtásához kattintson a Kód szerkesztése elemre.
  4. AKivonási kód szerkesztése párbeszédpanelen kattintson a Készlet hozzáadása gombra.

  5. (Választható) A kódkészletek listája alatti szövegmezőbe írjon be új nevet a készlet számára, majd kattintson a Készlet átnevezése gombra.
  6. Kattintson a Kód hozzáadása gombra, írja be a kódok alatti szövegmezőbe, hogy milyen szöveget kíván megjeleníteni fedő szövegként, majd kattintson a Kód átnevezése gombra.

  7. Az előző lépés megismétlésével adjon újabb bejegyzést a kódkészlethez, vagy az előző három lépés megismétlésével hozzon létre további kódkészleteket és kódokat.

Kivonási kódok és kódkészletek szerkesztése (Acrobat Pro)

  1. Kattintson az Eszközök > Védelem > Kivonási tulajdonságok elemre . (Védelem panel hiányában válassza a Nézet > Eszközök > Védelem.)

  2. Jelölje be az Átfedő szöveg használata négyzetet, majd kattintson a Kivonási kód elemre.
  3. Válasszon Kódkészletet a bal oldali listáról, majd kattintson a Kódok szerkesztése gombra.

  4. A Kivonáskód-szerkesztő párbeszédablakon tegye a következők valamelyikét:

    • Ha a kódkészletet és a benne található összes kódot el szeretné távolítani, válassza ki a Kódkészletet, majd kattintson a Készlet eltávolítása gombra.
    • Ha valamelyik kódkészletet olyan különálló XML fájlba kívánja exportálni, amelyet majd másik PDF fájlokban ismét felhasználhat, illetőleg amelyet másokkal megoszthat, akkor jelölje ki a kódkészletet. Ezután kattintson a Készlet exportálása elemre, adja meg a fájlnevet és a helyet, majd kattintson a Mentés gombra.
    • A korábban elmentett kódkészletek importálásához kattintson a Készlet importálása gombra, keresse meg és válassza ki a fájlt, majd kattintson a Megnyitás gombra.
    • Kódkészlet átnevezéséhez írjon be új nevet a lista alatti mezőbe, és kattintson a Készlet átnevezése gombra.
  5. A Kódkészlet kiválasztott állapotában jelölje ki a szerkesztendő kódot, és tegye a következők valamelyikét:

    • Kódbejegyzés eltávolításához kattintson a Kód eltávolítása gombra.
    • Kódbejegyzés átnevezéséhez írjon be új nevet a lista alatti mezőbe, és kattintson a Kód átnevezése gombra.

Több kódbejegyzés hozzáadása egy kivonáshoz

  1. Kattintson jobb gombbal a kivonási jelre. Válasszon egy Kódkészletet vagy kódbejegyzést a helyi menü alján megjelenő listából.

  2. Válasszon egy Kódkészletet a helyi menü alján megjelenő listából, majd válasszon egy kódbejegyzést a legördülő menüből. A kód alkalmazásakor egy pipa jelenik meg a kódbejegyzés mellett.

  3. Az előző lépés megismétlésével újabb kódbejegyzés adható hozzá a kivonáshoz.

A kurzort a kivonási jel felett tartva megjeleníthetők az egymástól vesszővel elválasztott kódbejegyzések.

Megjegyzés:

Ha egy kódot több kivonáshoz kíván rendelni, akkor a Kivonás tulajdonságait a tartalommegjelölés előtt állítsa be. A Védelem panelen kattintson a Kivonás tulajdonságai elemre. Jelölje be az Átfedő szöveg használata négyzetet, majd kattintson a Kivonási kód elemre. Válasszon egy Kódkészletet és egy kódbejegyzést, majd kattintson a Kijelölt tétel hozzáadása elemre.

Ez a munka a Creative Commons Nevezd meg!-Ne add el!-Így add tovább! 3.0 Unported licenc alatt lett közzétéve.  A Twitter™ és Facebook közzétételeket a Creative Commons jogi feltételei nem szabályozzák.

Jogi közlemények   |   Online adatvédelmi nyilatkozat