Szöveg és képek kijelölése és másolása

A Kijelölés eszköz  segítségével függőleges és vízszintes szöveget vagy szöveghasábokat, képeket, vektorobjektumokat és táblázatokat jelölhet ki a PDF dokumentumban. A Kijelölés eszköz  felismeri a kurzor alatti tartalmat és automatikusan változik. Használható a Másolás, Másolás formátummal, Kijelölés exportálása mint és a Beillesztés parancs, ha másolni kívánja a kijelölt szöveget egy másik alkalmazásba. Ne feledkezzen el a következőkről:

  • Ha nem tud szöveget kijelölni, lehet, hogy az kép része. Ha az Acrobat alkalmazásból a kép formátumú szöveget kijelölhető szövegként kívánja exportálni, válassza az Eszközök > Szöveg felismerése > Ebben a fájlban parancsot.
  • Ha a Kivágás, Másolás, Másolás formázással és Beillesztés parancsok nem érhetők el a szöveg kijelölése után, előfordulhat, hogy a PDF dokumentum szerzője korlátozta a szöveg másolását.
  • Ha a másolt szöveg betűtípusa nincs telepítve a rendszerben, azt a program hasonló vagy alapértelmezett betűtípussal helyettesíti.
A Kijelölés eszköz
Szöveg kijelöléséhez az egérmutatót húzza el a beszúrási ponttól a végpontig (balra), vagy átlósan a szöveg felett (jobbra).

Szövegek és képek kijelölése

  1. Kattintson a Kijelölés eszközzel , és tartsa a kurzort az oldal egy üres területe fölött. Alternatív megoldásként nyomja le a Ctrl (Windows) vagy a (Command Mac OS) billentyűket, az egérmutató átvált téglalapra.
  2. Lenyomott egérgombbal húzza el az egérmutatót, és rajzoljon téglalapot, amellyel kiválasztja az oldal egy adott részét.

Szöveghasáb kijelölése

  1. Válassza a Kijelölés eszközt , majd mozgassa az egérmutatót a szövegoszlop irányába. Ha az egérmutató függőleges sávvá változik, amely fölött keret látható, a Kijelölés eszköz oszlopkijelölési módban van.

    Megjegyzés:

    Ha ragaszkodni kíván az oszlopkijelölési módhoz, tartsa lenyomva az Alt billentyűt, miközben a szövegoszlop köré téglalapot húz.

  2. Húzzon egy téglalapot egy szövegoszlop köré. Ha egynél több oszlopban kíván szöveget kijelölni, húzza az egyik oszlopban az egérmutatót a szöveg kezdetétől a szöveg végéig.

Minden szöveg kijelölése egy oldalon

  1. Válassza a Nézet > Oldalmegjelenítés > Egyoldalas nézet parancsot.
  2. Tegye a következők egyikét:
    • Válassza a Szerkesztés > Minden kijelölése parancsot.

    • Kattintson négyszer a szövegben. Ezzel a módszerrel az összes szöveget kijelöli az oldalon, függetlenül az oldalelrendezéstől.

    Megjegyzés:

    Más oldalelrendezési beállítás esetén a program a dokumentum összes szövegét kijelöli.

A kijelölt szöveg másolása

  1. A Kijelölés eszköz  segítségével az oldalon tetszőleges mennyiségű szöveget kijelölhet.
  2. Szöveg másolása:
    • Válassza a Szerkesztés > Másolás parancsot a kijelölt szöveg más alkalmazásba másolásához.

    • Kattintson a kijelölésre a jobb gombbal, majd válassza a Másolás lehetőséget.

    • Kattintson a jobb gombbal a kijelölésre, majd válassza a Másolás formázással parancsot.

      A kimásolt szöveget beillesztheti megjegyzésekbe, könyvjelzőkbe, illetve más alkalmazásokban létrehozott dokumentumokba is.

Kijelölt tartalom konvertálása másik formátumba

A kijelölés exportálásával a kijelölt tartalom más formátumba konvertálható. Kijelölheti például a tartalmat, és mentheti Word dokumentum, Excel számolótábla vagy vesszőkkel tagolt értékek formájában.

  1. Kattintson a Kijelölés eszközre . Téglalap alakú kijelöléshez nyomja le a Ctrl (Windows) vagy Command (Mac OS) billentyűt.
  2. Húzzon egy téglalpot a másolandó tartalom fölött. Hasáb szövegének kiválasztásához nyomja le az Alt billentyűt.

    Megjegyzés:

    Az oldalon túlnyúló táblázatok másolásakor próbálja megváltoztatni az oldal megjelenítését Egyetlen oldal folyamatosan beállításúra a táblázatok kijelölése előtt. (Nézet> Oldalmegjelenítés > Görgetés engedélyezése)

  3. Kattintson a jobb gombbal a kijelölésre, majd válassza a Kijelölés exportálása másként parancsot, és adja meg a fájlnevet.
  4. A tartalom jellegétől függően a Fájltípus mezőben válasszon a következők közül:

    Word dokumentum vagy Word 97-2003

    Tartalom mentése Word-fájlként.

    Excel munkafüzet, XML számolótábla vagy CSV

    A tartalom táblázatkénti mentése.

    RTF vagy HTML

    A tartalom mentése RTF vagy HTML fájlba.

    Megjegyzés:

    Ha a táblázatot RTF formátumban kívánja átmásolni, húzza a kijelölt táblázatot a célalkalmazásban megnyitott dokumentumba.

    PowerPoint

    Tartalom PowerPoint (.pptx) fájlként mentése.

Képek másolása

A Kijelölés eszközzel a PDF dokumentumokból képeket másolhat a vágólapra, és beillesztheti ezeket más alkalmazásba vagy fájlba.

Ha szövegátfedés miatt nem tud kijelölni egy képet, a Beállítások párbeszédpanel Kategóriák szakaszában jelölje ki az Általános elemet. Ezután engedélyezze a Képek kijelölése a szöveg előtt a Kéz eszközzel beállítást.

  1. A Kijelölés eszközzel  tegye a következők egyikét:
    • Ha teljes képet szeretne kijelölni, kattintson rá, vagy húzzon köré téglalapot.

    • Ha a képnek csak egy részét kívánja kijelölni, tartsa a mutatót a kép fölött, amíg meg nem jelenik a hajszálkereszt ikon , és húzzon keretet a kívánt rész köré.

    Megjegyzés:

    A kép kijelölésének megszüntetéséhez és újbóli kijelöléséhez kattintson a képen kívülre.

  2. Kép másolása:
    • Válassza a Szerkesztés > Másolás parancsot, majd a másik alkalmazásban válassza a Szerkesztés > Beillesztés parancsot a kép beillesztéséhez a megnyitott dokumentumba.

    • Kattintson a képre a jobb gombbal, és válassza ki, hogy a képet a vágólapra vagy egy új fájlba kívánja-e másolni.

    • Húzza a képet a másik alkalmazásban megnyitott dokumentumba.

Objektumok exportálása különálló PDF-be

Az Objektum szerkesztése eszköz használatával az objektumok különálló PDF-be menthetők.

  1. Válassza az Eszközök > Nyomdai gyártás > Objektum szerkesztése elemet.

  2. Jelölje ki a kívánt objektumot vagy objektumokat.

  3. Jobb egérgombbal kattintson a kijelölésre, majd válassza a Kijelölés mentése másként parancsot.

  4. A Mentés mint párbeszédablakban határozza meg, hova akarja menteni a fájlt, majd kattintson a Mentés gombra.

Pillanatkép készítése egy oldalról

A Pillanatkép eszközzel a teljes kijelölt tartalmat (szöveg, kép vagy mindkettő) a vágólapra vagy egy másik alkalmazásba másolhatja. A szöveg és kép másolása egyaránt képként történik.

Pillanatkép készítéséhez kétfajta módszer áll rendelkezésre: a Kijelölés eszköz vagy a Pillanatfelvétel eszköz használata. A Kijelölés eszközzel rajzoljon egy téglalapot, majd jobb egérkattintás után válassza a Pillanatfelvétel parancsot.

A Pillanatfelvétel eszköz használatához tegye a következőket:

  1. Válassza a Pillanatfelvétel eszközt : Szerkesztés > Pillanatfelvétel.
  2. Tegye a következők egyikét:
    • Kattintson valahová az oldalra a képernyőn látható teljes tartalom lemásolásához.

    • Húzzon téglalapot a szöveg, a képek vagy a kettő kombinációja köré.

    • Ha a képnek csak egy részét kívánja másolni, húzzon téglalapot a képen belül.

      A program a kijelölt területen belül a színek átmeneti negatívba fordításával jelzi a kijelölést. Az egérgomb felengedésekor a program automatikusan a vágólapra másolja a kijelölt részt. Ha a dokumentum másik alkalmazásban van megnyitva, válassza az alkalmazásban a Szerkesztés > Beillesztés parancsot a lemásolt rész céldokumentumba illesztéséhez.


    Megjegyzés:

    Ha a Gyorseszközök eszköztárhoz hozzá kívánja adni a Pillanatkép eszközt, kattintson jobb gombbal az eszköztárra, majd válassza a Szerkesztés > Pillanatkép készítése parancsot. A Gyorseszközök eszköztár az Eszközök, Megjegyzés és Megosztás ablaktáblától balra található. Lásd: Eszköztárak

    Megjegyzés:

    Egy PDF dokumentumból az összes képet ki lehet menteni. Lásd: Képek exportálása másik formátumba . Ez a lehetőség a Reader alkalmazásban nem használható.

Ez a munka a Creative Commons Nevezd meg!-Ne add el!-Így add tovább! 3.0 Unported licenc alatt lett közzétéve.  A Twitter™ és Facebook közzétételeket a Creative Commons jogi feltételei nem szabályozzák.

Jogi közlemények   |   Online adatvédelmi nyilatkozat