Összeolvasztás – ismertető

Ha a dokumentum áttetsző elemeket tartalmaz, az előállításához általában végre kell hajtani az úgynevezett összeolvasztási folyamatot. Az összeolvasztás során a program az áttetsző grafikát vektor alapú és raszterizált területekre bontja. Minél összetettebb a grafika (vegyes képek, vektorok, típusok, direktszínek, felülnyomás stb.), annál bonyolultabb lesz az összeolvasztás és annak eredménye.

Az összeolvasztásra olyankor lehet szükség, ha olyan formátumot ment vagy exportál, amely nem támogatja az áttetszőséget. Ha a PDF-fájlok létrehozása során az összeolvasztás alkalmazása nélkül szeretné megtartani az áttetszőséget, Adobe PDF 1.4 verziójú (Acrobat 5.0 verzió) vagy ennél újabb formátumban mentse a fájlt.

Az összeolvasztás beállításainak megadása után ezeket áttetszőség-összeolvasztási készletként lehet használni. Az áttetsző objektumok összeolvasztása a kijelölt összeolvasztási készlet beállításai alapján történik.

Megjegyzés:

Az áttetszőség összeolvasztása a fájl mentését követően nem vonható vissza.

Az átfedő grafikákat felosztja a program az összeolvasztás során
Az átfedő grafikákat felosztja a program az összeolvasztás során.

Megjegyzés:

További tájékoztatást az áttetsző kimenettel kapcsolatos témákról a nyomdai szolgáltatók weblapján, az Adobe Solutions Network (ASN) hálózaton talál (angol nyelven), az Adobe webhelyén.

Az Összeolvasztási előnézet párbeszédpanel áttekintése

Az Összeolvasztási előnézet párbeszédpanel beállításaival kiemelhetők az áttetsző területek és objektumok, és azok is, amelyek érintve lesznek az áttetszőség összeolvasztásakor. Az áttetsző tartalom vörös színnel lesz kiemelve, míg az objektum többi része szürkeárnyalatosan jelenik meg.

Ezek alapján alkalmazásuk előtt módosíthatók az összeolvasztási beállítások, majd ezután elmenthetők összeolvasztási készletekként. Később ezek a készletek alkalmazhatók lesznek másik párbeszédpanelből. Például a PDF optimalizáló párbeszédpanelről (Mentés másként > Optimalizált PDF), a Speciális nyomtatási beállítás párbeszédpanelről és a PostScript beállítások párbeszédpanelről (Mentés másként > További beállítások).

Összeolvasztási előnézet párbeszédpanel
Az <span class="uicontrol">Összeolvasztási előnézet</span> párbeszédpanel az előnézeti kép és az összeolvasztási beállítások használatával jeleníti meg az aktuális PDF oldal előnézetét.

Az Összeolvasztási előnézet párbeszédpanel megnyitása

  1. Válassza az Eszközök > Nyomdai gyártás > Összeolvasztási előnézet elemet.

A grafika összeolvasztani kívánt területeinek előképe

Az összeolvasztási előnézet az előnézeti beállításaival kikelve jeleníthetők meg azok a részek, amelyeket az összeolvasztás érint. Ez a színezéssel kiemelő funkció hasznos az összeolvasztási beállítás módosítása közben.

Megjegyzés:

Az Összeolvasztási előnézet nem jeleníti meg pontosan a direktszíneket, a felülnyomásokat és a keverési módokat. Erre a célra a Felülnyomás előképe mód használható.

  1. Jelenítse meg az Összeolvasztási előnézet panelt (vagy párbeszédpanelt):
    • Az Illustrator alkalmazásban válassza az Ablak > Összeolvasztási előnézet elemet.

    • Az Acrobat programban használja az Eszközök > Nyomdai gyártás > Összeolvasztási előnézet parancsot.

    • Az InDesign alkalmazásban válassza az Ablak > Kimenet > Összeolvasztási előnézet elemet.

  2. A Kiemelés menüben válassza ki, melyik területet kívánja kiemelni. A rendelkezésre álló lehetőségeket a grafikai tartalom jellege határozza meg.
  3. Válassza ki az alkalmazni kívánt összeolvasztási beállításokat: Vagy válasszon egy készletet, vagy – ha vannak ilyenek – állítsa be a specifikus beállításokat.

    Megjegyzés:

    (Illustrator) Ha az összeolvasztási beállítások nem láthatók, válassza a Beállítások megjelenítése elemet a panelmenüből, amellyel megjeleníthető a tétel.

  4. Ha a grafika olyan felülnyomásos objektumokat tartalmaz, amelyek átlátszó objektumokkal állnak kapcsolatban, jelöljön ki egy beállítást az Illustrator Felülnyomások menüjéből. Lehetőség van a felülnyomások megtartására, szimulálására és elvetésére. Acrobat alkalmazásban válassza a Felülnyomás megőrzését, amikor áttetsző objektum a háttérrel alkotott közös színeinek kikeverésekor felülnyomási hatást kíván elérni.
  5. Bármikor rákattinthat a Frissítés gombra, amely az aktuális beállításoknak megfelelően újra kirajzolja az előnézetet. A grafika összetettségétől függően néhány másodperces várakozásra lehet szükség, amíg az előnézet megjelenik. A InDesign alkalmazásban választhatja a „Kiemelt részek automatikus frissítése” beállítást is.

    Megjegyzés:

    Illustrator és Acrobat alkalmazásban az előnézet nagyítható az előnézeti területre kattintva. A kicsinyítéshez az Alt, illetve az Option billentyűk nyomva tartása mellett kattintson az előnézeti területre. Az előnézet pásztázása a szóköz billentyű nyomva tartása mellett, az előnézeti területen végzett elhúzással történik.

Az áttetszőség összeolvasztásának beállításai

Az Áttetszőség-összeolvasztási beállításokat meg lehet adni az összeolvasztási készletek létrehozása, szerkesztése és előzetes megtekintése során az Illustrator, az InDesign és az Acrobat programban.

A Kiemelés (előnézet) beállításai

Nincs (szín előnézet)

Az előzetes megtekintés letiltása.

Raszterizált összetett területek

Azokat a területeket emeli ki, amelyeknél a teljesítmény növelése érdekében raszterizálás történik (a Raszterek/Vektorok csúszkán meghatározott módon). Fontos tudni, hogy a kiemelés területének határán nagyobb valószínűséggel alakulnak ki illesztési problémák (ezek a nyomtatóillesztő beállításaitól és a képpontokra alakítás felbontásától függenek). Az illesztési problémák minimálisra csökkentéséhez használja az Összetett területek levágása parancsot.

Átlátszó objektumok

Az áttetszőség forrásaként szereplő objektumokat jeleníti meg, amilyenek például a félig fedett objektumok (ilyenek az alfa csatornával rendelkező képek), a keverési módos és a fedettségmaszkos objektumok. Emellett a stílusok és a hatások is tartalmazhatnak áttetszőséget, valamint a felülnyomott objektumok is kezelhetők az áttetszőség forrásaként, ha részt vesznek az áttetszőségben, illetve ha a felülnyomást össze kell olvasztani.

Minden érintett objektum

Kiemeli az áttetszőségben érintett összes objektumot, beleértve az áttetsző és az ezekkel fedésben lévő objektumokat. Az összeolvasztási eljárás hatással lesz a kiemelt objektumokra, azaz például a vonalak vagy a mintázatok növekednek, vagy egyes részeiknél raszterizálás történik.

Érintett csatolt EPS fájlok (csak az Illustrator programban)

Kiemeli az összes olyan csatolt EPS fájlt, amelyet az áttetszőség érint.

Érintett grafikák (csak az InDesign programban)

Az összes olyan behelyezett tartalmat kiemeli, amelyet áttetszőség vagy áttetszőségi hatás érint. Ez a beállítás jól jön a szolgáltatóknak, mivel látniuk kell, hogy melyik grafika igényel külön figyelmet ahhoz, hogy helyesen lehessen kinyomtatni.

Kibontott minták (Illustrator és Acrobat)

Az összes olyan mintázatot kiemeli, amely kibővül, ha érintve van az áttetszőségben.

Körvonalazott ecsetvonások

Az összes olyan ecsetvonást kiemeli, amely körvonalas lesz, ha érintve van az áttetszőségben, illetve amely az Összes ecsetvonás átalakítása körvonalakká beállítás használata miatt válik körvonalassá.

Körvonalas szöveg (Illustrator és InDesign)

Az összes olyan szögeget kiemeli, amely körvonalas lesz, ha érintve van az áttetszőségben, illetve az Összes szöveg átalakítása körvonalakká beállítás használata miatt válik körvonalassá.

Megjegyzés:

A végleges kimenetben a körvonalas ecsetvonások és szövegek némileg eltérően jelenhetnek meg az eredetiktől, különösen a nagyon vékony ecsetvonások és a nagyon kicsi szöveg esetén. Azonban az Összeolvasztási előnézet ezt a megváltozott megjelenítést nem emeli ki.

Raszterrel kitöltött szöveg és ecsetvonások (csak az InDesign programban)

Az olyan szöveget és ecsetvonásokat emeli ki, amelyek az összeolvasztás eredményeként raszterizált kitöltésűek lesznek.

Összes raszterizált terület (Illustrator és InDesign)

Az olyan objektumokat és objektumok metszeteit emeli ki, amelyek raszterizáltak lesznek, mivel nincs más mód a megjelenítésükre a PostScript formátumban, vagy mivel összetettebbek a Raszterek/Vektorok csúszkán megadott küszöbnél. Például két áttetsző színátmenet metszete mindig raszterizált lesz, még akkor is, ha a Raszterek/Vektorok érték 100. Az Összes raszterizált terület beállítás a raszteres grafikákat is megjeleníti (mint például a Photoshop fájlok), amelyeket érint az áttetszőség, továbbá a raszter hatásokat is, mint például a vetett árnyékok és a lágy peremek. Vegye figyelembe, hogy ennek a beállításnak hosszabb ideig tart a feldolgozása, mint a többinek.

Az Áttetszőség-összeolvasztási készlet beállításai

Név/készlet

A készlet nevének megadása. A párbeszédpaneltől függően meg lehet adni a nevet a Név szövegmezőben, vagy el lehet fogadni az alapértelmezett nevet. Meglévő készlet nevét is meg lehet adni, ha a készletet módosítani szeretné. Az alapértelmezett készleteket nem lehet módosítani.

Képpont/vektor egyensúly

A megtartandó vektoradatok mennyiségét határozza meg. Minél nagyobb a választott érték, annál több lesz a megőrzött vektoros objektum, kisebb értéknél több lesz a képpontokra bontás, míg a közbenső értékeknél az egyszerű területek vektoros alakban maradnak, az összetett területeknél bittérképpé alakítás történik. Ha minden grafikát raszterizálni szeretne, válassza a legkisebb értéket.

Megjegyzés:

A raszterizálás mértéke a lap összetettségén és az átfedő objektumok típusán múlik.

Vonalas ábra és szöveg felbontása

Az összes objektum képpontokra bontása, beleértve a képeket, vektoros ábrákat, a szöveget és a színátmeneteket, a megadott felbontásnál (72 és 2400 ppi között). Az Acrobat és az InDesign programok legfeljebb 9600 képpont/hüvelyk(ppi) felbontást tesznek lehetővé vonalas ábrák esetén, és 1200 képpont/hüvelyk felbontást színátmenetes háló esetén. Az Illustrator program mind a vonalas ábrák, mind színátmenetes hálók esetén legfeljebb 9600 képpont/hüvelyk felbontást tesz lehetővé. A felbontás befolyásolja a metszetek pontosságát az összeolvasztás során. A Vonalas ábra és szöveg felbontása beállításnak általában 600 és 1200 közé kell esnie: ezzel biztosítható a jó minőségű raszterezés, különösen talpas, illetve kis pontméretű betűk esetén

Színátmenet és háló felbontása

Az összeolvasztás során raszterizálandó színátmenetek és Illustrator hálóobjektumok felbontásának megadása 72 és 2400 ppi között. A felbontás befolyásolja a metszetek pontosságát az összeolvasztás során. A Színátmenet és hálófelbontás beállítás értékének általában 150 és 300 ppi közé kell esnie, ugyanis a színátmenetek, a vetett árnyékok és a lágy peremek minősége nem javul a felbontás növelésével, a nyomtatási idő és a fájl mérete azonban megnő.

Összes szöveg átalakítása körvonalakká

A program az összes (pont, terület és görbe) típusú objektumot átalakítja körvonallá, és az összes karakterkészlettel kapcsolatos információt elveti az áttetszőséget tartalmazó oldalakon. Ez a beállítás garantálja, hogy a szöveg szélessége megmarad az összeolvasztás során. Figyelembe kell venni, hogy a beállítás engedélyezése esetén a kisméretű betűk némileg megvastagodnak az Acrobat programban való megjelenítés és a kis felbontású asztali nyomtatókkal történő nyomtatás alkalmával. A beállítás nem befolyásolja a szöveg minőségét a nagy felbontású nyomtatókon és levilágítókon történő nyomtatáskor.

Összes ecsetvonás átalakítása körvonalakká

A program az összes ecsetvonást egyszeres kitöltésű görbévé alakítja az áttetszőséget tartalmazó oldalakon. Ez a beállítás garantálja, hogy az ecsetvonások szélessége megmaradjon az összeolvasztás során. A beállítás engedélyezése esetén a vékony ecsetvonások némileg vastagabbnak mutatkozhatnak, és csökkenthetik az összeolvasztás teljesítményét.

Összetett területek levágása

Azt biztosítja, hogy a vektoros grafika és a képpontokra bontott grafika közötti határok az objektum körvonalait kövessék. A beállítás csökkenti az illeszkedési hibákat, amelyek olyankor keletkeznek, ha az objektum egyik része raszterizált lesz, míg az objektum másik része vektoros marad. A beállítás használata esetén azonban olyan görbék is keletkezhetnek, amelyek túl összetettek ahhoz, hogy a nyomtató kezelni tudja őket.

 

Megjegyzés:

Néhány nyomtatóillesztő a raszter- és a vektorgrafikákat különböző módon dolgozza fel, és néha ez is a színek összeillesztését eredményezi. A foltozódási problémák minimálisra csökkenthetők a nyomtatóillesztőre jellemző néhány színkezelési beállítás letiltásával. Ezek a beállítások nyomtatónként változnak, ezért a további tudnivalókat a nyomtatóhoz mellékelt használati útmutatóban lehet megtalálni.

Illesztés a raszterek és vektorok találkozásánál
Illesztés a raszterek és vektorok találkozásánál.

(Csak az Illustrator programban) Válassza az Alfa áttetszőség megőrzése beállítást (csak az Áttetszőség összeolvasztása párbeszédpanelen)

Megőrzi az összeolvasztott objektumok teljes fedettségét. E beállítás használatakor a keverési módok és a felülnyomások elvesznek, a feldolgozott grafikában azonban láthatóak maradnak az alfa áttetszőség szintjével együtt (mint amikor áttetsző háttér használatával raszterizál egy grafikát). Az Alfa áttetszőség megőrzése hasznos lehet az SWF és SVG formátumú fájlok importálása során, mivel mindkét formátum támogatja az alfa áttetszőséget.

(Csak az Illustrator programban) Válassza a Direkt színek és felülnyomások megőrzése beállítást (csak az Áttetszőség összeolvasztása párbeszédpanelen)

Általánosságban megőrzi a direktszíneket. A program az áttetszőségben nem érintett objektumok felülnyomását is megőrzi. Ezt a beállítást olyankor kell használni, ha színbontásokat nyomtat, és a dokumentum direktszíneket vagy felülnyomásos objektumokat tartalmaz. Törölje a beállítás kijelölését mentéskor, ha a fájlokat majd tördelőprogramban szeretné használni. Ha a beállítás be van jelölve, az áttetsző elemekkel kapcsolatban álló felülnyomásos területeket összeolvasztja a program, a többi helyen pedig megőrzi a felülnyomást. Ha a fájl egy tördelőprogramból származik, az eredményt nem lehet előre megjósolni.

Felülnyomás megőrzése (csak az Acrobat programban)

A felülnyomási hatás létrehozásához összekeveri az áttetsző grafika színét a háttér színével.

Tudnivalók az áttetszőség-összeolvasztási készletekről

Ha rendszeresen nyomtat vagy exportál olyan dokumentumokat, amelyekben áttetszőség van, az összeolvasztási műveletet automatizálhatja is: mentse az összeolvasztási beállításokat áttetszőség-összeolvasztási készletbe. Ezután e beállításokat egyaránt alkalmazhatja a nyomtatott kimenetre és a fájlok PDF 1.3 (Acrobat 4.0), EPS és PostScript formátumba való mentésére és exportálására. Az Illustrator programban emellett olyankor is alkalmazhatja őket, amikor az Illustrator korábbi verziói számára ment fájlokat, vagy amikor tartalmat másol a vágólapra; az Acrobat programban pedig akkor is, amikor PDF-dokumentumokat optimalizál.

E beállítások azt is szabályozzák, amikor olyan formátumokba exportál dokumentumokat, amelyek nem támogatják az áttetszőség használatát.

Áttetszőség-összeolvasztási készletet a Nyomtatás párbeszédpanel Speciális lapján vagy a kezdeti Exportálás vagy Mentés másként párbeszédpanel után megjelenő formátumfüggő párbeszédpanelen választhat. Kialakíthat saját összeolvasztási készletet, de a programmal kapott alapértelmezés szerinti beállítások közül is választhat. Az alapértelmezett készletekben levő beállítások mindegyike megfelelő sebességet és minőséget biztosít a raszterizált áttetsző felületek adott felbontású összeolvasztásához, a dokumentum felhasználási módjától függően:

Nagy felbontás

a nyomdakész kimenet és a jó minőségű proofok, köztük a színcsatornákon alapuló színes proofok előállítására.

Közepes felbontás

az asztali levonatok és az igény szerint nyomtatandó dokumentumok előállítására szolgál, amelyeket színes PostScript-nyomtatókon nyomtatnak ki.

Alacsony felbontás

gyors levonatok előállítására, amelyeket fekete-fehér asztali nyomtatókkal nyomtatnak ki, illetve a weben tesznek közzé, vagy SVG-formátumba exportálnak.

Összeolvasztási készlet létrehozása

Az áttetszőség-összeolvasztási készletek egy külön fájlban menthetők. A külön fájl segítségével egyszerűen készíthet róluk biztonsági másolatot, illetve elérhetővé teheti azokat a szolgáltatók, az ügyfelek, illetve a munkacsoport más tagjai számára. Létrehozása után az egyéni összeolvasztási készletet a PDF optimalizáló segítségével szerkesztheti.

Az összeolvasztási készleteket a program ugyanott tárolja, mint a nyomtatóbeállítási fájlokat.

(Windows XP)

\Documents and Settings\[aktuális felhasználó]\Application Data\Adobe\Acrobat\10.0\Preferences

(Windows Vista®/Windows 7)

\Users\[aktuális felhasználó]\AppData\Roaming\Adobe\Acrobat\10.0\Preferences

(Mac OS)

Users/[aktuális felhasználó]/Library/Preferences/Adobe/Acrobat/10.0

Megjegyzés:

Az Acrobat programban létrehozott összeolvasztási készletek más formátummal rendelkeznek, mint a többi Adobe alkalmazásban létrehozott társaik, így ezeket nem lehet megosztani az alkalmazások között.

  1. Válassza az Eszközök > Nyomdai gyártás > Összeolvasztási előnézet elemet.
  2. Ha egy készletet egy másikra kíván alapozni, válassza ki azt a Készlet menüből.
  3. Összeolvasztási beállítások megadása.
  4. Ha szükséges, az alapértelmezett beállításokhoz való visszatéréshez kattintson a Visszaállítás gombra.
  5. Kattintson a Mentés gombra.
  6. Írja be a fájl nevét, majd kattintson az OK gombra.

Megjegyzés:

Egyedi készlet törléséhez válassza ki a készletet a Készlet menüből, és nyomja le a Törlés billentyűt. A Gyenge, Közepes és Jobb beállítások a program részét képezik, így nem törölhetők.

Összeolvasztási készlet alkalmazása

  1. Tegye a következők egyikét:
    • Az Összeolvasztási előnézet párbeszédpanelen válasszon készletet a menün, adja meg az oldaltartományt, és kattintson az Alkalmaz gombra.

    • A PDF optimalizálóban válassza az Átlátszóság elemet a bal oldalon, majd jelöljön ki egy készletet a listán.

    • A Speciális nyomtatási beállítás párbeszédpanel bal oldalán válassza a Kimenet panelt, majd az Átlátszóság-összeolvasztási készlet menün válasszon készletet.

    • Válassza a Fájl > Mentés másként > További beállítások > Encapsulated PostScript vagy PostScript elemet, majd kattintson a Beállítások gombra. A Kimenet panel Átlátszóság-összeolvasztási készlet menüjében jelöljön ki egy készletet.

Összeolvasztási készlet szerkesztése a PDF-optimalizálóval

Csak az egyedi készletek módosíthatók.

  1. Válassza a Fájl > Mentés másként > Optimalizált PDF parancsot.
  2. Válassza az Áttetszőség elemet a bal oldalon.
  3. Kattintson duplán a szerkeszteni kívánt egyedi készletre, módosítsa a beállításokat, és kattintson az OK gombra.

Ez a munka a Creative Commons Nevezd meg!-Ne add el!-Így add tovább! 3.0 Unported licenc alatt lett közzétéve.  A Twitter™ és Facebook közzétételeket a Creative Commons jogi feltételei nem szabályozzák.

Jogi közlemények   |   Online adatvédelmi nyilatkozat