Munkaterület – áttekintés

Az Adobe Acrobat XI kétféleképpen nyitható meg: önálló alkalmazásként vagy webböngészőben. A kapcsolódó munkaterületek csekély, de annál lényegesebb szempontokból térnek el egymástól.

A menüsor és két eszközsor jelenik meg a munkaterület tetején. Az önálló alkalmazás munkaterülete tartalmazza a dokumentum ablaktáblát, a navigációs ablaktáblák és egy csoportnyi feladat-ablaktáblát a jobb oldalon. A dokumentum-ablaktáblában jelennek meg az Adobe® formátumú PDF dokumentumok. A navigációs ablaktábla a bal oldalon segíti a PDF böngészését, és egyéb beállításokat enged elvégezni a PDF fájlokban. Az ablak tetején lévő eszközsorok a PDF dokumentumok kezeléséhez használható további eszközöket kínálnak.

Ha böngészőprogramban nyit meg egy PDF fájlt, az eszközsorok, a navigációs ablaktábla és a feladat-ablaktáblák nem érthetők el. Ezeket az elemeket megjelenítheti az Acrobat ikonra kattintva, amely az ablak aljának közelében, egy áttetsző lebegő eszközsorban található meg.

Az Acrobat programban megjelenő munkaterület
Az Acrobat programban megjelenő munkaterület

A. Menüsor B. Eszközsorok C. Navigációs ablaktábla (a Könyvjelzők panel látható) D. Dokumentum ablaktábla E. Feladat ablaktáblák 

Megjegyzés:

Néhány PDF fájl, de nem az összes, dokumentum-üzenetsorral jelenik meg. A PDF portfóliók speciális munkaterülettel jelennek meg.

Üdvözlőképernyő

Az Üdvözlőképernyő a dokumentum ablaktáblájában lévő ablak, amely akkor jelenik meg, ha nincs megnyitva dokumentum. Gyorsan elérhetők innen a legutóbb megnyitott fájlok, megnyitható egy tetszőleges fájl, és egy kattintással elindítható néhány gyakran használatos munkafolyamat.

Üdvözlő képernyő
Az Acrobat XI üdvözlőképernyője

Megjegyzés:

Mac OS rendszeren a megfelelő beállítással kikapcsolhatja az üdvözlő képernyőt. Válassza az Acrobat/Reader > Beállítások elemet. A bal oldalon megjelenő Kategóriák alatt kattintson az Általános elemre. Az Alkalmazás indítása szakaszban törölje az Üdvözlő képernyő megjelenítése négyzet jelölését. Windows rendszerben nem áll rendelkezésre hasonló beállítás.

Általában célszerű az Acrobat program menüit láthatóvá tenni, hogy elérhetők legyenek munka közben. A menük elrejthetők a Nézet > Megjelenítés/elrejtés > Menüsor paranccsal. Ekkor azonban újbóli megjelenítésük és használatuk csak az F9 billentyű (Windows) vagy a Shift+Command+M (Mac OS) billentyűkombináció használatával lehetséges.

Ellentétben a képernyő tetején megjelenő menükkel, a helyi menük az éppen aktív eszközhöz vagy kijelöléshez tartozó parancsokat jeleníti meg. Ezeket a helyi menüket gyorsan lehet használni a leggyakrabban használt parancsok kiadására. Ha például jobb gombbal az eszközsor területére kattint, a megjelenő helyi menü ugyanazokat a parancsokat tartalmazza, mint a Nézet > Megjelenítés/Elrejtés > Eszközsor elemei menü.

  1. Mutasson az egérrel a dokumentumra, objektumra vagy panelre.

  2. Kattintson a jobb egérgombra.

Megjegyzés:

(Mac OS) Ha nincs kétgombos egere, megjelenítheti a helyi menüt, ha a Control billentyű lenyomása mellett a bal egérgombbal kattint.

Eszközsorok

Az alapértelmezett eszközsorok – Gyorseszközök és Gyakori eszközök – tartalmazzák a PDF dokumentumoknál leggyakrabban használt eszközöket és parancsokat. A legtöbb rendelkezésre álló eszköz megtalálható az Eszközök ablaktáblán, az ablak jobb oldalán. A hozzáférés megkönnyítésére az egyes eszközök hozzáadhatók az eszköztárakhoz.

Az eszközsorok a Létrehozás gombot is tartalmazzák. Kattintson a nyílra a Létrehozás gombtól jobbra, és megjelenik több, a PDF fájlok létrehozásához kapcsolódó parancs.

Eszközsorok
Az alapértelmezés szerint megnyitott eszközsorok

A. Létrehozás gomb B. Gyorseszközök eszközsor C. Gyakori eszközök eszközsor D. Oldalnavigációs parancsok E. Kijelölés & Nagyítás parancsok F. Oldalmegjelenítési parancsok 

Megjegyzés:

Ha kíváncsi egy eszköz leírására, helyezze fölé az egérmutatót. Minden eszközt a neve azonosít a Nézet > Eszközök menün és a Nézet > Megjelenítés/elrejtés > Eszközsorelemek menün.

Gyorseszközök

Hozzáadhat gyakran használt eszközöket az Eszközök és Megjegyzések ablaktábláról a Gyorseszközök eszközsorhoz.

  1. A Gyorseszközök eszközsoron kattintson a Gyorseszközök testreszabása gombra .

  2. Végezze el a következő műveletek valamelyikét:

    • Ha egy eszközt kíván hozzáadni, jelölje ki a bal oldali ablaktáblán, majd kattintson a(z) elemre.

    • Egy eszköz eltávolításához válassza ki annak ikonját, és kattintson a Törlés ikonra.

    • Ha meg akarja változtatni egy eszköz helyét az eszköztáron belül, jelölje ki az eszköz ikonját és kattintson a  .vagy a  .gombra.

    • Ha egy vízszintes vonallal akar elválasztani eszközcsoportokat az eszköztáron belül, kattintson a .

Megjegyzés:

Ha gyorsan kíván hozzáadni eszközt az Eszközök vagy Megjegyzések ablaktábláról, húzza át az eszközt a fogantyújával a kívánt helyre a Gyorseszközök eszközsoron. Emellett a jobb gombbal az eszközre kattinthat, és a Hozzáadás a Gyorseszközökhöz parancsot választhatja.

Eszköz hozzáadása az Eszközök vagy Megjegyzések ablaktábláról
Eszköz áthúzása a Gyorseszközök eszközsorra

Közös eszközök

A Közös eszközök eszköztárhoz hozzáadhatók eszközök.

  1. Kattintson a jobb gombbal az eszköztár egy üres területére.

  2. Válasszon ki egy eszközt a menüből.

  3. Egy eszközt az eszköztárból úgy távolíthat el, hogy jobb gombbal az eszközre kattint, majd a menüben megszünteti annak kijelölését.

Eszközsorok elrejtése és megjelenítése

Ha a munkához nincs szüksége valamelyik eszközsor eszközeire, bezárhatja az eszközsort, és ezzel rendezettebbé teheti a munkaterületet. Ha több PDF-fájl is meg van nyitva, az egyes PDF dokumentumokhoz egyenként szabhatja testre az eszközsorokat. Az eltérő testreszabások a PDF dokumentumok közötti átváltások közben is megmaradnak.

  • Ha minden eszközsort el kíván rejteni, válassza a Nézet > Megjelenítés/elrejtés > Eszközsor elemei > Eszközsorok elrejtése parancsot.
  • Ha az eszközsorokat vissza kívánja állítani eredeti helyzetükbe, válassza a Nézet > Megjelenítés/elrejtés > Eszközsor elemei > Eszközsorok visszaállítása parancsot.

Megjegyzés:

Ha elrejtett minden eszközsort, ezeket ismét megjelenítheti az F8 billentyű megnyomásával.

Eszköz kiválasztása

Alapértelmezés szerint a Kéz eszköz aktív az Acrobat program megnyitásakor, mivel ez a legsokoldalúbb eszköz.

  1. Tegye a következők egyikét:
    • Válasszon ki egy eszközt egy eszközsorból.

    • Válassza a Nézet > Megjelenítés/elrejtés > Eszközsor elemei > [eszközsor neve] > [eszköz] elemet.

Ideiglenes átváltás a Nagyítás vagy a Kéz eszközre

Ezeket az eszközöket ideiglenesen is használhatja, anélkül hogy kikapcsolná az éppen használt másik eszközt.

  • Ha csak ideiglenesen kívánja használni a Kéz eszközt, nyomja le és tartsa lenyomva a szóköz billentyűt.
  • Ha csak ideiglenesen kívánja használni a Nagyítás eszközt, tartsa lenyomva a Ctrl+szóköz billentyűt.

Amikor a billentyűket fölengedi, az Acrobat program automatikusan visszavált az előző eszközre.

Feladat ablaktáblák

A legtöbb parancs mostantól az Eszközök, Megjegyzés és Megosztás feladat-ablaktáblán található jobb oldalt az alkalmazás ablakában. A legtöbb parancs mostantól ezekben a feladat-ablaktáblákban található. Kattintson az Eszközök, Aláírás vagy aMegjegyzés elemre a megfelelő feladatpanel megjelenítéséhez.

Testreszabhatja melyik panel jelenjen meg az Eszközök és a Megjegyzés ablaktáblán.

  1. Végezze el a következő műveletek valamelyikét:

    • Panel láthatóságának ki- vagy bekapcsolásához kattintson a Panelek megjelenítése és elrejtése ikonra  a feladat-ablaktábla jobb felső sarkában, majd kattintson egy panelre. A pipa jelzi, hogy a panel látható.

    • Egy panel megnyitásához és az Eszközök ablaktáblára felvételéhez válassza a Nézet > Eszközök menüelemet, és válassza ki a panelt.

    • Ha azt szeretné elérni, hogy a panelek nyitva maradjanak, amikor kijelöli őket, válassza Több nyitott panel engedélyezése beállítást a Panelek megjelenítése és elrejtése menün. Alapértelmezésben a nyitott panel bezáródik egy másik panel megnyitásakor.

Eszközkészletek

A leggyakrabban használt eszközök és parancsok gyors elérése az eszközkészletek használatával. Eszközkészlet formájában összegyűjthetők azok az eszközök és panelek, amelyek használatát egy adott jellegű munkafeladat, például űrlapkészítés, megjegyzések beírása vagy jogi dokumentumok készítése megkövetel. Az eszközök úgy csoportosíthatók az eszköztárban, és úgy állítható be az feladatok ablaktábla, hogy éppen az adott feladatnak megfelelő eszközöket tartalmazzák. Az eszközkészletek megoszthatók másokkal és közvetlenül az AcrobatUsers.com webhelyről is letölthetők.

Az eszköztár és az Eszközök ablaktábla testreszabása
Az eszköztár és az Eszközök panel testreszabása a különböző feladatok elvégzésére szolgáló eszközök megadásával

Eszközkészlet létrehozása

  1. Válassza a Testreszabás > Új eszközkészlet létrehozása elemet.

  2. A Gyorseszközök testreszabásához tegye a következők egyiktét:

    • Egy eszköznek az eszköztárba való felvételéhez kattintson a bal oldali panelre, válassza ki az eszközt, majd kattintson a Hozzáadás az eszköztárhoz ikonra.

    • Egy eszköznek az eszköztárból való eltávolításához válassza ki annak ikonját, és kattintson a Törlés ikonra.

    • Az eszköztáron az eszközök helyzetének módosításához jelölje ki annak ikonját, és kattintson vagy a mozgatás balra vagy a mozgatás jobbra  ikonra.

    • Az eszköztáron az egyes eszközcsoportokat elválasztó függőleges vonal hozzáadásához kattintson a Függőleges vonal hozzáadása  ikonra.

    Új eszközkészlet létrehozása párbeszédpanel
    Új eszközkészlet létrehozása párbeszédpanel

    A. Eszközök elrendezése vagy törlése a Gyorseszközök eszköztáron B. Egyedi panelek, útmutatások vagy elválasztóvonalak elhelyezése az eszközök között C. Eszközök vagy panelek átnevezése, átrendezése vagy törlése D. Adja hozzá a Gyorseszközök eszköztárat az Egyéni eszközök panel fölé a jobb oldalon 
  3. Az Eszközök panel testreszabásához tegye a következőket:

    • Panelnek az Egyéni eszközökhöz való hozzáadásához kattintson a bal oldalon lévő panelre, majd kattintson a Hozzáadás az Eszközök ablaktáblához ikonra.

    • Saját panel létrehozásához kattintson a Panel hozzáadása ikonra. Nevezze el a panelt, majd kattintson a Mentés gombra.

    • Eszköznek egy panelhez történő hozzáadásához válassza ki a jobb oldalon lévő panelt, válassza ki a bal oldalon lévő eszközt, majd kattintson a Hozzáadás az Eszközök ablaktáblához ikonra.

    • Egy eszköznek a panelről való eltávolításához válassza ki annak ikonját, és kattintson a Törlés ikonra.

    • Egy eszköz vagy panel helyének módosításához válassza ki azt a jobb oldalon, és kattintson a Fel vagy Le nyíl ikonokra.

    • Az eszközcsoportokat elválasztó vízszintes vonalak hozzáadásához kattintson az Elválasztó hozzáadása ikonra.

    • Az utasítások vagy a panel nevének szerkesztéséhez válassza ki azt, és kattintson a Szerkesztés ikonra.

  4. Ha az eszköz beállítása kész, kattintson a Mentés gombra, gépelje be annak nevét, majd kattintson újra a Mentés elemre.

Eszköztárak szerkesztése, törlése, átnevezése vagy megosztása

Az eszközkészletek szerkesztéséhez, átnevezéséhez, másolásához, törléséhez, átrendezéséhez vagy megosztásához használja az Eszközkészletek kezelése lehetőséget.. Felfelé vagy lefelé húzással megadható az eszközkészletek megjelenésének sorrendje a Testreszabás menüben. Az Importálás és Exportálás lehetőségekkel megoszthatja eszközkészleteit a munkacsoportjával.

  • Válassza a Testreszabás > Eszköztárak kezelése elemet.

A navigációs ablaktábla olyan hely a munkaterületen, amely különböző navigációs paneleket jelenít meg. Különféle funkcionális eszközök jeleníthetők meg a navigációs ablaktáblán. Például az Oldalak bélyegképei panel bélyegképekként jeleníti meg az egyes oldalakat – a bélyegképekre kattintva a dokumentum adott oldala nyílik meg.

Amikor megnyit egy PDF-et, a navigációs ablaktábla alapértelmezés szerint be van zárva. A munkaterület bal oldala mentén lévő gombok könnyű hozzáférést biztosítanak a különféle panelekhez, mint például az Oldal bélyegképe gombhoz / és a Könyvjelzők panel gombhoz . Ha az Acrobat program nyitva van, de üres (nincs megnyitva PDF-fájl), a navigációs ablaktábla nem érhető el.

A navigációs ablaktábla megjelenítése vagy elrejtése

  1. A navigációs ablaktábla megnyitásához tegye a következők egyikét:

    • Kattintson egy panelgombra a munkaterület bal oldalán az adott panel megnyitásához.

    • Válassza a Nézet > Megjelenítés/elrejtés > Navigációs ablaktáblák > Navigációs ablaktábla megjelenítése elemet.

  2. A navigációs ablaktábla bezárásához tegye a következők egyikét:

    • A navigációs ablaktáblán kattintson az éppen megnyitott panelhez tartozó gombra.

    • Válassza a Nézet > Megjelenítés/elrejtés > Navigációs ablaktáblák > Navigációs ablaktábla elrejtése elemet.

Megjegyzés:

Az Adobe PDF dokumentum készítője szabályozni tudja egyes navigációs panelek tartalmát; akár üresre is állíthatja őket.

A navigációs ablaktábla megjelenítési területének módosítása

Bármely navigációs panel, például a Könyvjelzők, egy oszlopban jelennek meg a munkaterület bal oldalán.

  • A navigációs ablaktábla szélességének módosításához húzza el a jobb oldali szegélyét.

  • Másik panel megjelenítéséhez a navigációs ablaktábla bal oldalán válassza ki a panelhez tartozó gombot

Beállítások a navigációs paneleken

Minden navigációs panelen található egy Beállítások menü a bal felső sarokban. A menüben elérhető parancsok változhatnak.

Egyes panelek olyan gombokat is tartalmaznak, amelyek a panelen megjelenő elemeket befolyásolják. Ez szintén panelenként eltérő, egyes paneleken nincs is ilyen gomb.

Navigációs panelek és beállítási menük
Navigációs panelek és beállítási menük

Dokumentum üzenetsor

A dokumentum üzenetsor csak bizonyos típusú PDF fájloknál jelenik meg. Ez a terület általában PDF űrlapok, ellenőrzésre küldött, speciális jogosultságokkal vagy biztonsági korlátozásokkal ellátott, illetve olyan PDF fájlok megnyitásakor jelenik meg, amelyek megfelelnek a PDF/A szabványoknak. A dokumentum-üzenetsor közvetlenül az eszközsor alatt látható. A dokumentum-üzenetsor megjelenítéséhez vagy elrejtéséhez kattintson a munkaterület bal oldalán lévő gombra . A gomb az üzenetsáv típusának megfelelően változik.

A dokumentum-üzenetsorban talál útmutatást a következő lépésekre, illetve az adott feladathoz társított speciális gombokra vonatkozóan. A sor színkódokkal van megjelölve: bíbor az űrlapok, sárga az áttekintési vagy biztonsági riasztások, és kék a tanúsítvánnyal rendelkező, jelszóval vagy dokumentumkorlátozással védett PDF fájlok vagy PDF portfóliók esetében.

Űrlap dokumentum-üzenetsora
Űrlap dokumentum-üzenetsora

Biztonsági riasztások dokumentum-üzenetsora
Biztonsági riasztások dokumentum-üzenetsora

Dokumentum üzenetsor
Tanúsítvánnyal rendelkező PDF portfólió dokumentum-üzenetsora

Beállítások megadása

Számos programbeállítás, köztük a megjelenítés, az eszközök, a konvertálás és a teljesítmény beállításai a Beállítások párbeszédpanelen adhatók meg. A beállítások mindaddig érvényben maradnak, amíg nem módosítja azokat.

  1. Válassza a Szerkesztés > Beállítások (Windows) vagy az Acrobat/Adobe Reader > Beállítások (Mac OS) parancsot.
  2. A Kategóriák listában jelölje ki a módosítani kívánt beállítást.

Beállítások visszaállítása (újralétrehozása)

Az Acrobat beállítási mappájának visszaállítása (Windows)

Az Acrobat beállítási mappájának visszaállításával kiküszöbölhetők azok a hibák, amelyeket a sérült beállítások okoznak. A legtöbb beállítási problémát ezek a fájl alapú beállítások idézik elő, pedig az Acrobat beállításainak többsége a regisztrációs adatbázisban tárolódik.

Megjegyzés:

Ezzel a megoldással törlődnek a következők egyéni beállításai: Együttműködés, JavaScript, Biztonság, Bélyegzők, Színkezelés, Automatikus kitöltés, Webrögzítés és Frissítő.

  1. Lépjen ki az Acrobat alkalmazásból.

  2. A Windows Intéző alatt lépjen a Beállítások mappára:

    • (Windows 7/Vista) C:\Users\[felhasználónév]\AppData\Roaming\Adobe\Acrobat\[verzió]

    • (XP) C:\Documents and Settings\[felhasználónév]\Application Data\Adobe\Acrobat\[verzió]

  3. Helyezze át a Preferences mappát máshová (például: C:\Temp).

  4. Indítsa újra az Acrobat alkalmazást.

Ha a hibák nem szűnnek meg az Acrobat beállítási mappájának visszaállítása után sem, akkor a probléma nincs kapcsolatban a beállítási mappával. Ha korábbi beállításait szeretné visszanyerni, húzza át a 2. lépésben áthelyezett mappát annak eredeti helyére. Ekkor kattintson az Igen, mindet gombra, hogy felülíródjon az új beállítási mappa.

Az Acrobat beállítási fájljainak visszaállítása (Mac OS)

Az Acrobat beállítási fájljai visszaállíthatók, ha a sérült beállítások okozta hibákat kívánja kiküszöbölni.

Megjegyzés:

Az Acrobat beállítási fájljainak visszaállításakor a beállítások alapértelmezett állapotba kerülnek.

  1. Lépjen ki az Acrobat alkalmazásból.

  2. Húzza át az alábbi fájlokat az Asztalra a Users/[felhasználónév]/Library/Preferences mappából:

    • Acrobat WebCapture cookie-k

    • com.adobe.Acrobat.Pro.plist vagy com.adobe.Acrobat.Pro_x86_9.0.plist

    • Acrobat Distiller beállításai és com.adobe.Acrobat.Pro.plist (ha a Distiller hibáját kívánja kiküszöbölni)

    • Az Acrobat mappa, amely tartalmazza az űrlapbeállításokat (MRUFormsList), együttműködést (OfflineDocs) és színbeállításokat (AcrobatColor Settings.csf)

  3. Indítsa újra az Acrobat alkalmazást

Ha a hibák nem szűnnek meg az Acrobat beállítási mappájának visszaállítása után sem, akkor a probléma nem lehet kapcsolatban a beállítási mappával. Ha korábbi beállításait szeretné visszanyerni, húzza át a 2. lépésben áthelyezett fájlokat azok eredeti helyére. Majd amikor az alábbi figyelmeztetés megjelenik, kattintson az OK gombra: „Már létezik ‘[fájlnév]’ nevű fájl ezen a helyen. Lecseréli a most áthelyezendő régebbi fájlra?”

Ez a munka a Creative Commons Nevezd meg!-Ne add el!-Így add tovább! 3.0 Unported licenc alatt lett közzétéve.  A Twitter™ és Facebook közzétételeket a Creative Commons jogi feltételei nem szabályozzák.

Jogi közlemények   |   Online adatvédelmi nyilatkozat