Rendszerkövetelmények

Az Acrobat X és Adobe Reader X támogatják a PDF-fájlok megjelenítését Safari böngészőben Mac OS X rendszeren. Az Acrobat X és Reader X nem támogat semmilyen más böngészőt, így például a Firefox vagy Opera alkalmazást. A rendszerkövetelményekkel kapcsolatos további tájékoztatás ügyében kattintson a termékre vonatkozó következő hivatkozásokra: Acrobat X Pro, Acrobat X Standard, Adobe Reader X.

A Mac OS X rendszerhez készült Adobe PDFViewer a következő rendszerkövetelményekkel rendelkezik:

  • Safari 4 böngésző Mac OS X 10.5.8 és Mac OS X 10.6.4 esetén
  • Safari 5 böngésző Mac OS 10.6.4 esetén
  • Az Acrobat és a Reader az AdobePDFViewer Safari bővítményen keresztül 32/64 bites (a 64 bites elérhető a Safari 10.6 böngészőben)

Megjegyzés: Amennyiben nem rendelkezik Acrobat vagy Reader alkalmazással, vagy nem telepítette fel a PDFViewer bővítményt, akkor a Safari a PDF-fájlokat a Mac OS X natív PDF-támogatása révén jeleníti meg. Számos Adobe PDF munkafolyamat (például az Együttműködés funkció és számos Űrlap és Biztonság funkció) nem érhető el.

Acrobat konfigurálása PDF-fájlok Safari böngészőben való megjelenítéséhez

Az AdobePDFViewer bővítmény PDF-fájlok megjelenítésére szolgál Safari böngészőben, ehhez pedig az Acrobat és Reader alkalmazás biztosít támogatást. A bővítmény telepítésére az Acrobat X vagy Reader X telepítés részeként kerül sor. A bővítmény útvonala a következő:

 /Library/Internet Plug-ins/AdobePDFViewer.plugin

Ismert problémák

A Reader Beállítások > Internet > PDF megjelenítése böngészőben opciója mindig halvány

  • A Safari-integráció letiltásához törölje az AdobePDFViewer.plugin fájlt a /Library/Internet Plug-ins mappából. 
  • A Safari-integráció ismételt engedélyezéséhez futtassa ismét a telepítőt az aktuális telepített rendszeren. Indítsa el az Acrobat/Reader X telepítőt az eredeti adathordozóról, majd kövesse a képernyőn megjelenő utasításokat a telepítés befejezéséhez.

Az Acrobat vagy Reader egy régebbi változatának az eltávolítása az Acrobat X vagy Reader X telepítése után eltávolítja az AdobePDFViewer bővítményt

Amennyiben az Acrobat X vagy Reader X egy régebbi verziójú Acrobat vagy Reader alkalmazással együtt van feltelepítve, a régebbi alkalmazás eltávolításával törlődik az AdobePDFViewer bővítmény.

A Safari-integráció ismételt engedélyezéséhez futtassa ismét a telepítőt az aktuális telepített rendszeren. Indítsa el az Acrobat/Reader X telepítőt az eredeti adathordozóról, majd kövesse a képernyőn megjelenő utasításokat a telepítés befejezéséhez.

Az AdobePDFViewer bővítmény régebbi változatai képesek felülírni a bővítmény újabb változatait

A bővítmények ütközhetnek, amennyiben ugyanarra a rendszerre az Acrobat vagy Reader alkalmazás több verzióját telepíti. Tegyük fel, hogy az Acrobat 9 és az Acrobat X is megtalálható rendszerén, és az Acrobat 9 frissül. Ebben az esetben az AdobePDFViewer bővítmény Acrobat 9 alkalmazáshoz tartozó verziója felülírhatja a bővítmény Acrobat X verzióját. A probléma kijavításához kövesse az alábbi lépéseket:

  1. Távolítsa el az Acrobat vagy Reader előző változatát.
  2. Telepítse újra az Acrobat X vagy Reader X alkalmazást az eredeti adathordozóról.  

Ez a munka a Creative Commons Nevezd meg!-Ne add el!-Így add tovább! 3.0 Unported licenc alatt lett közzétéve.  A Twitter™ és Facebook közzétételeket a Creative Commons jogi feltételei nem szabályozzák.

Jogi közlemények   |   Online adatvédelmi nyilatkozat