Acrobat_DC_logo_SCREEN_RGB_96px

Az Acrobat DC legújabb kiadása már elérhető. További információért tekintse meg a következőt: Új funkciók összefoglalása | Az Acrobat DC legújabb kiadása.

 


Acrobat DC 2017. novemberi kiadás

Az Acrobat és az Acrobat Reader új verziószáma

  Elérhető a következő alkalmazások esetén: Acrobat DC Continuous, Acrobat Reader DC Continuous

2017 novemberétől az Acrobat DC Continuous változatának összes ügyfele a 17.xx verzióról a 18.xx verzióra fog költözni a legújabb javítócsomag telepítése után. Az Acrobat DC Classic változatot használó vásárlóknál nem lesz változás.

Továbbfejlesztett e-aláírás

  Elérhető a következő alkalmazásokban: Acrobat DC Continuous, Acrobat 2017

Továbbfejlesztésre került a Küldés aláírásra szolgáltatás az aláírást kérők számára egy egyszerűsített kezdőlappal. Az új, támogatott élmény egyszerűvé teszi az űrlapmezők hozzáadását az Adobe Sign űrlapmező-kitöltési élmény használatával.

Az egyszerűsített felhasználói felület megjelenítéséhez lépjen az Eszközök > Küldés aláírásra lehetőségre.

send-for-signature

Akadálymentesítési fejlesztések

  Elérhető a következő alkalmazásokban: Acrobat DC Continuous, Acrobat 2017

Szerepkör-leképezett címkék mutatása

Az Acrobat most már automatikusan mutatja a PDF standard címkéket a címkehierarchiában az eredeti vagy forráscímkék helyett, ha az szerepkör-leképezett. Ha vissza szeretne váltani a forráscímkés nézetre, használhatja a Címkék panel legördülő beállítási menüjében elérhető Szerepkör-leképezés alkalmazása a címkékre lehetőséget.

Szerepkör-leképezés alkalmazása a címkékre

Könnyen javítható táblázatok

Immár könnyen kijavíthatja a táblázatokat úgy, hogy több sor- vagy oszlopcellához társítja a fejléccellákat. A fejléc nélküli adatcellák automatikusan kiemelésre kerülnek.

  • Társított fejléccellák azonosítótulajdonságainak tömeges szerkesztése: Mostantól egyszerűen kijavíthatja a táblázatokat azáltal, hogy egyszerre több sor- vagy oszlopcellához társítja a fejléccellákat.
  • Hiányzó fejléckapcsolattal rendelkező cellák kiemelése: A fejléc nélküli adatcellák automatikusan kiemelésre kerülnek a táblázatszerkesztési eszköz előhívásakor.
    Válassza ki a Címkéket a bal oldali navigációs panelen, kattintson a jobb gombbal arra a táblázat címkére, amellyel frissíteni szeretné a táblázat struktúráját, majd válassza a Táblázatszerkesztőt. A fejléc nélküli összes adatcella automatikusan kiemelésre kerül a Fejléc nélküli cellák megjelenítése lehetőségben beállított színnel (az alapértelmezett szín a rózsaszín).
Hiányzó fejléc lehetőség

Fejléccella-azonosítók automatikus létrehozása

Mostantól könnyen létrehozhat cellaazonosítókat az összes fejléccellához. Amikor valamelyik fejléc-azonosítót megpróbálja társítani egy cellához, akkor megjelenik egy üzenet, mely fejléccella-azonosítók létrehozására kéri, ha bármely fejléccellának nincs azonosítója.

Fejléc-azonosítók automatikus létrehozása

Vagy bármelyik cellát kiválaszthatja a Táblázatszerkesztő módban, majd jelölje ki a jobb kattintással elérhető helyi menü Fejléccella-azonosítók automatikus létrehozása lehetőséget.

Továbbfejlesztett PDF exportálás

  Elérhető a következő alkalmazásokban: Acrobat DC Continuous, Acrobat 2017

A PDF exportálása funkció a következő fejlesztéseken ment keresztül (Eszközök > PDF exportálása):

  • PDF exportálása Wordbe: Javult a táblázatok és tartalomjegyzékek észlelése.
  • PDF exportálása PowerPointba: Kijavításra kerültek a szavak közötti térközzel, a diagramcímkék szövegdoboz-kialakításával és a listafelsorolás megjelenésével kapcsolatos problémák.
  • Jobb lett a teljesítmény és a memóriakezelés, hogy megfelelőbben lehessen kezelni az elégtelen memóriával kapcsolatos hibákat.

A PDF-létrehozási bővítmény immár kompatibilis a legújabb Firefox verziókkal

  Elérhető a következő alkalmazások esetén: Acrobat DC Continuous, Acrobat DC Classic, Acrobat 2017

A PDF-létrehozási bővítmény a Firefox esetében áttelepítésre került egy új, a Firefox által megbízott, webes bővítmény alapú modellre. A frissített bővítmény által nyújtott élmény és a funkcionalitás hasonló a már meglévő Chrome bővítményhez, és támogatja a következő lehetőségeket: Weboldal konvertálása PDF-be, Hozzáadás meglévő PDF-hez, PDF megnyitása Acrobatban a Firefoxból.

Bővítménylehetőségek, amikor Firefoxban betöltésre kerül egy HTML oldal

firefox-on-webpage-load

Bővítménylehetőségek, amikor Firefoxban betöltésre kerül egy PDF fájl

firefox-on-pdf-load

Továbbfejlesztett felhasználói felület az automatikus OCR-hez

  Elérhető a következő alkalmazásokban: Acrobat DC Continuous, Acrobat 2017

A Konvertálás szöveggé és a Visszaállítás képre gombokat eltávolítottuk, és egyetlen Szöveg felismerése jelölőnégyzetre cseréltük le.

Lépjen az Eszközök > PDF szerkesztése lehetőségre. A jelölőnégyzet a beolvasott dokumentumok rész alatti jobb panelben jelenik meg.

Szöveg felismerése lehetőség

További információkért lásd: Beolvasott PDF-ek szerkesztése.

Továbbfejlesztett lapolvasó-hibaelhárítás

  Elérhető a következő alkalmazásokban: Acrobat DC Continuous, Acrobat 2017

Egy További információ lehetőséget adtunk hozzá a beolvasással kapcsolatos összes hibaüzenethez. Ha erre a lehetőségre kattint, a probléma megoldását célzó hibaelhárítási oldalra jut.

learnmore

A fájlösszehasonlítás fejlesztései

  Elérhető a következő alkalmazásokban: Acrobat DC Continuous, Acrobat 2017

Korábban a beolvasott fájlok összehasonlítási eredményei nem voltak pontosak, mert az összehasonlítás ezen fájlok esetében képösszehasonlítási módban futott. A Fájlok összehasonlítása eszköz most már figyelmeztető üzenetet jelenít meg a felhasználónak: „A kiválasztott dokumentum beolvasott PDF fájl, amely szöveget nem tartalmaz. Az Acrobat csak képi összehasonlítást fog végezni.” Emellett ha a bemeneti fájlon már végrehajtottak szövegfelismerést, a Fájlok összehasonlítása eszközzel jobb eredményeket lehet elérni.

E-mail-csatolmányból megnyitott PDF-ek mentése

  Elérhető a következő alkalmazásokban: Acrobat DC Continuous, Acrobat 2017

Most már engedélyezve van a Mentés gomb az e-mail-csatolmányokból megnyitott PDF-ek esetében, így azokat lementheti egy helyi mappába.

A Megjegyzéslistában lévő tartalom másolása

  Elérhető a következő alkalmazásokban: Acrobat DC Continuous, Acrobat 2017

A Megjegyzéslistában lévő megjegyzés tartalmának másolásához immár használhatja a Shift+C billentyűparancsot, vagy válassza a jobb kattintással megjelenő beállítási menü Másolás lehetőségét.

Elővizsgálati fejlesztések

  Elérhető a következő alkalmazásokban: Acrobat DC Continuous, Acrobat 2017

Könyvtárak közötti keresés profilok, ellenőrzések és javítások esetében

Most már egyszerre kereshet rá az összes könyvtárban a profilokra, ellenőrzésekre és javításokra.

Ha az összes könyvtárban egyszerre szeretne keresni, a keresőmező előtt először kattintson a könyvtár jelre, majd írja be a keresési kifejezést a keresőmezőbe.

Ha a keresőmező üres, egyetlen nézetben láthatja az összes profilt. Egyetlen könyvtáron belül is kereshet, ha megszünteti a könyvtár jel kijelölését. Csak az aktuálisan kiválasztott könyvtárban lévő profilok jelennek meg.

Könyvtárkeresés

A PDF/A kompatibilitása veraPDF-fel

A veraPDF egy európai uniós (EU) projekt, melyet a PDF Association vezetése alatt hajtottak végre. A veraPDF egy meghatározott céllal kialakított, nyílt forráskódú fájlformátum-ellenőrző, mely az összes PDF/A részt és megfelelési szintet lefedi. Az Acrobat elővizsgálati eszközök most már képesek megtalálni és jelenteni azokat a problémákat, amelyek nem kompatibilisek a veraPDF tesztekkel.

PDF 2.0 támogatása

  Elérhető a következő alkalmazások esetén: Acrobat DC Continuous, Acrobat DC Classic, Acrobat 2017

Az Acrobat DC most már támogatja a következőket:

  • PDF fájlok megtekintése a 2.0 verzióval.
  • A 2.0 verzió megtartása a mentési munkafolyamatokban, kivéve ha kifejezett kérés irányul a visszaléptetésre (például a kompatibilitási beállítások használatakor a Mentés optimalizált PDF-ként vagy Kisebb méretű PDF-ként lehetőségeknél).

Nevesített felhasználói támogatás a Windows terminálkiszolgálóban

  Elérhető a következő alkalmazások esetén: Acrobat DC Continuous, Acrobat DC Classic, Acrobat 2017

A rendszergazdák most már biztonságos távoli hozzáférést tudnak biztosítani az Acrobat DC-hez nevesített felhasználói támogatással a Windows terminálkiszolgálón (WTS). Hozzáférést adhatnak a munkavállalóknak a számukra szükséges Acrobat funkciókhoz, miközben gondoskodnak a megfelelőségről és központosítják a felhasználói licenckezelést a WTS-en.

Hogyan működik?

A rendszergazdák minden sorozatszám nélkül telepítik az Acrobatot a központi kiszolgálógépekre az Acrobat használatára való jogosultság kiosztása nélkül. Az ezekhez a kiszolgálókhoz első alkalommal csatlakozó felhasználóknak be kell jelentkezniük az Adobe azonosítójukkal, mely rendelkezik az Acrobat használatára vonatkozó Acrobat DC jogosultsággal. A bejelentkezést követően a felhasználó licence a különböző kiszolgálókra bejelentkező felhasználóval együtt fog barangolni. Ebben a megközelítésben a licenccel kapcsolatos adatok a felhasználó „appdata/roaming” mappájában kerülnek mentésre, és az ebben a mappában lévő összes adatot szinkronizálni kell a gépeken, amikor a felhasználó bejelentkezik.

Előfeltételek

A felhasználói profiladatok, különösen a „<felhasználó>/appdata/Roaming” mappa és a HKCU struktúra a felhasználóval együtt barangol, és sor kerül ezek szinkronizálására az adott kiszolgálón, amikor a felhasználó bejelentkezik. A rendszergazdáknak gondoskodniuk kell az „appdata/roaming” mappában vagy a HKCU struktúrában írt vagy frissített adatok mentéséről a felhasználó számára, amikor a felhasználó kijelentkezik vagy lecsatlakozik a munkamenetről, és ugyanezeknek a mentett adatoknak szinkronizálódniuk kell, amikor a felhasználó ismét bejelentkezik.

A rendszergazdák bármilyen elérhető technikát használhatnak a profil-átirányításhoz, mint például a mappa-átirányítást vagy egyéb profilkezelési eszközöket.

Telepítési módszerek

Az Acrobat telepítésének lépései:

  1. Jelentkezzen be rendszergazdaként a központi kiszolgálógépbe (fő rendszerkép).
  2. Használja az alábbi parancssort az Acrobat telepítéséhez, miután a megtörtént az esetleges testreszabás a testreszabási varázslóval.
    Setup.exe  /sALL /msi ROAMIDENTITY=1 ROAMLICENSING=1
  3. Válasszon a következő módszerek közül ennek a többi kiszolgálógépre történő átmásolásához.
  • Operációs rendszer leképezése a kép elérhető virtuális/fizikai gépekre történő átmásolásához.
  • Az Acrobat egyesével történő telepítése az elérhető kiszolgálógépekre az 1. és 2. lépést követve.

Megjegyzés: Ez a funkció csak érvényes Acrobat jogosultság esetén támogatott, próbatelepítésnél nem. Az előfizetéssel nem rendelkező azonosítókkal történő bejelentkezés váratlan hibákat eredményezhet.

Acrobat DC 2017. augusztusi kiadás

Többmonitoros átméretezés

  Elérhető a következő alkalmazások esetén: Acrobat DC Continuous, Acrobat 2017, Acrobat Reader DC Continuous és Acrobat Reader 2017

Az Acrobat és a Reader mostantól jobb támogatást nyújt a többmonitoros munkavégzéshez. Az Acrobat vagy a Reader dokumentum a képernyők közti átmozgatáskor – laptopról az asztali számítógép monitorára – automatikusan átméreteződik az új képarányhoz és felbontáshoz, bármilyen képernyőn is dolgozik.

Továbbfejlesztett akadálymentesítési lehetőségek

Elérhető a következő alkalmazásokban: Acrobat DC Continuous

Az Acrobat a PDF mentésekor mostantól érintetlenül megőrzi a címkék fanézetét és a navigációt. Oldalak hozzáadása, áthelyezése vagy eltávolítása esetén még automatikus beállítást is végez, hogy időt takarítson meg Önnek.

A Táblázatszerkesztő eszköz emellett már közvetlenül is elérhető a címkefából:

  • Válassza ki a Címkéket a bal oldali navigációs ablaktáblán, kattintson a jobb gombbal arra a táblázat címkére, amellyel frissíteni szeretné a táblázat struktúráját, majd válassza a Táblázatszerkesztőt.
  • Az Olvasási sorrend retusáló eszközből indulva kattintson bárhova a táblázat határain belül a Táblázatszerkesztő lehetőség bekapcsolásához.

Jobb címkézés oldalak beszúrásához, törléséhez, áthelyezéséhez és cseréjéhez

  Elérhető a következő alkalmazások esetén: Acrobat DC Continuous, Acrobat DC Classic és Acrobat 2017

Oldalt érintő műveletet végezve a címkék mostantól megfelelő módon frissülnek.

  • Oldalak beszúrása: Oldalak beszúrásakor a beszúrt dokumentum címkéi mindig a címkefa végére kerültek, függetlenül attól, hogy eredetileg hol voltak a beszúrt dokumentumon belül. Ezt kijavítottuk, a címkék mostantól a megfelelő helyre kerülnek be.
  • Oldal áthelyezése: Az Oldalak rendezése eszközben és az Oldalak panelen az oldalak átrendezésekor csak a tartalom mozgott, a címkék ott maradtak, ahol voltak. Mostantól a címkék az oldal tartalmával együtt átkerülnek a megfelelő helyre.
  • Oldalak cseréje: Oldalcserét követően a kicserélt oldal címkéi törlődtek a dokumentumból, de az új oldalakon szereplő címkék nem kerültek bele a dokumentumba. Ezt kijavítottuk.

A felhasználói élményt érintő fejlesztések

  Elérhető a következő alkalmazásokban: Acrobat DC Continuous és Acrobat 2017

Az alábbi felhasználói élményt érintő fejlesztéseket végeztük az ügyfelek által jelzett legfontosabb problémák vagy kérések alapján:

A legutóbb használt hely lesz az alapértelmezett mentési hely

Az alapértelmezett mentési hely a Mentés másként párbeszédpanelen a dokumentum megnyitásának helye lesz, feltéve, ha a dokumentumot nem ideiglenes mappából nyitják meg.

Támogatás a Rejtett adatok eltávolítása eszközhöz az Acrobat Standard programban

Mostantól az Acrobat Standard programban is elérhető a Rejtett adatok eltávolítása eszköz. Az eszköz elérése: Eszközök > Védelem > Rejtett adatok eltávolítása.

Új beállítás a vonalzók megjelenítéséhez

Bekerült egy új beállítás – a Vonalzók megjelenítése dokumentumok megnyitásakor – az Acrobat és a Reader programba, mellyel be- és kikapcsolhatók a vonalzók. A beállítást bejelölve minden egyes megnyitott PDF dokumentumban láthatóvá válnak a vonalzók. A beállítás alapértelmezés szerint nincs bejelölve.

A vonalzók megjelenítése:

  • Nyissa meg a Szerkesztés > Beállítások > Mértékegységek és segédvonalak menüt,majd jelölje be a Vonalzók megjelenítése dokumentumok megnyitásakor négyzetet a Vonalzók alatt. Kattintson az OK gombra.
Vonalzók megjelenítése dokumentumok megnyitásakor

Alapértelmezett betűtípus beállítása Szövegdoboz hozzáadása és Széljegyzet megjegyzésekhez

Elérhető a következő alkalmazásokban: Acrobat DC Continuous

A Szövegdoboz hozzáadása és Széljegyzet megjegyzéseknél az alapértelmezett betűtípus-család a Helvetica. Mostantól a Szövegtulajdonságok menüből ennek a két jegyzetnek az alapértelmezett betűtípus-családja is módosítható. A módosítások az új alapértelmezett betűtípus-családdal kerülnek mentésre, és ettől kezdve ez lesz alkalmazva.

  1. Nyisson meg egy PDF fájlt az Acrobat DC programban.

  2. Nyissa meg az Eszközök > Megjegyzés lehetőséget, vagy válassza a Megjegyzés lehetőséget a jobb oldali ablaktáblában.

  3. Válassza ki a Szövegdoboz hozzáadása vagy a Széljegyzet lehetőséget a Megjegyzés eszköztárból, majd kattintson a PDF-fájlban arra a helyre, ahová el szeretné helyezni.

  4. Megjelenik a Szövegtulajdonságok menü. Válassza ki a betűtípust, a betűméretet és a betűszínt.

    Szövegtulajdonságok menü

    Ha a Szövegtulajdonságok menü nem látható, kattintson duplán a Szövegdoboz hozzáadása vagy a Széljegyzet hozzáadása mezőre.

Kijelentkeztetés elvetése SharePoint dokumentum bezárásakor vagy az alkalmazásból való kilépéskor

Elérhető a következő alkalmazásokban: Acrobat DC Continuous

Ha jelenleg a Kijelentkeztetés és megnyitás lehetőséggel megnyit egy SharePoint dokumentumot az Acrobat programban, majd ezt követően változtatások nélkül bezárja a dokumentumot vagy kilép az Acrobat programból, a dokumentum továbbra is kijelentkeztetve marad a SharePointban.

Mostantól, ha bezárja a dokumentumot vagy kilép az Acrobat programból, megjelenik egy üzenet (lásd alább), amely megkéri, hogy vesse el a kijelentkeztetést.

A kijelentkeztetés elvetését kérő üzenet

Adobe Scan fájlok elérése Eleje nézetben

Elérhető a következő alkalmazásokban: Acrobat DC Continuous

Az Acrobat és a Reader Eleje nézetének fájllistájában mostantól megjelennek azok a fájlok is, amelyeket az Adobe Scan mobilalkalmazással olvas be.

Az Adobe Scan mobilalkalmazás fájljai az Eleje nézetben

Megjegyzés:

A beolvasott fájlok akkor jelennek meg, ha bejelentkezik az Adobe ID azonosítójával. Ha még nem használja az alkalmazást, a mobilszámát megadva megkaphatja az alkalmazás letöltési hivatkozását a készülékére.

RSA-PSS aláírási séma támogatása

Elérhető a következő alkalmazásokban: Acrobat DC Continuous

A DC aktuális kiadásával az Acrobat megkezdi az RSA-PSS aláírás támogatását. Az RSA-PSS egy az RSA titkosítási rendszeren alapuló új aláírási rendszer, mely megnövelt biztonságot biztosít. A további részletekért lásd: Raising the standard for RSA signatures (csak angolul). A támogatás jelenleg az alábbiakra terjed ki:

  • Acrobat DC és Acrobat Reader DC
  • Aláírás-hitelesítés (Windows és Mac)
  • Aláírás létrehozása digitálisazonosító-fájlokkal Windows és Mac rendszeren (PFX/P12)
  • Aláírás létrehozása Windows tanúsítványtárba és olyan eszközökre importált digitálisazonosító-fájlokkal, mint például okoskártyák Cryptography API: Next Generation (CNG) támogatással. A CNG a régebbi CryptoAPI leváltására lett létrehozva. A CNG a nagyobb biztonság biztosítása mellett bővíthető és kriptográfia agnosztikus. A további részleteket és a funkciók listáját itt találja: CNG features (csak angolul).

Megjegyzés:

A régebbi Windows titkosító API-kat és az Apple Keychain megoldást használó eszközök esetében az aláírás létrehozása még nem támogatott.

A funkciót jelenleg a rendszerleíró adatbázis működteti, felhasználói felülete nincs. További információért kattintson az alábbi hivatkozásra – Az RSA-PSS aláírás támogatás engedélyezésének módja.

Az RSA-PSS aláírás támogatás engedélyezésének módja

A Windows rendszerleíró adatbázist vagy a Macplistbejegyzéseket az alább látható módon használva engedélyezze az RSA-PSS aláírás támogatást az Acrobat DC és az Acrobat Reader DC alkalmazásban.

Windows:

1.) bEnableRSAPSSSigning

Adatok boolean: DWORD érték > REG_DWORD
Alapértelmezett 0
Verziószám DC 2017. április (Continuous változat)
HKCU elérési út Security\cPubSec\cRSAPSSSigning\
HKLM elérési út Nem zárolható
Összegzés Itt adhatja meg, hogy az aláírás az RSA-PSS algoritmussal kerüljön-e létrehozásra.
Részletek

Lehetséges értékek:

  • 0: Az aláírás ne az RSA-PSS algoritmussal történjen meg.
  • 1: Az RSA-PSS algoritmus használata.

2.) aRSAPSSHashAlgorithm

Adatok atom: karakterlánc-érték > REG_SZ
Alapértelmezett null
Verziószám DC 2017. április (Continuous változat)
HKCU elérési út Security\cPubSec\cRSAPSSSigning\
HKLM elérési út Nem zárolható
Összegzés Itt adhatja meg az RSA-PSS aláíráshoz használt kivonatoló algoritmust.
Részletek

Ha a bEnableRSAPSSSigning be lett kapcsolva, ez a beállítás határozza meg a kivonatoló algoritmust. Ha ez a beállítás nem található vagy null az értéke, akkor az aSignHash kerül használatra. Ha az aSignHash nem lett megadva, a rendszer az SHA256-ot használja. Lehetséges értékek:

  • SHA1
  • SHA224
  • SHA256
  • SHA384
  • SHA512

3.) iRSAPSSSaltLength

Adatok integer: DWORD-érték > REG_DWORD
Alapértelmezett 32
Verziószám DC 2017. április (Continuous változat)
HKCU elérési út Security\cPubSec\cRSAPSSSigning\
HKLM elérési út Nem zárolható
Összegzés Az RSA-PSS algoritmus által használt só hosszát adja meg.
Részletek

Megjegyzés: a só hosszának megadásakor ügyeljen a bázisra; az alapértelmezett bázis hexadecimális. Módosítsa a bázist decimálisra, vagy adja meg a hexadecimális értékét. Például, ha a só hosszának decimális értéke 32, a hexadecimális értéke 20.

Mac:

Az RSA-PSS aláírás támogatásának bekapcsolása Mac rendszeren

Acrobat DC 2017. áprilisi kiadás

Az Acrobat és az Acrobat Reader új verziószáma

  Elérhető a következő alkalmazások esetén: Acrobat DC Continuous és Acrobat Reader DC Continuous

A 2017 áprilisi kiadással minden Continuous változatot használó vásárló a 15.xx verzióról áttér a 17.xx verzióra a javítócsomag telepítését követően. A Classic változatot használó vásárlóknál nem lesz változás.

További információért tekintse meg blogbejegyzésünket – Acrobat’s getting a new version number (Reader too!) (Az Acrobat új verziószámot kap (és a Reader is!)).

 

Komplex PDF fájlok létrehozása Mac rendszeren Microsoft Office formátumokból

Elérhető a következő alkalmazásokban: Acrobat DC Continuous

Mostantól Mac OS rendszeren is lehetőség van Microsoft Office dokumentumok kiváló minőségű, címkézett PDF fájlokká konvertálására. A helyi konvertálás mellett az Acrobat DC már az Adobe Create PDF felhőszolgáltatással is tud PDF fájlokat létrehozni.

Az így létrehozott PDF fájlok minősége kiváló, és kivételes a vizuális pontosságuk. Az akadálymentesítés érdekében mind megkapják a megfelelő címkéket. Hivatkozásfelismerést is tartalmaznak, ezért a hivatkozások, dokumentumon belüli hivatkozások és tartalomjegyzékek élő hivatkozásként jelennek meg.

Megjegyzés:

A szolgáltatás csak akkor működik, amikor Ön elérhető online.

Hogyan működik a Microsoft Office alkalmazásban?

  1. A Microsoft Word 2016-ból történő használathoz kattintson a PDF létrehozása lehetőségre az Acrobat menüszalagon.

    PDF létrehozása Microsoft Word programban
  2. Az Acrobat Create PDF párbeszédpanelen jelölje be a Jegyezze meg a válaszomatjelölőnégyzetet, majd kattintson az Igen gombra. A dokumentumot a szoláltatás PDF fájllá konvertálja, majd az így létrehozott PDF fájl letöltésre kerül, és az Acrobat DC program nyitja meg.

    Megjegyzés:

    Ha a Nem gombra kattint, a PDF fájlt a helyi Office alkalmazás hozza létre.

  3. Mentse a PDF dokumentumot.

Az egyéni beállítások visszaállításának lépései

Ha később nem akarja a felhőszolgáltatást használni a PDF fájlok létrehozására, megváltoztathatja a beállításokat.

  • Kattintson az Egyéni beállítások lehetőségre az Acrobat menüszalagon, jelölje be Az Adobe Create PDF felhőszolgáltatás használata jelölőnégyzetet az Acrobat Create PDF párbeszédpanelen, majd kattintson az OK gombra. 
Egyéni beállítások visszaállítása

Hogyan működik az Acrobat DC-ben?

Az Acrobat DC alkalmazásban az alábbi módokon lehet létrehozni PDF-eket a felhőszolgáltatás használatával:

  • Létrehozás a Fájl menüből – Fájl > Létrehozás > PDFfájlból.
  • Létrehozás a Create PDF eszközzel – Eszközök > Create PDF > Egyetlen fájl.
  • Fájlok behúzása az alkalmazásba.

A szolgáltatás használatával az Acrobat DC egyszerre csak egy dokumentumot tud PDF fájllá konvertálni.

  1. Az Acrobat DC alkalmazásban válassza a Fájl > Létrehozás > PDF fájlból parancsot.

  2. Válassza ki a PDF fájllá konvertálandó Office dokumentumot, majd kattintson a Megnyitás gombra.

    PDF fájl létrehozása az Acrobat online szolgáltatással
  3. Az Adobe Create PDF felhőszolgáltatás használata jelölőnégyzet alapértelmezés szerint be van jelölve. A dokumentumot a szoláltatás PDF fájllá konvertálja, majd az így létrehozott PDF fájl letöltésre kerül, és az Acrobat DC program nyitja meg.

  4. Mentse a PDF dokumentumot.

     

Kiemelt szöveg egyszerű másolása

Elérhető a következő alkalmazásokban: Acrobat DC Continuous

Mostantól lehetőség van a kiemelt szöveg egyszerű másolására a jobb gombos menü segítségével.

  1. Kattintson a jobb gombbal a kiemelt szövegre, majd válassza a Szövegkijelölés engedélyezése lehetőséget.

    Szövegkijelölés engedélyezése a kiemelt szövegeknél
  2. A kiemelésen belül jelölje ki a szöveget, amit másolni szeretne, kattintson rá jobb gombbal, majd válassza a Másolás lehetőséget. 

    Szöveg másolása

PDF fájlok aláírása DirectInk-kel

Elérhető a következő alkalmazásokban: Acrobat DC Continuous

A DirectInk már a Tanúsítványok alkalmazás Aláíráspanelén is elérhető, ami kényelmesebb, valamint nagyobb szabadságot biztosít az aláírás külalakját tekintve Windows 10-es eszközökön.

Rajzolja meg az aláírását

OCR futtatása élő szöveges szkennelt dokumentumokon

Elérhető a következő alkalmazásokban: Acrobat DC Continuous

Az Acrobat már alkalmas az élő szöveggel rendelkező képeket tartalmazó szkennelt PDF-en történő OCR futtatására. Korábban ha ilyen PDF fájlon végzett OCR futtatást, a következő hibaüzenet jelent meg: „Az oldal olvasható szöveget tartalmaz”.

  1. Nyissa meg a szkennelt PDF fájlt az Acrobat DC programban.

  2. Nyissa meg az Eszközök > Beolvasás javítása > Felismerhető szöveg > Ebben a fájlban lehetőséget.

  3. Kattintson a Beállítások eszköztárra. Megjelenik a Szövegfelismerés párbeszédpanel.

  4. A Kimenet legördülő menüben válassza a Kereshető kép vagy a Kereshető kép (pontos) lehetőséget, majd kattintson az OK gombra.

  5. Kattintson a Szövegfelismerés lehetőségre az eszköztárban.

     

Akadálymentesítési fejlesztések

Elérhető a következő alkalmazásokban: Acrobat DC Continuous és Classic

Kibontott címke nézet a címkék panelen

Az Acrobat mostantól alapértelmezetten kibontja a címkelistát a címkék panel megnyitásakor a tároló szintjén. Ez nem írja felül a korábbi nézeteket, de alapértelmezett nézetként működik. A kibontott nézet lehetővé teszi a dokumentum szerkezetének ellenőrzését és javítását.

Üres címkék törlése egy kattintással

Mostantól egy kattintással törölheti az összes üres címkét. Az új, Üres címkék törlése lehetőség a Címkék menüben lehetővé teszi a kiválasztott címke alatt található összes üres címke törlését. (Az érvényes, például TD, TH és Link – OBJR, címkéket nem törli.)

  1. Nyissa meg a címkézett PDF fájlt az Acrobat DC programban.

  2. Válassza ki a Címkék lehetőséget a Bal navigációs ablakban, és bontsa ki a címkéket.

  3. Kattintson a jobb egérgombbal arra a címkére, amely alól ki szeretné törölni az üres címkéket, majd kattintson az Üres címkék törlése lehetőségre.

     

Elővizsgálati fejlesztések

Elérhető a következő alkalmazásokban: Acrobat DC Continuous

  • Elővizsgálati könyvtárak: Az Elővizsgálati profilok, a Hibajavítások és az Ellenőrzések mostantól rendezetten megtalálhatók a Könyvtárakban.
    További információ: Elővizsgálati könyvtárak (PDF | 711 KB).
  • Elővizsgálati változók: a Változók lehetővé teszik a Profilok, Ellenőrzések és Hibajavítások dinamikus igazítását már az alkalmazáskor. A Változók alkalmazhatók Profilok, Ellenőrzések vagy Hibajavítások szerkesztésénél, bármikor, amikor megjelenik a narancssárga háromszög. A Változók használatával a meglévő objektumok szűrése is lehetséges.
  • Az Elővizsgálat támogatja az új Ghent PDF Workgroup Specification 2015-öt: Az új GWG specifikációk alapja a PDF/X-4, támogatja az eredeti átlátszóságot és a médiasemleges RGB munkafolyamatokat.
  • PDF/UA érvényesítés az Elővizsgálatban: az Elővizsgálat lehetővé teszi a gyakori akadálymentesítési problémák javítását és a Universal Accessibility PDF/UA nemzetközi szabványnak megfelelő érvényesítést.

Az Acrobat Reader telepítése belső kiszolgálóról

  Elérhető a következő alkalmazásokban: Acrobat Reader DC Continuous és Classic

A rendszergazdák mostantól telepíthetik az Acrobat Reader programot saját belső kiszolgálójukról az Adobe Update Server Setup Tool (AUSST) segítségével. Ez az eszköz lehetővé teszi, hogy az IT menedzserek saját tempójukban telepítsék a termékeket és a frissítéseket, valamint eldönthessék, mikor telepítsék a frissítéseket alkalmazottaik számára. Az eszköz Windows és Mac rendszerek esetén egyaránt támogatja a frissítést.

További információ: Az Adobe Update Server Setup Tool használata.

 

Az Acrobat és a Reader telepítése a Remote Update Manager használatával

  Elérhető a következő alkalmazások esetén: Acrobat DC Continuous és Classic, Acrobat Reader DC Continuous és Classic

A rendszergazdák mostantól anélkül telepíthetik az Acrobat Pro, Standard és Reader alkalmazásokat a kliensgépekre a Remote Update Manager (RUM) használatával, hogy manuálisan kellene elvégezniük a frissítéseket. A RUM az Adobe Update szerverrel, vagy már a belső Adobe Update hozzáféréssel is használható az Adobe Update Server Setup Tool (AUSST) segítségével.

További információ: Adobe Remote Update Manager használata.

 

Acrobat DC 2017. januári kiadás

Digitális azonosító létrehozásához rajzolja meg az aláírását

Elérhető a következő alkalmazásokban: Acrobat DC Continuous

A kép és a szöveg mellett az aláírását is megrajzolhatja, hogy hozzá tudja adni a digitális személyiségéhez, és dokumentumok aláírásához használhassa. Az aláírása megrajzolásához használja az ujjait vagy egy hardveres tollat.

Aláírás megjelenése
Rajzolja meg az aláírását

Automatikus konfigurálás SharePoint-alapú megosztott ellenőrzéshez

Elérhető a következő alkalmazásokban: Acrobat DC Continuous

A SharePoint-alapú megosztott ellenőrzéshez az Acrobat most automatikusan létrehoz egy új dokumentumkönyvtárat a SharePoint kiszolgáló aloldalán belül, hogy kezdeményezze a megosztott ellenőrzést. Ehelyett kiválaszthat egy aloldalt és a megfelelő dokumentumkönyvtárat a megosztott ellenőrzés elhelyezésére.

Az automatikus konfigurálási lehetőség használata a megosztott ellenőrzéshez

  1. Nyissa meg a PDF-et, melyet el szeretne küldeni megosztott ellenőrzéshez.

  2. Lépjen az Eszközök > Küldés megosztott megjegyzésre lehetőségre, majd kattintson az eszköztár Küldés megosztott megjegyzésre elemére.

  3. Válassza a Megjegyzések automatikus gyűjtése a saját belső kiszolgálón parancsot a legördülő menüből, és kattintson a Tovább gombra.

  4. Válassza a SharePoint aloldal lehetőséget, és adja meg az aloldal URL-jét a SharePoint kiszolgálón. Kattintson a Tovább gombra.

    Az ellenőrzési fájl elhelyezése egy SharePoint aloldalon

    Az Acrobat automatikusan létrehoz és konfigurál az aloldalon belül egy új dokumentumkönyvtárat (neve: Acrobat megosztott ellenőrzések) a megosztott ellenőrzés kezdeményezéséhez.

  5. Kövesse a képernyőn megjelenő utasításokat a fennmaradó lépések befejezéséhez szükséges megfelelő beállítások kiválasztásához vagy megadásához.

    Megjegyzés:

    Győződjön meg arról, hogy az ellenőrzői rendelkeznek a SharePoint aloldalon a megfelelő engedélyekkel ahhoz, hogy megjegyzéseket tudjanak hozzáadni és közzétenni.

Támogatás az Acrobat űrlapok dátum- és képmezőihez

Elérhető a következő alkalmazásokban: Acrobat DC Continuous

Most már az Űrlap elkészítése eszközzel hozzá tud adni egy képmezőt és egy dátummezőt, miközben elkészíti az űrlapot az Acrobat DC programban. Miközben kitölti az űrlapot, a megfelelő mezők kattinthatóvá válnak – a felhasználók rá tudnak kattintani a mezőre, és kit tudnak választani egy képet vagy egy dátumot.

Dátum- és képeszközök űrlapokhoz

A képmező használata

Miközben elkészíti az űrlapot az Adobe DC programban, kattintson az eszköztár Képmező elemére, majd a dokumentumban arra a helyre, ahol el szeretné helyezni a mezőt.

A képmező használata egy űrlapon

Csakúgy, mint bármilyen más mező esetében, átnevezheti a mezőt, vagy megadhatja a mező tulajdonságainak értékeit. A tulajdonságok párbeszédpanel megnyitásához kattintson az Összes tulajdonság hivatkozásra, vagy kattintson duplán a mezőre.

Űrlapkitöltési élmény a képmezőhöz

  1. Egy képikon jelenik meg a mezőhöz. Kattintson a kép ikonra.

    Egy kép ikon jelenik meg az űrlap kitöltése közben
  2. Tallózással válasszon ki egy képet.

    Tallózással válasszon ki egy képet

    Megjegyzés:

    Tallózás közben válasszon ki egy megfelelő fájltípust a fájltípus legördülő menüből, mely a Megnyitás párbeszédpanel Megnyitás gombja fölött található. A PDF-fájlok mellett a következő fájltípusok támogatottak – JPG, GIF, PNG és TIF.

    A képmező ezen új űrlapkitöltési élménye az Acrobat Reader Continuous programban is elérhető.

  3. Kattintson az OK gombra. A kép a mezőbe kerül.

    A kiválasztott kép a mezőbe kerül

A dátummező használata

Miközben elkészíti az űrlapot az Adobe DC programban, kattintson az eszköztár Dátummező elemére, majd a dokumentumban arra a helyre, ahol el szeretné helyezni a mezőt.

A dátummező használata egy űrlapon

Csakúgy, mint bármilyen más mező esetében, átnevezheti a mezőt, vagy megadhatja a mező tulajdonságainak értékeit. A tulajdonságok párbeszédpanel megnyitásához kattintson az Összes tulajdonság hivatkozásra, vagy kattintson duplán a mezőre.

Űrlapkitöltési élmény a dátummezőhöz

  1. Amikor a mezőre kattint, a mező jobb szélén megjelenik egy nyíl ikon.

    Egy nyíl ikon jelenik meg, amikor a mezőre kattint

    Megjegyzés:

    A dátummező ezen új űrlapkitöltési élménye az Acrobat és a Reader – Continuous és Classic programban is elérhető.

  2. Kattintson a nyíl ikonra és válassza ki a megfelelő dátumot a Dátumválasztóval. Ehelyett a billentyűzet segítségével is megadhatja a dátumot.

    A dátumválasztó
  3. A dátum a mezőbe kerül.

    A kiválasztott dátum a mezőbe kerül

Az űrlapokkal kapcsolatos további információkért lásd: PDF-űrlapok létrehozása és terjesztése.

Fejlesztések az Acrobat űrlapok választógombjához

Elérhető a következő alkalmazásokban: Acrobat DC Continuous és Classic

A következő fejlesztések az Acrobat űrlapok választógombjainak alapértelmezett viselkedésére vonatkoznak:

  • Alapértelmezettként a választógombok több példánya kerül ugyanabba a csoportba. Ezen változtathat, és külön csoportba helyezheti az egyes választógombokat, ha bejelöli a Választógombok másolása külön csoportba jelölőnégyzetet.
  • Ha most megkettőzi a választógombokat az oldalakon keresztül, oldalanként eltérő csoportok fognak létrejönni.
  • Ha több választógomb van kijelölve, akkor most már lehetősége van egyetlen kattintással módosítani a csoportnevet a Csoportnév mező használatával a Tulajdonságok párbeszédpanelen.

A fájlösszehasonlítás fejlesztései

Elérhető a következő alkalmazásokban: Acrobat DC Continuous és Classic

Továbbfejlesztett képösszehasonlítási pontosság

A fájlok összehasonlítása korábban az új fájlban lévő kép bármilyen módosítása esetén a teljes képet kijelölte. Most pontosan kiemeli a képen belül a változtatás helyét, nem pedig a teljes képet.

Az összehasonlítási jelentésekben lévő megjegyzések megválaszolása, törlése, szűrése és szerkesztése

  • A válasz funkció most már elérhető minden felugró menüben, és kiemeli a módosításokat az összehasonlítási jelentésben. Amikor egy felugró menü Válasz hivatkozására kattint, az RHP-ra kerül, ahol hozzáadhatja a megfelelő szöveget.
  • Ezentúl törölheti a jelentésből az összehasonlítási megjegyzést, ha az egér jobb gombjával kattint, vagy lenyomja a billentyűzet Delete gombját.
  • Az RHP-ban most már adott állapot szerint szűrhet rá a változtatásokra.
  • Emellett szerkesztheti az összehasonlítási megjegyzés szövegét az RHP-ban.

A bal oldali panel állapotának megőrzése az Acrobat újraindítása esetén

Elérhető a következő alkalmazásokban: Acrobat DC Continuous

Most már pontosan rögzítheti a bal oldali panel bejegyzést a jobb gombos helyi menüből az adott bal oldali panel mező megnyitása után.

A bal oldali panel bejegyzés rögzítése a jobbgombos helyi menüből

A bal oldali panel és az eszköztár vezérlői szerepelnek az eszközkeresőben

Elérhető a következő alkalmazásokban: Acrobat DC Continuous

A bal oldali panel és az eszköztár vezérlői immár szerepelnek az eszközkeresőben.

Javított élmény a DirectInk-kel

Elérhető a következő alkalmazásokban: Acrobat DC Continuous

Most már a toll kiválasztása nélkül, közvetlenül a dokumentumon használhatja a tollat és a mutatót.

Nevesített felhasználói telepítés támogatása virtuális környezetben

Elérhető a következő alkalmazásokban: Acrobat DC Continuous és Classic

Az új, nevesített felhasználói licenckezelés által a rendszergazdák immár biztonságos hozzáférést tudnak biztosítani az Acrobat DC-hez a következő virtuális környezetekben: Citrix XenApp, XenDesktop és VMware Horizon.

További információ: Operációs rendszer telepítése lemezképről (nevesített felhasználó).

Ez a munka a Creative Commons Nevezd meg!-Ne add el!-Így add tovább! 3.0 Unported licenc alatt lett közzétéve.  A Twitter™ és Facebook közzétételeket a Creative Commons jogi feltételei nem szabályozzák.

Jogi közlemények   |   Online adatvédelmi nyilatkozat