Felhasználói útmutató Mégse

Generating text-to-speech

  1. Audition User Guide
  2. Introduction
    1. What's new in Adobe Audition
    2. Audition system requirements
    3. Finding and customizing shortcuts
    4. Applying effects in the Multitrack Editor
  3. Workspace and setup
    1. Control surface support
    2. Viewing, zooming, and navigating audio
    3. Customizing workspaces
    4. Connecting to audio hardware in Audition
    5. Customizing and saving application settings
  4. Digital audio fundamentals
    1. Understanding sound
    2. Digitizing audio
  5. Importing, recording, and playing
    1. Multichannel audio workflow
    2. Create, open, or import files in Adobe Audition
    3. Importing with the Files panel
    4. Extracting audio from CDs
    5. Supported import formats
    6. Navigate time and playing audio in Adobe Audition
    7. Recording audio
    8. Monitoring recording and playback levels
    9. Remove silences from your audio recordings
  6. Editing audio files
    1. Edit, repair, and improve audio using Essential Sound panel
    2. Generating text-to-speech
    3. Matching loudness across multiple audio files
    4. Displaying audio in the Waveform Editor
    5. Selecting audio
    6. How to copy, cut, paste, and delete audio in Audition
    7. Visually fading and changing amplitude
    8. Working with markers
    9. Inverting, reversing, and silencing audio
    10. How to automate common tasks in Audition
    11. Analyze phase, frequency, and amplitude with Audition
    12. Frequency Band Splitter
    13. Undo, redo, and history
    14. Converting sample types
    15. Creating podcasts using Audition
  7. Applying effects
    1. Enabling CEP extensions
    2. Effects controls
    3. Applying effects in the Waveform Editor
    4. Applying effects in the Multitrack Editor
    5. Adding third party plugins
    6. Notch Filter effect
    7. Fade and Gain Envelope effects (Waveform Editor only)
    8. Manual Pitch Correction effect (Waveform Editor only)
    9. Graphic Phase Shifter effect
    10. Doppler Shifter effect (Waveform Editor only)
  8. Effects reference
    1. Apply amplitude and compression effects to audio
    2. Delay and echo effects
    3. Diagnostics effects (Waveform Editor only) for Audition
    4. Filter and equalizer effects
    5. Modulation effects
    6. Reduce noise and restore audio
    7. Reverb effects
    8. How to use special effects with Audition
    9. Stereo imagery effects
    10. Time and pitch manipulation effects
    11. Generate tones and noise
  9. Mixing multitrack sessions
    1. Creating remix
    2. Multitrack Editor overview
    3. Basic multitrack controls
    4. Multitrack routing and EQ controls
    5. Arrange and edit multitrack clips with Audition
    6. Looping clips
    7. How to match, fade, and mix clip volume with Audition
    8. Automating mixes with envelopes
    9. Multitrack clip stretching
  10. Video and surround sound
    1. Working with video applications
    2. Importing video and working with video clips
    3. 5.1 surround sound
  11. Keyboard shortcuts
    1. Finding and customizing shortcuts
    2. Default keyboard shortcuts
  12. Saving and exporting
    1. Save and export audio files
    2. Viewing and editing XMP metadata

The Generate Speech tool enables you to paste or type text, and generate a realistic voice-over or narration track. The tool uses the libraries available in your Operating System. Use this tool to create synthesized voices for videos, games, and audio productions.

Speech Generation on Mac uses a different underlying speech synthesis engine than Windows. Both engines are provided by the respective operating system and are not cross-platform compatible. As such, the XML tags that Windows supports in its engine are not compatible on Mac, and vice versa for the tag format that Mac supports.

Megjegyzés:

Voices have license restrictions for commercial or public usage. Check if you have rights to distribute any work containing voices.

Generate speech

  1. Generate speech in either Waveform view or Multitrack view:

    Waveform view:

    • Choose File > New > Audio File and create a mono audio file.
    • Choose Effects > Generate > Speech.

    Multitrack view:

    • Position the playhead and select the track to insert the speech.
    • Choose Effects > Generate > Speech.

  2. In the Generate Speech dialog box, you can select the language, gender, and voice of the speech to synthesize. In macOS and Windows, you can find additional voices in the following ways:

    • macOS: In the dialog box, click Settings. Choose System Voice > Customize. You can install voices and languages, directly from Apple.

      You can also use embedded speech commands to create speech. See the Apple developer documentation on using embedded speech commands.

    Click OK.

  3. You can download new voices and languages from Cepstral or NeoSpeech.

    Enter the text in the text entry field. Click Preview to hear the speech in the current voice.

    You can control pronunciation and other parameters by using the tags. For example, type [[emph +]]  to speak a word or phrase with emphasis.

Adobe logó

Bejelentkezés a fiókba