Grafikák megjelenítésének szabályozása

Lehetősége van arra, hogy beállítsa a dokumentumban elhelyezett grafikák felbontását. Módosíthatja az egész dokumentum vagy egy-egy grafika megjelenítési beállításait. Az egyes dokumentumok megjelenítési beállításait engedélyező vagy felülíró beállításokat is módosíthat.

Dokumentum megjelenítésének módosítása

A dokumentumok megnyitáskor mindig az alapértelmezett megjelenítési beállításokat használják. A dokumentumok megjelenítése megnyitott állapotukban módosítható, a beállításokat azonban a dokumentummal együtt nem menti a program.

Ha a képek megjelenítését külön állította be, felülírhatja ezeket a beállításokat oly módon, hogy az összes objektum ugyanazokat a beállításokat használja.

  1. Kattintson a Nézet menü Elrendezés nézet parancsára.
  2. Mutasson a Nézet menü Megjelenítés parancsára, és válasszon az almenü lehetőségei közül.
  3. Ha azt szeretné, hogy azok az objektumok, melyek megjelenítését külön állította be, a dokumentum beállításait használják, mutasson a Nézet menü Megjelenítés parancsára, majd törölje az Objektumszintű megjelenítési beállítások engedélyezése lehetőség jelölését. (A jelölés azt jelzi, hogy a lehetőség engedélyezve van.)

Objektum megjelenítésének módosítása

  1. Kattintson a Nézet menü Elrendezés nézet parancsára.
  2. Ha meg szeretné őrizni az egyes objektumok megjelenítési beállítását a dokumentum bezárása és ismételt megnyitása esetén, győződjön meg arról, hogy a megjelenítési beállításoknál be van jelölve az Objektumszintű megjelenítési beállítások megőrzése lehetőség.
  3. Mutasson a Nézet menü Megjelenítés parancsára, és ellenőrizze, hogy be van-e jelölve az Objektumszintű megjelenítési beállítások engedélyezése lehetőség.
  4. Jelöljön ki egy importált grafikát a Kijelölési  vagy a Közvetlen kijelölési eszközzel .
  5. Jelöljön ki egy importált grafikát az Elhelyezés eszközzel .
  6. Tegye a következők egyikét:
    • Mutasson az Objektum menü Megjelenítés parancsára, és válasszon az ott megjelenő beállítások közül.

    • Kattintson a képre a jobb gombbal (Windows) vagy a Control billentyűt lenyomva tartva (Mac OS), és válasszon egy megjelenítési beállítást a Megjelenítés almenüből.

Megjegyzés:

Egy objektum helyi megjelenítési beállításának eltávolításához válassza a Megjelenítés almenüben a Nézetbeállítás használata lehetőséget. A dokumentumban lévő összes grafika helyi megjelenítési beállításának eltávolításához mutasson a Nézet menü Megjelenítés pontjára, és válassza az Objektumszintű megjelenítési beállítások törlése lehetőséget.

Megjelenítés beállításai

E beállításokkal megadhatja, hogy a grafikák miként jelenjenek meg a képernyőn, a beállítások ugyanakkor nincsenek hatással a nyomtatási minőségre vagy az exportált kimenetre.

A megjelenítési beállításokkal megadhatja az összes dokumentum megnyitásához használt alapértelmezett beállítást, valamint testreszabhatja az e lehetőségeket definiáló beállításokat. Minden egyes megjelenítési beállítás külön beállítással rendelkezik a raszterképek, a vektorgrafikák és az áttetszőség megjelenítéséhez.

Gyors

A raszterképeket vagy vektorgrafikákat szürke négyszögként rajzolja meg (alapértelmezett). E beállítást akkor célszerű használni, ha gyorsan át szeretne lapozni olyan oldalpárokon, melyek sok képet vagy áttetszőségi hatást tartalmaznak.

Tipikus

Egy olyan kis felbontású nézőképet (alapértelmezett) rajzol, amely alkalmas a képek vagy vektorgrafikák azonosítására és elhelyezésére. A Tipikus megjelenítés az alapértelmezett beállítás, amely az azonosítható képek megjelenítésének leggyorsabb módját biztosítja.

Kiváló minőség

Egy raszterképet vagy vektorgrafikát rajzol nagy felbontásban (alapértelmezett). E beállítás biztosítja a legjobb minőséget, de egyben a leglassabb teljesítményt is. A beállítás használata képek finomhangolásához ajánlott.

Megjegyzés:

A képmegjelenítési beállítások nincsenek hatással a kimenet felbontására a képeknek egy dokumentumon belüli exportálásakor vagy nyomtatásakor. PostScript-eszközre való nyomtatás, illetve XHTML, EPS vagy PDF formátumba történő exportálás esetén a végső kép felbontása a fájl nyomtatásakor vagy exportálásakor kiválasztott kimeneti beállításoktól függ.

Alapértelmezett megjelenítés beállítása

A megjelenítés minőségére vonatkozó beállítások lehetővé teszik az InCopy által minden dokumentumhoz használt alapértelmezett megjelenítési beállítás megadását. A Nézet menü segítségével dokumentumok, az Objektum menüvel pedig egyéni objektumok megjelenítési beállítását módosíthatja. Ha például számos nagy felbontású fényképet tartalmazó projekteken (például katalógus) dolgozik, bizonyára szeretné, ha gyorsan megnyithatná a dokumentumokat. Ilyen esetben az alapértelmezett megjelenítési beállítást Gyors megjelenítés értékre állíthatja. Ha a képeket részletesebben kívánja megjeleníteni, a dokumentum nézetét Tipikus megjelenítés vagy Kiváló minőségű megjelenítés értékre állíthatja (a beállítás Gyors értékének megőrzésével).

Az egyéni objektumokra alkalmazott megjelenítési beállításokat is megtekintheti vagy felülbírálhatja. Ha be van jelölve az Objektumszintű megjelenítési beállítások megőrzése lehetőség, akkor a program a dokumentummal együtt az objektumokra alkalmazott összes beállítást is menti.

  1. Kattintson a Szerkesztés menü Beállítások almenüjének Megjelenítés parancsára (Windows), illetve az InCopy menü Beállítások almenüjének Megjelenítés parancsára (Mac OS).
  2. Az Alapértelmezett nézet legördülő listában válassza a Tipikus, a Gyors vagy a Kiváló minőség lehetőséget. A kijelölt megjelenítési beállítást a program az összes jövőben megnyitott vagy létrehozott dokumentumra alkalmazza.
  3. Tegye a következők egyikét:
    • Az egyéni objektumokra alkalmazott megjelenítési beállítások mentéséhez jelölje be az Objektumszintű megjelenítési beállítások megőrzése jelölőnégyzetet.

    • Az alapértelmezett megjelenítési beállítást alkalmazó összes grafika megjelenítéséhez törölje a jelölést az Objektumszintű megjelenítési beállítások megőrzése jelölőnégyzetből.

  4. A Nézetbeállítások megadása legördülő listában jelölje ki a testreszabni kívánt megjelenítési beállítást, majd húzza a Raszterképek vagy a Vektorképek csúszkát a kívánt helyre.
  5. Kattintson az OK gombra.

Minden egyes megjelenítési beállítás külön beállítással rendelkezik a (bittérképes) raszterképekhez, a vektorgrafikákhoz és az áttetszőségi hatásokhoz.

A megjelenítés minőségi beállításainak testreszabása

Testre szabhatja mindegyik megjelenítési minőségi beállítás definícióját (Gyors, Tipikus és Kiváló minőségű). Minden egyes megjelenítési beállítás külön beállítással rendelkezik a (bittérképes) raszterképekhez, a vektorgrafikákhoz és az áttetszőségi hatásokhoz.

A kezelt (csatolt) InCopy szövegek közé tartoznak a képek kis felbontású nézőképadatai, így a teljes felbontású képet nem kell letölteni a kiszolgálóról a fájl lefoglalásakor.

  1. Kattintson a Szerkesztés menü Beállítások almenüjének Megjelenítés parancsára (Windows), illetve az InCopy menü Beállítások almenüjének Megjelenítés parancsára (Mac OS).
  2. A Nézetbeállítások megadása legördülő listából jelölje ki a testreszabni kívánt megjelenítési beállítást.
  3. Mindegyik megjelenítési beállításnál mozgassa a Raszter képek vagy Vektorképek csúszkáját a kívánt beállításra:

    Szürke kimenet

    A kép megrajzolása szürke négyszögként.

    Helyettesítés

    Képek megrajzolása kisfelbontású nézőképként (72 dpi).

    Nagy felbontás

    Képek megrajzolása a monitor és az aktuális nézetbeállítások által támogatott legjobb felbontásban.

  4. Mindegyik megjelenítési beállításnál mozgassa az Áttetszőség csúszkáját a kívánt beállításra:

    Ki

    Áttetszőségi hatások nélküli megjelenítés.

    Gyenge minőség

    Alapvető áttetszőségi hatások megjelenítése (fedettség és keverési módok), és az áttetszőség hatásai (vetett árnyék és lágy perem) alacsony felbontású közelítő megjelenítése.

    Megjegyzés:

    Ebben a módban az oldal tartalma nincs elkülönítve a háttértől;így a nem Normál keverési módú objektumok máshogyan jelenhetnek meg az egyéb alkalmazásokban és a végső kimenetben.

    Közepes minőség

    Alacsony felbontású vetett árnyékok és lágy peremek megjelenítése. Ez a mód ajánlott a legtöbb munkához, ha a dokumentumban nem szerepel sok áttetszőség vagy áttetszőségi hatás.

    Kiváló minőség

    Nagyobb felbontású (144 dpi) vetett árnyékok és lágy peremek, CMYK matt felületek és oldalpárok elkülönítésének megjelenítése.

    Megjegyzés:

    Ha egy dokumentum keverési tere CMYK, és engedélyezte a Felülnyomás előképe módot vagy a Nyomatszimuláció módot, akkor a fedettség belesimítása CMYK-módban történik, nem RGB-módban. Ez azt jelenti, hogy a részlegesen áttetsző CMYK-színek színárnyalatos CMYK-színként jelennek meg.  

  5. A szövegek, körvonalak, kitöltések és más oldalelemek élsimításának megtekintéséhez jelölje be az Élsimítás engedélyezése jelölőnégyzetet. Ha a szöveget körvonalakká alakítja át, akkor az eredményül létrejövő körvonalak éle simítható (csak a Mac OS).
  6. A Szövegmímelés ez alatt érték beírásával megadhatja azt a szövegméretet (pontban), amely alatt a szöveg halvány sávként jelenik meg.
  7. Kattintson az OK gombra.

Megjegyzés:

Az Alapértelmezések használata gombra kattintva visszaállíthatja az összes vezérlő eredeti, alapértelmezett beállítását.

Ez a munka a Creative Commons Nevezd meg!-Ne add el!-Így add tovább! 3.0 Unported licenc alatt lett közzétéve.  A Twitter™ és Facebook közzétételeket a Creative Commons jogi feltételei nem szabályozzák.

Jogi közlemények   |   Online adatvédelmi nyilatkozat