Keretek InCopy-fájlokban – ismertető

Az Adobe InDesign programhoz hasonlóan az összes InCopy-szöveg és -grafika kereteken belül jelenik meg. A csatolt dokumentumok esetében az InDesign vezérli a keret elhelyezését és tervét a kiadványban. Az InDesign-dokumentum kereteinek szerkezetét az InCopy Elrendezés nézetében láthatja.

Keretek módosítása

A felhasználónak (vagy a csapat egy tagjának) az InDesign-dokumentumban kell módosítania a kereteket, hacsak a keretek nem beágyazott grafikákhoz tartoznak. A beágyazott grafikák kereteit mozgathatja, méretezheti, elforgathatja vagy nyírhatja, de más kereteket nem. További információért tekintse meg a munkafolyamat dokumentációját.

Szöveg összefűzése

A hosszú szövegek átfolyhatnak egyik keretből egy másikba. A keretek sorozatban követik egymást vagy össze vannak fűzve. Az összefűzött szövegek egy oldal adott oszlopában kezdődnek, és a kiadvány bármely más oszlopában és oldalán folytatódhatnak. Mindig az InDesign-felhasználó állítja be az InCopy-szövegre vonatkozó összefűzött sorozatot.

Amikor szöveget ad hozzá az összefűzött szöveghez, a szöveg végigfolyik az egymást követő kereteken átfolyik, amíg az összes hozzárendelt keret meg nem telik.

ww_02
Flow of threaded text: Original text in threaded frames (top); after you add text to first frame, text reflows to second frame (bottom)

Ha a szöveg nem fér bele a tervezett kerettérbe, akkor a szöveg rejtett része a túlszedett szöveg.

Mértékegységek és vonalzók módosítása

Az InCopy egy függőleges mélységmérő vonalzót tartalmaz a szövegek illesztett másolásához Hasáb és Szövegegység nézetben, valamint vízszintes és függőleges vonalzókat az Elrendezés nézetben az elrendezések méréséhez. A vonalzók alapértelmezés szerint az oldal vagy az oldalpár bal felső sarkából kezdik a mérést. A nullapont (origó) áthelyezésével ezt módosítani lehet.

Többféle szabványos mértékegységet használhat, és bármikor módosíthatja ezeket a beállításokat, valamint ideiglenesen felülírhatja a jelenlegi mértékegységeket az értékek beírásakor. Más mértékegységek megadása nem jelenti a segédvonalak, rácsok és egyéb objektumok áthelyezését, így amikor a vonalzók osztásjelei módosulnak, nem feltétlenül fognak egybeesni a régebbi osztásjelekhez igazított objektumokkal.

A vízszintes és a függőleges vonalzókhoz különböző mértékegységrendszerek határozhatók meg. Sok újság a vízszintes elrendezéseket például picában, a függőleges szövegeket pedig hüvelykben méri. A vízszintes vonalzóhoz kijelölt rendszer a tabulátorok, a margók, a behúzások és az egyéb mértékegységek működését szabályozza. Valamennyi oldalpárnak saját függőleges vonalzója van,azonban az összes függőleges vonalzó egységesen a Beállítások párbeszédpanel Egységek és lépésközök kategóriájában megadott beállításokat használja.

A vonalzók alapértelmezett mértékegysége a pica (egy pica 12 pont). Szükség esetén módosíthatja a vonalzók mértékegységeit és beállíthatja, hogy az elsődleges osztásjelek hol jelenjenek meg a vonalzón. Ha a függőleges vonalzóhoz például a 12 pont mértékegységet adja meg, 12 pontonként elsődleges vonalzólépésköz jelenik meg (ha a jelenlegi nagyítás mellett lehetséges ennek megjelenítése). Az osztásjelek feliratai magukban foglalják a testreszabott elsődleges osztásjeleket, így ha a vonalzó ugyanennél a példánál maradva a 3 értéket mutatja, akkor a 12 pontonként mért lépésközök harmadik előfordulásáról van szó, tehát 36 pontról.

ww_05
Rulers

A. Labeled tick marks B. Major tick marks C. Minor tick marks 
ww_06
Vertical ruler using inches (left), and custom 12‑point increments (right)

Megjegyzés:

A függőleges vonalzóhoz akkor célszerű egyéni lépésközt megadni, ha a vonalzó elsődleges osztásjeleit szövegrácshoz szeretné igazítani.

A mértékegységek megadása

Beállíthat egyéni mértékegységeket a képernyő vonalzóihoz, a panelekhez és a párbeszédpanelekhez. Bármikor módosíthatja is ezeket a beállításokat és ideiglenesen felülírhatja az aktuális mértékegységeket érték beírásakor.

  1. Kattintson a Szerkesztés menü Beállítások almenüjének Egységek és lépésközök parancsára (Windows) vagy az InCopy menü Beállítások almenüjének Egységek és lépésközök parancsára (Mac OS).

  2. A Vízszintes és a Függőleges listában jelölje ki a vonalzókhoz, a párbeszédpanelekhez és a panelekhez használni kívánt vízszintes és függőleges mértékegységeket,vagy kattintson az Egyéni listaelemre, és írja be, hogy hány pontonként jelenjenek meg a vonalzó elsődleges osztásjelei. Kattintson az OK gombra.

Megjegyzés:

A vonalzók mértékegysége úgy is megváltoztatható, hogy a jobb gombbal (Windows) vagy a CONTROL billentyűt nyomva tartva a bal gombbal (Mac OS) valamely vonalzóra kattint, és kijelöli a helyi menüben a mértékegységet.

Alapértelmezett mértékegységek felülbírálása

Lehetősége van arra is, hogy az alapértelmezettől eltérő mértékegységet állítson be.

  1. Jelölje ki a már meglévő értéket valamely panelen vagy párbeszédpanelen, és írja be az új értéket az alábbi táblázatban lévő képleteket használva:

    Mértékegység

    Betű az érték után

    Példa

    Eredmény

    Q

    q

    6q

    6 Q

    Ha

    h

    6h

    6 Ha

    Hüvelyk

    i

    hüvelyk

    inch

    "

    5,25i

    5.25 inch

    13,34cm

    5.25”

    5 1/4 hüvelyk

    milliméter

    mm

    48 mm

    48 milliméter

    centiméter

    cm

    12 cm

    12 centiméter

    Pica

    p

    3p

    3 pica

    Pont

    pt

    p (az érték előtt)

    6 pt

    p6

    6 pont

    Amerikai pont

    ap

    6ap

    6 american pont

    Pica és pont

    p (az értékek között)

    3p6

    3 pica, 6 pont

    képpont

    képpont

    5 képp

    5 képpont

    ciceró

    c

    5c

    5 ciceró

    Agátok

    ag

    5 ag

    5 agát

Japán mértékegységek

A Q és a Ha egységeket a japán kézi, illetve automatikus képszerkesztőben használják a betűméret megjelenítéséhez, illetve a sortávolság mértékének nyomon követéséhez. Mindegyik egység értéke 0,25 mm. A Q értéket csak a betűméret meghatározásához használják, a Ha értékkel pedig meghatározhatja a sortávolság hosszát, az objektum térközét és a hasonló elemeket.

Pontokat is használhat (más néven amerikai pont) a betűméret jelzéséhez a számítógépen, illetve Adobe PostScript® pontokat a sortávolság és a térköz jelzéséhez. Egy amerikai pont 0,35146 mm. 72,27 amerikai pont van 1 hüvelykben, és 72 PostScript pont van 1 hüvelykben.

Másik nullapont megadása

A nullapont a vízszintes és a függőleges vonalzó nulláinak találkozási pontja. A nullapont alapértelmezés szerint az egyes oldalpárok első oldalának bal felső sarkában található. Ennek értelmében a nullapont alapértelmezett helyzete mindig ugyanaz egy adott oldalpárhoz viszonyítva, a munkaterülethez viszonyítva azonban más-más helyre is kerülhet.

A vezérlőpulton, illetve az Információ és az Átalakítás panelen feltüntetett X és Y helykoordináta a nullaponthoz viszonyított értéket mutat. A nullapont távolságmérés, új mérési alappont létrehozása vagy túlméretes oldalak mozaikszerű elrendezése végett át is helyezhető. Alapértelmezés szerint az összes oldalpár egy nullaponttal rendelkezik az első oldalon a bal felső sarokban, de a nullapont át is helyezhető a kötés gerincére, és megadható az is, hogy az oldalpár oldalai saját nullaponttal rendelkezzenek.

A nullapont beállítása

A nullapont áthelyezéskor valamennyi oldalpáron ugyanarra a viszonylagos helyre kerül. Ha például az oldalpár második oldalának bal felső sarkába helyezi, akkor a dokumentum többi oldalpárjának második oldalán is azt a helyet foglalja el.

  1. Tegye a következők egyikét:
    • A nullapont áthelyezéséhez húzza azt a vízszintes és a függőleges vonalzó metszéspontjából az elrendezés megfelelő pontjára.
    ty_05_ic
    Establishing a new zero point
    • A nullapont alaphelyzetbe állításához kattintson duplán a vízszintes és a függőleges vonalzó metszéspontjára .

    • A nulla pont zárolásához, illetve a zárolás feloldásához kattintson a jobb gombbal (Windows), illetve a Control billentyűt nyomva tartva (Macintosh) a vonalzók nulla pontjára, majd válassza a helyi menü Nulla pont zárolása elemét.

Az alapértelmezettől eltérő nullapont megadása

A Beállítások párbeszédpanel Egységek és lépésközök csoportjában található Origó listában megadhatja a vonalzók alapértelmezett nullapontját, valamint a vízszintes vonalzó hatókörét. A hatókör meghatározza, hogy a vonalzó az oldalon, a teljes oldalpáron vagy több oldalpáron keresztül mérjen-e a gerinc közepétől.

Ha a vonalzó origóját az egyes oldalpárok kötésgerincére állítja be, a program zárolja az origót a gerincen. Ezt követően húzással nem helyezhető át a vonalzó origója a vonalzók metszéspontjából, hacsak nem ad meg más origóbeállítást.

  1. Kattintson a Szerkesztés menü Beállítások almenüjének Egységek és lépésközök parancsára (Windows) vagy az InCopy menü Beállítások almenüjének Egységek és lépésközök parancsára (Mac OS).
  2. A Vonalzó mértékegysége csoport Origó listájában az alábbi lehetőségek közül választhat:
    • Az Oldalpár lehetőség hatására a vonalzó origója minden oldalpár esetén a bal felső sarokba kerül. A vízszintes vonalzó a teljes oldalpárt átfogja.

    • Az Oldal listaelem hatására a vonalzó origója minden oldalon a bal felső sarokba kerül. A vízszintes vonalzó az oldalpár minden oldalának origójában kezdődik.

    • A Gerinc listaelem hatására a vonalzó origója a gerinc közepére kerül. A vízszintes vonalzó a gerinctől balra negatív számokban, a gerinctől jobbra pedig pozitív számokban mér.

Megjegyzés:

A vízszintes vonalzó origóbeállításai úgy is megváltoztathatók, hogy a jobb gombbal (Windows) vagy a CONTROL billentyűt lenyomva tartva a bal gombbal (Macintosh) a vízszintes vonalzóra kattint, és választ a helyi menüben lévő lehetőségek közül.

Rácsok használata

Az Elrendezés nézetben megjelenítheti (vagy elrejtheti) a hálók és segédvonalak rendszerét az objektumok helyzetének és illeszkedésének megtekintéséhez. A legtöbb munkarendszerben az InDesign programban dolgozó egyik tervező állítja be a kiadvány rácsait és segédvonalait. Az InCopy-felhasználók láthatják ezeket az elrendezési segédelemeket, miután InCopy-szöveget csatoltak InDesign-dokumentumhoz.

Létrehozhat rácsokat az InCopy programban. Mivel azonban az InDesign rácsok felülírják az InCopy-beállításokat a fájlok csatolásakor, ez a funkció az olyan önálló dokumentumoknál a leghasznosabb, amelyeket közvetlenül az InCopy programból ad ki.

Ezek a rácsok és segédvonalak soha nem láthatók a nyomtatott vagy exportált kimeneti adatokon. Oldalanként egy vonalzó- és rácskészlet van, a segédvonalak azonban az oldalpárok összes oldalán vagy egyetlen oldalon fordulhatnak elő.

Megjegyzés:

A rácsok, vonalzók és segédvonalak nem érhetők el a Hasáb és a Szövegegység nézetben.

Szövegrács beállítása

A teljes dokumentumra érvényes szövegrács beállításához kattintson a Szerkesztés menü Beállítások almenüjének Rácsok parancsára.

  1. Kattintson a Szerkesztés menü Beállítások almenüjének Rácsok parancsára (Windows) vagy az InCopy menü Beállítások almenüjének Rácsok parancsára (Mac OS).

  2. Adja meg a szövegrács színét a Szín listában választott színnel. Választhatja ugyanezen legördülő lista Egyedi elemét is.

  3. Az Ehhez viszonyítva beállításnál adja meg, hogy az oldal tetején vagy a felső margónál kezdődjön-e a rács.

  4. Az Elején mezőbe írja be a rács oldal tetejétől vagy felső oldalmargótól mért eltolásának értékét (az Ehhez viszonyítva listában választott lehetőség függvényében). Ha nem sikerül pontosan ehhez a rácshoz igazítania a függőleges vonalzót, kezdésként írjon be nullát.

  5. A Növelés lépése mezőbe a rács vonalai közötti térköz értékét írhatja be. A legtöbb esetben célszerű a szövegtörzs sorközének értékét beírni, így a szövegsorok pontosan igazodnak majd ehhez a rácshoz.

    ty_07
    Baseline grid in document window

    A. First grid line B. Increment between grid lines 
  6. A Határérték megtekintése mezőbe azt a nagyítási értéket írhatja, amely alatt már nem jelenik meg a rács. Érdemes nagyobb határértéket megadni, hogy kisebb fokú nagyítás esetén se legyen túl sűrű a rács vonalazása.

    ty_08
    Baseline grid at magnification below view threshold (left) and above view threshold (right)
  7. Kattintson az OK gombra.

Megjegyzés:

A Segédvonalakhoz igazítás parancs a segédvonalakhoz igazítást és a szövegrácshoz igazítást egyaránt szabályozza.

Dokumentumrács beállítása

  1. Kattintson a Szerkesztés menü Beállítások almenüjének Rácsok parancsára (Windows) vagy az InCopy menü Beállítások almenüjének Rácsok parancsára (Mac OS).

  2. Adja meg a dokumentumrács színét a Szín listában választott színnel. Választhatja ugyanezen legördülő lista Egyedi elemét is.

  3. A vízszintes rács térközének beállításához adjon meg egy értéket a Dokumentumrács csoport Vízszintes alcsoportjának Rácssűrűség mezőjében, majd határozza meg a rácsvonalak közötti osztásköz értékét az Alosztások mezőben.

  4. Ha a függőleges rács térközét szeretné beállítani, írjon be egy értéket a Dokumentumrács csoport Függőleges alcsoportjának Rácsvonal sűrűsége mezőjébe, és adja meg a rácsvonalak közötti osztásköz értékét az Alosztások mezőben.

  5. Hajtsa végre a következő műveletek egyikét, majd kattintson az OK gombra:

    • A dokumentumrácsok és a szövegrácsok minden egyéb objektum mögé helyezéséhez jelölje be a Rácsok háttérben jelölőnégyzetet.

    • A jelölőnégyzet jelölésének törlésével az összes többi objektum elé helyezheti a dokumentumrácsot és a szövegrácsot.

Megjegyzés:

Ha a segédvonalakat szeretné a többi objektum mögé helyezni, kattintson a jobb gombbal (Windows) vagy a CONTROL billentyűt lenyomva tartva (Macintosh) a dokumentumablak egyik üres területére, és válassza a megjelenő helyi menü Rácsok és segédvonalak almenüjének Segédvonalak a háttérben parancsát.

Rácsok megjelenítése és elrejtése

  • A szövegrács megjelenítéséhez és elrejtéséhez kattintson a Nézet menü Rácsok és segédvonalak almenüjének Szövegrács megjelenítése vagy Szövegrács elrejtése parancsára.

  • A dokumentumrács megjelenítéséhez és elrejtéséhez válassza a Nézet menü Rácsok és segédvonalak almenüjének Dokumentumrács megjelenítése vagy Dokumentumrács elrejtése parancsát.

  • Az Elrendezésrács megjelenítéséhez és elrejtéséhez válassza a Nézet menü Rácsok és segédvonalak almenüjének Elrendezésrács megjelenítése vagy Elrendezésrács elrejtése parancsát.

  • A Keretrács megjelenítéséhez és elrejtéséhez válassza a Nézet menü Rácsok és segédvonalak almenüjének Keretrács megjelenítése vagy Keretrács elrejtése parancsát.

Vonalzó-segédvonalak megtekintése

A vonalzó-segédvonalak nem egyeznek meg a rácsokkal: helyzetük szabadon változtatható az oldalon és a munkaterületen. Az InDesign-felhasználók kétféle vonalzó-segédvonalat hozhatnak létre: oldal segédvonalakat, amelyek csak azon az oldalon jelennek meg, ahol létrejöttek, vagy oldalpár- segédvonalakat, amelyek az összes oldalra és a többoldalas oldalpárok munkaterületére terjednek ki. Megtekintheti az InDesign-dokumentum vagy a hozzárendelésfájlban található vonalzó-segédvonalakat, amennyiben léteznek ilyenek, de nem hozhat létre vonalzó-segédvonalakt az InCopy programban.

ww_11
Guides

A. Spread guide B. Page guide 

Vonalzó-segédvonalak megjelenítése és elrejtése

  1. Bizonyosodjon meg arról, hogy az Elrendezés nézetben van;szükség esetén kattintson a szerkesztőpanel tetején lévő Elrendezés nézet fülre.
  2. Kattintson a Nézet menü Rácsok és segédvonalak almenüjének Segédvonalak elrejtése/megjelenítése parancsára.

Vonalzó-segédvonalak megjelenítése objektumok mögött

A vonalzó-segédvonalak alapértelmezés szerint minden más segédvonal és objektum előtt jelennek meg. Előfordulhat azonban, hogy egyes vonalzó-segédvonalak eltakarnak néhány objektumot, például a kis körvonalvastagságú vonalakat.

A Segédvonalak a háttérben paranccsal megadhatja, hogy a vonalzó-segédvonalak minden más objektum előtt vagy mögött látsszanak-e. A Segédvonalak a háttérben beállítástól függetlenül igaz azonban az is, hogy a vonalzó-segédvonalak mindig a margó- és hasábsegédvonalak előtt helyezkednek el.

  1. Kattintson a Szerkesztés menü Beállítások almenüjének Segédvonalak és munkaterület parancsára (Windows) vagy az InCopy menü Beállítások almenüjének Segédvonalak és munkaterület parancsára (Mac OS).
  2. Jelölje be a Segédvonalak beállításai csoport Segédvonalak a háttérben jelölőnégyzetét, és kattintson az OK gombra.

A munkaterület és a segédvonalak testreszabása

  1. A Szerkesztés menüben (Windows) vagy az InCopy menüben (Mac OS) kattintson a Beállítások almenü Segédvonalak és munkaterület parancsára.
  2. A margó- vagy hasábsegédvonalak színének módosításához jelöljön ki egy készletszínt egy menüből, vagy kattintson az Egyéni gombra, és adjon meg egy színt a pipetta használatával.
  3. Ahhoz, hogy a munkaterület nagyobb vagy kisebb legyen, adjon meg egy értéket a Legkisebb függőleges eltolás mezőben.
  4. Kattintson az OK gombra.

Rétegek használata

A rétegek az egymásra helyezett áttetsző fóliákhoz hasonlatosak. Ha valamely réteg nem tartalmaz objektumokat, akkor a mögötte lévő rétegek objektumai szabadon látszanak.

Csak az InDesign-felhasználók hozhatnak létre rétegeket. Az InCopy felhasználói elrejthetnek és megjeleníthetnek rétegeket és a rétegen objektumokat, valamint módosíthatják a beállításokat. Ha az InDesign-felhasználó több réteget hozott létre a dokumentumban, akkor elrejtheti a rétegeket az InCopy programban, így adott területeket vagy tartalomfajtákat szerkeszthet a dokumentumban anélkül, hogy más területeket vagy tartalomtípusokat módosítana. Ha például a dokumentum nyomtatása túl lassú, mert sok nagyméretű grafikát tartalmaz, akkor elrejtheti az összes nem szöveg típusú réteget, és gyorsan kinyomtathatja a szöveg rétegét átolvasáshoz.

Rétegekkel kapcsolatos további megjegyzések:

  • A mesteroldalakon elhelyezkedő objektumok az egyes rétegek alján látszanak. A mesteroldal elemei a dokumentumoldal objektumai előtt jelenhetnek meg, ha egy magasabb szintű rétegen helyezkednek el.

  • A rétegek a dokumentum összes oldalára kiterjednek, beleértve a mesteroldalakat is. Ha a dokumentum első oldalának szerkesztése közben például elrejti az első réteget, akkor az mindaddig rejtve marad valamennyi oldalon, amíg újból meg nem jeleníti.

ww_about_layers_palette
The Layers panel lists layers, with the frontmost layer appearing at the top of the panel.

Rétegek megjelenítése és elrejtése

  1. Kattintson az Ablak menü Rétegek parancsára.
  2. A Média panelen az alábbi lehetőségek közül választhat:
    • Adott réteg elrejtéséhez kattintson a réteg nevétől balra elhelyezkedő, szemet ábrázoló ikonra.

    • Egy adott réteg megjelenítéséhez kattintson a réteg nevétől balra elhelyezkedő helyre.

    • A réteg neve mellett megjelenő háromszög jeleníti meg a rétegbeállításokat. A szem ikonra kattintva jeleníthetők meg vagy rejthetők el az egyes objektumok.

    • Az összes réteg egyidejű megjelenítéséhez vagy elrejtéséhez kattintson a panel menüjének Minden réteg megjelenítése/elrejtése parancsára.

Megjegyzés:

Csak a látható rétegek és objektumok nyomtatódnak.

Ez a munka a Creative Commons Nevezd meg!-Ne add el!-Így add tovább! 3.0 Unported licenc alatt lett közzétéve.  A Twitter™ és Facebook közzétételeket a Creative Commons jogi feltételei nem szabályozzák.

Jogi közlemények   |   Online adatvédelmi nyilatkozat