Ezeket a táblázatokat végigböngészve megállapítható, hogy az Adobe PageMaker-parancsok hol találhatók az Adobe InDesign CS6 programban.

A PageMaker File (Fájl) menüjének parancsai

PageMaker-parancs

Megfelelő az InDesign alkalmazásban

További tudnivalók

File > New

Fájl > Új > Dokumentum

Fájl > Megnyitás

Fájl > Megnyitás

File > Recent Publications

Fájl > Legutóbb megnyitott fájlok (Windows®)

Fájl > Bezárás

Fájl > Bezárás

File > Save

File > Save

Az InDesign programban nincs a kisebb méretben vagy a gyorsabban történő mentést lehetővé tévő beállítás. Gyors mentést a Mentés paranccsal hajthat végre, a Mentés másként paranccsal pedig a lehető legkisebb méretben mentheti a dokumentumot.

Fájl > Mentés másként

Fájl > Mentés másként

Lásd a fenti megjegyzést.

File > Revert

File > Revert

Az InDesign alkalmazás nem tud visszatérni a dokumentumok minimentéssel mentett verziójához, ahogyan a PageMaker; ehelyett korlátlan számú visszavonási műveletet tesz lehetővé.

File > Place

File > Place

File > Acquire

Nincs megfelelő

Olvassa be a képeket a lapolvasóhoz mellékelt szoftverrel, majd helyezze el azokat az InDesign alkalmazásban.

File > Export

File > Export

File > Links Manager

Ablak > Hivatkozások

Fájl > Dokumentum beállítása

Fájl > Dokumentum beállítása

File > Printer Styles

Fájl > Nyomtatási készletek

Fájl > Nyomtatás

Fájl > Nyomtatás

File > Preferences > General

Szerkesztés > Beállítások (Windows) vagy InDesign > Beállítások (Mac OS)

Azonos lehetőségek találhatók a Kompozíció, Egységek és lépésközök, Segédvonalak és munkaterület, illetve Megjelenítés beállításnál.

File > Preferences > Online

Nincs megfelelő

Objektumokat proxy konfigurálása nélkül húzhat a böngészőből az InDesign alkalmazásba.

File > Preferences > Layout Adjustment

Elrendezés > Elrendezés beállítása

Az elrendezés beállításai egyszerre adhatók meg és engedélyezhetők. Az InDesign beállításai majdnem pontosan megegyeznek PageMaker beállításaival. A vonalzó-segédvonalak alapértelmezés szerint a hozzájuk tartozó hasáb- és margósegédvonalakat követik. Ennek megváltoztatásához törölje a jelet a Segédvonalak áthelyezésének engedélyezése jelölőnégyzetből.

File > Preferences > Trapping

Ablak > Kimenet > Túltöltési készletek

A túltöltési beállítások megadásához hozzon létre egy új túltöltési készletet.

File > Exit (Windows) vagy File > Quit (Mac OS)

Fájl > Kilépés (Windows) vagy InDesign > Lépj ki InDesign (Mac OS)

A PageMaker Edit (Szerkesztés) menüjének parancsai

PageMaker-parancs

Megfelelő az InDesign alkalmazásban

További tudnivalók

Edit > Undo

Edit > Undo

Az InDesign korlátlan számú visszavonási műveletet tesz lehetővé.

Szerkesztés > Kivágás

Szerkesztés > Kivágás

Edit > Copy

Edit > Copy

Szerkesztés > Beillesztés

Szerkesztés > Beillesztés

Az InDesign nem támogatja az OLE technológiát, hasonló beállítások azonban rendelkezésre állnak a Hivatkozások panelen.

Szerkesztés > Törlés

Szerkesztés > Törlés

Szerkesztés > Minden kijelölése

Szerkesztés > Minden kijelölése

Szerkesztés > Minden kijelölés megszüntetése

Szerkesztés > Minden kijelölés megszüntetése

Edit > Editions (Mac OS)

Nincs megfelelő

Az InDesign nem támogatja a közzétételt és az előfizetést, hasonló beállítások azonban rendelkezésre állnak a Hivatkozások panelen.

Edit > Paste Multiple

Szerkesztés > Lépés és ismétlés

Edit > Paste Special

Szerkesztés > Beillesztés formázás nélkül

Edit > Insert Object (Windows)

File > Place

Edit > Edit Story

Szerkesztés > Szerkesztés a szövegegység-szerkesztőben

Edit > Edit Original

Edit > Edit Original

Választhatja a Hivatkozások panelmenü Eredeti szerkesztése parancsát is.

Edit > Show Clipboard (Mac OS)

Nincs megfelelő

Szerkesztés > Ruby/Tatechuyoko/Hangsúlyjelek/Kompozit karakterjelek

A Ruby elhelyezés és térköz, a Tate-chu-yoko és a Kenten (hangsúlyjelek esetében) a Karakter panel menüjén jelennek meg. A Szöveg menü Karaktertábla parancsára kattintva jelenítse meg a Karaktertábla panelt.

Szerkesztés > Függőleges szöveg

Szöveg > Írásirány > Vízszintes vagy függőleges

Használhatja az eszköztárban lévő Függőleges szöveg eszközt.

A PageMaker Layout (Elrendezés) menüjének parancsai

PageMaker-parancs

Megfelelő az InDesign alkalmazásban

További tudnivalók

Layout > Go To Page

Layout > Go To Page

Az Oldalak panelen látható oldalikonra kattintva is a megfelelő oldalra ugorhat.

Layout > Insert Pages

Elrendezés > Oldalak > Oldalak beszúrása

Layout > Remove Pages

Elrendezés > Oldalak > Oldalak törlése

Layout > Sort Pages

Ablak > Oldalak

Az oldalak kattintással és húzással rendezhetők az Oldalak panelen.

Elrendezés > Visszatérés

Elrendezés > Visszatérés

Elrendezés > Ugrás előre

Elrendezés > Ugrás előre

Layout > Column Guides

Elrendezés > Margók és hasábok

Layout > Copy Master Guides

Nincs megfelelő

Az InDesign adott mesterében definiált segédvonalakat minden olyan oldalra átmásolja a program, amely ezt a mestert használja.

Layout > Autoflow

Nyomja le a Shift billentyűt, amikor egy feltöltött szövegikon  jelenik meg.

A szöveg folyatható kézzel, automatikusan (automatikus szövegfolyatással) vagy félig automatikusan.

A PageMaker Type (Szöveg) menüjének parancsai

PageMaker-parancs

Megfelelő az InDesign alkalmazásban

További tudnivalók

Szöveg > Betűtípus

Szöveg > Betűtípus

Type > Size

Type > Size

Type > Leading

Szöveg > Karakter vagy a vezérlőpult Karakter módban (Ablak > Vezérlés)

Az InDesign alapértelmezés szerint alapvonalak közötti sortávolságot használ, szemben a PageMaker alkalmazással, amely arányos sortávolságot.

Type > Type Style

Szöveg > Karakter vagy a vezérlőpult Karakter módban (Ablak > Vezérlés)

Az InDesign megjeleníti a kijelölt betűtípushoz tartozó szövegstílusokat. Használhatja a Gyors alkalmazás funkciót is.

Type > Expert Kerning

Szöveg > Karakter vagy a vezérlőpult Karakter módban (Ablak > Vezérlés)

A PageMaker speciális alávágási funkciója hasonló az InDesign optikai alávágási funkciójához.

Type > Horizontal Scale

A vezérlőpult Karakter módban (Ablak > Vezérlés)

Szöveg > Karakter

Szöveg > Karakter

Type > Paragraph

Type > Paragraph

Type > Indents/Tabs

Szöveg > Tabulátorok

Type > Hyphenation

Type > Paragraph

A Bekezdés panel menüjében válassza az Elválasztás parancsot.

Type > Alignment

Szöveg > Bekezdés vagy a vezérlőpult Karakter módban (Ablak > Vezérlés)

Type > Style

Szöveg > Bekezdésstílusok vagy Szöveg > Karakterstílusok

Az InDesign a bekezdésstílusokat és a karakterstílusokat is támogatja.

Type > Define Styles

Szöveg > Bekezdésstílusok vagy Szöveg > Karakterstílusok

Új bekezdésstílus létrehozásához válassza a Bekezdésstílusok panelmenü Új bekezdésstílus parancsát. Új karakterstílus létrehozásához válassza a Karakterstílusok panelmenü Új karakterstílus parancsát.

A PageMaker Element (Elem) menüjének parancsai

PageMaker-parancs

Megfelelő az InDesign alkalmazásban

További tudnivalók

Element > Fill

Ablak > Szín > Színtár vagy Ablak > Szín > Szín

Az InDesign nem támogatja a mintázattal rendelkező kitöltéseket. Az InDesign Színmintakészlet panele megegyezik a PageMaker Colors (Színek) panelével.

Element > Stroke

Ablak > Körvonal

Válasszon egy körvonalstílust a Körvonal panelen vagy definiáljon egyéni körvonalstílust.

Element > Fill and Stroke

Ablak > Szín > Színminták, Ablak > Vonás vagy Ablak > Kimenet > Jellemzők

Színárnyalatokat a Színmintakészlet panelen hozhat létre. A felülnyomást a Jellemzők panelen határozhatja meg.

Element > Frame > Attach Content

Nincs megfelelő

Az InDesign automatikusan létrehozza a keretet az importált szövegfájlokhoz és grafikákhoz. Ha egy meglévő keretbe kíván tartalmat beszúrni, jelölje ki a keretet, majd helyezze vagy illessze bele a tartalmat.

Element > Frame > Frame Options

Objektum > Szövegkeret beállításai (csak szövegkeretek) vagy Objektum > Igazítás

A szövegkeretekhez a Szövegkeret beállításai párbeszédpanelen állíthatja be a hasábokat, a függőleges igazítást és a belső margók térközét. A függőleges igazítást a Bekezdés panelen (Szöveg > Bekezdés) állíthatja be. A grafikák és szövegkeretek esetén az Objektum menü Igazítás almenüjének parancsaival állíthatja be a tartalomnak a kerethez igazítását (vagy fordítva).

Element > Frame > Change To Frame

Objektum > Tartalom > [tartalomtípus]

Element > Frame > Next Frame

Nézet > Extrák > Szövegláncok megjelenítése

Element > Frame > Previous Frame

Nézet > Extrák > Szövegláncok megjelenítése

Element > Frame > Remove From Threads

A láncok felbontásához kattintson duplán egy bejövő vagy egy kimenő portra.

Element > Frame > Delete Content

Jelölje ki a tartalmat a keretben, és nyomja le a Delete billentyűt.

A szöveget a Szöveg eszközzel jelölje ki. Grafikákat a Közvetlen kijelölési eszközzel jelölhet ki.

Element > Arrange

Objektum > Rendezés

Element > Align Objects (Windows) vagy Element > Align (Mac OS)

Ablak > Objektum és elrendezés > Igazítás

Element > Text Wrap

Ablak > Szöveg folyatása

Element > Group

Objektum > Csoportosítás

Element > Ungroup

Objektum > Csoportbontás

Element > Lock Position

Objektum > Hely rögzítése

Element > Unlock

Objektum > Hely rögzítésének feloldása

Element > Mask

Objektum > Vágógörbe

A grafikákat maszkolhatja úgy is, hogy létrehoz egy maszkalakzatot, a vágólapra másolja a maszkolni kívánt képet, majd beilleszti az alakzatba (Szerkesztés > Beillesztés alakzatba), illetve módosítja a grafikakeretét.

Element > Unmask

Objektum > Vágógörbe

Lásd a fenti megjegyzést.

Element > Image > Image Control

Nincs megfelelő

A képkezelési beállításoknak az eredeti alkalmazásban való módosításához használja az Eredeti szerkesztése parancsot.

Element > Image > CMS Source

Objektum > Kép színbeállításai

Element > Image > Photoshop Effects

Objektum > Hatások

Element > Polygon Settings

Kattintson duplán a Sokszög eszközre az eszköztáron.

Element > Rounded Corners

Objektum > Sarok beállításai

Elem > Hivatkozásinfo

Ablak > Hivatkozások

Válassza a Hivatkozások panelmenü Csatolások adatai parancsát.

Element > Link Options

Szövegbeállítások vagy Ablak > Hivatkozások

A Beállítások párbeszédpanel Fájlkezelés kategóriájában jelölje be a Csatolások létrehozása szöveg- és táblázatfájl elhelyezésekor négyzetet, vagy törölje a jelet abból. Másik megoldásként használja a Hivatkozások panelmenü Szétkapcsolás parancsát.

Element > Non-Printing

Ablak > Kimenet > Jellemzők

Element > Remove Transformation

Nincs megfelelő

A PageMaker Utilities (Segédprogramok) menüjének parancsai

PageMaker-parancs

Megfelelő az InDesign alkalmazásban

További tudnivalók

Utilities > Plug‑ins

Súgó > Bővítmények beállítása (Windows) vagy InDesign > Bővítmények beállítása (Mac OS)

Utilities > Find

Szerkesztés > Keresés/csere

Keresési és csereműveleteket elrendezési nézetben vagy a szövegszerkesztőben hajthat végre.

Utilities > Find Next

Szerkesztés > Következő keresése

Lásd a fenti megjegyzést.

Utilities > Change

Szerkesztés > Keresés/csere

Lásd a fenti megjegyzést.

Utilities > Spelling

Szerkesztés > Helyesírás-ellenőrzés > Helyesírás-ellenőrzés

A helyesírást elrendezési nézetben vagy a szövegszerkesztőben ellenőrizheti.

Utilities > Book

Fájl > Új > Könyv

A könyvek dokumentumait a Könyv panelen adhatja hozzá, törölheti és rendezheti.

Utilities > Index Entry

Ablak > Szöveg és táblázatok > Tárgymutató

Tárgymutató-bejegyzés felvételéhez kattintson az Új gombra a Tárgymutató panelen.

Utilities > Show Index

Tárgymutató panel Hivatkozás módban (Ablak > Szöveg és táblázatok > Tárgymutató)

Utilities > Create Index

Ablak > Szöveg és táblázatok > Tárgymutató

Válassza a Tárgymutató panel menüjének Tárgymutató létrehozása elemét.

Utilities > Create TOC

Elrendezés > Tartalomjegyzék

Utilities > Define Colors

Ablak > Szín > Színtár

Válassza az Új színminta lehetőséget a Színminták panelmenüben.

A PageMaker View (Nézet) menüjének parancsai

PageMaker-parancs

Megfelelő az InDesign alkalmazásban

További tudnivalók

View > Display Master Items

Kattintson az Oldalak panel menüjének Mesterelemek elrejtése/megjelenítése parancsára.

View > Display Non-Printing Items

A nem nyomtatandó elemek megjelenítéséhez kattintson az eszköztár Normál nézet mód  gombjára. A nem nyomtatandó elemek elrejtéséhez válassza az Előnézeti mód  lehetőséget.

Létrehozhat egy réteget is a nem nyomtatandó objektumok számára, majd elrejtheti vagy megjelenítheti ezt a réteget nyomtatáskor vagy exportáláskor.

Nézet > Nagyítás

Nézet > Nagyítás

Nézet > Kicsinyítés

Nézet > Kicsinyítés

View > Actual Size

View > Actual Size

View > Fit in Window

Nézet > Oldal igazítása ablakhoz vagy Nézet > Oldalpár igazítása ablakhoz

Nézet > Teljes terület

Nézet > Teljes terület

View > Zoom To

A nagyítási szintet a dokumentumablak alján látható Nagyítás menüből választhatja ki.

Nézet > Vonalzók elrejtése/megjelenítése

Nézet > Vonalzók elrejtése/megjelenítése

View > Snap To Rulers

Nincs megfelelő

View > Zero Lock

Kattintson a jobb gombbal (Windows) vagy a Control billentyűt nyomva tartva (Mac OS) a nulla pontra, majd a megjelenő helyi menüben válassza a Nulla pont zárolása parancsot.

View > Hide/Show Guides

Nézet > Rácsok és segédvonalak > Segédvonalak elrejtése/megjelenítése

View > Snap To Guides

Nézet > Rácsok és segédvonalak > Segédvonalakhoz igazítás

View > Lock Guides

Nézet > Rácsok és segédvonalak > Segédvonalak rögzítése és Nézet > Rácsok és segédvonalak > Hasábsegédvonalak rögzítése

View > Clear Ruler Guides

Az InDesign billentyűparancsainak használatával; jelölje ki az aktuális oldalpár összes segédvonalát a Ctrl+Alt+G (Windows) vagy a Command+Option+G (Mac OS) billentyűkombinációval, majd nyomja le a Delete billentyűt.

View > Send Guides To Back

Szerkesztés > Beállítások > Segédvonalak és munkaterület (Windows) vagy InDesign > Beállítások > Segédvonalak és munkaterület (Mac OS).

Válassza a Segédvonalak a háttérben beállítást

View > Hide/Show Scroll Bars

Nincs megfelelő

A PageMaker Window (Ablak) menüjének parancsai

PageMaker-parancs

Megfelelő az InDesign alkalmazásban

További tudnivalók

Window > Arrange Icons (Windows)

Nincs megfelelő

Window > Tile

Ablak > Rendezés > Vízszintes

Window > Cascade

Ablak > Rendezés > Lépcsőzetes

Window > Hide/Show Tools

Ablak > Eszközök

Window > Hide/Show Control Palette

Ablak > Vezérlés

Window > Hide/Show Colors

Ablak > Szín > Színtár vagy Ablak > Szín > Szín

Window > Hide/Show Styles

Ablak > Stílus > Bekezdésstílusok vagy Karakterstílusok

Window > Hide/Show Layers

Ablak > Rétegek

Window > Hide/Show Master Pages

Ablak > Oldalak

Window > Hide/Show Hyperlinks

Ablak > Interaktív > Hiperhivatkozás

Window > Plug‑in Palettes

Nincs megfelelő

A bővítmények az InDesign menüinek, paneleinek és párbeszédpaneleinek kiegészítéseként jelennek meg.

Window > [megnyitott dokumentum neve]

Window > [megnyitott dokumentum neve]

Ez a munka a Creative Commons Nevezd meg!-Ne add el!-Így add tovább! 3.0 Unported licenc alatt lett közzétéve.  A Twitter™ és Facebook közzétételeket a Creative Commons jogi feltételei nem szabályozzák.

Jogi közlemények   |   Online adatvédelmi nyilatkozat