Ebből a dokumentumból megtudhatja, hogyan telepítheti és használhatja az OpenEXR Alpha beépülő modult.

A kiegészítő OpenEXR Alpha beépülő modul alternatívát kínál az ’A’ csatornás adatok kezelésére egy OpenEXR fájl megnyitásakor. Ahelyett, hogy az ’A’ csatornás adatokat közvetlenül áttetszésbe konvertálná (ahogyan az a régi OpenEXR beépülő modul esetében történt), az OpenEXR Alpha ’A’ csatornaadatokat nyit meg alfa-csatornaként.

Háttér

A Photoshop CS2 általában nem támogatta az áttetszőséget 32 bites módban. Abban a verzióban egy megkerülő megoldást vezettek be, amellyel egy alfa-csatornába olvashatta be az áttetszőséggel kapcsolatos adatokat. Photoshop CS3-ban bevezették az áttetszőség támogatását 32 bites módban, biztosítva az OpenEXR specifikációnak való megfelelést. Ezért egyenes csatornaösszeállítás során az áttetszőséget már nem olvasta be alfa-csatornába a rendszer.

Előkészítő lépések

Az OpenEXR Alpha beépülő modul telepítéséhez helyi rendszergazdai jogokra van szükség. Amennyiben Mac OS, Windows Vista vagy Windows 7 operációs rendszert használ, megjelenik egy üzenet, hogy adja meg egy rendszergazdai felhasználói fiók nevét és jelszavát. Amennyiben Windows XP rendszert használ, előzetesen jelentkezzen be a számítógépre egy helyi rendszergazda-fiókkal.

Windows felhasználók: ebben a TechNote-ban a fájlok teljes nevét találja a lépéseknél, ami tartalmazza a fájlnév kiterjesztését is (pl. OpenEXR Alpha.8bi). Windows rendszerben az ismert fájltípusok fájlnév-kiterjesztése nem látható alapértelmezésben. A fájlnév-kiterjesztés megjelenítéséhez:

  1. Windows Explorerben válassza az Eszközök > Mappa beállításai lehetőséget (Windows XP) vagy a Rendezés > Mappa és keresés beállításai (Windows 7 és Vista).
  2. Válassza a Nézet fület a Mappa beállításai ablak felső részén.
  3. A Nézet fül Haladó beállítások területén törölje az Ismert fájltípusok kiterjesztéseinek elrejtése lehetőség kijelölését.
  4. Kattintson az OK gombra.

Windows felhasználók: a jelen dokumentum bizonyos lépéseinek esetében szükség van annak meghatározására, hogy a Windows 32 bites vagy 64 bites verzióját használja-e. A rendszertípus meghatározásához lásd: Határozza meg, hogy számítógépe a Windows rendszer 32 vagy 64 bites változatát futtatja.

Kompatibilitás

Windows rendszerben az OpenEXR Alpha beépülő modul nem kompatibilis a Photoshop CS5-nél korábbi Photoshop verziókkal. Photoshop CS3 vagy CS4 alatt nem töltődik be.

Mac OS operációs rendszerben az OpenEXR Alpha beépülő modul nem töltődik be PPC készülékeken.

Telepítse az OpenEXR Alpha beépülő modult Photoshop CS5-re Mac vagy Windows rendszerben (töltse le az új verziót az Adobe weboldaláról)

Az OpenEXR Alpha beépülő modul telepítése az Adobe webhelyről történő frissítés letöltésével:

  1. Töltse le a becsomagolt bővítményt:

  2. Lépjen ki a Photoshop CS5-ből.
  3. Csomagolja ki a letöltött fájlt.
  4. Húzza át a beépülő modult a Photoshop bővítmények mappájába.
    • Windows 32 bites: húzza át az OpenEXR Alpha.8bi fájlt a Win32 mappából a /Program Files/Adobe/Adobe Photoshop CS5/Plug-ins/File Formats mappába.
    • Windows 64 bites/Photoshop 64 bites: húzza át az OpenEXR Alpha.8bi fájlt a Win64 mappából a /Program Files/Adobe/Adobe Photoshop CS5/Plug-ins/File Formats mappába.
    • Windows 64 bites/Photoshop 32 bites: húzza át az OpenEXR Alpha.8bi fájlt a Win32 mappából a /Program Files (x86)/Adobe/Adobe Photoshop CS5/Plug-ins/File Formats mappába.
    • Mac OS: húzza át az OpenEXR.plugin fájlt az /Applications/Adobe Photoshop CS5/Plug-ins/File Formats mappába.
  5. Indítsa el a Photoshop CS5 programot.

Használja az OpenEXR Alpha beépülő modult

EXR fájl megnyitása:

  1. Indítsa el a Photoshop CS5 programot.
  2. Kattintson a Fájl > Megnyitás parancsra.
  3. Keresse meg a megnyitni kívánt EXR fájlt. A fájlformátumok listán válassza ki az OpenEXR Alpha nevet. A Photoshop alfa-csatornaként kezeli az ’A’ csatornaadatokat áttetszőség helyett.

EXR fájl exportálása:

  1. Válassza a Fájl > Mentés másként parancsot.
  2. A fájlformátumok listán válassza ki az OpenEXR Alpha nevet.

  3. Válassza a Mentés: alfa-csatornák opciót. Ez a beállítás megőrzi az alfa-csatorna adatokat.

Megjegyzés: a fájl megnyitása után hozzáadott áttetszőség el van simítva.

Megjegyzés: az OpenEXR Alpha beépülő modul megnyitását követően is lehetősége van arra, hogy a fájlformátumok listán kiválassza a régi OpenEXR bővítményt. Ez a beépülő modul továbbra is áttetszőségként kezeli az ’A’ csatornás adatokat. A Photoshop CS3 (10.0) verzió óta ez az alapértelmezett magatartás Photoshopban.

További megjegyzések

Néhány további, említésre méltó magatartás a kiegészítő bővítmény használata esetén:

  • Nem támogatott az előszorzott összetétel.
  • Ha a megnyitáshoz duplán kattint egy fájlra, a Photoshop CS5 mindig az OpenEXR Alpha bővítményt használja az OpenEXR helyett.
  • Ha két vagy több alfa-csatornával nyit meg egy fájlt, az OpenEXR Alpha egyetlen alfa-csatornát sem őriz meg. Ezek teljes mértékben elvetésre kerülnek.
  • (Mac OS): A Save párbeszédpanelen az OpenEXR Alpha a legfelső elem. Nem betűrendben jelenik meg, az Open EXR mellett.
  • (Windows): a korábbi OpenEXR magatartást a Fájl > Megnyitás másként, majd az OpenEXR kiválasztásával állíthatja vissza.

Ez a munka a Creative Commons Nevezd meg!-Ne add el!-Így add tovább! 3.0 Unported licenc alatt lett közzétéve.  A Twitter™ és Facebook közzétételeket a Creative Commons jogi feltételei nem szabályozzák.

Jogi közlemények   |   Online adatvédelmi nyilatkozat