Találja meg az ismert hibákat és korlátozásokat a Photoshop CC legújabb kiadásában.

Munka a Microsoft Surface Pen vagy a Wacom pen tablet eszközzel

Probléma Megkerülő megoldások
Ha a Photoshop programban Microsoft Surface Pen vagy tollal ellátott Wacom eszközzel dolgozik, a következő problémák léphetnek fel:
  • A Kiválasztás és maszkolás munkaterület lefagy kijelölés vagy képre való festéskor, ha nagyítást alkalmaz. 
  • A Tartalomérzékeny kitöltés munkaterület lefagy tollvonáskor.

 

 

Megkerülő megoldás: Az egérre való váltás néhány esetben megoldást kínál.

Lightroom Classic CC- alkalmazásból megnyitott képek szerkesztése

Probléma Megkerülő megoldások
Ha a Lightroom Classic alkalmazásból megnyit egy képet, hogy azt a Photoshopban szerkessze (Szerkesztés itt > Adobe Photoshop CC 2019), akkor a következő problémákkal szembesül:
  • A Photoshop CC menüi és parancsai le vannak tiltva.
  • A parancsikonok nem működnek.

Megoldás: Ezt a problémát kijavítottuk a Photoshop 2019. januári kiadásában (20.0.2 verzió).

Megkerülő megoldás: A probléma megoldásához tegye a következők egyikét:

  • Lépjen ki a Photoshop és a Lightroom Classic alkalmazásból. Indítsa el először a Photoshopot, majd a Lightroom Classic programot, és nyissa meg a képet szerkesztésre a Photoshop programban. 
  • Tiltsa le a kezdőképernyőt a Photoshop CC alkalmazásban. Válassza a Szerkesztés > Beállítások > Általános (Windows) vagy a Photoshop > Beállítások > Általános (macOS) lehetőséget.  Válassza a Kezdőképernyő letiltása elemet.

Eszközök és vásznon megjelenő vezérlők

Probléma Megkerülő megoldás
  • A szövegeszközzel történő kiemelés/kijelölés, a pixelelválasztó élek és az átalakítási élek nem láthatók.
  • Az eszközök vásznon megjelenő vezérlői nem jelennek meg a vásznon nem RGB-dokumentumokban.
Nyisson meg egy RGB-képet a Photoshopban. Az eszközök mostantól megfelelően működnek minden dokumentumban a munkamenet fennmaradó részében. Ismételje meg ezt a megoldást a Photoshop újraindításakor.

Festés vagy klónozás (macOS)

Probléma Megkerülő megoldás
Elcsúszás és/vagy elfoglalt kurzor jelenik meg festés vagy klónozás közben a macOS 10.14 Mojave operációs rendszerben.

Kövesse az itt található utasításokat: A tollnyomás nem működik, és festés közben a kurzor foglaltnak látszik

Vagy rejtse el festéskor vagy klónozáskor a vonalzót.A vonalzók megjelenítéséhez vagy elrejtéséhez válassza a Nézet > Vonalzók elemet.

Az ismert kompatibilitási problémák – amelyek a Photoshop CC alkalmazás macOS 10.14 (Mojave) operációs rendszerben történő futtatásakor merülhetnek fel – listájáért lásd: Photoshop és Mojave | macOS 10.14.

Színkeverési módok

Probléma Megkerülő megoldás
A rétegkeverési módok tárgyakat vagy hibás színt eredményeznek.

Megoldás: Telepítse a Photoshop CC 2019 v20.0.1 frissítést.

Megkerülő megoldás: Ha ez nem oldja meg a problémát, kapcsolja be a Régi képösszeállítás lehetőséget a Teljesítmény beállításainál.

Válassza a Szerkesztés > Beállítások > Teljesítmény (Windows) vagy a Photoshop > Beállítások > Teljesítmény (macOS) lehetőséget. Válassza a Régi képösszeállítás elemet. Lépjen ki, majd indítsa újra a Photoshop programot.

Tartalomérzékeny kitöltés

Probléma Megkerülő megoldás
A Tartalomérzékeny kitöltés munkaterület Előnézet panelén a mintavételi terület nincs teljesen megrajzolva néhány képpel.

Megoldás: Ezt a problémát kijavítottuk a Photoshop 2018. novemberi kiadásában (20.0.1 verzió).

Megkerülő megoldás: Kapcsolja be a Régi képösszeállítás opciót a Teljesítmény beállításainál. Válassza a Szerkesztés > Beállítások > Teljesítmény (Windows) vagy a Photoshop > Beállítások > Teljesítmény (macOS) lehetőséget. Válassza a Régi képösszeállítás elemet. Lépjen ki, majd indítsa újra a Photoshop programot.

A mintavételi terület helytelen, ha a mintavételi ecset eszközt Hozzáadás módban használja a mintavételi területhez való hozzáadáshoz, és a Lasszó eszközt Hozzáadás kiválasztás módban használja a kiválasztáshoz (kitöltési terület) való hozzáadáshoz. 

Megoldás: Ezt a problémát kijavítottuk a Photoshop 2019. januári kiadásában (20.0.2 verzió).

Megkerülő megoldás: A mintavételi ecset eszköz segítségével manuálisan módosíthatja a mintavételi területet a kívánt területekre.

Exportálás

Probléma Megkerülő megoldás
Amikor SVG formátumban exportál (Fájl > Exportálás > Exportálás, mint) a háttérréteg nem jelenik meg a kimeneti képen. Oldja fel vagy duplikálja a háttérréteget, majd végezze el az exportálás SVG formátumban.

Liquify

Probléma Megkerülő megoldás
(macOS 10.14 Mojave) Miután Liquify-szűrőt a konkrét Mac hardver-/grafikus kártyán lévő képen használja, a képen váratlanul fekete képpontok jelennek meg.

Megoldás: Ezt a hibát a macOS 10.14.1 frissítésben kijavítottuk.

Megkerülő megoldás: Kapcsolja ki a GPU-t.

Válassza a Photoshop > Beállítások> Teljesítmény (macOS) lehetőséget. Törölje a Grafikus processzor használata elem jelölését. Lépjen ki, majd indítsa újra a Photoshop programot.

Az ismert kompatibilitási problémákat – amelyek a Photoshop CC alkalmazás macOS 10.14 (Mojave) operációs rendszerben történő futtatásakor merülhetnek fel – listájáért lásd: Photoshop és Mojave | macOS 10.14.

Alakítás

Probléma Megkerülő megoldás
Ha egy réteget átalakít az Arány megtartása opcióval, amely ki van kapcsolva az eszköztárban, a sarokfogantyúk húzásakor a kép arányosan átalakul.
Nem arányos átalakításhoz tartsa lenyomva a Shift billentyűt a sarokfogantyúk húzása közben.
(Csak Mac esetében) Ha egy másik alkalmazásra vált át szabad átalakítási módban, és visszalép a Photoshopba a vászonra kattintva, kilép az átalakítási módból. A menüelemek többsége halványan látszik. A dokumentum szerkesztése nem lehetséges. Kattintson ismét egy másik alkalmazásra, és lépjen vissza a Photoshopba.

Típus

Probléma Megkerülő megoldás
A Szöveg eszköz használata esetén az I-Beam mutató és a szövegkijelölés nem látható CMYK, Lab és szürkeárnyalatos dokumentumokban való gépeléskor.

A probléma megoldásához tegye a következők egyikét:

  • GPU kikapcsolása: Válassza a Szerkesztés > Beállítások > Teljesítmény (Windows) vagy a Photoshop > Beállítások > Teljesítmény (macOS) lehetőséget. Törölje a Grafikus processzor használata elem jelölését. Lépjen ki, majd indítsa újra a Photoshop programot.
  • Nyisson meg egy RGB-képet a Photoshopban. Az I-BEAM mutató már nem csak az RGB-dokumentumokban jelenik meg.

Módosítások

Probléma Megkerülő megoldás
Miután módosítást alkalmazott a képen a Módosítások panelen, a panel alján lévő Előző állapot ikonra kattintva vagy a \ gombot megnyomva nem jelenik meg az előző állapot.

Megoldás: Ezt a problémát kijavítottuk a Photoshop CC 2018. novemberi kiadásában (20.0.1 verzió).

Megkerülő megoldás: Kapcsolja be a Régi képösszeállítás opciót a Teljesítmény beállításainál. Válassza a Szerkesztés > Beállítások > Teljesítmény (Windows) vagy a Photoshop > Beállítások > Teljesítmény (macOS) lehetőséget. Válassza a Régi képösszeállítás elemet. Lépjen ki, majd indítsa újra a Photoshop programot.

3D

Probléma Megkerülő megoldás
A korábbi verzióról a Photoshop CC 2019 (20.0 verzió) alkalmazásra való frissítés után az alkalmazás összeomlik, amikor megnyit egy fájlt a kezdőképernyőn, és a Szűrő > Renderelés > Lighting FX lehetőséget választja.

Megoldás: Ezt a problémát kijavítottuk a Photoshop CC 2018. novemberi kiadásában (20.0.1 verzió).

Megkerülő megoldás: Törölje az Adobe Photoshop CC 2019 Prefs.psp  beállításfájlt itt:

(Windows) \Users\[user name]\AppData\Roaming\Adobe\Adobe Photoshop CC 2019\Adobe Photoshop CC 2019 Settings

(Mac) Users/[user name]/Library/Preferences/Adobe Photoshop CC 2019 Settings

Billentyűparancsok

Probléma Megkerülő megoldás

A korábbi verzióról a Photoshop CC 2019 (20.0 verzió) alkalmazásra való frissítés után a billentyűparancsok átvitele megismétli az F1 és Cmd + Z hozzárendeléseket.

Ez a probléma akkor fordul elő, ha korábban megváltoztatta az F1 vagy a Cmd + Z alapértelmezett hozzárendelését. A billentyű az egyik műveletet hajtja végre, és az alkalmazási környezet függvényében vált.

Törölje az extra hozzárendelést a Billentyűparancsok szerkesztő segítségével. Lásd: Gyorsbillentyűkészlet törlése.

Egyéb ismert problémák

Probléma Megkerülő megoldás
(Csak Windows esetén) Ha a Photoshop alkalmazást a Microsoft Surface Bookban futtatja úgy, hogy engedélyezve van az NVIDIA GPU funkció, fekete keret jelenik meg a lebegő felhasználói felületi elemek (beleértve a Keresés párbeszédpanelt, a felhasználói felület tippeket tartalmazó átlátszó rétegét és az előzménytisztítókat) körül a Photoshop CC alkalmazásban. Lásd: Fekete területek jelennek meg a felhasználói felület elemei körül | Microsoft Surface Book.
Amikor elindítja a Photoshop programot, akkor az a kezdőképernyőnél, amikor megjelenik a Halide Bottlenecks betöltése... felirat, lefagy/összeomlik az indításkor. Lásd: A Photoshop indításkor lefagy.

Amikor a Fájl > Fájlinfó elemhez próbál hozzáférni a Photoshopban egyes fájlokkal kapcsolatosan, az alábbiak közül egy vagy több jelenséggel szembesül:

  • A Fájlinfó párbeszédablak lassan nyílik meg vagy lefagy.
  • A Photoshop a következő figyelmeztetést jeleníti meg: „Nem lehet a nyers metaadatokat megjeleníteni, túl nagy a tartalom”.
  • A nyers adatok közt túl sok a photoshop:DocumentAncestors bejegyzés.

Megoldás: Ezt a problémát kijavítottuk a Photoshop 2019. januári kiadásában (20.0.2 verzió).

További tájékoztatásért lásd: A Fájlinfó párbeszédablak lassan nyílik meg, lefagy, vagy nem tudja megjeleníteni a nyers metaadatokat.

Ez a munka a Creative Commons Nevezd meg!-Ne add el!-Így add tovább! 3.0 Unported licenc alatt lett közzétéve.  A Twitter™ és Facebook közzétételeket a Creative Commons jogi feltételei nem szabályozzák.

Jogi közlemények   |   Online adatvédelmi nyilatkozat