2018 júniusától kezdődően azok a felhasználói rendszerek, amelyek nem kompatibilisek a Transport Layer Security (TLS) 1.2 protokollal, potenciálisan elveszíthetik az egyes Adobe-szolgáltatásokhoz való hozzáférést. Győződjön meg róla még ezen időpont előtt, hogy az összes ügyfélrendszer kompatibilis a TLS 1.2 protokollal.

Miért látom ezt az oldalt?

Az elérni kívánt Adobe-weboldal vagy -szolgáltatás biztonságosabb hálózati kapcsolatot igényel a webböngészővel, az operációs rendszerrel vagy az alkalmazással. A felhasználói rendszerek és az Adobe webes szolgáltatások közötti biztonságos hálózati kommunikációhoz és adatcseréhez elengedhetetlen a TLS 1.2 használata.

2018. május végéig az Adobe leépíti a TLS korábbi verzióinak támogatását (beleértve a TLS 1.0 és 1.1 verziókat is). A TLS 1.2 protokollal kapcsolatos technikai részletekért lásd: Gyakran ismételt kérdések.

Mit kell tennem a szolgáltatás visszaállításához?

A modern webböngészők támogatják a TLS 1.2 protokollt. A böngésző frissítése általában lehetővé teszi a szolgáltatások elérését. Letöltheti és telepítheti az egyik legnépszerűbb böngészőt:

Ha másik böngészőt használ, ellenőrizze, hogy az támogatja-e a TLS 1.2 protokollt.

Az operációs rendszernek és az alkalmazás-keretrendszernek is támogatnia kell a TLS 1.2 protokollt. Ha a böngésző frissítése nem oldja meg a problémát, ellenőrizze, hogy a számítógép megfelel-e az alábbi rendszerkövetelményeknek:

Támogatott operációs rendszerek és alkalmazások

2018 májusáig frissítse az operációs rendszert vagy az alkalmazást olyan verzióra, amely támogatja a TLS 1.2 használatát. Ellenkező esetben elveszítheti hozzáférését ehhez a szolgáltatáshoz. 

Operációs rendszerek

Windows Server Windows Desktop Mac OS X
Windows Server 2008 R2 vagy újabb verzió Windows 8 vagy újabb verzió Mac OS X 10.8 vagy újabb verzió

Alkalmazás-keretrendszerek

Java .NET OpenSSL
Java 8 vagy újabb verzió .NET 4.6 vagy újabb verzió OpenSSL 1.01 vagy újabb verzió
Java 7, TLS 1.2 protokollal, az alkalmazásból engedélyezve .NET 4.5, TLS 1.2 protokollal, az alkalmazásból engedélyezve  

Gyakran ismételt kérdések

Mi a Transport Layer Sercurity (TLS)?

A Transport Layer Security (TLS) egy olyan biztonsági protokoll, amely két kommunikáló alkalmazás között az adatvédelmet és az adatok integritását szolgálja. Széles körben alkalmazzák olyan webböngészőkhöz és egyéb alkalmazásokhoz, amelyek biztonságos adatcserét igényelnek a hálózaton.

A protokollspecifikáció szerint a TLS két réteget tartalmaz, a TLS Record és a TLS Handshake protokollt. A Record protokoll biztosítja a kapcsolat biztonságát. A Handshake protokoll lehetővé teszi a kiszolgáló és az ügyfél számára egymás hitelesítését, valamint a titkosítási algoritmusok és a titkosítási kulcsok adatcsere előtt történő egyeztetését.

Milyen hatásai vannak?

Az Adobe biztonsági szabványai megkövetelik, hogy 2018 májusáig kivonjuk a régebbi protokollokat, és naprakész verzióként a TLS 1.2 használatát írják elő. Ha a rendszer nem kompatibilis a TLS 1.2 protokollal, akkor egyes Adobe-szolgáltatások elérése korlátozott lehet.

Miként befolyásolhatja munkáit a TLS?

Néhány Adobe-szolgáltatás webalapú. Ezeket csak biztonságos hálózati kapcsolaton keresztül használhatja. A TLS biztosítja, hogy a böngésző és a webes szolgáltatások közötti kapcsolat biztonságos és megbízható legyen.

Új böngészők és operációs rendszerek megjelenésével a biztonsági szabványokat is frissítik a magasabb szintű adatvédelem és az adatintegritás biztosítása érdekében. Azonban ezen böngészők vagy operációs rendszerek régebbi verziói nem frissülnek a legfrissebb szabványok használatához.

Ahogy az elfogadható biztonsági szint egyre magasabb, ezek a régebbi, kevésbé biztonságos böngészőverziók és alkalmazások lemaradnak.

A biztonságos webhelyekhez való csatlakozáshoz frissítse operációs rendszer és a böngésző verzióját.

A TLS ki van téve a hackerek támadásainak?

A TLS 1.0 protokollal kapcsolatosan vannak dokumentált támadások, amelyeket egy régebbi titkosítási módszerrel hajtottak végre. A régebbi verziók sebezhetőbbek, mint a TLS 1.2. További tájékoztatásért lásd: TLS/SSL elleni támadások.

Miért szünteti meg az Adobe a TLS 1.0 és 1.1 támogatását?

Az Adobe biztonsági megfelelőségi szabványai előírják a régebbi protokollok támogatásának megszüntetését. Az egyik ilyen szabvány biztosítja a bankkártya üzletággal (PCI) való kompatibilitást. A PCI adaptációs kiszolgáló egy biztonsági szabványkészlet, amely előírja, hogy az adott szervezet elfogadja, feldolgozza, tárolja vagy továbbítsa a hitelkártyaadatokat a biztonságos környezet fenntartása érdekében.

A PCI-megfelelőség előírja, hogy 2018 májusáig át kell térni a TLS 1.1 vagy annál újabb verzióra.

Az Adobe miért engedélyezi inkább a TLS 1.2 használatát a TLS 1.1 vagy TLS 1.0 helyett?

Az Adobe webes szolgáltatásival kapcsolatos kérelmek legtöbbje TLS 1.2-kompatibilis felhasználói rendszerből származik, míg a TLS 1.1 rendszerekben alacsonyabb a forgalom.

Az Adobe – ahelyett, hogy a TLS 1.1 rendszerhez biztonsági javításokra várna –, azt tervezi, hogy áttér a TLS 1.2-re, hogy a webes szolgáltatások elérése biztonságosabb legyen.

Mi a legutolsó időpont, amikor még használhatom a TLS-t?

Az Adobe arra ösztönzi a felhasználókat, hogy a biztonsági résekkel kapcsolatos kockázatok elkerülése érdekében hagyjanak fel a korábbi verziók használatával.

Az Adobe elvárja, hogy a TLS régebbi verzióit 2018 májusa után már ne használja.

További információért lépjen kapcsolatba az Adobe-támogatással vagy az ügyfél-támogatási menedzserrel.

Milyen hibaüzenet jelenik meg, ha olyan böngészőt használok, ami nincs konfigurálva a TLS 1.2-re?

A használt böngészőtől függ. Az Adobe-szolgáltatások rendszerkövetelmény-listájában említett összes böngésző úgy van beállítva, hogy a TLS 1.2 protokollt használja. Ha olyan böngészőt vagy verziót használ, amely nem szerepel a listán, frissítse a böngészőt.

Az Adobe-szolgáltatások által támogatott böngészők listáját lásd: Rendszerkövetelmények.

Az Adobe nem ellenőrzi az SSL kommunikációs réteg által generált hibaüzeneteket. A böngésző ezeket az üzeneteket az Adobe-szolgáltatásokhoz való kapcsolódást megelőzően hozza létre. Íme néhány példa az esetlegesen felmerülő hibákra:

Internet Explorer 8 Windows 7 operációs rendszerben:

ie_error

Internet Explorer 11 Windows 7 operációs rendszerben: (Az Internet Explorer 11 alapértelmezés szerint engedélyezi a TLS 1.2-t, de ez kikapcsolható)

page_can_t_be_displayed

Ebben az esetben kapcsolja be a TLS 1.2-t a speciális beállítások párbeszédablakban, és ne más megoldást válasszon. Más hibák is előfordulhatnak, például az alábbiak:

  • Nem lehet csatlakozni a szolgáltatáshoz
  • A szolgáltatás nem érhető el
  • Hiba merül fel a csatlakozáskor

Ez a munka a Creative Commons Nevezd meg!-Ne add el!-Így add tovább! 3.0 Unported licenc alatt lett közzétéve.  A Twitter™ és Facebook közzétételeket a Creative Commons jogi feltételei nem szabályozzák.

Jogi közlemények   |   Online adatvédelmi nyilatkozat