Kompatibilitással kapcsolatos tanács az Adobe Reader és az Acrobat bővítmény Safari 5.1 verziójával való használatához

Áttekintés 

A 10.1.3 verziónál korábbi Adobe Reader bővítmény és az Acrobat bővítmények nem kompatibilisek a Mac OS X 10.7 és 10.6 verziókhoz biztosított Safari 5.1 böngészővel. Az Adobe Readert és a különálló Acrobat alkalmazásokat ez nem érinti, és a Safari 5.1 natív módon megjeleníti a PDF dokumentumokat. A 10.1.3 verziónál korábbi Adobe Reader és Acrobat böngészőbe épülő bővítmények nem működnek a várt módon azokban a LiveCycle és Acrobat munkafolyamatokban, amelyekhez ezekre a bővítményekre van szükség a PDF dokumentumok megjelenítéséhez a Safari 5.1 böngészőben.

Érintett vásárlók 

Minden Adobe Reader, Acrobat és LiveCycle felhasználó, akinek szüksége van az Adobe Reader vagy az Acrobat bővítményre PDF dokumentumok megjelenítéséhez a böngészőben, amikor csak a Safari 5.1 verziója érhető el. 

Megkerülő megoldások 

A következő lehetőségek állnak rendelkezésre: 

  • Safari 5.0.x és Mac OS X 10.6 használata.
  • Frissítés 10.1.3 vagy későbbi Adobe Reader vagy Acrobat verzióra.
  • PDF fájl mentése a Safariból a számítógépre, majd megnyitása közvetlenül az Adobe Reader vagy az Acrobat alkalmazásban.  
  • Asztali virtualizálási technológia, például a Citrix használata, hogy az alkalmazások vezérelt környezetben futhassanak, ahol a Safari böngésző nincs az 5.1-es verzióra frissítve.

További tudnivalók és gyakran ismételt kérdések

Használhatnak a vásárlók másik webbőngészőt, például Chrome-ot vagy Operát?

Az Acrobat Reader bővítmény és az Acrobat bővítmény a WebKit WebPlugin API-től függ és a képességei egyediek a Safarira. Más böngészők, mint például a Chrome vagy az Opera nem rendelkeznek a szükséges funkciókkal a bővítmény megfelelő futtatásához. A Reader 10.1.3 verziójától kezdődően a 32 bites módban futó Firefox már támogatott Mac OS rendszerben.

Milyen hatással van mindez a LiveCycle Munkaterületre?

Mivel a LiveCycle Munkaterület a böngészőben működik, a PDF űrlapok a Munkaterületen nem működnek az Adobe Reader vagy az Acrobat 10.1.3 korábbi verzióját használó Safari 5.1 böngészőben.

Milyen hatással van mindez az Adobe megoldások gyorssegédeire?

Interaktív nyilatkozatok

Az interaktív nyilatkozatok elsődleges használati esetén az alkalmazás a PDF fájlokat e-mailben küldi, és megnyithatók a különálló Adobe Reader vagy Acrobat alkalmazással. A másodlagos használati esetben, amely során az alkalmazás létrehozza és weboldalon jeleníti meg a nyilatkozatot, az Adobe Readernek vagy Acrobatnak böngészőn belül kell működnie, és ez 10.1.3 verziónál korábbi Adobe Reader és Acrobat esetén nem működik.

Levelezésfelügyelet

A belső dolgozók (az eseten dolgozók, a követeléskezelők és az üzleti felhasználók) esetén az Adobe Reader és az Acrobat alkalmazásnak böngészőben kell futnia, és ez 10.1.3 verziónál korábbi Adobe Reader vagy Acrobat verziót használó Safari 5.1 esetén nem működik. Külső felhasználói használat esetén az Adobe Readernek vagy Acrobatnak nem kell a böngészőben működnie, ezért a Safari 5.1 böngésző őket nem érinti.

Felügyelt áttekintés és jóváhagyás és az integrált tartalom áttekintése

 

 

Ez a munka a Creative Commons Nevezd meg!-Ne add el!-Így add tovább! 3.0 Unported licenc alatt lett közzétéve.  A Twitter™ és Facebook közzétételeket a Creative Commons jogi feltételei nem szabályozzák.

Jogi közlemények   |   Online adatvédelmi nyilatkozat