Last updated on
17 May 2021
Issue
Non-deletion of collections from the Collection Search Results page in the Touch UI.
Steps to reproduce the issue:
- Log in to AEM Assets (/assets.html in Touch UI).
- Click View all Collections.
- Create a collection.
- Search for that collection.
- The collection appears on the search results page.
- Try to delete the collection. Observe that the deletion is not happening.
Cause
Known product bug CQ-4220922
Resolution
This bug is fixed in AEM6.4.
If you are using AEM6.1, then install AEM6.1 SP2 Cumulative Fix Pack 15 (due to be released March 2018).
If you require a fix for AEM6.2 or 6.3, then contact Adobe Customer Care.