סקירה של סביבת העבודה

ניתן לפתוח את Adobe Acrobat XI בשתי צורות שונות: כיישום עצמאי ובדפדפן אינטרנט. קיימים כמה הבדלים קטנים, אך חשובים בין מרחבי העבודה הנפתחים בכל אפשרות.

סרגל התפריטים ושני סרגלי כלים מופיעים בחלק העליון של אזור העבודה. אזור העבודה של היישום העצמאי כולל חלון מסמך, חלון ניווט וקבוצת חלונות של משימות מצד ימין. בחלון המסמך מוצגים קובצי PDF של Adobe®‎. חלון הניווט משמאל מסייע לנווט ב- PDF ולבצע אפשרויות נוספות בקובצי PDF. סרגלי כלים בחלק העליון של החלון מספקים אמצעי בקרה המשמשים לעבודה עם קובצי PDF.

כאשר פותחים קובץ PDF בדפדפן אינטרנט, סרגלי הכלים, חלון הניווט וחלונות המשימות אינם זמינים. ניתן להציג את הפריטים הללו על-ידי לחיצה על סמל Acrobat בסרגל הכלים השקוף למחצה המרחף ליד תחתית החלון.

מרחב העבודה כפי שהוא נראה ב- Acrobat
מרחב העבודה כפי שהוא נראה ב- Acrobat

A. שורת תפריט B. סרגלי כלים C. חלון ניווט (החלונית Bookmarks מוצגת) D. חלון מסמך E. חלונות של משימות 

הערה:

חלק ממסמכי PDF, אך לא כולם, מוצגים עם שורת הודעות. תיקי PDF מופיעים עם אזור עבודה מיוחד.

מסך פתיחה

מסך הפתיחה הוא חלון בחלון המסמך המופיע כאשר לא נפתח שום מסמך. ניתן לגשת במהירות לקבצים שנפתחו לאחרונה, לפתוח קובץ ולהפעיל תהליכי עבודה נפוצים בלחיצה אחת.

מסך פתיחה
מסך הפתיחה של Acrobat XI

הערה:

ב- Mac OS, ניתן לבטל את מסך הפתיחה על-ידי קביעת העדפה. בחרו Acrobat/Reader >‏ Preferences. ב- Categories משמאל, לחצו על General. במקטע Application Startup, בטלו את הבחירה באפשרות Show Welcome Screen. אין אפשרות דומה ב- Windows.

בדרך כלל רצוי להציג את התפריטים של Acrobat כדי שיהיו זמינים לעבודה בכל עת. אפשר להסתיר אותם, באמצעות הפקודה View >‏ Show/Hide >‏ Menu Bar. עם זאת, הדרך היחידה להציג אותם שוב ולהשתמש בהם היא על-ידי הקשה על F9 ‏(Windows) או על Shift+Command+M ‏(Mac OS).

בניגוד לתפריטים המוצגים בחלק העליון של המסך, תפריטים תלויי-הקשר מציגים פקודות הקשורות לכלי הפעיל או לאובייקט שנבחר. ניתן להשתמש בתפריטים תלויי-הקשר כדרך מהירה לבחירת פקודות נפוצות. לדוגמה, כאשר לוחצים פעמיים על אזור סרגל הכלים, תפריט ההקשר מציג את אותן פקודות המופיעות בתפריט View >‏ Show/Hide >‏ Toolbar Items.

  1. מקמו את המצביע על המסמך, האובייקט או החלונית.

  2. לחצו על הלחצן הימני של העכבר.

הערה:

(Mac OS) אם אין ברשותכם עכבר עם שני לחצנים, הקישו על Control תוך כדי לחיצה על העכבר להצגת תפריט תלוי-הקשר.

סרגלי כלים

סרגלי הכלים הנפוצים — Quick Tools ו- Common Tools — מכילים כלים ופקודות הנמצאים בשימוש נפוץ לעבודה עם קובצי PDF. רוב הכלים הזמינים נכללים בחלון Tools בצד ימין של החלון. ניתן להוסיף כלים לסרגלי הכלים לצורך גישה נוחה.

סרגלי הכלים כוללים גם את הלחצן Create . לחצו על החץ מימין ללחצן Create ‏כדי להציג תפריט של פקודות הקשורות ליצירת קובצי PDF‏.

סרגלי כלים
סרגלי כלים שנפתחים כברירת מחדל

A. הלחצן Create‏ B. סרגל הכלים Quick Tools‏ C. סרגל הכלים Common Tools‏ D. הפקודות של Page Navigation‏ E. הפקודות של Select & Zoom‏ F. הפקודות של Page Display‏ 

הערה:

הציבו את המצביע על כלי כדי להציג תיאור של הכלי. כל הכלים מזוהים לפי שם בתפריט View >‏ Tools menu and View >‏ Show/Hide >‏ Toolbar Items.

Quick tools

ניתן להוסיף כלים שמשתמשים בהם לעתים תכופות דרך החלונות Tools ו- Comment לסרגל הכלים Quick Tools.

  1. בסרגל הכלים Quick Tools, לחצו על הלחצן Customize Quick Tools .

  2. בצעו אחת מהפעולות הבאות:

    • כדי להוסיף כלי, בחרו אותו בחלון השמאלי ולחצו על סמל החץ הפונה כלפי מעלה .

    • כדי להסיר כלי, בחרו את הסמל שלו ולחצו על סמל המחיקה .

    • כדי לשנות מיקום של כלי בסרגל הכלים, בחרו את הסמל שלו ולחצו על  . או על  ..

    • כדי להוסיף קו אנכי שיפריד בין קבוצות הכלים בסרגל הכלים, לחצו על .

הערה:

כדי להוסיף במהירות כלי מהחלון Tools או Comment, גררו את סרגל האחיזה למיקום הרצוי בסרגל הכלים Quick Tools. ניתן גם ללחוץ על הכלי בלחיצה ימנית ולבחור Add to Quick Tools.

הוספת כלי מהחלון Tools או Comment
גרירת כלי לסרגל הכלים Quick Tools

Common Tools

ניתן להוסיף כלים לסרגל הכלים Common Tools.

  1. לחצו לחיצה ימנית על שטח ריק בסרגל הכלים.

  2. בחרו כלי מהתפריט.

  3. כדי להסיר כלי מסרגל הכלים, לחצו לחיצה ימנית על הכלי ובטלו את הבחירה שלו בתפריט.

הסתרה והצגה של סרגלי כלים

ניתן לסגור סרגלי כלים שהכלים שבהם אינם נחוצים לביצוע העבודה, וכך לשמור על סדר וארגון במרחב העבודה. כשמספר קובצי PDF פתוחים בו-זמנית, ניתן לבצע התאמה אישית של סרגלי הכלים לכל קובץ בנפרד. המצבים השונים שהותאמו אישית נשמרים גם כשעוברים בין מסמכי PDF.

  • כדי להסתיר את כל סרגלי הכלים, בחרו View >‏ Show/Hide >‏ Toolbar Items >‏ Hide Toolbars‏.
  • כדי להחזיר סרגלי כלים לתצורת ברירת המחדל שלהם, בחרו View >‏ Show/Hide >‏ Toolbar Items >‏ Reset Toolbars‏.

הערה:

אם הסתרתם את כל סרגלי הכלים, תוכלו להציג אותם שוב על-ידי הקשה על F8‏.

בחירת כלי

כברירת מחדל, הכלי Select מופעל כאשר Acrobat נפתח, כיוון שהוא הכלי הכי רב-תכליתי.

  1. בצעו אחת מהפעולות הבאות:
    • בסרגל הכלים, בחרו כלי.

    • בחרו View >‏ Show/Hide >‏ Toolbar Items >‏ [שם סרגל הכלים] >‏ [כלי].

עברו זמנית לכלי Zoom או לכלי Hand

ניתן להשתמש זמנית בכלים אלה ללא ביטול הבחירה בכלי הנוכחי.

  • כדי לבחור זמנית בכלי Hand, החזיקו את מקש הרווח לחוץ.
  • כדי לבחור את הכלי Zoom In באופן זמני, החזיקו את המקשים Ctrl+spacebar לחוצים.

עם שחרור המקשים, Acrobat יחזור לכלי הפעיל הקודם.

חלונות של משימות

רוב הפקודות מאורגנות כעת בחלונות המשימות ‏Tools‏, Sign ו-Comment בצד ימין של חלון היישום. רוב הכלים נמצאים כעת בחלונות המשימות הללו. לחצו על Tools‏, Sign או Comment כדי להציג את חלוניות המשימות המתאימות.

ניתן לקבוע אילו חלוניות יופיעו בחלונות Tools ו- Comments‏.

  1. בצעו אחת מהפעולות הבאות:

    • כדי לקבוע אם חלונית תהיה גלויה או מוסתרת, לחצו על הסמל של Show Or Hide Panels בפינה הימנית העליונה של חלון המשימות, ולחצו על חלונית. סימן תיוג מציין כי החלונית גלויה.

    • כדי לפתוח חלונית ולהוסיף אותה לחלון Tools, בחרו View >‏ Tools ובחרו חלונית.

    • כדי להשאיר חלוניות פתוחות בזמן שאתם בוחרים אותן, בחרו Allow Multiple Panels Open בתפריט Show Or Hide Panels. כברירת מחדל, חלונית פתוחה נסגרת כאשר פותחים חלונית נוספת.

קביעות כלים

קבלו גישה מהירה לכלים ולפקודות שבהם אתם משתמשים בתדירות הגבוהה ביותר בעזרת ערכות כלים. ערכות כלים מאפשרות הגדרה של הכלים והחלוניות שמשמשים אתכם לביצוע סוגים שונים של משימות, כגון יצירת טפסים, הוספת הערות או הכנת מסמכים משפטיים. קבצו כלים בסרגל הכלים ובצעו התאמה אישית של חלונות המשימות כך שיכללו רק את החלוניות הדרושות לכם לכל משימה. ניתן לשתף אחרים בערכות כלים ולהוריד הרכות כלים ישירות מ- AcrobatUsers.com

התאמה אישית של סרגל הכלים והחלונית Tools
בצעו התאמה אישית של סרגל הכלים והחלונית Tools על-ידי הגדרת ערכות כלים למשימות שונות.

יצירת ערכת כלים

  1. בחרו Customize‏ > Create New Tool Set.

  2. כדי לבצע התאמה אישית של סרגל הכלים Quick Tools, בצעו כל אחת מהפעולות הבאות:

    • כדי להוסיף כלי לסרגל הכלים, לחצו על החלונית משמאל, בחרו את הכלי ולחצו על הסמל Add To Toolbar‏ .

    • כדי להסיר כלי מערכת סרגל הכלים, בחרו בסמל שלו ולחצו על סמל המחיקה .

    • כדי לשנות מיקום של כלי בסרגל הכלים, בחרו את הסמל שלו ולחצו על סמל ההזזה שמאלה  או על סמל ההזזה ימינה .

    • כדי להוסיף קו אנכי שיפריד בין קבוצות כלים בסרגל הכלים, לחצו על סמל הוספת הקו האנכי  .

    תיבת הדו-שיח Create New Tool
    תיבת הדו-שיח Create New Tool

    A. ארגון כלים בסרגל הכלים Quick Tools או מחיקתם מהסרגל B. הוספת חלוניות מותאמות אישית, הוראות או קו מפריד בין כלים C. שינוי שם של כלים או חלוניות, ארגונם או מחיקתם D. הוספה לסרגל הכלים Quick Tools למעלה או לחלון Custom Tools מימין 
  3. כדי לבצע התאמה אישית של החלון Tools, בצעו כל אחת מהפעולות הבאות:

    • כדי להוסיף חלונית לחלון Custom Tools, לחצו על החלונית משמאל ולאחר מכן לחצו על סמל ההוספה לחלון Tools‏ .

    • כדי ליצור חלונית אישית, לחצו על הסמל Add Panel מימין. בחרו שם עבור החלונית ולחצו על Save‏.

    • כדי להוסיף כלי לחלונית, בחרו בחלונית מימין, בחרו בכלי משמאל ולחצו על סמל ההוספה לחלון Tools .

    • כדי להסיר כלי מחלונית, בחרו את הסמל שלו ולחצו על סמל המחיקה .

    • כדי לשנות מיקום של כלי או חלונית, בחרו בהם מצד ימין ולחצו על סמל החץ הפונה כלפי מעלה או כלפי מטה .

    • כדי להוסיף קו אופקי שיפריד בין קבוצות של כלים, לחצו על סמל הוספת הקו המפריד .

    • כדי לערוך הוראות או שם של חלון, בחרו בהם ולחצו על סמל העריכה .

  4. לאחר שתשלימו את ערכת הכלים, לחצו על Save, הקלידו את שם הערכה ולחצו על Save שוב.

עריכה, מחיקה, שינוי שם או שיתוף בערכות כלים

השתמשו בתיבת הדו-שיח Manage Tool Sets כדי לבצע עריכה, שינוי שם, העתקה, מחיקה, סידור מחדש או שיתוף בערכות כלים. ניתן לציין את הסדר שבו יוצגו ערכות הכלים בתפריט Customize על-ידי הזזתן כלפי מעלה או כלפי מטה ברשימה. ניתן לשתף את קבוצת העבודה בערכות כלים באמצעות האפשרויות Import ו- Export.

  • בחרו Customize‏ > Manage Tool Sets‏.

חלון הניווט הוא אזור בסביבת העבודה שיכול להציג כמה חלוניות ניווט. כמה כלים פונקציונליים שונים יכולים להופיע בחלון הניווט. לדוגמה, החלונית Page Thumbnails מכילה תמונות ממוזערות של כל עמוד. לחיצה על תמונה ממוזערת פותחת את העמוד במסמך.

כאשר פותחים PDF, חלון הניווט נסגר כברירת מחדל. הלחצנים בצד שמאל של אזור העבודה מספקים גישה נוחה לחלוניות שונות, כגון הלחצן Page Thumbnails והלחצן לפתיחת החלונית Bookmarks ‏. כאשר Acrobat פתוח אך החלון שלו ריק (אין קובץ PDF פתוח), חלון הניווט אינו זמין.

הצגה או הסתרה של חלון הניווט

  1. כדי לפתוח את חלון הניווט, בצעו אחת מהפעולות הבאות:

    • לחצו על לחצן כלשהו בצד שמאל של מרחב העבודה כדי לפתוח את החלונית.

    • בחרו View ‏> Show/Hide ‏> Navigation Panes ‏> Show Navigation Pane.

  2. כדי לסגור את חלון הניווט, בצעו אחת מהפעולות הבאות:

    • לחצו על הלחצן לסגירת החלונית הפתוחה כרגע בחלון הניווט.

    • בחרו View‏ > Show/Hide‏ > Navigation Panes‏ > Hide Navigation Pane.

הערה:

מחבר של קובץ PDF יכול לשלוט בתוכן של חלק מחלוניות הניווט ולרוקן אותן מתוכן.

שינוי אזור התצוגה של חלוניות ניווט

כל חלוניות הניווט, כגון Bookmarks, מוצגות בטור בצד שמאל של אזור העבודה.

  • כדי לשנות את רוחב חלון הניווט, גררו את הגבול הימני שלו.

  • כדי להציג חלונית אחרת, בצד שמאל של חלון הניווט, בחרו בלחצן של החלונית

אפשרויות בחלונית ניווט

בפינה השמאלית העליונה של כל חלוניות הניווט מופיע תפריט אפשרויות. הפקודות הזמינות לשימוש בתפריטים אלה משתנות.

חלק מהחלוניות כוללות גם לחצנים נוספים שמשפיעים על הפריטים בחלונית. ושוב, לחצנים אלה משתנים בהתאם לחלוניות השונות, וחלק מהחלוניות אינן כוללות לחצנים.

חלוניות ניווט ותפריט האפשרויות
חלוניות ניווט ותפריט האפשרויות

שורת ההודעות של המסמך

שורת ההודעות של המסמך מופיעה רק בקובצי PDF מסוגים מסוימים. בדרך כלל, אזור זה מוצג כשפותחים טופס PDF, קובץ PDF שנשלח אליכם לחתימה או לסקירה, קובץ PDF עם זכויות מיוחדות או עם מגבלות אבטחה, או קובץ PDF תואם לתקני PDF/A‏. שורת ההודעות של המסמך מופיעה מתחת לסרגל הכלים. כדי להציג או להסתיר את שורת ההודעות של המסמך, לחצו על הלחצן המפעיל אותו  מצד שמאל של מרחב העבודה. הלחצן משתנה בהתאם לסוג שורת ההודעות.

בשורת ההודעות של המסמך, שימו לב להוראות כיצד להמשיך וללחצנים מיוחדים הקשורים למשימה. הסרגל מקודד לפי צבעים: סגול לטפסים, צהוב לסקירות או התראות אבטחה וכחול לקובצי PDF מאושרים, תיקי PDF מאושרים או קובצי PDF עם אבטחת סיסמה או הגבלות מסמך.

סרגל הודעות המסמך בטופס
סרגל הודעות המסמך בטופס

סרגל הודעות המסמך בהתראת אבטחה
סרגל הודעות המסמך בהתראת אבטחה

שורת ההודעות של המסמך
סרגל הודעות המסמך בתיק PDF מאושר

קביעת העדפות

קביעות רבות של התוכנית מצוינות בתיבת הדו-שיח Preferences, כולל קביעות לתצוגה, כלים, המרה, חתימות וביצועים. לאחר קביעת ההעדפות, הן נשארות בתוקף עד שתשנו אותן.

  1. בחרו Edit‏ > Preferences‏ (Windows) או Acrobat/Adobe Reader‏ > Preferences‏ (Mac OS).
  2. תחת Categories, בחרו בסוג ההעדפה שברצונכם לשנות.

שחזור (יצירה מחדש) של העדפות

שחזור תיקיית 'העדפות Acrobat' ‏(Windows)

שחזרו את תיקיית העדפות Acrobat כדי למנוע בעיות הנגרמות עקב העדפות שגויות. רוב הבעיות הקשורות בהעדפות מקורן בהעדפות אלה המבוססות על קבצים, על אף שרוב העדפות Acrobat מאוחסנות בתוך מערכת הרישום.

הערה:

פתרון זה מסיר קביעות שהותאמו אישית עבור Collaboration‏, JavaScripts‏, Security‏, Stamps‏, Color Management‏, Auto Fill‏, Web Capture ו- Updater‏.

  1. צאו מ- Acrobat‏.

  2. ב'סייר Windows', עברו לתיקייה Preferences:

    • (Windows 7/Vista‏)‏ C:\Users\[username]\AppData\Roaming\Adobe\Acrobat\[version]‎

    • (XP‏)‏ C:\Documents and Settings\[username]\Application Data\Adobe\Acrobat\[version]‎

  3. העבירו את התיקייה Preferences למיקום אחר (למשל, C:\Temp‏).

  4. הפעילו מחדש את Acrobat‏.

אם הבעיה מתרחשת לאחר ששחזרתם את התיקייה Acrobat Preferences, סימן שהבעיה אינה קשורה לתיקייה Preferences. כדי לשחזר קביעות שהותאמו אישית, גררו את התיקיה שהעברתם בשלב 2 בחזרה למיקום המקורי שלה. לאחר מכן לחצו על כן לכל כדי להחליף את תיקיית ההעדפות החדשה.

שחזור קובצי העדפות Acrobat ‏(Mac OS)

שחזרו את קובצי העדפות Acrobat כדי למנוע בעיות הנגרמות עקב קובץ העדפות שגוי.

הערה:

יצירה מחדש של קובצי העדפות Acrobat משחזרת את ערכי ברירת המחדל של הקביעות.

  1. צאו מ- Acrobat‏.

  2. גררו את הקבצים הבאים מהתיקיה Users/[Username]/Library/Preferences לשולחן העבודה:

    • Acrobat WebCapture Cookies

    • com.adobe.Acrobat.Pro.plist או com.adobe.Acrobat.Pro_x86_9.0.plist

    • Acrobat Distiller Prefs ו- com.adobe.Acrobat.Pro.plist (אם אתם פותרים כרגע בעיה באמצעות Distiller‏)

    • תיקיית Acrobat, המכילה העדפות עבור טפסים (MRUFormsList), שיתוף פעולה (OfflineDocs) וקביעות צבעים (AcrobatColor Settings.csf)

  3. הפעילו מחדש את Acrobat‏

אם הבעיה מתרחשת לאחר ששחזרתם את קובצי העדפות Acrobat, סימן שהבעיה אינה קשורה לקובצי ההעדפות. כדי לשחזר קביעות שהותאמו אישית, גררו את הקבצים שהעברתם בשלב 2 בחזרה למיקום המקורי שלהם. לאחר מכן, לחצו על OK כדי להציג את ההתראה A newer item named ‘[filename]’ already exists in this location.‏ Do you want to replace it with the older one you're moving?‎.

עבודה זו בוצעה ברישיון של Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  הודעות המתפרסמות ב- Twitter™‎ ו- Facebook אינן מכוסות בתנאי Creative Commons.

הצהרות משפטיות   |   מדיניות פרטיות מקוונת