Connection to Adobe Target is failing

Issue

The connection to Adobe Target has started failing on the AEM author instance.  The user and password were not changed and AEM is no longer able to connect to Adobe Target as per the documented steps.

In the logs, the error below can be observed:

capture

Environment

AEM 6.0 - 6.3

Cause

The Legacy Adobe Target Classic API used by AEM has been shut down and can only be enabled per customer request.

Resolution

Contact Adobe Target Customer Care and request access to the Target Classic API for use with AEM.