Learn Adobe Illustrator’s basic tools and techniques with the Get Started series. Get familiar with the workspace and how to create and save your work.

Take a tour of Illustrator    

Take a hands-on tour of the workspace in Adobe Illustrator.

 

What you learned: Illustrator workspace

  • Menu bar (at the very top) shows the File, Edit, and other menus that give you access to a variety of commands, adjustments, settings, and panels.
  • Tools panel (on the left) contains tools for creating and editing artwork. Similar tools are grouped together. You can access them by clicking and holding a tool in the Tools panel.
  • Panels (on the right) include Properties, Layers, and other panels that contain a variety of controls for working with artwork. You can find a full list of panels under the Window menu.
  • Document window (in the middle) displays the file you’re currently working on. Multiple open documents appear as tabs in the Document window.

Learn how to zoom and pan 

Explore how to zoom and pan in an Illustrator document.

 
What you learned: Zoom and Pan
  • The Zoom tool, located in the Tools panel, can be used to show you more detail of a document. To change from Zoom In to Zoom Out, press Alt (Windows) or Option (macOS).
  • The Hand tool, found by clicking and holding the Zoom tool in the Tools panel, allows you to pan across a document.

Create a new document

Learn how to make a new document.

 

What you learned: Create a document

  • The Start screen appears when there are no documents currently open in Illustrator. It lists your recent files, Learn content, and presets. You can also access various resources and search Adobe Stock from here.
  • Choose File > New. In the New Document dialog box, start by choosing a preset. For example, the Print preset shows various sizes and document options you can set for a new document. The New Document dialog box is where you can access free and paid Adobe Stock templates, which are a great starting point for your designs.

Save your work  

Explore the different methods for saving your Illustrator projects.

What you learned: How to save a file and the differences between an Illustrator cloud document and document saved to your computer

  1. Choose File > Save or File > Save As. In the Save On Your Computer Or To Cloud Documents dialog box, you have a choice of clicking Save To Cloud Documents to save the document as a cloud document or clicking Save On Your Computer to save the document locally on your computer.

    Cloud documents can be accessed from any device where you've installed Illustrator, including Illustrator on the iPad. Cloud documents are autosaved as you work on them. Saving cloud documents is faster than saving documents to your computer — and you can keep versions of a cloud document in the Version History panel.

    Note:
    Saving in the Illustrator format (with a file extension of AI) or as an Illustrator cloud document (with a file extension of AIC) retains layers, type, and other editable Illustrator properties. It’s best to save your document on your computer as an Illustrator document, or as a cloud document while you’re working on it.
  2. For this tutorial, click Save On Your Computer.
  3. In the Save As dialog box, name the file, choose a location to save it, and make sure that Adobe Illustrator is selected from the Format menu (macOS) or Save As Type menu (Windows). Click Save. The Illustrator Options dialog box appears when you first choose File > Save or File > Save As. This dialog box offers other options when saving an Illustrator document.

 

Up next: Create and edit shapes

 

10/15/2018

Presenter: Brian Wood

Designers: James Adamson, Mark Verlander

Was this page helpful?