Learn the basics of working with artboards in Adobe Illustrator CC, including navigating, creating, and editing.

Understand and navigate artboards

Explore navigating artboards using the Artboads panel and commands.

 

What you learned: Working with artboards

  • Artboards are similar to pages in Adobe InDesign CC or Microsoft Word and represent the printable area.
  • Artboards can be different sizes and orientations, be arranged how you like, and overlap.
  • The artboard you are working on is the active artboard. Commands such as View > Fit Artboard In Window apply to the active artboard.
  • The Artboards panel (Window > Artboards) is another way to navigate artboards.
  • The Artboard navigation menu in the lower-left corner of the Document window shows the same listing of artboards as in the Artboards panel.

 

Create artboards

Add multiple artboards to a document using the Artboards tool.


What you learned: Add an artboard

  1. Select the Artboard tool in the Tools panel. Drag to create an artboard. Choose an artboard preset from the Properties panel to the right of the document to resize the new artboard. Drag an artboard to position it.
  2. In the Artboards panel (Window > Artboards), you can see all artboards in the document. Double-click an artboard name in the Artboards panel to change it and then press Enter or Return.

Edit artboards

Learn how to edit and duplicate artboards using the Artboard tool and Artboards panel.


What you learned: Edit an artboard

  1. With nothing selected, click the Edit Artboards button in the Properties panel on the right.
  2. Click to select an artboard, and choose an artboard preset from the Properties panel to resize the artboard.
  3. To duplicate an artboard, Alt-drag (Windows) or Option-drag (macOS) the artboard. Release the mouse button and then the key.
08/07/2017

Presenter: Brian Wood

Designer: Erica Larson

Was this page helpful?
Yes
No