Learn the basics of working with images and effects in Adobe Illustrator CC, including how to add and edit effects, apply brush strokes, and more.

Add images

Discover the difference between vector and raster and see how to add images to your projects.


What you learned: Add images

  • In Illustrator, you can bring raster images — such as those taken with your phone — into your projects.
  • Choose File > Place to place an image in your document. In the Place dialog box, selecting the Link option creates a link to the original image. If the image is updated outside of Illustrator, the image will be updated in your Illustrator document automatically. Deselecting the Link option when placing an image embeds the image in the Illustrator document.
  • Select the Selection tool in the Tools panel and Shift-drag a corner to resize the image. When finished, release the mouse button and then the Shift key.
  • Click the Crop Image button in the Properties panel on the right side of the document to crop parts of an image. Drag any handle around the image to remove that portion. Click Apply in the Properties panel to crop.

 

Understand effects

Learn what effects are, and how they are added and edited using the Appearance panel.

 

What you learned: About effects

  • Under the Effect menu, you’ll see the various Illustrator and Adobe Photoshop CC effects. Illustrator effects are vector effects. Photoshop effects are raster effects.
  • Open the Appearance panel by choosing Window > Appearance. The Appearance panel shows what is selected in your document and the appearance attributes applied to that artwork. To temporarily hide an effect applied to artwork, click the eye icon to the left of the effect name in the Appearance panel. To edit an effect, click the name of the effect in the Appearance panel.

 

Add effects

Add creative effects to your artwork using effects and the Appearance panel.

 

What you learned: Add effects

  1. Click the Selection tool and click the artwork to select it.
  2. In the Effect menu, choose an option such as Effect > Distort & Transform > Pucker & Bloat to apply an effect.
  3. In the dialog box that appears, edit the effect options and click OK.
  4. Choose Window > Appearance to open the Appearance panel. To edit an effect, click the name of the effect in the Appearance panel.

 

Add creative brush strokes

Explore how to add creative brush strokes to artwork using the Brushes panel.

 

What you learned: Add creative brush strokes

  • Brushes are applied to the stroke of vector artwork in Illustrator.
  • Choose Window > Brushes to open the Brushes panel, which contains default brushes and any brushes created in the document.
  • Select the Selection tool and click to select vector artwork. In the Brushes panel, click a brush in the list to apply it.
  • Change the stroke weight in the Control panel; the brush size changes with it.
  • Illustrator comes with a series of brush libraries. Click Brush Libraries Menu at the bottom of the Brushes panel to choose a brush library. With the library open as a panel, click to apply a brush to selected artwork.
     

 

Back to: Work with artboards | Up next: Share artwork 

 

08/07/2017

Presenter: Brian Wood

Designer: Erica Larson, Kendall Plant

Was this page helpful?