See how to capture a shape and convert it into a colorful graphic illustration.

Digitize any image and use it to make Pop Art using Adobe Creative Cloud tools.

Print your Pop Art illustration to use as a poster, or print on specialty paper stock, such as sticker paper, iron-on transfer paper, etc. You can also save your illustration to use in your blog, website or digital project.

Try this easy technique using our sample image or your own creative assets.

1. Copy our sample assets to your Creative Cloud Libraries

To recreate the Pop Art design using our sample assets, copy the Pop Art Library to your Creative Cloud Libraries. Click Save to Creative Cloud to create a copy of the library in your own account.

Once in your Creative Cloud Library, you can use the assets to create vector art with Adobe Capture CC, then refine and add pop art effects in Illustrator.

Note: You need to be signed into your Creative Cloud account to save the library. Get an Adobe ID if you don't have one.

2. Capture a shape

To create your own shape from the provided image, open Capture CC, choose Shapes, then tap +. Next, tap the Capture From icon at the bottom-right of the screen.

Choose Creative Cloud from the menu. Tap Files, change it to Library Assets, and select the Pop Art library.

Tap Grapefruit, then tap Open.

Adjust the slider to get the amount of detail you want, then tap the green Capture button. The next screen lets you refine your shape. Use your finger to remove or add back parts of the shape. Tap Next to move to the Preview screen to draw the smooth curves that will make up your shape. 

To rename the shape, tap the default name and enter a new one. Make sure that Pop Art is chosen under Library, then tap Save Shape to save it.

Learn how to capture vector shapes in more detail.

3. Launch Illustrator CC

You'll start by creating a new document.

Click the New button on the start screen, or choose File > New. Select Profile: Print and click OK.

Tip: Choose the Essentials workspace in the Workspace Switcher menu to display all the panels you'll need for this project.

4. Add the shape from CC Libraries

In this step, you'll access the vector shape you created previously and edit it further, or use one of the other shapes in the library.

Go to Windows > Libraries to access your Creative Cloud libraries. Select the Pop Art library and drag a shape onto the artboard.

Resize the shape if needed. Hold shift, and then drag a corner of the shape's bounding box to scale it.

Release, and drag the center of the shape to reposition it. 

5. Refine the shape

You can easily remove any unwanted details from your captured shape.

First, click somewhere on the artboard to deselect your shape. Then select the Eraser tool in the Tools panel and click and drag over areas to erase them.

6. Paint a second shape right on top

Click and hold the Paintbrush tool in the Tools panel and select the Blob Brush tool in the flyout menu.

Click the Fill Color swatch in the Control panel and pick a color from the Swatches panel. Loosely paint over your shape.

Tip: To dynamically change the brush size as you paint, press the left and right bracket keys. 

Press V to switch to the Selection tool, then click on the painted shape. Choose Object > Arrange > Send Backward to arrange it under your original captured shape.

7. Play with color choices

Next, click the original captured shape to select it. Click the Fill color swatch in the Control panel and choose a darker or contrasting color.

Click Opacity in the Control panel. In the Transparency panel, set the blending mode to Multiply. This creates an effect that simulates the color interactions of transparent inks. Results will vary based on the color combination you choose.

8. Repeat it (optional)

Take your Pop Art design further by placing it in a grid.

Draw a selection marquee around the shapes to select them both.

Press Alt/Option + Shift and drag to duplicate. Release your mouse and place the copy a short distance away. 

Repeat this step to create another copy in the same row, or select the entire row and press Alt/Option + Shift and drag it below to duplicate.

Recolor the duplicates if desired.

9. Print or share online

To save your Pop Art illustration so it can be printed or sent via email, choose File > Save, and select Adobe PDF. In the Adobe PDF Preset menu, choose either the High Quality Print or Press Quality options, based on your print provider's recommendations. 

To save your illustration to view onscreen, choose File > Save for Web. In the Preset menu, select the JPEG option. Specify an image size in pixels, check Clip to Artboard, and then click Save.

Learn more about saving artwork for various types of output.

03/02/2016

Contributor: Joy Castiglione

Was this page helpful?
Yes
No