Learn the basics of creating and editing shapes in Adobe Illustrator CC, including how to draw combine, and trace shapes.

  Draw simple shapes   

Learn how to create basic shapes using the shape tools.

 

What you learned: Draw shapes

  • Shape tools are located in the Tools panel.
  • To show other shape tools, click and hold the Rectangle tool in the Tools panel.
  • When you draw shapes, Smart Guides help by showing the shape size in a measurement label, snapping to other objects, and indicating when an ellipse is a perfect circle or when a rectangle is a perfect square.
  • Most shapes are Live, which means you can edit them without first switching to a tool after drawing them. Different shapes have widgets for editing corner radius, number of sides, and more.

 

  Create lines  

Discover how to draw, edit, and reshape lines

 

What you learned: Create lines

  • A line is a path composed of start and end anchor points, connected by a path.
  • Draw lines using the Line Segment tool in the Tools panel.
  • Lines you draw are Live, which means you can edit the length, direction, and angle after drawing them without switching from the Line Segment tool.
  • Rotate a line by moving the pointer off an end and dragging.
  • Use the Reshape tool to reshape paths. Click and hold the Scale tool in the Tools panel to select the Reshape tool.

  Combine shapes  

Explore how to combine shapes in different ways using the Shape Builder tool.

 

What you learned: Combine shapes

  • Select the shapes you want to combine with the Selection tool in the Tools panel.
  • Select the Shape Builder tool in the Tools panel. Either drag across the shapes you’d like to combine or press Alt (Windows) or Option (macOS) and drag across or click parts of shapes to remove them.
  • To move shapes with no fill color, use the Selection tool to drag them by their stroke.

  Trace to make shapes  

Learn how to trace artwork to create shapes you can edit, using the Image Trace command.

 

What you learned: Trace objects

  • Add raster images to your Illustrator projects by choosing File > Place.
  • Select an image with the Selection tool.
  • Click Image Trace in the Properties panel to the right of the document and choose a trace preset to set trace options. Click Expand in the Properties panel to commit to the tracing and convert to editable vector artwork.
  • Select the Lasso tool in the Tools panel. Drag around the traced artwork to select it. After you choose Edit > Copy, choose Edit > Paste to paste the artwork.
  • Choose Object > Group to group the artwork, treating it as a single object.
  • Click the color fill in the Properties panel to the right of the document to change its color.

 

08/07/2017

Presenter: Brian Wood

Designers: Martin Hoang, Erica Larson

Was this page helpful?
Yes
No