Learn the basics of sharing in Adobe Illustrator CC, including sharing files, saving as PDF, and exporting images.

Share your Illustrator files

Share your artwork with others using the Package command.

 

What you learned: Share using the Package command

  • When sending someone an Illustrator file, be sure to send all linked images and fonts along with the file.
  • Choose File > Package to copy the Illustrator (AI) document, fonts used, and any linked graphics. In the Package dialog box, choose a location for the folder Illustrator creates, to copy the packaged content into. Change the name of the folder if needed. Click Package and then click OK.

 

Save as PDF

Learn how to save your Illustrator document as a PDF for sharing and printing.

 

What you learned: Save as PDF

  • PDF is a file format that captures your document and makes it easy to view and exchange it outside of Illustrator. The PDF looks just like your Illustrator document so anyone with a free PDF reader can view it.
  • To save as PDF, choose File > Save As. In the Save As dialog box, change the name of the file, choose Adobe PDF for the format, and click Save. In the Save Adobe PDF dialog box, click Save PDF to create the PDF.

 

Export images

Export individual artwork using the Asset Export panel.

 

What you learned: Export images

  • Content in your Illustrator projects can be easily exported in file formats such as JPEG, PNG, SVG, and more for use in other projects.
  • Choose Window > Asset Export to open the Asset Export panel. Select the Selection tool in the Tools panel and drag artwork into the top part of the Asset Export panel. Click the Format menu and choose an appropriate format for exporting the artwork. Click Export to export the artwork in a location you choose.
08/07/2017

Presenter: Brian Wood

Designer: Dan Stiles, Illustrator Team

Was this page helpful?