Unable to activate CS6 applications with an Enterprise or Federated ID

Issue

When launching a CS6 application, installed through an installation package created in Creative Cloud Packager (CCP), a prompt to enter an Adobe ID is displayed. There is no option to enter an Enterprise or Federated ID.

Cause

CS6 applications can only be activated with an Enterprise or Federated ID through the Creative Cloud desktop application. For the Creative Cloud desktop application to recognize installed CS6 applications, the language version of the installed application must match the language selected in the Creative Cloud desktop application settings.

Resolution

To ensure that you are able to activate CS6 applications with an Enterprise or Federated ID when installing from an installation package:

  1. Select the language to be used on the end-user system, when creating the installation package in CCP. The Match OS language option in CCP does not work for CS6 applications.
  2. On the end-user machine, make sure that the language set in the Creative Cloud desktop application matches that selected when packaging the software installers. By default, the language set in the Creative Cloud desktop application matches the language set at OS level but this behavior can be altered. For more details on creative cloud language setting, see Change the language setting of your Creative Cloud apps.
Note:

Applications downloaded and installed through the Creative Cloud desktop application automatically use the language selected in the Creative Cloud desktop application settings. Altering this setting after installing the software deactivates the software and you are prompted to enter an Adobe ID when launching the software.

 Adobe

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