Capture any shape with Adobe Capture CC and convert it into a colorful graphic illustration with Adobe Illustrator CC.
pop-art_1408x792

Digitize any image and use it to make pop art using Adobe Creative Cloud apps. Print your pop art illustration to use as a poster, or print it on specialty paper stock such as sticker paper or iron-on transfer paper. You can also save your artwork to use on your blog or website, or in another digital project.

Try this easy technique using our sample image or your own creative assets.

pop-art_intro

Select an image you want to work with

To re-create the pop art design shown here, download the sample photo. Then send it to your phone and save it to your Camera Roll. You can use this photo to create vector art with Capture CC, and then add pop art effects in Illustrator CC.

pop-art_fig1

Capture a shape

First, open Adobe Capture CC on your mobile device.


Note: The screenshots in this tutorial show Capture CC on an iPhone. The user interface may vary between iPhone, iPad, and Android devices.



Choose Shapes, and then tap plus (+). Next, tap the Capture From icon at the bottom right of the screen. Choose Camera Roll from the options. 


Tap the photo you want to use and Capture will import the image. Adjust the slider to get the amount of detail you want.


Tap the Capture button (circle with check mark) to capture the image. You can refine, crop, and smooth your shape now — use your finger to remove parts of the shape. To add a portion to your shape, tap the Paintbrush icon and drag over additional areas. Tap Save. In the Save screen, rename your shape by tapping its default name and typing a new name. Save it to My Library. Tap Save.


Learn how to capture vector shapes in more detail.

pop-art_fig2

Create a new document in Illustrator CC

Launch Illustrator. Click the Create New button on the Start Screen, or choose File > New. Select Print at the top, and then select the Letter preset. Click Create.

pop-art_fig3

Add your shape from your Creative Cloud Libraries

Now you’ll access the vector shape you created previously and edit it further.
 Go to Window > Libraries to access your Creative Cloud Libraries. Select My Library and drag your shape onto the artboard. Click once to drop it onto the artboard.

pop-art_fig4

You can resize the shape if needed. Press Shift, and then drag a corner of the shape’s bounding box to scale it proportionally. Release, and drag the center of the shape to reposition it.

pop-art_fig5

Refine the shape

You can easily remove any unwanted details from your captured shape. First, click somewhere on the artboard to deselect your shape. Then select the Eraser tool in the Tools panel and drag over areas to erase them.

pop-art_fig6

Paint a second shape right on top

Press and hold the Paintbrush tool in the Tools panel and select the Blob Brush tool.

Click the Properties panel tab to view it. (Choose Window > Properties.) Click the Fill icon in the Appearance section of the Properties panel. Pick a color from the Swatches panel. Next, click the Stroke icon and set it to None if it isn’t already chosen. 

Paint loosely over your shape.



Tip: Press the left and right bracket keys to dynamically change the brush size as you paint.

pop-art_fig7

Press V to switch to the Selection tool, and click the painted shape to select it. Click Arrange under Quick Actions in the Properties panel and choose Send to Back to arrange it under your original captured shape.

pop-art_fig8

Play with color choices

Next, click the original captured shape to select it. Click the Fill icon in the Properties panel and choose a contrasting color.



Click Opacity in the Properties panel and choose a special blending mode to create interesting color effects. We chose Multiply — this simulates the color interactions of transparent inks. Results may vary based your color combination.

pop-art_fig9

Repeat your artwork (optional)

Take your pop art design further by placing it in a grid. Draw a selection rectangle around the shapes to select them both. Press Alt+Shift (Windows) or Option+Shift (macOS) and drag to duplicate along a straight line. Release your mouse to place the copy a short distance away.



Repeat this step to create another copy in the same row, or select the entire row and drag a duplicate below. You can recolor the duplicates if desired.

pop-art_fig10

To save your pop art illustration so it can be printed or sent via email, save it as a PDF document. Choose File > Save, and select Adobe PDF. In the Adobe PDF Preset menu, choose either the High Quality Print or Press Quality option, based on your print provider’s recommendations.

pop-art_fig11

To save your illustration to view onscreen, choose File > Export > Export for Screens. In the Export for Screens dialog box, make sure Artboards is selected. Pick a location to save the file, and then choose a suitable format like PNG or JPEG. Click Export Artboard.

pop-art_fig12

Hope you had fun. Practice with your own photos and share your designs with #adobepopart.

09/08/2018

Contributor: Joy Castiglione

Was this page helpful?