Create a high-impact resume starting with our sample file.
Overhead view of an office desk, a person's hand with a pen is over a resume

What you'll need

This sample file contains assets provided by Adobe Stock for your tutorial practice purposes only. Check out the ReadMe file in the folder for the terms of use for this file. Adobe Stock has millions of royalty-free images and videos for your commercial use. You can get 10 images with a free month trial.

Replace the resume text with your own

Open the supplied creative-resume-design_START.indd file. With the Type tool, highlight the text in any of the text boxes and type your own text to replace it. You can delete a block of text if you don’t need it or copy and paste additional text.

Repeat for all sections of the resume.

Working with the Type tool in InDesign, the copy from a Goals section of a resume selected

Quickly format text with styles

As you type, you’ll notice that the text is already formatted. Our resume contains predefined paragraph styles — styles save various formatting attributes and make it a snap to change the appearance of text in your document.

Note: Normally, a new document starts out with one default style. You can create additional styles to keep track of your text formatting.

You can use these styles as they are or change some attributes and redefine the styles. Try changing the look of the headings.

Select a heading with the Type tool. In the Text Style section of the Properties panel, you’ll notice that the “Headings” paragraph style is applied to it.

Choose a different font, style, and font size from the Character section. Click the More Options button (three dots) and click the All Caps button.

The Character Properties are modified for the word Experience which is selected in the resume

The “Headings” paragraph style name now shows a “+,” showing the text now has different formatting than the Heading style.

Click the small Redefine Styles button just below the style name to update the Headings style and apply your changes to all the headings in the document formatted with this style.

The Redefine Style option is highlighted in the Character Properties panel so Goals and Education will be modified to match the style of the Experience heading on the resume

Save your own text style

Now you’ll create a paragraph style to make a small edit throughout the document without laboring to change each instance manually.

Select some text with the Type tool. Increase the font size in the Character section.

In the Text Style section of the Properties panel, click the New Paragraph Style button (+) and give the style a name. We called it “H3.”

Now select other text individually and apply your new text style by choosing it in the Paragraph Styles menu in the Text Style section. 

Properties panel showing creation of new H3 Paragraph style and options

Add some personality with a headshot

Select the black frame with the Selection tool. Choose File > Place and choose your own image or use the supplied sample file. Click Open.

If your image is too large for the frame, you can resize it to fit. Try clicking one of the fitting options in the Frame Fitting section of the Properties panel.

To reposition the image, hover over the image until you see the Content Grabber (donut shape) and then drag to position the image in the frame. 

Placement of headshot image before and after scaling and repositioning the photo

Use colors from your photo

You can sample a color from your photo to tie to other design elements. To apply a color to the large graphic element, you’ll have to unlock it first. Choose Object > Unlock All on Spread. This step selects the shape in the background.

Select the Eyedropper tool and click an area of the photo. To protect the graphic element from any accidental changes, click Lock in the Quick Actions section of the Properties panel.

Color picker being used to select a yellow from the headshot photo to use as background color of resume

Add finishing touches

Finally, adjust the skill bars at the bottom to show your expertise at a glance.

With the Selection tool, click a white rectangle. Then drag in either direction to increase or decrease the value.

Tip: With the Zoom tool, click in the area to enlarge your view. When you’re done, double-click the Zoom tool in the Toolbar to return to 100% view.

Zoom tool selected with a close-up view of Expertise section in a resume

Share your resume with the world

Choose File > Export > Adobe PDF (Print) and click Save.

In the Adobe PDF Preset menu, choose the High Quality Print preset.

In the Marks And Bleeds category, select:

  • Crop Marks and Bleed Marks in the Marks section.
  • Use Document Bleed Settings in the Bleed And Slug section.

Click Export to save a print-ready PDF that you can email or upload online.

Note: Since the background runs to the edge of the paper, we saved our sample file with a bleed. The bleed extends the design slightly beyond the page edges so that no white edges show when the cards are printed and trimmed. See How to set a print bleed to learn more.

Save As dialog box showing Save as Adobe PDF options for high-quality print

Impressive work! Tap into the trend by creating a professional-looking headshot on your mobile device — view Create a LinkedIn profile picture.

03/04/2020

Adobe Stock contributors: Wayhome Studio, Jirapong

Was this page helpful?