Welcome to this series of tutorials that teaches you the basic tools and techniques of Adobe InDesign CC. This tutorial introduces you to the InDesign workspace and shows you how to open and save your documents.

Create a new document

Learn how to make a new document.


What you learned: Make a new document

  • The Start screen appears when there are no documents open in InDesign. It lists your recent files (if available), presets, and more. You can also access various resources and search Adobe Stock from here.
  • Choose File > New > Document. In the New Document dialog box, start by choosing a preset. For example, the Print category shows various sizes and document options you can set for a new document. The New Document dialog box is where you can access free and paid Adobe Stock templates, which are a great starting point for your designs.  

 

Save your documents

Explore the different methods for saving your InDesign documents.


What you learned: Save your projects

  • Choose File > Save or File > Save As
  • Saving in InDesign (INDD) format retains layers, type, and other editable InDesign content. It’s best to save your document in InDesign format while you’re working on it.
  • Choosing File > Save As and choosing IDML saves your project as a file that is backwards-compatible with previous versions of Adobe InDesign starting with CS4.
     

Get around in InDesign

Take a hands-on tour of the workspace in Adobe InDesign.


What you learned: The InDesign workspace

  • Document window (in the middle) displays the file you’re currently working on. Multiple open documents appear as tabs in the Document window.
  • Menu bar (at the very top) shows the File, Edit, and other menus that give you access to a variety of commands, adjustments, settings, and panels.
  • Control panel (under the Menu bar) displays options for the currently selected artwork or tool.
  • Tools panel (on the left) contains tools for creating and editing artwork. Similar tools are grouped together. You can access them by clicking and holding a tool in the Tools panel.
  • Panels (on the right) include Color, Layers, and other panels that contain a variety of controls for working with documents. You can find a full list of panels under the Window menu.
     

Zoom and pan

Explore how to zoom and pan in an InDesign document.


What you learned: Zoom and pan

  • The Zoom tool, located in the Tools panel, can be used to show you more detail of a document. To change from Zoom In to Zoom Out, press Alt (Windows) or Option (macOS).
  • The Hand tool, also located in the Tools panel, allows you to pan across a document.
  • The view menu below the document can be used to change the view of a document.

 

 

Up next: Add text

 

10/18/2017

 

Presenter: Brian Wood

Designer: Erica Larson

Designer: Martin Hoang

Was this page helpful?
Yes
No