Browse through these tables to learn where Adobe PageMaker commands are found in Adobe InDesign CS6.

PageMaker File menu commands

PageMaker command

InDesign equivalent

Additional information

File > New

File > New > Document

File > Open

File > Open

File > Recent Publications

File > Open Recent (Windows®)

File > Close

File > Close

File > Save

File > Save

There is no preference in InDesign to Save Smaller or Save Faster. Use Save to perform a fast save and Save Asto compact a document to the smallest possible size.

File > Save As

File > Save As

See note above.

File > Revert

File > Revert

InDesign does not revert to “mini-saved” versions of a document as PageMaker does; instead, InDesign offers unlimited levels of Undo.

File > Place

File > Place

File > Acquire

No equivalent

Scan images using the software that came with your scanner, and then place the images in InDesign.

File > Export

File > Export

File > Links Manager

Window > Links

File > Document Setup

File > Document Setup

File > Printer Styles

File > Print Presets

File > Print

File > Print

File > Preferences > General

Edit > Preferences (Windows) or InDesign > Preferences (Mac OS)

Equivalent settings can be found in Composition, Units & Increments, Guides & Pasteboard, and Display Performance preferences.

File > Preferences > Online

No equivalent

You can drag objects from a web browser to InDesign without configuring a proxy.

File > Preferences > Layout Adjustment

Layout > Layout Adjustment

You specify layout adjustment options and enable layout adjustment at the same time. Settings in InDesign match those in PageMaker almost exactly. Ruler guides follow their associated column or margin guides by default. To change this, deselect Allow Ruler Guides To Move.

File > Preferences > Trapping

Window > Output > Trap Presets

To specify trapping preferences, create a new Trap preset.

File > Exit (Windows) or File > Quit (Mac OS)

File > Exit (Windows) or InDesign > Quit InDesign (Mac OS)

PageMaker Edit menu commands

PageMaker command

InDesign equivalent

Additional information

Edit > Undo

Edit > Undo

InDesign allows unlimited levels of Undo.

Edit > Cut

Edit > Cut

Edit > Copy

Edit > Copy

Edit > Paste

Edit > Paste

InDesign does not support OLE; however, you can set similar options in the Links panel.

Edit > Clear

Edit > Clear

Edit > Select All

Edit > Select All

Edit > Deselect All

Edit > Deselect All

Edit > Editions (Mac OS)

No equivalent

InDesign does not support Publish/Subscribe; however, you can set similar options in the Links panel.

Edit > Paste Multiple

Edit > Step And Repeat

Edit > Paste Special

Edit > Paste Without Formatting

Edit > Insert Object (Windows)

File > Place

Edit > Edit Story

Edit > Edit In Story Editor

Edit > Edit Original

Edit > Edit Original

You can also choose Edit Original in the Links panel menu.

Edit > Show Clipboard (Mac OS)

No equivalent

Edit > Ruby/Tatechuyoko/Emphasis Marks/Composite Glyphs

Ruby Placement and Spacing, Tate-chu-yoko, and Kenten (for emphasis marks) appear on the Character panel menu. Choose Type > Glyphs to display the Glyphs panel.

Edit > Vertical Text

Type > Writing Direction > Horizontal or Vertical

You can use the Vertical Type tool in the toolbox.

PageMaker Layout menu commands

PageMaker command

InDesign equivalent

Additional information

Layout > Go To Page

Layout > Go To Page

You can also double-click a page icon in the Pages panel to jump to that page.

Layout > Insert Pages

Layout > Pages > Insert Pages

Layout > Remove Pages

Layout > Pages > Delete Pages

Layout > Sort Pages

Window > Pages

Click and drag pages in the Pages panel to sort them.

Layout > Go Back

Layout > Go Back

Layout > Go Forward

Layout > Go Forward

Layout > Column Guides

Layout > Margins And Columns

Layout > Copy Master Guides

No equivalent

InDesign master guides from any given master are always copied to pages that use that master.

Layout > Autoflow

Press Shift when a loaded text icon  is displayed.

You can flow text manually, automatically (with autoflow), or semi-automatically.

PageMaker Type menu commands

PageMaker command

InDesign equivalent

Additional information

Type > Font

Type > Font

Type > Size

Type > Size

Type > Leading

Type > Character or Control panel in Character mode (Window > Control)

InDesign uses baseline leading by default, as opposed to proportional leading, which is PageMaker’s default.

Type > Type Style

Type > Character or Control panel in Character mode (Window > Control)

InDesign displays the type styles available for the selected font. You can also use Quick Apply.

Type > Expert Kerning

Type > Character or Control panel in Character mode (Window > Control)

Expert kerning in PageMaker is similar to optical kerning in InDesign.

Type > Horizontal Scale

Control panel in Character mode (Window > Control)

Type > Character

Type > Character

Type > Paragraph

Type > Paragraph

Type > Indents/Tabs

Type > Tabs

Type > Hyphenation

Type > Paragraph

Choose Hyphenation from the Paragraph panel menu.

Type > Alignment

Type > Paragraph or Control panel in Paragraph mode (Window > Control)

Type > Style

Type > Paragraph Styles or Type > Character Styles

InDesign supports both paragraph and character styles.

Type > Define Styles

Type > Paragraph Styles or Type > Character Styles

Choose New Paragraph Style in the Paragraph Styles panel to create a paragraph style. Choose New Character Style in the Character Styles panel to create a character style.

PageMaker Element menu commands

PageMaker command

InDesign equivalent

Additional information

Element > Fill

Window > Color > Swatches or Window > Color > Color

InDesign does not support patterned fills. The Swatches panel in InDesign is equivalent to the Colors palette in PageMaker.

Element > Stroke

Window > Stroke

Choose a stroke style in the Stroke panel or define a custom stroke style.

Element > Fill And Stroke

Window > Color > Swatches, Window > Stroke, and Window > Output > Attributes

Create tints using the Swatches panel. Specify overprinting in the Attributes panel.

Element > Frame > Attach Content

No equivalent

InDesign automatically creates a frame for text files or graphics you import. To paste content into an existing frame, select the frame, and then place or paste the content into it.

Element > Frame > Frame Options

Object > Text Frame Options (text frames only) or Object > Fitting

For text frames, specify columns, vertical alignment, and inset spacing in the Text Frame Options dialog box. Set horizontal alignment in the Paragraph panel (Type > Paragraph). For graphics and text frames, use subcommands on the Object > Fitting menu to fit content to a frame (or vice versa).

Element > Frame > Change To Frame

Object > Content > [content type]

Element > Frame > Next Frame

View > Extras > Show Text Threads

Element > Frame > Previous Frame

View > Extras > Show Text Threads

Element > Frame > Remove From Threads

Double-click the in port or out port to break a thread.

Element > Frame > Delete Content

Select content in the frame, and then press Delete.

Select text with the Type tool. Select graphics with the Direct Selection tool.

Element > Arrange

Object > Arrange

Element > Align Objects (Windows) or Element > Align (Mac OS)

Window > Object & Layout > Align

Element > Text Wrap

Window > Text Wrap

Element > Group

Object > Group

Element > Ungroup

Object > Ungroup

Element > Lock Position

Object > Lock Position

Element > Unlock

Object > Unlock Position

Element > Mask

Object > Clipping Path

You can also mask a graphic by creating the masking shape, copying the image you want to mask, and then pasting it into the shape (Edit > Paste Into), or by adjusting its graphics frame.

Element > Unmask

Object > Clipping Path

See note above.

Element > Image > Image Control

No equivalent

Use the Edit Original command to change image control settings in the original application.

Element > Image > CMS Source

Object > Image Color Settings

Element > Image > Photoshop Effects

Object > Effects

Element > Polygon Settings

Double-click the Polygon tool in the Toolbox

Element > Rounded Corners

Object > Corner Options

Element > Link Info

Window > Links

Choose Link Information on the Links panel menu.

Element > Link Options

Type Preferences or Window > Links

In File Handling Preferences, select or deselect Create Links When Placing Text And Spreadsheet Files. Or, on the Links panel menu, choose Unlink.

Element > Non-Printing

Window > Output > Attributes

Element > Remove Transformation

No equivalent

PageMaker Utilities menu commands

PageMaker command

InDesign equivalent

Additional information

Utilities > Plug‑ins

Help > Configure Plug‑ins (Windows) or InDesign > Configure Plug‑ins (Mac OS)

Utilities > Find

Edit > Find/Change

You can perform Find/Change operations in Layout view or Story Editor.

Utilities > Find Next

Edit > Find Next

See note above.

Utilities > Change

Edit > Find/Change

See note above.

Utilities > Spelling

Edit > Spelling > Check Spelling

You can check spelling in Layout view or Story Editor.

Utilities > Book

File > New > Book

You add, delete, and sort documents in a book using the Book panel.

Utilities > Index Entry

Window > Type & Tables > Index

To add an index entry, click the New button in the Index panel.

Utilities > Show Index

Index panel in Reference mode (Window > Type & Tables > Index)

Utilities > Create Index

Window > Type & Tables > Index

Choose Generate Index on the Index panel menu.

Utilities > Create TOC

Layout > Table Of Contents

Utilities > Define Colors

Window > Color > Swatches

Choose New Color Swatch in the Swatches panel menu.

PageMaker View menu commands

PageMaker command

InDesign equivalent

Additional information

View > Display Master Items

Choose Hide/Show Master Items from the Pages panel menu

View > Display Non-Printing Items

Select Normal View Mode  in the Toolbox to view nonprinting items. To hide nonprinting items, select Preview Mode .

You can also create a layer for objects you do not want to print, and then show or hide that layer when you print or export.

View > Zoom In

View > Zoom In

View > Zoom Out

View > Zoom Out

View > Actual Size

View > Actual Size

View > Fit In Window

View > Fit Page In Window or View > Fit Spread In Window

View > Entire Pasteboard

View > Entire Pasteboard

View > Zoom To

Choose a magnification level from the Zoom menu at the bottom of the document window.

View > Hide/Show Rulers

View > Hide/Show Rulers

View > Snap To Rulers

No equivalent

View > Zero Lock

Right-click (Windows) or Control-click (Mac OS) the zero point, and then choose Lock Zero Point from the context menu that appears.

View > Hide/Show Guides

View > Grids & Guides > Hide/Show Guides

View > Snap To Guides

View > Grids & Guides > Snap To Guides

View > Lock Guides

View > Grids & Guides > Lock Guides And View > Grids & Guides > Lock Column Guides

View > Clear Ruler Guides

Using InDesign keyboard shortcuts, Press Ctrl+Alt+G (Windows) or Command+Option+G (Mac OS) to select all guides on the current spread, and then press Delete.

View > Send Guides To Back

Edit > Preferences > Guides & Pasteboard (Windows) or InDesign > Preferences > Guides & Pasteboard (Mac OS)

Select the Guides In Back option.

View > Hide/Show Scroll Bars

No equivalent

PageMaker Window menu commands

PageMaker command

InDesign equivalent

Additional information

Window > Arrange Icons (Windows)

No equivalent

Window > Tile

Window > Arrange > Tile

Window > Cascade

Window > Arrange > Cascade

Window > Hide/Show Tools

Window > Tools

Window > Hide/Show Control Palette

Window > Control

Window > Hide/Show Colors

Window > Color > Swatches or Window > Color > Color

Window > Hide/Show Styles

Window > Styles > Paragraph Styles or Character Styles

Window > Hide/Show Layers

Window > Layers

Window > Hide/Show Master Pages

Window > Pages

Window > Hide/Show Hyperlinks

Window > Interactive > Hyperlinks

Window > Plug‑in Palettes

No equivalent

Plug‑ins appear as added options in InDesign menus or panels, or in InDesign dialog boxes.

Window > [name of open document]

Window > [name of open document]

This work is licensed under a Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  Twitter™ and Facebook posts are not covered under the terms of Creative Commons.

Legal Notices   |   Online Privacy Policy