Nota:

Questo documento contiene le istruzioni per Acrobat XI. Se si utilizza Acrobat DC, consultare la guida di Acrobat DC.

Informazioni sui portfolio PDF

Un portfolio PDF contiene più file assemblati in un’unità PDF integrata. I file in un portfolio PDF possono presentarsi in un’ampia gamma di tipi di file creati in diverse applicazioni. Ad esempio, un portfolio PDF può includere documenti di testo, messaggi e-mail, fogli di calcolo, disegni CAD e presentazioni di PowerPoint. I file originali mantengono le proprie identità singole, anche se fanno parte di un unico file portfolio PDF. Ogni file componente può essere aperto, letto, modificato e formattato indipendentemente dagli altri file contenuti nel portfolio PDF.

Nota:

gli utenti di Acrobat Standard e Adobe Reader® non possono creare portfolio PDF o modificare il layout, i colori, le intestazioni e così via.

A seconda delle circostanze, i portfolio PDF offrono diversi vantaggi rispetto all’unione di più file in un unico documento PDF:

Layout e temi (Acrobat Pro)

È possibile personalizzare il portfolio PDF con layout e temi visivi esclusivi. Le palette colore e gli sfondi aggiungono maggiore impatto visivo.

Aggiunta ed eliminazione

È possibile aggiungere o rimuovere facilmente i file, senza bisogno di individuare e selezionare tutte le relative pagine all’interno del file.

Anteprima

È possibile visualizzare in anteprima i file componenti senza doverli aprire nelle applicazioni native.

Modifica

È possibile modificare i singoli file di un portfolio PDF senza influire sugli altri file. Ad esempio, è possibile rinumerare le pagine in un documento senza rinumerare altri documenti nel portfolio PDF. È inoltre possibile modificare i file non PDF nelle rispettive applicazioni native dall’interno di un portfolio PDF. Le eventuali modifiche apportate vengono salvate nel file all’interno del portfolio PDF.

Distribuzione

È possibile condividere un portfolio PDF con altri e assicurarsi che essi ricevano tutte le parti componenti. Il portfolio PDF può essere pubblicato su un sito Web per consentirne la visualizzazione ad altri utenti.

Ordinamento

Ordinare i file componenti per categorie alle quali è possibile effettuare aggiunte e che è possibile modificare, nascondere e personalizzare. Per ordinare l’elenco, è sufficiente fare clic sul nome di una colonna.

Riordinamento

Trascinare i file per cambiarne l’ordine. È possibile quindi definire il nuovo ordine quale ordinamento iniziale, ovvero l’ordine in cui vengono visualizzati i file quando si apre il portfolio PDF.

Stampa

Stampare tutti i PDF in un portfolio PDF o i PDF componenti selezionati.

Ricerca

Ricercare uno o tutti i file in un portfolio PDF. È anche possibile ricercare file componenti il portfolio non PDF.

Incorporazione di altri formati

Aggiungere file non PDF in un portfolio PDF esistente senza convertirli in PDF.

Indipendenza dai file di origine

I file di origine di un portfolio PDF, anche i file esistenti aggiunti al portfolio PDF, non vengono modificati al momento della creazione di un portfolio PDF. Le modifiche apportate ai file componenti all’interno di un portfolio PDF non hanno effetto sui file originali dai quali è stato creato il portfolio PDF. È possibile spostare un portfolio PDF ovunque sul computer o sulla rete senza il rischio di perdere o di scollegarne i componenti.

Riutilizzo

Uno stesso file può essere incluso in più portfolio PDF.

Altro materiale di riferimento

Per video sui portfolio PDF, vedere le risorse seguenti:

Panoramica della finestra dei portfolio PDF

Finestra Portfolio PDF in Acrobat Pro

In Acrobat Pro è possibile creare e modificare i portfolio PDF e lavorare con file componenti utilizzando vari elementi, quali riquadri, barre degli strumenti e finestre.

Finestra Portfolio PDF in Acrobat Pro
Portfolio PDF in layout Click-through in Acrobat Pro

A. Barra degli strumenti per portfolio PDF B. Scheda che rappresenta il file componente C. File componenti e cartelle nel mininavigatore D. Riquadro dei layout per la personalizzazione dell’aspetto 
  • La barra degli strumenti Portfolio PDF si trova immediatamente sotto il menu. Fare riferimento a questa barra per le opzioni di visualizzazione, uno strumento di ricerca e pulsanti per le attività comuni, quali stampa e salvataggio, relativi al portfolio PDF.

  • Le schede rappresentano ciascun file componente nel portfolio PDF. Fare clic sull’icona Mostra vista delle informazioni  sulla scheda per visualizzare le informazioni sul file presenti sul retro della scheda.

  • Il mininavigatore è costituito dalla riga di schede lungo la parte inferiore della finestra del portfolio PDF nei layout Click-through, Lineare e Onda. Per impostazione predefinita, le schede vengono visualizzate in ordine alfabetico.

  • I riquadri Layout e Dettagli comprendono opzioni per la personalizzazione del portfolio PDF, la visualizzazione immediata dei dettagli del file e la condivisione del portfolio PDF con altri utenti. Nella visualizzazione Dettagli, è inoltre possibile cambiare l’ordinamento e aprire un file nella relativa applicazione nativa (se installata nel computer).

  • Layout (Modalità anteprima) mostra il portfolio PDF in una delle varie viste, in base al modello o tipo di file oppure al layout specificato per autore. Se il riquadro dei layout sulla destra è aperto, fare clic sul pulsante Anteprima sulla barra degli strumenti per passare dalla modalità di modifica a quella di anteprima. Per informazioni su ciascun tipo di anteprima, vedere Modalità anteprima.

  • La modalità File mostra i dettagli del file in un elenco. È possibile fare clic sul nome di una colonna per l’ordinamento crescente o decrescente. Per tornare alla vista originale, fare clic sul pulsante Layout.

    Un portfolio PDF è accessibile quando si apre in modalità File. Questa modalità agevola la lettura per gli utenti disabili, ad esempio con difficoltà motorie, ipovedenti o non vedenti. Per aprire tutti i portfolio PDF in modalità File, aprire la finestra di dialogo Preferenze scegliendo Modifica > Preferenze (Windows). Solo in Acrobat Pro, scegliere Acrobat > Preferenze (Mac OS). In Categorie, selezionare Accessibilità e quindi Mostra portfolio in modalità File.

  • La modalità di modifica apre il riquadro dei layout che consente di personalizzare l’aspetto del portfolio PDF e di aggiungere o eliminare contenuti. Inoltre, è possibile modificare le informazioni sui file, di riordinare i file, di convertirli in PDF, di ridurne le dimensioni, nonché di mostrare, nascondere e ordinare le colonne. Se il riquadro dei layout non è visibile, fare clic sul pulsante Modifica sulla barra degli strumenti per passare dalla modalità di anteprima a quella di modifica.

Finestra Portfolio PDF in Acrobat Standard

In Acrobat Standard è possibile visualizzare l’anteprima dei portfolio PDF e lavorare con file componenti utilizzando vari elementi, quali barre degli strumenti e finestre.

Finestra Portfolio PDF in Acrobat Standard
Portfolio PDF in layout Click-through in Acrobat Standard

A. Barra degli strumenti per portfolio PDF B. Scheda che rappresenta il file componente C. File componenti e cartelle in anteprima mininavigatore D. La barra degli strumenti contiene i pulsanti per cambiare modalità. 
  • La barra degli strumenti Portfolio PDF si trova immediatamente sotto il menu. Fare riferimento a questa barra per le opzioni di visualizzazione, uno strumento di ricerca e pulsanti per le attività comuni, quali stampa e salvataggio, relativi al portfolio PDF.

  • Le schede rappresentano ciascun file componente nel portfolio PDF. Fare clic sull’icona Mostra vista delle informazioni  sulla scheda per visualizzare le informazioni sul file presenti sul retro della scheda.

  • Il mininavigatore è costituito dalla riga di schede lungo la parte inferiore della finestra del portfolio PDF nei layout Click-through, Lineare e Onda. Per impostazione predefinita, le schede vengono visualizzate in ordine alfabetico.

  • Layout (Modalità anteprima) mostra il portfolio PDF in una delle varie viste, in base al modello o tipo di file oppure al layout specificato dall’autore. Per informazioni su ciascun tipo di anteprima, vedere Modalità anteprima.

  • La modalità File mostra i dettagli del file in un elenco. È possibile fare clic sul nome di una colonna per l’ordinamento crescente o decrescente. Per tornare alla vista originale, fare clic sul pulsante Layout.

    Un portfolio PDF è accessibile quando si apre in modalità File. Questa modalità agevola la lettura per gli utenti disabili, ad esempio con difficoltà motorie, ipovedenti o non vedenti. Per aprire tutti i portfolio PDF in modalità File, aprire la finestra di dialogo Preferenze scegliendo Modifica > Preferenze (Windows). Solo in Acrobat Pro, scegliere Acrobat > Preferenze (Mac OS). In Categorie, selezionare Accessibilità e quindi Mostra portfolio in modalità File.

  • La modalità di modifica consente di modificare le informazioni sui file, di riordinare i file, di convertirli in PDF, di ridurne le dimensioni, nonché di mostrare, nascondere e ordinare le colonne. Per aprire la modalità Modifica, fare clic sul pulsante Modifica.

Scorrere i file componenti

A seconda del layout, è possibile scorrere i file componenti in diversi modi. Alcuni layout comprendono un mininavigatore, una barra di scorrimento o i pulsanti Successivo  e Precedente .

Modalità anteprima

È possibile visualizzare l’anteprima dei file componenti in vari modi. In Modalità anteprima, è possibile eseguire l’anteprima di immagini e pagine, riprodurre video e file SWF, nonché visualizzare le informazioni su un file. È possibile estrarre (spostare) un file sul computer in uso. Un file può inoltre essere aperto nella relativa applicazione nativa (se installata nel computer). Per tornare alla vista originale, fare clic sul pulsante Layout.

Visualizzazione di un portfolio PDF in diverse Modalità anteprima
Visualizzazione di un Portfolio PDF in diverse Modalità anteprima

A. Anteprima mininavigatore B. Anteprima scheda C. Anteprima a schermo intero D. Anteprima piattaforma 

Anteprima mininavigatore

La riga di schede lungo la parte inferiore della finestra del portfolio PDF. Per impostazione predefinita, le schede (file componenti) vengono visualizzate in ordine alfabetico. Per nascondere  o mostrare  il mininavigatore, fare clic sulla doppia freccia al di sotto della scheda. In modalità anteprima, il mininavigatore viene visualizzato unicamente nel layout Click-through. In modalità di modifica, il mininavigatore viene visualizzato nei layout Onda e Lineare.

Anteprima scheda

Una rappresentazione visiva di ciascun file componente (parte di contenuto) aggiunto a un portfolio PDF. Ove possibile, sulla scheda viene visualizzata una miniatura. I metadati, o i dettagli sul file, sono disponibili sul retro della miniatura. Fare clic sull’icona Informazioni , sulla scheda per visualizzare i dettagli del file. Fare clic sul pulsante Chiudi per tornare alla miniatura. Le schede indicano anche se un file componente è aperto in un’altra applicazione o in fase di modifica.

Anteprima a schermo intero

Una rappresentazione visiva più grande del file, con altro contenuto visibile dietro l’anteprima. Questi tipi di file vengono aperti in Anteprima a schermo intero quando si fa doppio clic sulla scheda: PDF senza protezione aggiunta, documenti di Word e immagini. I file FLV vengono aperti in Anteprima a schermo intero quando si fa doppio clic sulla scheda nel mininavigatore. Spostare il puntatore sulla parte inferiore del file in Anteprima a schermo intero per visualizzare una barra degli strumenti mobile semitrasparente con i pulsanti per interagire con il file. Per tornare alla vista originale, fare clic sul pulsante Chiudi nell’angolo superiore destro dell’anteprima.

Anteprima piattaforma

Un’anteprima a dimensione intera entro la finestra del portfolio PDF. Viene visualizzato il riquadro di navigazione per consentire l’accesso alle miniature di pagina, ai segnalibri, alle firme e ai livelli. Questi tipi di file vengono aperti in Anteprima piattaforma quando si fa doppio clic sulla scheda: file SWF e file HTML. Per aprire altri tipi di file in Anteprima piattaforma, quali portfolio e-mail, file di risposta a un modulo e PDF protetti, scegliere Vista > Portfolio > Visualizza file in anteprima. Per chiudere l’Anteprima piattaforma, fare clic sul pulsante Chiudi nell’angolo superiore sinistro o premere Esc.

Passare dalla modalità di anteprima a quella di modifica e viceversa

In Acrobat Pro, il pulsante che consente di passare dalla modalità di anteprima a quella di modifica e viceversa è un pulsante di attivazione/disattivazione sulla barra degli strumenti del portfolio PDF.

In Acrobat Standard, fare clic con il pulsante destro del mouse nella finestra Portfolio PDF e scegliere Visualizza portfolio in anteprima o Modifica portfolio.

Layout (Acrobat Pro)

I layout offrono un metodo per combinare un’ampia gamma di contenuti in un portfolio PDF. Quando si crea un portfolio PDF, è possibile scegliere tra vari layout inclusi in Acrobat. Se disponibile, è possibile importare e utilizzare un layout personalizzato realizzato da uno sviluppatore o un progettista.

Nota:

Per ottenere prestazioni ottimali, utilizzare il layout Click-through o Lineare se si dispone di più di 15 file componenti. I layout Griglia, Forme libere e Onda richiedono più tempo per il caricamento dal momento che generano tutte le miniature prima di visualizzare la prima scheda.

Acrobat comprende i seguenti layout:

Click-through

Consente di scorrere tra una serie di file. È possibile riordinare i file, spostarsi tra i file in modo lineare o trovare i file nel mininavigatore nella parte inferiore della finestra.

Forme libere

Dispone i file in varie posizioni di miniature. È possibile modificare l’ordine e la configurazione dei file.

Griglia

Dispone i file in una griglia ordinata che può essere ridimensionata per contenere più file.

Lineare

Dispone i file in un percorso lineare a guida l’utente attraverso ciascun file nella sequenza. Il testo descrittivo viene visualizzato a sinistra della scheda.

Onda

Dispone i file in un percorso rotatorio che si apre a ventaglio sullo schermo.

Portfolio PDF creati in Acrobat 9 (Acrobat Pro)

I portfolio PDF creati in Acrobat 9 possono essere aperti in Acrobat XI e Reader XI. Tuttavia, i layout, gli schemi colori e altri elementi dei portfolio PDF differiscono notevolmente tra Acrobat 9 e Acrobat XI. Quando si apre un portfolio PDF di Acrobat 9 in Acrobat XI, il design di Acrobat 9 appare come previsto. È consentito apportare modifiche di piccola entità, ad esempio l’aggiunta o l’eliminazione di file e la modifica di nomi di file o di descrizioni. È possibile salvare tali modifiche in formato Acrobat 9. Per apportare modifiche più significative, se si utilizza Acrobat XI Pro è possibile convertire il portfolio PDF in formato Acrobat XI. Il layout e i colori vengono convertiti nel layout Click-through con l’opzione Pulisci tema visivo. Le pagine introduttive, le intestazioni e le palette colore vengono rimosse. In Acrobat XI è possibile ripristinare le intestazioni, tuttavia le pagine introduttive non sono supportate.

  1. Aprire un portfolio PDF creato in Acrobat 9.

    Il portfolio PDF viene aperto in modalità anteprima.

  2. Scegliere una delle seguenti procedure:

    • Per modificare i nomi dei file nella visualizzazione dei layout, fare clic sul nome di file e digitare. Non è consentito modificare le descrizioni.

    • Per aggiungere i file, trascinarli nella visualizzazione dei layout.

    • Per eliminare i file, selezionarli nella visualizzazione dei layout e premere il tasto Canc.

    • Per salvare le modifiche in formato Acrobat 9, scegliere File > Salva portfolio.

Altre funzioni abilitate nei portfolio PDF

Questi comandi sono disponibili per i file componenti nei portfolio PDF:

Riduci dimensioni file

Riduce le dimensioni di file dei PDF componenti. Per ulteriori informazioni, vedere Ridurre le dimensioni del file mediante il salvataggio.

Proteggi portfolio con password

Aggiunge protezione dei documenti a un portfolio PDF o ai file PDF che compongono un portfolio PDF. Per aggiungere protezione ai PDF componenti, scegliere File > Proprietà portfolio e selezionare la scheda Protezione. Per ulteriori informazioni, vedere Protezione dei documenti tramite password. Per aggiungere protezione all’intero portfolio PDF, utilizzare l’opzione Frontespizio (Vista > Portfolio > Frontespizio). Ad esempio, è possibile usare il Frontespizio per firmare il file principale del portfolio PDFoaggiungere una password per aprire il portfolio PDF.La funzionalitàspecificata nel Frontespizio è applicabile all’intera raccolta dei file che compongono il portfolio PDF.

Nota:

Portfolio PDF e file componenti dispongono anche di altre funzioni di protezione, fra le quali la protezione tramite certificati. Per ulteriori informazioni, vedere Scelta di un metodo di protezione per i PDF.

Converti in PDF (Acrobat Pro)

Converte i file multimediali in PDF. Per ulteriori informazioni, vedere Convertire file multimediali in un portfolio PDF.

Stampa

Stampa i documenti componenti. Per ulteriori informazioni, vedere Stampare PDF in un portfolio PDF.

Questo prodotto è concesso in licenza in base alla licenza di Attribuzione-Non commerciale-Condividi allo stesso modo 3.0 Unported di Creative Commons.  I post su Twitter™ e Facebook non sono coperti dai termini di Creative Commons.

Note legali   |   Informativa sulla privacy online